<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Coronavirus (COVID-19) update: Wellesley Public Schools closing on Friday, possibly for 2 weeks; Town elections are on - The Swellesley Report</title>
<script>window._wca = window._wca || [];</script>

<meta name="description" content="COVID-19 pandemic forcing Wellesley Public Schools, Wellesley senior center to close for at least 2 weeks; remote learning plans in the works" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theswellesleyreport.com/2020/03/coronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus (COVID-19) update: Wellesley Public Schools closing on Friday, possibly for 2 weeks; Town elections are on - The Swellesley Report" />
<meta property="og:description" content="COVID-19 pandemic forcing Wellesley Public Schools, Wellesley senior center to close for at least 2 weeks; remote learning plans in the works" />
<meta property="og:url" content="https://theswellesleyreport.com/2020/03/coronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks/" />
<meta property="og:site_name" content="The Swellesley Report" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2020-03-12T18:32:15+00:00" />
<meta property="article:modified_time" content="2020-03-12T21:45:51+00:00" />
<meta property="og:updated_time" content="2020-03-12T21:45:51+00:00" />
<meta property="og:image" content="https://theswellesleyreport.com/wp-content/uploads/2017/08/wellesley-middleschool-3-300x200.jpg" />
<meta property="og:image:secure_url" content="https://theswellesleyreport.com/wp-content/uploads/2017/08/wellesley-middleschool-3-300x200.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="COVID-19 pandemic forcing Wellesley Public Schools, Wellesley senior center to close for at least 2 weeks; remote learning plans in the works" />
<meta name="twitter:title" content="Coronavirus (COVID-19) update: Wellesley Public Schools closing on Friday, possibly for 2 weeks; Town elections are on - The Swellesley Report" />
<meta name="twitter:image" content="https://theswellesleyreport.com/wp-content/uploads/2017/08/wellesley-middleschool-3-300x200.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theswellesleyreport.com/#website","url":"https://theswellesleyreport.com/","name":"The Swellesley Report","inLanguage":"en-US","description":"More than you really want to know about Wellesley, Mass.","potentialAction":{"@type":"SearchAction","target":"https://theswellesleyreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theswellesleyreport.com/2020/03/coronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks/#primaryimage","inLanguage":"en-US","url":"https://theswellesleyreport.com/wp-content/uploads/2017/08/wellesley-middleschool-3.jpg","width":2048,"height":1362,"caption":"Wellesley Middle School"},{"@type":"WebPage","@id":"https://theswellesleyreport.com/2020/03/coronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks/#webpage","url":"https://theswellesleyreport.com/2020/03/coronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks/","name":"Coronavirus (COVID-19) update: Wellesley Public Schools closing on Friday, possibly for 2 weeks; Town elections are on - The Swellesley Report","isPartOf":{"@id":"https://theswellesleyreport.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://theswellesleyreport.com/2020/03/coronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks/#primaryimage"},"datePublished":"2020-03-12T18:32:15+00:00","dateModified":"2020-03-12T21:45:51+00:00","author":{"@id":"https://theswellesleyreport.com/#/schema/person/30f66be2ce5a3c4691aad8140b299619"},"description":"COVID-19 pandemic forcing Wellesley Public Schools, Wellesley senior center to close for at least 2 weeks; remote learning plans in the works"},{"@type":["Person"],"@id":"https://theswellesleyreport.com/#/schema/person/30f66be2ce5a3c4691aad8140b299619","name":"Deborah Brown","image":{"@type":"ImageObject","@id":"https://theswellesleyreport.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bed5e2ad208db06baed327e76e5ee30f?s=96&d=mm&r=g","caption":"Deborah Brown"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Swellesley Report &raquo; Feed" href="https://theswellesleyreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Swellesley Report &raquo; Comments Feed" href="https://theswellesleyreport.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Swellesley Report &raquo; iCal Feed" href="https://theswellesleyreport.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Swellesley Report &raquo; Coronavirus (COVID-19) update: Wellesley Public Schools closing on Friday, possibly for 2 weeks; Town elections are on Comments Feed" href="https://theswellesleyreport.com/2020/03/coronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-18627272-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-18627272-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theswellesleyreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-print-font-awesome-css' href='https://theswellesleyreport.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css' href='https://theswellesleyreport.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='swellesley-theme-css' href='https://theswellesleyreport.com/wp-content/themes/swellesley/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theswellesleyreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css' href='https://theswellesleyreport.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='crp-main-front-style-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-main-front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='crp-tc-buttons-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-tc-buttons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='crp-tiled-layer-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-tiled-layer.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='crp-font-awesome-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/fontawesome/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='crp-lg-viewer-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/lightgallery/lightgallery.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='crp-captions-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-captions.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='crp-owl-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/owl-carousel/assets/owl.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='crp-layout-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/owl-carousel/layout.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://theswellesleyreport.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.3' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://theswellesleyreport.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://theswellesleyreport.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css' href='https://theswellesleyreport.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://theswellesleyreport.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://theswellesleyreport.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css' href='https://theswellesleyreport.com/wp-content/themes/swellesley/colorbox/colorbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://theswellesleyreport.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://theswellesleyreport.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css' href='https://theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css' href='https://theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css' href='https://theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://theswellesleyreport.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css' href='https://theswellesleyreport.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://theswellesleyreport.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://theswellesleyreport.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css' href='https://theswellesleyreport.com/wp-content/plugins/slidedeck/css/slidedeck.css?ver=5.3.7' type='text/css' media='screen' />
<link rel='stylesheet' id='featured-widget-css-css' href='https://theswellesleyreport.com/wp-content/plugins/featured-page-widget/templates/featured-page-widget.css?ver=5.3.2' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "5.3.7";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theswellesleyreport.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"N"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-main-front.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-helper.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/jquery/jquery.modernizr.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-tiled-layer.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-fs-viewer.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/jquery/jquery.lightgallery.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/owl-carousel/owl.carousel.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/theswellesleyreport.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"53981","token":"245be29e14","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202011.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://theswellesleyreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theswellesleyreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theswellesleyreport.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p8zYrm-e2F' />
<link rel="alternate" type="application/json+oembed" href="https://theswellesleyreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheswellesleyreport.com%2F2020%2F03%2Fcoronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theswellesleyreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheswellesleyreport.com%2F2020%2F03%2Fcoronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://theswellesleyreport.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://theswellesleyreport.com"><link rel="https://theeventscalendar.com/" href="https://theswellesleyreport.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://theswellesleyreport.com/xmlrpc.php" />
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-180x180.gif" />
<meta name="msapplication-TileImage" content="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-270x270.gif" />
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131141840-10";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131141840-10']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'theswellesleyreport.com']);
_gaq.push(['f._setDomainName', 'theswellesleyreport.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod15-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','theswellesleyreport.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://theswellesleyreport.com/2020/03/coronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 138935;
var ezdomain = 'theswellesleyreport.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":138935,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"01193514-88e9-4071-725f-36edc97a5cbe","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":6,"serverid":"54.242.174.233:3071","state":"VA","t_epoch":1584055117,"template_id":120,"time_on_site_visit":0,"url":"https://theswellesleyreport.com/2020/03/coronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks/","user_id":0,"word_count":1382,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_138935=" + new Date().getTime() + "|01193514-88e9-4071-725f-36edc97a5cbe|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-53981 single-format-standard theme-genesis woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-parent-genesis tribe-theme-child-swellesley header-full-width sidebar-content-sidebar wpbdp-with-button-styles" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-utility" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-30383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30383"><a href="https://theswellesleyreport.com/about-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-37769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37769"><a href="https://theswellesleyreport.com/events/" itemprop="url"><span itemprop="name">Events calendar</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="widget-area header-photo-area"><section id="widget_sp_image-212" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://theswellesleyreport.com/" target="_self" class="widget_sp_image-image-link"><img width="285" height="233" alt="Entering Swellesley" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley.jpg 285w, https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley-150x123.jpg 150w" sizes="(max-width: 285px) 100vw, 285px" src="https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley.jpg" /></a></div></section>
</aside><aside class="widget-area header-ad-area"><section id="widget_sp_image-462" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Livingston &#038; Haynes ad</h4>
<a href="http://www.lh-cpa.com/" target="_self" class="widget_sp_image-image-link" title="Livingston &#038; Haynes ad"><img width="200" height="200" alt="Livingston &#038; Haynes ad" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2020/02/Livingston-Haynes-ad-e1580604099209.jpg" /></a></div></section>
</aside><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://theswellesleyreport.com/">The Swellesley Report</a></p><p class="site-description" itemprop="description">More than you really want to know about Wellesley, Mass.</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-tabs" class="menu genesis-nav-menu menu-primary"><li id="menu-item-40369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40369"><a href="https://theswellesleyreport.com/advertise-on-the-swellesley-report/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-37577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37577"><a href="https://theswellesleyreport.com/donate-to-the-swellesley-report/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
<li id="menu-item-30615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30615"><a href="https://theswellesleyreport.com/where-to-chow/" itemprop="url"><span itemprop="name">Eat</span></a></li>
<li id="menu-item-49438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49438"><a href="https://theswellesleyreport.com/wellesley-square-merchants-directory/" itemprop="url"><span itemprop="name">Wellesley Square</span></a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32976"><a href="https://theswellesleyreport.com/wellesley-mass-schools/" itemprop="url"><span itemprop="name">School</span></a></li>
<li id="menu-item-30387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30387"><a href="https://theswellesleyreport.com/top-10-things-to-do-in-wellesley-mass/" itemprop="url"><span itemprop="name">Top 10 things to do</span></a></li>
<li id="menu-item-30388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30388"><a href="https://theswellesleyreport.com/charitable-and-community-action-groups/" itemprop="url"><span itemprop="name">Charities/Community</span></a></li>
<li id="menu-item-30389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30389"><a href="https://theswellesleyreport.com/artsentertainment/" itemprop="url"><span itemprop="name">Arts</span></a></li>
<li id="menu-item-46132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46132"><a href="https://theswellesleyreport.com/wellesley-summer-camps-2013-2/" itemprop="url"><span itemprop="name">Summer Camp</span></a></li>
<li id="menu-item-30390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30390"><a href="https://theswellesleyreport.com/sports-and-other-clubs/" itemprop="url"><span itemprop="name">Kids</span></a></li>
<li id="menu-item-37364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37364"><a href="https://theswellesleyreport.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="https://theswellesleyreport.com/about-2/" itemprop="url"><span itemprop="name">About us</span></a></li>
<li id="menu-item-52065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52065"><a href="https://theswellesleyreport.com/subscribe-to-the-swellesley-report-wellesley-mass/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-53637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53637"><a href="https://theswellesleyreport.com/category/government/2020-town-election/" itemprop="url"><span itemprop="name">Vote 2020</span></a></li>
<li id="menu-item-53818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53818"><a href="https://theswellesleyreport.com/wellesley-coronavirus-covid-19-updates/" itemprop="url"><span itemprop="name">Coronavirus</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><aside class="widget-area top-banner-area"><section id="widget_sp_image-494" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.needhambank.com/nb/nbchecking-jan20" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/03/Checking_wcvb_500x150.jpg 540w, https://theswellesleyreport.com/wp-content/uploads/2020/03/Checking_wcvb_500x150-300x83.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/03/Checking_wcvb_500x150-524x146.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2020/03/Checking_wcvb_500x150-150x42.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2020/03/Checking_wcvb_500x150-500x139.jpg 500w" sizes="(max-width: 540px) 100vw, 540px" src="https://theswellesleyreport.com/wp-content/uploads/2020/03/Checking_wcvb_500x150.jpg" /></a></div></section>
</aside><article class="post-53981 post type-post status-publish format-standard category-coronavirus category-education category-health category-uncategorized entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Coronavirus (COVID-19) update: Wellesley Public Schools closing on Friday, possibly for 2 weeks; Town elections are on</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-03-12T14:32:15-04:00">March 12, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theswellesleyreport.com/author/dbrown/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Deborah Brown</span></a></span> <span class="entry-comments-link"><a href="https://theswellesleyreport.com/2020/03/coronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>From the town of Wellesley:</p>
<p><em>Based on the evolving conditions associated with the COVID-19 outbreak occurring throughout the state and in our community, the Wellesley Public Schools (WPS), in consultation with Town leaders, has made the decision to close beginning tomorrow, Friday, March 13, 2020. As the situation remains fluid, WPS anticipates remaining closed for approximately two weeks, however, this may change based on direction from state and local health officials.</em></p>
<p><em>All students will be dismissed at the end of the day, today, Thursday, March 12.</em></p>
<p><em><img class="alignleft size-medium wp-image-37811" src="https://theswellesleyreport.com/wp-content/uploads/2017/08/wellesley-middleschool-3-300x200.jpg" alt="Wellesley Middle School" width="300" height="200" srcset="https://theswellesleyreport.com/wp-content/uploads/2017/08/wellesley-middleschool-3-300x200.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2017/08/wellesley-middleschool-3-150x100.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2017/08/wellesley-middleschool-3-768x511.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2017/08/wellesley-middleschool-3-524x348.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2017/08/wellesley-middleschool-3-1000x665.jpg 1000w, https://theswellesleyreport.com/wp-content/uploads/2017/08/wellesley-middleschool-3.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" />Over the next few days, WPS administrators will work collaboratively with the Wellesley Teachers’ Association to finalize plans for remote learning. The district will use their four remaining “snow days” to prepare for this transition. We will update staff and families in the coming days with additional information about these plans.</em></p>
<p><em>We realize this decision has a significant impact and far-reaching ramifications for our community and understand the disappointment, frustration and uncertainty that is created. However, we believe these steps are necessary given the current realities.</em></p>
<p><em>The Wellesley Health Department (WHD) urgently reminds all parents and children that it is imperative to follow protocols for personal protection for prevention, as well as to lower risk of transmission of illness to others. Please remember the importance of social and personal distancing; avoid large gatherings; and do not congregate in areas.</em></p>
<p><em>Currently the Wellesley Free Libraries (WFL) are open; however, all programs and activities are suspended. Please remember that while schools are closed, the WFL cannot act in loco parentis and is not a place to drop kids off for extended periods of time. When visiting any Library buildings children should be accompanied by adult caregivers, limit the time of the visit and restrict use of public computers.</em></p>
<p><em>To protect senior citizens in our community, effective on Friday, March 13, the Tolles Parsons Center will be closing for a minimum of two weeks, and all Council on Aging (COA) programs and activities, including the lunch program, will be suspended. COA staff will be available to provide critical support services to residents. In addition, the COA bus service will be running on a restricted basis. Please contact the COA for assistance at 781-235-3961.</em></p>
<p><em>We are urging our senior citizen population to continue to be vigilant, avoid large gatherings, practice social distancing and good hygiene, and to stay home as much as possible to limit exposure to Coronavirus.</em></p>
<p><em>Working closely with the WHD, the Recreation Department will be modifying, postponing, and/or canceling future programs and/or large gatherings. For Recreation programs that ARE NOT CANCELED, participants can expect to receive emails regarding information reducing the risk of COVID – 19. A daily of list of program offerings and cancellations can be found at <a href="http://www.wellesleyrec.org">www.wellesleyrec.org</a></em></p>
<p><em>ask for your flexibility, support and understanding as we work to best address the needs of our entire community at this difficult time.</em></p>
<p><em>Please continue to visit our Coronavirus Information website for updated information: <a href="http://www.wellesleyma.gov/coronavirusinfo">www.wellesleyma.gov/coronavirusinfo </a></em></p>
<h3>More COVID-19 news</h3>
<p>The <a href="https://www.wellesleyma.gov/DocumentCenter/View/19478/Town-Clerk-March-17-election_FINAL"><strong>Wellesley Town Election</strong> is still on for Tuesday, March 17</a>. You&#8217;re encouraged to bring your own black pen to mark your ballot.</p>
<p><strong>UU Wellesley Hills</strong> will close its church campus to the public starting Sunday, March 15th, 5:30pm for &#8220;a couple of weeks, at least.&#8221; The last regular service in the sanctuary will be the Sunday, March 15th, 10:30am. The iconic stone church in Wellesley Hills has also cancelled its annual Rummage Sale, originally scheduled to run on March 28th.</p>
<p><strong>The Wellesley Multicultural Festival</strong>, organized in partnership with PAWS, Hardy, Hunnewell, Schofield, Sprague, Fiske, Bates and Upham elementary schools and Wellesley Middle and High Schools, scheduled for April 3, has been cancelled.</p>
<p><a href="https://theswellesleyreport.com/wellesley-coronavirus-covid-19-updates/">Wellesley coronavirus (COVID-19) updates</a><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://theswellesleyreport.com/2020/03/coronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks/" data-a2a-title="Coronavirus (COVID-19) update: Wellesley Public Schools closing on Friday, possibly for 2 weeks; Town elections are on"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_16_16.png" alt="Share"></a></div></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theswellesleyreport.com/category/health/coronavirus/" rel="category tag">coronavirus</a>, <a href="https://theswellesleyreport.com/category/education/" rel="category tag">Education</a>, <a href="https://theswellesleyreport.com/category/health/" rel="category tag">Health</a>, <a href="https://theswellesleyreport.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </p></footer></article> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/coronavirus-covid-19-update-wellesley-public-schools-closing-on-friday-possibly-for-2-weeks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theswellesleyreport.com/wp-comments-post.php?wpe-comment-post=lmirabile" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53981' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5648e106c5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129" /></p></form> </div>
<div class="between-posts after-post-1 widget-area"><div class="wrap"><section id="widget_sp_image-368" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://shoplindensquare.com/" target="_self" class="widget_sp_image-image-link"><img width="1951" height="251" alt="Linden Square" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2019/09/ShopLindenSqGeneral-05.jpg 1951w, https://theswellesleyreport.com/wp-content/uploads/2019/09/ShopLindenSqGeneral-05-150x19.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2019/09/ShopLindenSqGeneral-05-300x39.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2019/09/ShopLindenSqGeneral-05-768x99.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2019/09/ShopLindenSqGeneral-05-524x67.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2019/09/ShopLindenSqGeneral-05-1000x129.jpg 1000w, https://theswellesleyreport.com/wp-content/uploads/2019/09/ShopLindenSqGeneral-05-500x64.jpg 500w" sizes="(max-width: 1951px) 100vw, 1951px" src="https://theswellesleyreport.com/wp-content/uploads/2019/09/ShopLindenSqGeneral-05.jpg" /></a></div></section>
<section id="widget_sp_image-496" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.danahall.org/wannamaker-lecture-dr-lisa-damour" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/02/dh_lisa-damour_swellesley-ad-04-1.jpg 540w, https://theswellesleyreport.com/wp-content/uploads/2020/02/dh_lisa-damour_swellesley-ad-04-1-300x83.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/02/dh_lisa-damour_swellesley-ad-04-1-524x146.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2020/02/dh_lisa-damour_swellesley-ad-04-1-150x42.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2020/02/dh_lisa-damour_swellesley-ad-04-1-500x139.jpg 500w" sizes="(max-width: 540px) 100vw, 540px" src="https://theswellesleyreport.com/wp-content/uploads/2020/02/dh_lisa-damour_swellesley-ad-04-1.jpg" /></a></div></section>
<section id="widget_sp_image-486" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.andrewspharmacy.com/" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/03/0-1.jpg 540w, https://theswellesleyreport.com/wp-content/uploads/2020/03/0-1-300x83.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/03/0-1-524x146.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2020/03/0-1-150x42.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2020/03/0-1-500x139.jpg 500w" sizes="(max-width: 540px) 100vw, 540px" src="https://theswellesleyreport.com/wp-content/uploads/2020/03/0-1.jpg" /></a></div></section>
</div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://theswellesleyreport.com/" role="search"><meta itemprop="target" content="https://theswellesleyreport.com/?s={s}" /><input itemprop="query-input" type="search" name="s" placeholder="Search..." /><input type="submit" value="Search" /></form></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tip us off&#8230;</h4>
<div class="textwidget">Please send tips, photos, ideas to <a href="/cdn-cgi/l/email-protection#55213d302622303939302639302c2730253a2721153238343c397b363a38"><span class="__cf_email__" data-cfemail="7a0e121f090d1f16161f09161f03081f0a15080e3a1d171b131654191517">[email&#160;protected]</span></a></div>
</div></section>
<section id="widget_sp_image-424" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://theswellesleyreport.com/wellesley-square-merchants-directory/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/01/unnamed-3.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/01/unnamed-3-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2020/01/unnamed-3-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/01/unnamed-3.jpg" /></a></div></section>
<section id="widget_sp_image-317" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.trustyourimpulse.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="269" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/02/Impulse-Clearance-Ad.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/02/Impulse-Clearance-Ad-150x135.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/02/Impulse-Clearance-Ad.jpg" /></a></div></section>
<section id="widget_sp_image-490" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.edgeonscience.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/02/Edge-on-Science-300x300px-CATAPULT.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/02/Edge-on-Science-300x300px-CATAPULT-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2020/02/Edge-on-Science-300x300px-CATAPULT-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/02/Edge-on-Science-300x300px-CATAPULT.jpg" /></a></div></section>
<section id="widget_sp_image-92" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://sextontestprep.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300.png 300w, https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300-100x100.png 100w, https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300.png" /></a></div></section>
<section id="widget_sp_image-91" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.jesamondo.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Wellesley, Jesamondo" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report.jpg" /></a></div></section>
<section id="widget_sp_image-309" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.feldlawboston.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653.png 300w, https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653.png" /></a></div></section>
<section id="widget_sp_image-127" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.bernardivolvocars.com/welcome-swellesley-report-readers.htm" target="_blank" class="widget_sp_image-image-link"><img width="322" height="307" class="attachment-full aligncenter" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2019/12/unnamed-10-e1576611846572.jpg" /></a></div></section>
<section id="widget_sp_image-87" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.fayschool.org/student-life/after-school-programs?utm_campaign=200113%20MySouthborough%20After%20School&#038;utm_source=MySouthborough" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/01/200113-Swellesley-300x300px-outlines-1.png 300w, https://theswellesleyreport.com/wp-content/uploads/2020/01/200113-Swellesley-300x300px-outlines-1-150x150.png 150w, https://theswellesleyreport.com/wp-content/uploads/2020/01/200113-Swellesley-300x300px-outlines-1-50x50.png 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/01/200113-Swellesley-300x300px-outlines-1.png" /></a></div></section>
<section id="widget_sp_image-455" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.wellesleytheatreproject.org/" target="_self" class="widget_sp_image-image-link"><img width="300" height="288" class="attachment-full aligncenter" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-26-at-11.16.26-AM-e1577377033658.png" /></a></div></section>
<section id="widget_sp_image-457" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.salon23west.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1.jpg" /></a></div></section>
<section id="widget_sp_image-34" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.gymnasticsexpress.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2019/11/image1.png 300w, https://theswellesleyreport.com/wp-content/uploads/2019/11/image1-150x150.png 150w, https://theswellesleyreport.com/wp-content/uploads/2019/11/image1-50x50.png 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2019/11/image1.png" /></a></div></section>
<section id="widget_sp_image-113" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.abelesandassociates.com" target="_blank" class="widget_sp_image-image-link"><img width="300" height="400" alt="Abeles ad Swellesley" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2018/09/0918_Abeles_SwellesleyReport_300x400_FNL_PNG.png 300w, https://theswellesleyreport.com/wp-content/uploads/2018/09/0918_Abeles_SwellesleyReport_300x400_FNL_PNG-113x150.png 113w, https://theswellesleyreport.com/wp-content/uploads/2018/09/0918_Abeles_SwellesleyReport_300x400_FNL_PNG-225x300.png 225w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2018/09/0918_Abeles_SwellesleyReport_300x400_FNL_PNG.png" /></a></div></section>
<section id="widget_sp_image-145" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.kidville.com/wellesley" target="_blank" class="widget_sp_image-image-link"><img width="299" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/03/unnamed-4.png 299w, https://theswellesleyreport.com/wp-content/uploads/2020/03/unnamed-4-150x151.png 150w, https://theswellesleyreport.com/wp-content/uploads/2020/03/unnamed-4-50x50.png 50w" sizes="(max-width: 299px) 100vw, 299px" src="https://theswellesleyreport.com/wp-content/uploads/2020/03/unnamed-4.png" /></a></div></section>
<section id="widget_sp_image-167" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://fastframe.com/wellesley/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415-100x100.jpg 100w, https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415.jpg" /></a></div></section>
<section id="widget_sp_image-484" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.watusiwords.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad.jpg" /></a></div></section>
<section id="widget_sp_image-466" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.lionpublishers.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2019/12/lion.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2019/12/lion-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2019/12/lion.jpg" /></a></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/The-Swellesley-Report-Wellesley-Mass/115361645169829"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://instagram.com/theswellesleyreport?ref=badge"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://www.twitter.com/swellesley"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="display:none"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://assets.feedblitz.com/js/fbz_smartform.js" type="text/javascript"></script><link rel="stylesheet" type="text/css" href="https://assets.feedblitz.com/fbz_smartform_mini.css" lazyload="1" /></div><style>
#F14359_sb_container img {max-width:100%}
.F14359_sb_fbz_table {border:0;margin:0;border-collapse:separate;table-layout:auto;background-color:inherit !important;}
.F14359_sb_fbz_page {margin:0;padding:0;width:100%;}
.F14359_sb_fbz_smartform td {display:table-cell;}
.F14359_sb_fbz_row td,tr:nth-of-type(even),tr:nth-of-type(odd) {padding-top:0.5em;padding-bottom:0.2em;line-height:1.7em;background-color:inherit!important;}
.F14359_sb_fbz_abovelabel, .F14359_sb_fbz_label, .F14359_sb_fbz_div, .F14359_sb_fbz_fieldtext, .F14359_sb_fbz_fieldlabeltext, .F14359_sb_fbz_err {border:0;padding:0.5em;font-size:16px;}
.F14359_sb_fbz_label, .F14359_sb_fbz_abovelabel {}
.F14359_sb_fbz_fieldtext, .F14359_sb_fbz_fieldlabeltext {padding-top:0.7em;padding-bottom:0.7em;}
.F14359_sb_fbz_fieldlabeltext {}
.F14359_sb_fbz_title, .F14359_sb_fbz_title * {line-height:1.3em;padding:0.5em;text-align:center;border:0;}
.F14359_sb_fbz_err, .F14359_sb_fbz_invalid {padding:0.5em;margin:0.5em;color:red;border:3px solid red;background-color:rgba(255,255,255,0.5);font-weight:bold;display:none;}
.F14359_sb_fbz_invalid {color:#F80;border:3px solid #F80;}
.F14359_sb_fbz_palette, .F14359_sb_fbz_fielddef, .F14359_sb_fbz_input_container, .F14359_sb_fbz_input {padding:0.5em;line-height:1.7em;background-color:#ffffff!important;border:1px solid #aaaaaa;border-radius:4px;-moz-border-radius:4px;font-size:16px;margin-right:2px;}
.F14359_sb_fbz_input_container {border:0;padding-left:0;padding-top:0;padding-bottom:0;margin-right:4px;background-color:inherit!important;}
.F14359_sb_fbz_input {height:inherit;box-sizing:border-box;} .F14359_sb_fbz_input[type="color"] {height:1.5em;}
.F14359_sb_fbz_button[type="button"], .F14359_sb_fbz_button {padding:0.5em;line-height:1.7em;background:#e0e0e0;background-color:#e0e0e0;background-image: -webkit-gradient(linear, left top, top bottom, from(#e0e0e0), to(#ffffff));background-image: -webkit-linear-gradient(top, #e0e0e0, #ffffff);background-image: -moz-linear-gradient(top, #e0e0e0, #ffffff);background-image: -ms-linear-gradient(top, #e0e0e0, #ffffff);background-image: -o-linear-gradient(top, #e0e0e0, #ffffff);background-image: linear-gradient(top, #e0e0e0, #ffffff);color:#000000 !important;border:1px solid #aaaaaa;border-radius:4px;-moz-border-radius:4px;font-size:16px;text-align:center;margin:0.2em;cursor:pointer;}
.F14359_sb_fbz_button[type="button"]:hover, .F14359_sb_fbz_button:hover {background:#ffffff!important;transition: background-color 0.5s ease;}
.F14359_sb_fbz_button[type="button"]:active, .F14359_sb_fbz_button:active {background:#cfcfcf!important;transition: background-color 0.5s ease;}
.F14359_sb_fbz_button[disabled=disabled], .F14359_sb_fbz_button[type="button"]:disabled, .F14359_sb_fbz_button[type="button"]:disabled:focus, .F14359_sb_fbz_button[disabled]:disabled,.F14359_sb_fbz_button[disabled],.F14359_sb_fbz_button:disabled,.F14359_sb_fbz_button:disabled:focus {opacity:0.5;transition: background-color 0.5s ease;}
.F14359_sb_fbz_row:hover {background: rgba(251,248,231,0.5)!important;-o-transition: all 0.1s ease-in-out;-webkit-transition: all 0.1s ease-in-out;-moz-transition: all 0.1s ease-in-out;-ms-transition: all 0.1s ease-in-out;transition: all 0.1s ease-in-out;}
.F14359_sb_fbz_row_nohover:hover {background:transparent;}
.F14359_sb_fbz_form {border:4px solid #f11125;background-color:#fafafa;border-radius:20px;-moz-border-radius:20px;overflow:hidden;padding:0;line-height:1.3em;font-size:16px;}
.F14359_sb_fbz_form div {font-size:16px;line-height:1.3em;}
.F14359_sb_fbz_form tbody {border:0;padding:0;margin:0;font-size:16px;}
.F14359_sb_fbz_form td {border:0;margin:0;font-size:16px;}
@media only screen and (max-width: 420px) {.F14359_sb_fbz_label{display:none !important;padding:0 !important;} .F14359_sb_fbz_abovelabel{display:block;} .F14359_sb_fbz_tabcell {display:block!important;}}
</style>
<div id="F14359_sb_container" align="center" class="F14359_sb_fbz_page" style="padding:0.5em;clear:both;"><form method="POST" name="F14359" id="F14359_sb" style="display:block;margin:auto;max-width:600px;" action="https://app.feedblitz.com/f/f.fbz?Join">
<div name="F14359__hh"><input style="display:block" type="text" name="email_" value="" /><input style="display:block" type="text" name="email_address" value="" /><input style="display:block" type="text" name="_email" value="" /><script>var i=0;var x=document.getElementsByName('F14359');for(i=0;i<x.length;i++){x[i].email_.style.display='none';x[i].email_address.style.display='none';x[i]._email.style.display='none';x[i].action='https://app.feedblitz.com/f/f.fbz?Join';}var y=document.getElementsByName('F14359__hh');for(i=0;i<y.length;i++){y[i].style.display='none';}</script><input type="hidden" name="subcf" value="1" /><input type="hidden" name="formid" value="F14359" /></div>
<table cellpadding="0" cellspacing="0" border="0" class="F14359_sb_fbz_table" style="table-layout:fixed;max-width:100%;width:100%;"><tr>
<td class="F14359_sb_fbz_form">
<table cellpadding="0" cellspacing="0" border="0" width="100%" class="F14359_sb_fbz_table"><tr><td class="F14359_sb_fbz_title" style="padding:0.7em;border-radius:16px 16px 0 0;-moz-border-radius:16px 16px 0 0;">
<div style="padding:0.5em;font-size:160%;display:block;">Never miss a post with our free daily Swellesley Report email</div>
</td></tr></table>
<table border="0" cellpadding="6" cellspacing="0" align="center" width="100%" class="F14359_sb_fbz_table" style="border-radius:16px">
<tr class="F14359_sb_fbz_row"><td class="F14359_sb_fbz_label" style="padding-top:0.7em;padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F14359_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;">Name:&nbsp;</div><div class="F14359_sb_fbz_input_container" style="background-image:none;padding-right:0;">
<input class="F14359_sb_fbz_input" type="text" name="Name" id="F14359_sb_Name" value="" alt="Please introduce yourself" title="Please introduce yourself" placeholder="Please introduce yourself" onclick="clickclear(this,'F14359_sb')" onfocus="clickclear(this,'F14359_sb')" onblur="clickrecall(this)" width="100%" style="width:100%;padding-right:0;" /></div></td></tr>
<tr class="F14359_sb_fbz_row"><td class="F14359_sb_fbz_label" style="padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F14359_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;">Your email address:<b style="color:red" title="Required">*</b></div><div class="F14359_sb_fbz_input_container" style="background-image:none;padding-right:0;">
<input class="F14359_sb_fbz_input" type="text" name="email" id="F14359_sb_email" value="" alt="How can we reach you?" title="How can we reach you?" placeholder="How can we reach you?" onclick="clickclear(this,'F14359_sb')" onfocus="clickclear(this,'F14359_sb')" onblur="clickrecall(this)" width="100%" style="width:100%;padding-right:0;" fbz_val="validateEmail" /></div></td></tr>
<div style="display:none"><input type="hidden" name="feedid" id="F14359_sb_feedid" value="21070" /></div>
<tr class="F14359_sb_fbz_row_nohover F14359_sb_fbz_smartform"><td class="F14359_sb_fbz_fieldtext" colspan="2"><div style="text-align:center">
<input class="F14359_sb_fbz_button" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};req=fbz_v('F14359_sb',F14359_sb_requiredFields);val=fbz_v('F14359_sb',F14359_sb_validateFields,1);if(req && val){smartFormSubmit(this);};" name="fbzsubscribe" id="F14359_sb_subscribe" value="Subscribe »" alt="click to join" title="click to join" width="100%" style="font-weight:bold;font-size:140%;height:inherit;white-space:normal;width:100%;margin-left:0;margin-right:0;padding-left:0;padding-right:0;" /><img id="F14359_sb_fbz_wait" alt="Please wait..." style="display:none;width:48px;opacity:0.5;" src="https://assets.feedblitz.com/images/spinner.gif" /></div></td></tr>
<tr class="F14359_sb_fbz_row_nohover"><td class="F14359_sb_fbz_fieldtext" colspan="2" style="padding-top:0.2em;padding-bottom:0;"><div style="text-align:center">
<input class="F14359_sb_fbz_button fbz_cancel" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};clearprompts(document.forms.F14359_sb);fbz_SmartForm('F14359_sb',0);try{hideTinyBox();}catch(e){};" name="fbzcancel" id="F14359_sb_cancel" value="Not now, thanks" alt="Hide this form for now" title="Hide this form for now" width="100%" style="font-size:100%;height:inherit;opacity:0.6;white-space:normal;width:100%;margin-left:0;margin-right:0;padding-left:0;padding-right:0;" /></div></td></tr>
<div style="display:none"><input type="hidden" name="publisherid" id="F14359_sb_publisherid" value="203257" /></div>
<div style="display:none"><input type="hidden" name="cids" id="F14359_sb_cids" value="1" /></div>
<tr class="F14359_sb_fbz_row_nohover"><td colspan="2" style="padding:0;border:0"><div id="F14359_sb_fbz_err" class="F14359_sb_fbz_err" style="position:relative;">Please enter all required fields <img onclick="fbz$('F14359_sb_fbz_err').style.display='none';" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif" /></div>
<div id="F14359_sb_fbz_invalid" class="F14359_sb_fbz_invalid" style="position:relative;">Correct invalid entries <img onclick="fbz$('F14359_sb_fbz_invalid').style.display='none';" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif" /></div>
<div id="F14359_sb_fbz_status" class="F14359_sb_fbz_err"></div>
</td></tr></table>
</td>
</tr></table>
</form>
</div>
<script type="text/javascript" src="https://app.feedblitz.com/f/?p13n=21070"></script>
<script type="text/javascript">var F14359_sb_requiredFields=new Array();var F14359_sb_validateFields=new Array();
F14359_sb_validateFields.push('F14359_sb_Name');
F14359_sb_requiredFields.push('F14359_sb_email');
F14359_sb_requiredFields.push('F14359_sb_feedid');
F14359_sb_requiredFields.push('F14359_sb_publisherid');
F14359_sb_requiredFields.push('F14359_sb_cids');
var F14359_sb_fieldcol='#000000';
var fbz_F14359_sb_logged=false;
function F14359_sb_wait_fn(){
try{
if(!fbz_F14359_sb_logged){fbz_SmartForm('F14359_sb',feedblitz_full_form);
try{s('F14359_sb');}catch(e){};
fbz_FitForm('F14359_sb');
var F14359_sb_wait_img=fbz_formMetrics(14359,1);
fbz$('F14359_sb_wait_img').innerHTML=F14359_sb_wait_img;
clearInterval(F14359_sb_wait);
fbz_F14359_sb_logged=true;}
} catch(e){}
}
var F14359_sb_wait=setInterval(F14359_sb_wait_fn,100);
</script>
<div id="F14359_sb_wait_img" style="width:0;height:0;overflow:hidden;line-height:0;display:inline-block;position:fixed;"></div>
<h3>You can subscribe for free, though we appreciate any contribution that supports our independent journalism.</h3>
<div><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='theswellesleyreport@gmail.com' /><input type='hidden' name='item_name' value='' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_2504451c5102e982d0927b986e334eb5' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://theswellesleyreport.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_cc_147x47.png' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></div></div></section>
<section id="tribe-mini-calendar-4" class="widget tribe_mini_calendar_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Events Calendar</h4>

<div class="tribe-mini-calendar-wrapper">

<div class="tribe-mini-calendar-grid-wrapper">
<table class="tribe-mini-calendar" data-count="5" data-eventDate="2020-03-01" data-tax-query="" data-nonce="a133e06c69">
<thead class="tribe-mini-calendar-nav">
<tr>
<td colspan="7">
<div>
<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-02-01" title="February"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">March 2020</span>
<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-04-01" title="April"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
</div>
</td>
</tr>
<tr>
<th class="tribe-mini-calendar-dayofweek">S</th>
<th class="tribe-mini-calendar-dayofweek">M</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">W</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">F</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
</tr>
</thead>
<tbody>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
<div id="daynum-1-0">
<a href="#" data-day="2020-03-01" class="tribe-mini-calendar-day-link">1</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
<div id="daynum-2-0">
<a href="#" data-day="2020-03-02" class="tribe-mini-calendar-day-link">2</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
<div id="daynum-3-0">
<a href="#" data-day="2020-03-03" class="tribe-mini-calendar-day-link">3</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
<div id="daynum-4-0">
<span class="tribe-mini-calendar-no-event">4</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05 tribe-events-right">
<div id="daynum-5-0">
<span class="tribe-mini-calendar-no-event">5</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06 tribe-events-right">
<div id="daynum-6-0">
<span class="tribe-mini-calendar-no-event">6</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
<div id="daynum-7-0">
<a href="#" data-day="2020-03-07" class="tribe-mini-calendar-day-link">7</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
<div id="daynum-8-0">
<a href="#" data-day="2020-03-08" class="tribe-mini-calendar-day-link">8</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
<div id="daynum-9-0">
<a href="#" data-day="2020-03-09" class="tribe-mini-calendar-day-link">9</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
<div id="daynum-10-0">
<a href="#" data-day="2020-03-10" class="tribe-mini-calendar-day-link">10</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
<div id="daynum-11-0">
<a href="#" data-day="2020-03-11" class="tribe-mini-calendar-day-link">11</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
<div id="daynum-12-0">
<a href="#" data-day="2020-03-12" class="tribe-mini-calendar-day-link">12</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-13 tribe-events-right">
<div id="daynum-13-0">
<span class="tribe-mini-calendar-no-event">13</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
<div id="daynum-14-0">
<a href="#" data-day="2020-03-14" class="tribe-mini-calendar-day-link">14</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15">
<div id="daynum-15-0">
<a href="#" data-day="2020-03-15" class="tribe-mini-calendar-day-link">15</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16">
<div id="daynum-16-0">
<a href="#" data-day="2020-03-16" class="tribe-mini-calendar-day-link">16</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17">
<div id="daynum-17-0">
<a href="#" data-day="2020-03-17" class="tribe-mini-calendar-day-link">17</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18">
<div id="daynum-18-0">
<span class="tribe-mini-calendar-no-event">18</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
<div id="daynum-19-0">
<a href="#" data-day="2020-03-19" class="tribe-mini-calendar-day-link">19</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20 tribe-events-right">
<div id="daynum-20-0">
<span class="tribe-mini-calendar-no-event">20</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
<div id="daynum-21-0">
<a href="#" data-day="2020-03-21" class="tribe-mini-calendar-day-link">21</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
<div id="daynum-22-0">
<a href="#" data-day="2020-03-22" class="tribe-mini-calendar-day-link">22</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
<div id="daynum-23-0">
<a href="#" data-day="2020-03-23" class="tribe-mini-calendar-day-link">23</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24">
<div id="daynum-24-0">
<span class="tribe-mini-calendar-no-event">24</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25">
<div id="daynum-25-0">
<span class="tribe-mini-calendar-no-event">25</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
<div id="daynum-26-0">
<a href="#" data-day="2020-03-26" class="tribe-mini-calendar-day-link">26</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
<div id="daynum-27-0">
<a href="#" data-day="2020-03-27" class="tribe-mini-calendar-day-link">27</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
<div id="daynum-28-0">
<a href="#" data-day="2020-03-28" class="tribe-mini-calendar-day-link">28</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
<div id="daynum-29-0">
<a href="#" data-day="2020-03-29" class="tribe-mini-calendar-day-link">29</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
<div id="daynum-30-0">
<span class="tribe-mini-calendar-no-event">30</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
<div id="daynum-31-0">
<span class="tribe-mini-calendar-no-event">31</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
<div id="daynum-1-1">
<a href="#" data-day="2020-04-01" class="tribe-mini-calendar-day-link">1</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
<div id="daynum-2-1">
<a href="#" data-day="2020-04-02" class="tribe-mini-calendar-day-link">2</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
<div id="daynum-3-1">
<a href="#" data-day="2020-04-03" class="tribe-mini-calendar-day-link">3</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
<div id="daynum-4-1">
<a href="#" data-day="2020-04-04" class="tribe-mini-calendar-day-link">4</a> </div>
</td>
</tr>
</tbody>
</table>
</div> 
<script type="application/ld+json">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</script>

<div class="tribe-mini-calendar-list-wrapper">
<div class="tribe-events-loop">

<div class="type-tribe_events post-53305 tribe-clearfix tribe-events-category-environment tribe-events-first">
<div class="tribe-mini-calendar-event event-Use this image  first ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">12</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://theswellesleyreport.com/event/wellesley-gardeners-guild-to-host-program/" rel="bookmark">Wellesley Gardeners&#8217; Guild to host program</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 12 @ 10:00 am</span> - <span class="tribe-event-time">11:00 am</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-53533 tribe-clearfix tribe-events-category-community-2 tribe-events-category-government tribe-events-category-speaker tribe-events-venue-51752">
<div class="tribe-mini-calendar-event event-1 ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">12</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://theswellesleyreport.com/event/wellesley-league-of-women-voters-meet-the-candidates-night/" rel="bookmark">CANCELLED: Wellesley League of Women Voters Meet the Candidates Night</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 12 @ 6:30 pm</span> - <span class="tribe-event-time">9:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-53879 tribe-clearfix tribe-events-category-education-2 tribe-events-category-music tribe-events-venue-53880">
<div class="tribe-mini-calendar-event event-2 ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">12</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://theswellesleyreport.com/event/eric-jackson-jazz-through-the-20th-century/" rel="bookmark">POSTPONED: Eric Jackson: Jazz Through the 20th Century</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 12 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-53933 tribe-clearfix tribe-events-category-entertainment tribe-events-category-performing-arts tribe-events-venue-47294">
<div class="tribe-mini-calendar-event event-3 ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">12</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://theswellesleyreport.com/event/wellesley-hs-play-everyone-gets-eaten-by-sharks-2/" rel="bookmark">Wellesley HS play: Everyone Gets Eaten By Sharks</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 12 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-53571 tribe-clearfix tribe-events-category-education-2 tribe-events-category-stem tribe-events-venue-53572 tribe-events-last">
<div class="tribe-mini-calendar-event event-4  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">14</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://theswellesleyreport.com/event/public-night-at-whitin-observatory-music-of-the-spheres-with-special-performances-by-the-tupelos/" rel="bookmark">CANCELED: Public night at Whitin Observatory: Music of the Spheres with special performances by the Tupelos</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">March 14 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </div>

</div>
</div> 
</div>
</div>
</div> 
</div>
</div></section>
<section id="mostreadpostswidget-2" class="widget widget_mostreadpostswidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Read Posts</h4>
<ul class="mlrp_ul">
<li><a title="Wellesley coronavirus catchphrase is " an abundance of caution": cancellations pile up" href="https://theswellesleyreport.com/2020/03/wellesley-coronavirus-catchphrase-is-an-abundance-of-caution-cancelations-pile-up/">Wellesley coronavirus catchphrase is "an abundance of caution": cancellations pile up</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="An interview with Wellesley Juniper restaurant&apos;s Dave Becker" href="https://theswellesleyreport.com/2020/03/an-interview-with-wellesley-juniper-restaurants-dave-becker/">An interview with Wellesley Juniper restaurant's Dave Becker</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Latest Wellesley events canceled or postponed due to coronavirus concerns" href="https://theswellesleyreport.com/2020/03/latest-batch-of-wellesley-events-canceled-or-postponed-due-to-coronavirus-concerns/">Latest Wellesley events canceled or postponed due to coronavirus concerns</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Wellesley businesses respond to coronavirus (COVID-19): Deep cleaning, avoiding iPads & adding &apos;immunity boosters&apos; to smoothies" href="https://theswellesleyreport.com/2020/03/wellesley-businesses-respond-to-coronavirus-covid-19-deep-cleaning-avoiding-ipads-adding-immunity-boosters-to-smoothies/">Wellesley businesses respond to coronavirus (COVID-19): Deep cleaning, avoiding iPads & adding 'immunity boosters' to smoothies</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Summer Camp Spotlight: Edge on Science at Regis College in Weston, Massachusetts" href="https://theswellesleyreport.com/2020/03/summer-camp-spotlight-edge-on-science-at-regis-college-in-weston-massachusetts/">Summer Camp Spotlight: Edge on Science at Regis College in Weston, Massachusetts</a>
<span class="most_and_least_read_posts_hits"></span>
</li></ul>
<div style="clear:both;"></div></div></section>
<section id="mypageorder-3" class="widget widget_mypageorder"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
<ul>
<li class="page_item page-item-53799"><a href="https://theswellesleyreport.com/wellesley-coronavirus-covid-19-updates/">Wellesley coronavirus (COVID-19) updates</a></li>
<li class="page_item page-item-53101"><a href="https://theswellesleyreport.com/wellesleys-2020-boston-marathon-runners/">Wellesley&#8217;s 2020 Boston Marathon runners</a></li>
<li class="page_item page-item-53159"><a href="https://theswellesleyreport.com/election-2020-political-candidates-advertising/">Election 2020, political candidates advertising</a></li>
<li class="page_item page-item-52533"><a href="https://theswellesleyreport.com/2020-wellesley-town-election/">2020 Wellesley Town Election</a></li>
<li class="page_item page-item-20447"><a href="https://theswellesleyreport.com/bobs-bugs/">Bob&#8217;s Bugs &#038; Insects (Wellesley MA &#038; beyond)</a></li>
<li class="page_item page-item-37659"><a href="https://theswellesleyreport.com/wellesley-police-logs/">Wellesley, MA Police logs</a></li>
<li class="page_item page-item-41291"><a href="https://theswellesleyreport.com/wellesley-business-buzz/">Wellesley Business Buzz</a></li>
<li class="page_item page-item-51263"><a href="https://theswellesleyreport.com/charitable-and-community-action-groups/wellesley-choral-society/">Wellesley Choral Society</a></li>
<li class="page_item page-item-36019"><a href="https://theswellesleyreport.com/wellesley-mass-schools/wellesley-college-notable-alumnae/">Wellesley College Notable Alumnae</a></li>
<li class="page_item page-item-50871"><a href="https://theswellesleyreport.com/wellesley-mass-schools/wellesley-college-wellesley-mass/">Wellesley College, Wellesley, Mass.</a></li>
<li class="page_item page-item-35627"><a href="https://theswellesleyreport.com/artsentertainment/wellesley-outdoor-art-gallery/">Wellesley outdoor art gallery</a></li>
<li class="page_item page-item-52639"><a href="https://theswellesleyreport.com/where-to-chow/wellesley-massachusetts-restaurant-amarin-of-thailand/">Wellesley, Massachusetts restaurant — Amarin of Thailand</a></li>
</ul>
</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lucille S</span> on <a href="https://theswellesleyreport.com/2020/03/wellesley-coronavirus-update-2-more-covid-19-cases-rumblings-of-a-walkout-light/#comment-2664278">Wellesley coronavirus update: 2 more COVID-19 cases; rumblings of a walkout; like vacation week on T</a></li><li class="recentcomments"><span class="comment-author-link">Angie</span> on <a href="https://theswellesleyreport.com/2020/03/wellesley-coronavirus-update-2-more-covid-19-cases-rumblings-of-a-walkout-light/#comment-2664263">Wellesley coronavirus update: 2 more COVID-19 cases; rumblings of a walkout; like vacation week on T</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://TheSwellesleyReport' rel='external nofollow ugc' class='url'>Deborah Brown</a></span> on <a href="https://theswellesleyreport.com/2020/03/meet-wellesley-candidate-for-board-of-selectmen-tom-ulfelder/#comment-2664213">Meet Wellesley candidate for Board of Selectmen, Tom Ulfelder</a></li><li class="recentcomments"><span class="comment-author-link">monica</span> on <a href="https://theswellesleyreport.com/2020/03/wellesley-coronavirus-update-2-more-covid-19-cases-rumblings-of-a-walkout-light/#comment-2663970">Wellesley coronavirus update: 2 more COVID-19 cases; rumblings of a walkout; like vacation week on T</a></li><li class="recentcomments"><span class="comment-author-link">Jeff Lowenstein</span> on <a href="https://theswellesleyreport.com/2020/03/wellesley-businesses-respond-to-coronavirus-covid-19-deep-cleaning-avoiding-ipads-adding-immunity-boosters-to-smoothies/#comment-2663541">Wellesley businesses respond to coronavirus (COVID-19): Deep cleaning, avoiding iPads &#038; adding &#8216;immunity boosters&#8217; to smoothies</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Links we like</h4>
<ul class='xoxo blogroll'>
<li><a href="http://www.greatruns.net/" title="There&#8217;s always a great running route to discover">Great Runs</a></li>
<li><a href="http://www.theswellesleyreport.com/sanford.html" title="Tribute to Wellesley-born MLB player who pitched in the 1950s/60s">Jack Sanford: Wellesley&#039;s Major League Baseball Star</a></li>
<li><a href="http://www.taquitos.net">Taquitos.net</a></li>
<li><a href="http://www.tech-tamer.com/" title="Making technology work for you &#8212; web development; PC support and repair">Tech-Tamer</a></li>
<li><a href="http://www.wellesleywinepress.com/" title="A consumer&#8217;s view on finding and enjoying wine">The Wellesley Wine Press</a></li>
<li><a href="http://www.universalhub.com/" title="All Boston, all the time">Universal Hub</a></li>
<li><a href="https://www.facebook.com/groups/601564453637983/?source_id=115361645169829" title="Please ask to join this group about Wellesley MA sports">Wellesley Sports Discussion Facebook Group</a></li>
</ul>
</div></section>
<section id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<ul>
<li class="cat-item cat-item-3"><a href="https://theswellesleyreport.com/category/animals/">Animals</a> (345)
</li>
<li class="cat-item cat-item-4"><a href="https://theswellesleyreport.com/category/antiques/" title="Here is a description of what this category is about.">Antiques</a> (46)
</li>
<li class="cat-item cat-item-5"><a href="https://theswellesleyreport.com/category/art/">Art</a> (508)
</li>
<li class="cat-item cat-item-944"><a href="https://theswellesleyreport.com/category/beyond-wellesley/">Beyond Wellesley</a> (17)
</li>
<li class="cat-item cat-item-7"><a href="https://theswellesleyreport.com/category/books/">Books</a> (328)
</li>
<li class="cat-item cat-item-8"><a href="https://theswellesleyreport.com/category/business/">Business</a> (1,255)
</li>
<li class="cat-item cat-item-931"><a href="https://theswellesleyreport.com/category/careers-jobs/">Careers/jobs</a> (37)
</li>
<li class="cat-item cat-item-869"><a href="https://theswellesleyreport.com/category/churches/">Churches</a> (64)
</li>
<li class="cat-item cat-item-10"><a href="https://theswellesleyreport.com/category/clubs/">Clubs</a> (192)
</li>
<li class="cat-item cat-item-11"><a href="https://theswellesleyreport.com/category/construction/">Construction</a> (266)
</li>
<li class="cat-item cat-item-12"><a href="https://theswellesleyreport.com/category/dump/">Dump</a> (103)
</li>
<li class="cat-item cat-item-13"><a href="https://theswellesleyreport.com/category/education/">Education</a> (2,721)
<ul class='children'>
<li class="cat-item cat-item-54"><a href="https://theswellesleyreport.com/category/education/babson-college/">Babson College</a> (234)
</li>
<li class="cat-item cat-item-899"><a href="https://theswellesleyreport.com/category/education/bates-elementary-school/">Bates Elementary School</a> (12)
</li>
<li class="cat-item cat-item-907"><a href="https://theswellesleyreport.com/category/education/dana-hall-school/">Dana Hall School</a> (27)
</li>
<li class="cat-item cat-item-917"><a href="https://theswellesleyreport.com/category/education/fiske-elementary-school/">Fiske Elementary School</a> (6)
</li>
<li class="cat-item cat-item-911"><a href="https://theswellesleyreport.com/category/education/hardy-elementary-school/">Hardy Elementary School</a> (24)
</li>
<li class="cat-item cat-item-913"><a href="https://theswellesleyreport.com/category/education/hunnewell-elementary-school/">Hunnewell Elementary School</a> (32)
</li>
<li class="cat-item cat-item-221"><a href="https://theswellesleyreport.com/category/education/massbay/">MassBay</a> (42)
</li>
<li class="cat-item cat-item-909"><a href="https://theswellesleyreport.com/category/education/schofield-elementary-school/">Schofield Elementary School</a> (18)
</li>
<li class="cat-item cat-item-893"><a href="https://theswellesleyreport.com/category/education/sprague-elementary-school/">Sprague Elementary School</a> (19)
</li>
<li class="cat-item cat-item-934"><a href="https://theswellesleyreport.com/category/education/st-john-school/">St. John School</a> (1)
</li>
<li class="cat-item cat-item-928"><a href="https://theswellesleyreport.com/category/education/tenacre-country-day-school/">Tenacre Country Day School</a> (9)
</li>
<li class="cat-item cat-item-914"><a href="https://theswellesleyreport.com/category/education/upham-elementary-school/">Upham Elementary School</a> (23)
</li>
<li class="cat-item cat-item-47"><a href="https://theswellesleyreport.com/category/education/wellesley-college/">Wellesley College</a> (590)
</li>
<li class="cat-item cat-item-49"><a href="https://theswellesleyreport.com/category/education/wellesley-high-school/">Wellesley High School</a> (834)
</li>
<li class="cat-item cat-item-51"><a href="https://theswellesleyreport.com/category/education/wellesley-middle-school/">Wellesley Middle School</a> (186)
</li>
</ul>
</li>
<li class="cat-item cat-item-14"><a href="https://theswellesleyreport.com/category/entertainment/">Entertainment</a> (688)
</li>
<li class="cat-item cat-item-15"><a href="https://theswellesleyreport.com/category/environment/">Environment</a> (614)
</li>
<li class="cat-item cat-item-16"><a href="https://theswellesleyreport.com/category/fashion/">Fashion</a> (128)
</li>
<li class="cat-item cat-item-867"><a href="https://theswellesleyreport.com/category/finance/">Finance</a> (11)
</li>
<li class="cat-item cat-item-17"><a href="https://theswellesleyreport.com/category/fire/">Fire</a> (123)
</li>
<li class="cat-item cat-item-18"><a href="https://theswellesleyreport.com/category/food/">Food</a> (297)
</li>
<li class="cat-item cat-item-724"><a href="https://theswellesleyreport.com/category/fundraising/">Fundraising</a> (512)
</li>
<li class="cat-item cat-item-868"><a href="https://theswellesleyreport.com/category/gardens/">Gardens</a> (120)
</li>
<li class="cat-item cat-item-897"><a href="https://theswellesleyreport.com/category/government/">Government</a> (274)
<ul class='children'>
<li class="cat-item cat-item-947"><a href="https://theswellesleyreport.com/category/government/2020-town-election/">2020 Town Election</a> (24)
</li>
</ul>
</li>
<li class="cat-item cat-item-19"><a href="https://theswellesleyreport.com/category/health/">Health</a> (573)
<ul class='children'>
<li class="cat-item cat-item-952"><a href="https://theswellesleyreport.com/category/health/coronavirus/">coronavirus</a> (10)
</li>
</ul>
</li>
<li class="cat-item cat-item-20"><a href="https://theswellesleyreport.com/category/history/">History</a> (326)
</li>
<li class="cat-item cat-item-21"><a href="https://theswellesleyreport.com/category/holidays/">Holidays</a> (323)
</li>
<li class="cat-item cat-item-22"><a href="https://theswellesleyreport.com/category/houses/">Houses</a> (103)
</li>
<li class="cat-item cat-item-217"><a href="https://theswellesleyreport.com/category/humor/">Humor</a> (43)
</li>
<li class="cat-item cat-item-23"><a href="https://theswellesleyreport.com/category/kids/">Kids</a> (787)
</li>
<li class="cat-item cat-item-274"><a href="https://theswellesleyreport.com/category/media/">Media</a> (58)
</li>
<li class="cat-item cat-item-935"><a href="https://theswellesleyreport.com/category/metco/">METCO</a> (4)
</li>
<li class="cat-item cat-item-26"><a href="https://theswellesleyreport.com/category/morses-pond/">Morses Pond</a> (88)
</li>
<li class="cat-item cat-item-27"><a href="https://theswellesleyreport.com/category/music/">Music</a> (529)
</li>
<li class="cat-item cat-item-933"><a href="https://theswellesleyreport.com/category/natick-report/">Natick Report</a> (21)
</li>
<li class="cat-item cat-item-220"><a href="https://theswellesleyreport.com/category/neighbors/">Neighbors</a> (223)
</li>
<li class="cat-item cat-item-226"><a href="https://theswellesleyreport.com/category/obituaries/">Obituaries</a> (50)
</li>
<li class="cat-item cat-item-28"><a href="https://theswellesleyreport.com/category/outdoors/">Outdoors</a> (548)
</li>
<li class="cat-item cat-item-207"><a href="https://theswellesleyreport.com/category/parenting/">Parenting</a> (52)
</li>
<li class="cat-item cat-item-31"><a href="https://theswellesleyreport.com/category/police/">Police</a> (618)
<ul class='children'>
<li class="cat-item cat-item-55"><a href="https://theswellesleyreport.com/category/police/crime/">Crime</a> (296)
</li>
</ul>
</li>
<li class="cat-item cat-item-32"><a href="https://theswellesleyreport.com/category/politics/">Politics</a> (501)
</li>
<li class="cat-item cat-item-33"><a href="https://theswellesleyreport.com/category/real-estate/">Real estate</a> (256)
</li>
<li class="cat-item cat-item-35"><a href="https://theswellesleyreport.com/category/religion/">Religion</a> (123)
</li>
<li class="cat-item cat-item-36"><a href="https://theswellesleyreport.com/category/restaurants/">Restaurants</a> (269)
</li>
<li class="cat-item cat-item-870"><a href="https://theswellesleyreport.com/category/safety/">Safety</a> (124)
</li>
<li class="cat-item cat-item-39"><a href="https://theswellesleyreport.com/category/senior-citizens/">Senior citizens</a> (103)
</li>
<li class="cat-item cat-item-871"><a href="https://theswellesleyreport.com/category/shopping/">Shopping</a> (104)
</li>
<li class="cat-item cat-item-40"><a href="https://theswellesleyreport.com/category/sports/">Sports</a> (862)
</li>
<li class="cat-item cat-item-222"><a href="https://theswellesleyreport.com/category/stem/">STEM</a> (101)
</li>
<li class="cat-item cat-item-214"><a href="https://theswellesleyreport.com/category/technology/">Technology</a> (145)
</li>
<li class="cat-item cat-item-42"><a href="https://theswellesleyreport.com/category/theatre/">Theatre</a> (381)
</li>
<li class="cat-item cat-item-938"><a href="https://theswellesleyreport.com/category/town-meeting/">Town Meeting</a> (16)
</li>
<li class="cat-item cat-item-43"><a href="https://theswellesleyreport.com/category/transportation/">Transportation</a> (193)
</li>
<li class="cat-item cat-item-932"><a href="https://theswellesleyreport.com/category/travel/">Travel</a> (10)
</li>
<li class="cat-item cat-item-1"><a href="https://theswellesleyreport.com/category/uncategorized/">Uncategorized</a> (1,176)
</li>
<li class="cat-item cat-item-227"><a href="https://theswellesleyreport.com/category/volunteering/">Volunteering</a> (289)
</li>
<li class="cat-item cat-item-213"><a href="https://theswellesleyreport.com/category/weather/">Weather</a> (147)
</li>
<li class="cat-item cat-item-937"><a href="https://theswellesleyreport.com/category/wellesley-election-2019/">Wellesley Election 2019</a> (21)
</li>
<li class="cat-item cat-item-48"><a href="https://theswellesleyreport.com/category/wellesley-free-library/">Wellesley Free Library</a> (249)
</li>
<li class="cat-item cat-item-940"><a href="https://theswellesleyreport.com/category/wellesleys-wonderful-weekend/">Wellesley&#039;s Wonderful Weekend</a> (4)
</li>
</ul>
</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><img src="/wp-includes/images/rss.png" alt="RSS Feed Icon" /> <a href="https://feeds.feedburner.com/TheSwellesleyReport"><strong>Subscribe to RSS Feed</strong></a>
</div>
</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"> <p>&copy; 2020&nbsp;The Swellesley Report<br><span class="tt">Site by <a href="http://tech-tamer.com">Tech-Tamer</a></span> &middot; <a href="/login">Login</a></p>
</div></footer></div> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<div style="display:none">
</div>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #990000 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://theswellesleyreport.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theswellesleyreport.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.3'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_cfc79189cbae2eb10403443560a6e5a9","fragment_name":"wc_fragments_cfc79189cbae2eb10403443560a6e5a9","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.3'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theswellesleyreport.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/themes/swellesley/colorbox/jquery.colorbox-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/themes/swellesley/js/swellesley_colorbox.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/slidedeck/js/jail.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/slidedeck/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/slidedeck/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/slidedeck/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/slidedeck/js/slidedeck-public.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1316526300'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/theswellesleyreport.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=5.0.2.1'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=5.0.2.1'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.0.2.1'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.11.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/theswellesleyreport.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=5.0.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/theswellesleyreport.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=5.0.2.1'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://theswellesleyreport.com/wp-content/plugins/slidedeck";
var slideDeck2iframeByDefault = false;
</script>
<script>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</script><script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'126784504',post:'53981',tz:'-4',srv:'theswellesleyreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '126784504', '53981' ]);
</script>
<style type="text/css"></style><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>
<script>var _audins_dom="theswellesleyreport_com",_audins_did=138935;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.theswellesleyreport_com,DomainId.138935" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>
