<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-0&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-0&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-0&cb=5', false, [], true, false, true, false);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>Pinnacle Residential Properties: the concept of home &amp; roots - The Swellesley Report</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theswellesleyreport.com/2021/01/pinnacle-residential-properties-the-concept-of-home-roots/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pinnacle Residential Properties: the concept of home &amp; roots - The Swellesley Report" />
<meta property="og:description" content="SPONSORED POST: Lindsey Fay is a real estate agent at Pinnacle Residential Properties. She writes about Wellesley as the home her family loves. I think about the concept of home a lot. Especially over this past year, when home has come to mean more to us than we ever realized before. It has provided us [&hellip;]" />
<meta property="og:url" content="https://theswellesleyreport.com/2021/01/pinnacle-residential-properties-the-concept-of-home-roots/" />
<meta property="og:site_name" content="The Swellesley Report" />
<meta property="article:published_time" content="2021-01-15T14:39:38+00:00" />
<meta property="article:modified_time" content="2021-01-15T14:39:53+00:00" />
<meta property="og:image" content="https://theswellesleyreport.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-5.08.37-PM.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="admin">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theswellesleyreport.com/#website","url":"https://theswellesleyreport.com/","name":"The Swellesley Report","description":"More than you really want to know about Wellesley, Mass.","potentialAction":[{"@type":"SearchAction","target":"https://theswellesleyreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theswellesleyreport.com/2021/01/pinnacle-residential-properties-the-concept-of-home-roots/#primaryimage","inLanguage":"en-US","url":"https://theswellesleyreport.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-5.08.37-PM.png","width":562,"height":780,"caption":"Lindsey, her husband Doug, her three children (Jack, 10; Olivia, 9; Teddy, 6) and Memphis"},{"@type":"WebPage","@id":"https://theswellesleyreport.com/2021/01/pinnacle-residential-properties-the-concept-of-home-roots/#webpage","url":"https://theswellesleyreport.com/2021/01/pinnacle-residential-properties-the-concept-of-home-roots/","name":"Pinnacle Residential Properties: the concept of home & roots - The Swellesley Report","isPartOf":{"@id":"https://theswellesleyreport.com/#website"},"primaryImageOfPage":{"@id":"https://theswellesleyreport.com/2021/01/pinnacle-residential-properties-the-concept-of-home-roots/#primaryimage"},"datePublished":"2021-01-15T14:39:38+00:00","dateModified":"2021-01-15T14:39:53+00:00","author":{"@id":"https://theswellesleyreport.com/#/schema/person/15f726f32b378fda95db1a27cb5918de"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theswellesleyreport.com/2021/01/pinnacle-residential-properties-the-concept-of-home-roots/"]}]},{"@type":"Person","@id":"https://theswellesleyreport.com/#/schema/person/15f726f32b378fda95db1a27cb5918de","name":"admin","image":{"@type":"ImageObject","@id":"https://theswellesleyreport.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d8ff0b2423d61f661ea026332d007178?s=96&d=mm&r=g","caption":"admin"}}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Swellesley Report &raquo; Feed" href="https://theswellesleyreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Swellesley Report &raquo; Comments Feed" href="https://theswellesleyreport.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Swellesley Report &raquo; iCal Feed" href="https://theswellesleyreport.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Swellesley Report &raquo; Pinnacle Residential Properties: the concept of home &#038; roots Comments Feed" href="https://theswellesleyreport.com/2021/01/pinnacle-residential-properties-the-concept-of-home-roots/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-18627272-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-18627272-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theswellesleyreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-print-font-awesome-css' href='https://theswellesleyreport.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css' href='https://theswellesleyreport.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='swellesley-theme-css' href='https://theswellesleyreport.com/wp-content/themes/swellesley/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theswellesleyreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='crp-main-front-style-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-main-front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='crp-tc-buttons-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-tc-buttons.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='crp-tiled-layer-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-tiled-layer.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='crp-font-awesome-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/fontawesome/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='crp-lg-viewer-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/lightgallery/lightgallery.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='crp-captions-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-captions.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='crp-owl-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/owl-carousel/assets/owl.carousel.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='crp-layout-css' href='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/owl-carousel/layout.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://theswellesleyreport.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css' href='https://theswellesleyreport.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://theswellesleyreport.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://theswellesleyreport.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://theswellesleyreport.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://theswellesleyreport.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-56356-css' href='https://theswellesleyreport.com/wp-content/uploads/elementor/css/post-56356.css?ver=1610140448' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://theswellesleyreport.com/wp-content/uploads/elementor/css/global.css?ver=1610140448' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://theswellesleyreport.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css' href='https://theswellesleyreport.com/wp-content/themes/swellesley/colorbox/colorbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://theswellesleyreport.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css' href='https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css' href='https://theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css' href='https://theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.27' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css' href='https://theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.27' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://theswellesleyreport.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css' href='https://theswellesleyreport.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://theswellesleyreport.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3' type='text/css' media='all' />
<link rel='stylesheet' id='featured-widget-css-css' href='https://theswellesleyreport.com/wp-content/plugins/featured-page-widget/templates/featured-page-widget.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://theswellesleyreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theswellesleyreport.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='iw-no-right-click-js-extra'>
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"N"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.6' id='iw-no-right-click-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-main-front.js?ver=5.5.3' id='crp-main-front-js-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-helper.js?ver=5.5.3' id='crp-helper-js-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/jquery/jquery.modernizr.js?ver=5.5.3' id='crp-modernizr-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-tiled-layer.js?ver=5.5.3' id='crp-tiled-layer-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-fs-viewer.js?ver=5.5.3' id='crp-fs-viewer-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/jquery/jquery.lightgallery.js?ver=5.5.3' id='crp-lg-viewer-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/owl-carousel/owl.carousel.js?ver=5.5.3' id='crp-owl-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/theswellesleyreport.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":59066,"token":"f06c803cff","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://theswellesleyreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theswellesleyreport.com/wp-json/wp/v2/posts/59066" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theswellesleyreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theswellesleyreport.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p8zYrm-fmG' />
<link rel="alternate" type="application/json+oembed" href="https://theswellesleyreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheswellesleyreport.com%2F2021%2F01%2Fpinnacle-residential-properties-the-concept-of-home-roots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theswellesleyreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheswellesleyreport.com%2F2021%2F01%2Fpinnacle-residential-properties-the-concept-of-home-roots%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://theswellesleyreport.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://theswellesleyreport.com"><link rel="https://theeventscalendar.com/" href="https://theswellesleyreport.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://theswellesleyreport.com/xmlrpc.php" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-180x180.gif" />
<meta name="msapplication-TileImage" content="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-270x270.gif" />
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131141840-10";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-131141840-10', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'theswellesleyreport.com']);
_gaq.push(['f._setDomainName', 'theswellesleyreport.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod20',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','theswellesleyreport.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://theswellesleyreport.com/2021/01/pinnacle-residential-properties-the-concept-of-home-roots/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 138935;
var ezdomain = 'theswellesleyreport.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":138935,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"60597b19-daba-4d81-64e8-eb729b54a9d1","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":124553,"response_time_orig":6,"serverid":"3.239.2.188:13143","state":"VA","t_epoch":1610735704,"template_id":120,"time_on_site_visit":0,"url":"https://theswellesleyreport.com/2021/01/pinnacle-residential-properties-the-concept-of-home-roots/","user_id":0,"word_count":1410,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?dcb=191-0&cb=1&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_138935=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["60597b19-daba-4d81-64e8-eb729b54a9d1", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-59066 single-format-standard tribe-no-js tribe-bar-is-disabled tribe-theme-parent-genesis tribe-theme-child-swellesley ehf-template-genesis ehf-stylesheet-swellesley header-full-width sidebar-content-sidebar elementor-default elementor-kit-56356" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-utility" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-30383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30383"><a href="https://theswellesleyreport.com/about-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-37769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37769"><a href="https://theswellesleyreport.com/events/" itemprop="url"><span itemprop="name">Events calendar</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="widget-area header-photo-area"><section id="widget_sp_image-212" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://theswellesleyreport.com/" target="_self" class="widget_sp_image-image-link"><img width="285" height="233" alt="Entering Swellesley" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley.jpg 285w, https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley-150x123.jpg 150w" sizes="(max-width: 285px) 100vw, 285px" src="https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley.jpg" /></a></div></section>
</aside><aside class="widget-area header-ad-area"><section id="widget_sp_image-462" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.pinnaclehouses.com/" target="_self" class="widget_sp_image-image-link"><img width="350" height="121" alt="Pinnacle, Wellesley" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2020/10/October-2020-350-x-121-e1602098076491.jpg" /></a></div></section>
</aside><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://theswellesleyreport.com/">The Swellesley Report</a></p><p class="site-description" itemprop="description">More than you really want to know about Wellesley, Mass.</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-tabs" class="menu genesis-nav-menu menu-primary"><li id="menu-item-40369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40369"><a href="https://theswellesleyreport.com/advertise-on-the-swellesley-report/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-37577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37577"><a href="https://theswellesleyreport.com/donate-to-the-swellesley-report/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
<li id="menu-item-30615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30615"><a href="https://theswellesleyreport.com/where-to-chow/" itemprop="url"><span itemprop="name">Eat</span></a></li>
<li id="menu-item-49438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49438"><a href="https://theswellesleyreport.com/wellesley-square-merchants-directory/" itemprop="url"><span itemprop="name">Wellesley Square</span></a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32976"><a href="https://theswellesleyreport.com/wellesley-mass-schools/" itemprop="url"><span itemprop="name">School</span></a></li>
<li id="menu-item-30387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30387"><a href="https://theswellesleyreport.com/top-10-things-to-do-in-wellesley-mass/" itemprop="url"><span itemprop="name">Top 10 things to do</span></a></li>
<li id="menu-item-55486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55486"><a href="https://theswellesleyreport.com/embracing-diversity-in-wellesley/" itemprop="url"><span itemprop="name">Embracing diversity</span></a></li>
<li id="menu-item-30388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30388"><a href="https://theswellesleyreport.com/charitable-and-community-action-groups/" itemprop="url"><span itemprop="name">Charities/Community</span></a></li>
<li id="menu-item-30389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30389"><a href="https://theswellesleyreport.com/artsentertainment/" itemprop="url"><span itemprop="name">Arts</span></a></li>
<li id="menu-item-46132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46132"><a href="https://theswellesleyreport.com/wellesley-summer-camps-2013-2/" itemprop="url"><span itemprop="name">Camp</span></a></li>
<li id="menu-item-30390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30390"><a href="https://theswellesleyreport.com/sports-and-other-clubs/" itemprop="url"><span itemprop="name">Kids</span></a></li>
<li id="menu-item-37364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37364"><a href="https://theswellesleyreport.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="https://theswellesleyreport.com/about-2/" itemprop="url"><span itemprop="name">About us</span></a></li>
<li id="menu-item-52065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52065"><a href="https://theswellesleyreport.com/subscribe-to-the-swellesley-report-wellesley-mass/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-54621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54621"><a href="https://www.natickreport.com/" itemprop="url"><span itemprop="name">Natick Report</span></a></li>
<li id="menu-item-58114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58114"><a href="https://theswellesleyreport.com/category/health/covid-19/" itemprop="url"><span itemprop="name">COVID-19</span></a></li>
<li id="menu-item-58879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58879"><a href="https://theswellesleyreport.com/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><aside class="widget-area top-banner-area"><section id="widget_sp_image-517" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.needhambank.com/nb/CD14" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" alt="Needham Bank, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/01/14-Month-CD_Digi_Swellesley-Report.jpg 540w, https://theswellesleyreport.com/wp-content/uploads/2021/01/14-Month-CD_Digi_Swellesley-Report-300x83.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/01/14-Month-CD_Digi_Swellesley-Report-524x146.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/01/14-Month-CD_Digi_Swellesley-Report-150x42.jpg 150w" sizes="(max-width: 540px) 100vw, 540px" src="https://theswellesleyreport.com/wp-content/uploads/2021/01/14-Month-CD_Digi_Swellesley-Report.jpg" /></a></div></section>
<section id="widget_sp_image-548" class="widget widget_sp_image"><div class="widget-wrap"><img width="1088" height="38" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-8.28.01-PM.png 1088w, https://theswellesleyreport.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-8.28.01-PM-300x10.png 300w, https://theswellesleyreport.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-8.28.01-PM-524x18.png 524w, https://theswellesleyreport.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-8.28.01-PM-150x5.png 150w, https://theswellesleyreport.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-8.28.01-PM-768x27.png 768w, https://theswellesleyreport.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-8.28.01-PM-1000x35.png 1000w" sizes="(max-width: 1088px) 100vw, 1088px" src="https://theswellesleyreport.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-8.28.01-PM.png" /></div></section>
<section id="widget_sp_image-547" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://eliteedgeskating.com/lts-ltp-bridge/" target="_self" class="widget_sp_image-image-link"><img width="540" height="205" alt="Boston Sports Institute, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2020/12/Yellow-Color-Block-Brand-_-Business-Birthday-Promo-Facebook-Cover-3-copy-e1607537787750.png" /></a></div></section>
</aside><article class="post-59066 post type-post status-publish format-standard category-houses category-kids category-neighbors category-real-estate entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Pinnacle Residential Properties: the concept of home &#038; roots</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-01-15T09:39:38-05:00">January 15, 2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theswellesleyreport.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">admin</span></a></span> <span class="entry-comments-link"><a href="https://theswellesleyreport.com/2021/01/pinnacle-residential-properties-the-concept-of-home-roots/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><em>SPONSORED POST: Lindsey Fay is a real estate agent at <a href="https://www.pinnaclehouses.com/">Pinnacle Residential Properties</a>. She writes about Wellesley as the home her family loves.</em></p>
<p>I think about the concept of home a lot. Especially over this past year, when home has come to mean more to us than we ever realized before. It has provided us with sanctuary, a bubble of safety and normalcy, and very necessary constancy during uncertain times.</p>
<figure id="attachment_59067" aria-describedby="caption-attachment-59067" style="width: 562px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-59067" src="https://theswellesleyreport.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-5.08.37-PM.png" alt="Pinnacle, Lindsey Fay" width="562" height="780" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-5.08.37-PM.png 562w, https://theswellesleyreport.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-5.08.37-PM-216x300.png 216w, https://theswellesleyreport.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-5.08.37-PM-378x524.png 378w, https://theswellesleyreport.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-5.08.37-PM-108x150.png 108w" sizes="(max-width: 562px) 100vw, 562px" /><figcaption id="caption-attachment-59067" class="wp-caption-text">Lindsey, her husband Doug, their three children (Jack, 10; Olivia, 9; Teddy, 6), and Memphis</figcaption></figure>
<p>Recently my husband and I were having a conversation about home and roots. We were discussing how we respond when people ask, “Where are you from?” Seems like a simple enough question and my response comes easily. “I’m from Wellesley.” Other than for brief periods, I have spent most of my life here and this is where my family is from. I am a third generation Wellesley resident.</p>
<p>My parents live around the corner in Cliff Estates and my grandmother still lives in the Westgate Porter colonial where she and my grandfather raised their seven children. We have a legacy of wonderful memories, and we’ve derived much enjoyment from some of the simple opportunities living in this town has presented.</p>
<p>My dad’s family was always involved with Wellesley sports (especially basketball), and my grandfather loved to coach the kids. After he retired from a sales career in the late 80s, he took a position as coach of the Wellesley High Girl’s Varsity Basketball team. He was very proud of his team and was able to help them qualify for playoffs in 1990.</p>
<figure id="attachment_59068" aria-describedby="caption-attachment-59068" style="width: 768px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-59068" src="https://theswellesleyreport.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-5.08.10-PM.png" alt="Pinnacle, Lindsey Fay" width="768" height="570" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-5.08.10-PM.png 768w, https://theswellesleyreport.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-5.08.10-PM-300x223.png 300w, https://theswellesleyreport.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-5.08.10-PM-524x389.png 524w, https://theswellesleyreport.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-14-at-5.08.10-PM-150x111.png 150w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption id="caption-attachment-59068" class="wp-caption-text">Don Fay, at a Wellesley High Women’s varsity playoff game at Boston Garden c.1990</figcaption></figure>
<p>While my roots run deep here, for the past ten years my husband has established his own. He is originally from outside of Chicago, but he has been away from the midwest longer than he lived there.</p>
<p><span id="more-59066"></span></p>
<p>When people ask him where he is from, he tells them that he grew up in Illinois but that home is Wellesley. He acknowledges his history, but his sentimental notion of home is right here.</p>
<p>We have moved four times within Wellesley over the past ten years. As our family grew, so did our need for space. In every neighborhood we always felt at home. The house was the structure and our shelter, but this community has been the constant safe haven, the source of comfort, and the foundation of home.</p>
<p>Over the years I’ve had the pleasure of helping many people move to this place that I love. Some are lucky enough to be able to move back to Wellesley the town where they grew up, to raise their families. Others directed their search in Wellesley because of its reputation for beauty, excellent schools, and its proximity to Boston. They have found that even if they may not have family here, they still establish their home in this special community.</p>
<h3><a href="https://www.lindseyfayhomes.com/">More about Lindsey Fay</a></h3>
<p><img loading="lazy" class="alignleft size-medium wp-image-59070" src="https://theswellesleyreport.com/wp-content/uploads/2021/01/1542221696-225x300.jpg" alt="Pinnacle, Lindsey Fay" width="225" height="300" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/01/1542221696-225x300.jpg 225w, https://theswellesleyreport.com/wp-content/uploads/2021/01/1542221696-113x150.jpg 113w, https://theswellesleyreport.com/wp-content/uploads/2021/01/1542221696.jpg 327w" sizes="(max-width: 225px) 100vw, 225px" />If you are considering selling or buying a home, you can reach Lindsey at  617-893-8337 (c) or 781-237-5000 (o). She will be happy to provide you with some ideas and insights using her many years of expertise and experience.</p>
<p>Lindsey’s keen intelligence and comprehensive understanding of the greater Boston real estate market makes her a very strong asset to her clients.  Since joining Pinnacle in 2016, Lindsey has helped many clients successfully navigate the home selling and buying process. She is especially sensitive to the needs of families relocating to the area, and with her vast knowledge of various neighborhoods, different schools, and local resources, she can help make the transition into the area seamless. She also has considerable savvy when it comes to home updating projects and the best ways to present a home to the market. All this, coupled with her warmth, good humor, and grace sets her apart and makes the experience of working with her a pleasure.</p>
<p>Before joining Pinnacle, Lindsey worked in residential property management and executive recruiting. She grew up in Westwood MA and Wellesley MA. She attended the Noble &amp; Greenough School in Dedham, and Trinity College in CT. She and her husband live in Wellesley with their three children. When Lindsey is not selling real estate, you can find her supporting local youth athletics. She is also active in the Wellesley Public Schools.<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://theswellesleyreport.com/2021/01/pinnacle-residential-properties-the-concept-of-home-roots/" data-a2a-title="Pinnacle Residential Properties: the concept of home &amp; roots"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_16_16.png" alt="Share"></a></div></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theswellesleyreport.com/category/houses/" rel="category tag">Houses</a>, <a href="https://theswellesleyreport.com/category/kids/" rel="category tag">Kids</a>, <a href="https://theswellesleyreport.com/category/neighbors/" rel="category tag">Neighbors</a>, <a href="https://theswellesleyreport.com/category/real-estate/" rel="category tag">Real estate</a></span> </p></footer></article> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/pinnacle-residential-properties-the-concept-of-home-roots/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theswellesleyreport.com/wp-comments-post.php?wpe-comment-post=lmirabile" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59066' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="70e3022633" /></p><input type="hidden" id="ak_js" name="ak_js" value="99" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<div class="between-posts after-post-1 widget-area"><div class="wrap"><section id="widget_sp_image-509" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://shoplindensquare.com/" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" alt="Linden Square, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/10/KBK-SWELLESLEY-MOBILE-1.png 540w, https://theswellesleyreport.com/wp-content/uploads/2020/10/KBK-SWELLESLEY-MOBILE-1-300x83.png 300w, https://theswellesleyreport.com/wp-content/uploads/2020/10/KBK-SWELLESLEY-MOBILE-1-524x146.png 524w, https://theswellesleyreport.com/wp-content/uploads/2020/10/KBK-SWELLESLEY-MOBILE-1-150x42.png 150w" sizes="(max-width: 540px) 100vw, 540px" src="https://theswellesleyreport.com/wp-content/uploads/2020/10/KBK-SWELLESLEY-MOBILE-1.png" /></a></div></section>
<section id="widget_sp_image-556" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.write-ahead.com/" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" alt="Write Ahead" class="attachment-full aligncenter" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2021/01/20210111-online-writing-classes-begin-jan-26-540-150-e1610576995633.png" /></a></div></section>
</div></div><aside class="widget-area bottom-banner-area"></aside></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://theswellesleyreport.com/" role="search"><meta itemprop="target" content="https://theswellesleyreport.com/?s={s}" /><input itemprop="query-input" type="search" name="s" placeholder="Search..." /><input type="submit" value="Search" /></form></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tip us off&#8230;</h4>
<div class="textwidget">Please send tips, photos, ideas to <a href="/cdn-cgi/l/email-protection#1f6b777a6c687a73737a6c737a666d7a6f706d6b5f78727e7673317c7072"><span class="__cf_email__" data-cfemail="6e1a060b1d190b02020b1d020b171c0b1e011c1a2e09030f0702400d0103">[email&#160;protected]</span></a></div>
</div></section>
<section id="widget_sp_image-544" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://theswellesleyreport.com/wellesley-square-merchants-directory/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Wellesley Square ad" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/03/ws-swells-300x300-200329a.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/03/ws-swells-300x300-200329a-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2020/03/ws-swells-300x300-200329a-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/03/ws-swells-300x300-200329a.jpg" /></a></div></section>
<section id="widget_sp_image-91" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.jesamondo.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Wellesley, Jesamondo" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report.jpg" /></a></div></section>
<section id="widget_sp_image-500" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.bulfinchgroup.com/team/andrew-altenbach" target="_self" class="widget_sp_image-image-link"><img width="300" height="302" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-23-at-4.10.36-PM-e1606166222837.png" /></a></div></section>
<section id="widget_sp_image-92" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://sextontestprep.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Sexton test prep" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300.png 300w, https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300-100x100.png 100w, https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300.png" /></a></div></section>
<section id="widget_sp_image-309" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.feldlawboston.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Feldman Law" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653.png 300w, https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653.png" /></a></div></section>
<section id="widget_sp_image-127" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.bernardivolvocars.com/welcome-swellesley-report-readers.htm" target="_blank" class="widget_sp_image-image-link"><img width="322" height="307" class="attachment-full aligncenter" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2019/12/unnamed-10-e1576611846572.jpg" /></a></div></section>
<section id="widget_sp_image-87" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.fayschool.org/day-school-program?utm_campaign=210112%20Virtual%20Tour%20Swellesley&#038;utm_source=Swellesley" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Fay School, Southborough" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/01/210112-Swellesley-300x300px-outlines.png 300w, https://theswellesleyreport.com/wp-content/uploads/2021/01/210112-Swellesley-300x300px-outlines-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2021/01/210112-Swellesley-300x300px-outlines.png" /></a></div></section>
<section id="widget_sp_image-455" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.wellesleytheatreproject.org/" target="_self" class="widget_sp_image-image-link"><img width="300" height="301" alt="Wellesley Theatre Project" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2020/11/Swellesley-Ad-Winter-Spring-2021-1-e1606166563942.png" /></a></div></section>
<section id="widget_sp_image-457" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.salon23west.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1.jpg" /></a></div></section>
<section id="widget_sp_image-167" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://fastframe.com/wellesley/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415-100x100.jpg 100w, https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415.jpg" /></a></div></section>
<section id="widget_sp_image-484" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.watusiwords.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad.jpg" /></a></div></section>
<section id="widget_sp_image-553" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.admit.fit/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" alt="Admit Fit, Wellesley" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2020/06/Admit-Fit-1200-x-1000-e1591801741122.jpeg" /></a></div></section>
<section id="widget_sp_image-466" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.lionpublishers.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2019/12/lion.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2019/12/lion-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2019/12/lion.jpg" /></a></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html?s_cid=bb-coronavirus-2019-ncov-NCIRD" title="image of SARS-CoV-2"><img src="http://www.cdc.gov/coronavirus/2019-ncov/images/Coronavirus-badge-300.png" style="width:300px; height:250px; border:0px;" alt="image of Coronavirus Disease 2019 (COVID-19)" /></a></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/The-Swellesley-Report-Wellesley-Mass/115361645169829"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://instagram.com/theswellesleyreport?ref=badge"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://www.twitter.com/swellesley"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="display:none"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://assets.feedblitz.com/js/fbz_smartform.js" type="text/javascript"></script><link rel="stylesheet" type="text/css" href="https://assets.feedblitz.com/fbz_smartform_mini.css" lazyload="1" /></div><style>
#F14359_sb_container img {max-width:100%}
.F14359_sb_fbz_table {border:0;margin:0;border-collapse:separate;table-layout:auto;background-color:inherit !important;}
.F14359_sb_fbz_page {margin:0;padding:0;width:100%;}
.F14359_sb_fbz_smartform td {display:table-cell;}
.F14359_sb_fbz_row td,tr:nth-of-type(even),tr:nth-of-type(odd) {padding-top:0.5em;padding-bottom:0.2em;line-height:1.7em;background-color:inherit!important;}
.F14359_sb_fbz_abovelabel, .F14359_sb_fbz_label, .F14359_sb_fbz_div, .F14359_sb_fbz_fieldtext, .F14359_sb_fbz_fieldlabeltext, .F14359_sb_fbz_err {border:0;padding:0.5em;font-size:16px;}
.F14359_sb_fbz_label, .F14359_sb_fbz_abovelabel {}
.F14359_sb_fbz_fieldtext, .F14359_sb_fbz_fieldlabeltext {padding-top:0.7em;padding-bottom:0.7em;}
.F14359_sb_fbz_fieldlabeltext {}
.F14359_sb_fbz_title, .F14359_sb_fbz_title * {line-height:1.3em;padding:0.5em;text-align:center;border:0;}
.F14359_sb_fbz_err, .F14359_sb_fbz_invalid {padding:0.5em;margin:0.5em;color:red;border:3px solid red;background-color:rgba(255,255,255,0.5);font-weight:bold;display:none;}
.F14359_sb_fbz_invalid {color:#F80;border:3px solid #F80;}
.F14359_sb_fbz_palette, .F14359_sb_fbz_fielddef, .F14359_sb_fbz_input_container, .F14359_sb_fbz_input {padding:0.5em;line-height:1.7em;background-color:#ffffff!important;border:1px solid #aaaaaa;border-radius:4px;-moz-border-radius:4px;font-size:16px;margin-right:2px;}
.F14359_sb_fbz_input_container {border:0;padding-left:0;padding-top:0;padding-bottom:0;margin-right:4px;background-color:inherit!important;}
.F14359_sb_fbz_input {height:inherit;box-sizing:border-box;} .F14359_sb_fbz_input[type="color"] {height:1.5em;}
.F14359_sb_fbz_button[type="button"], .F14359_sb_fbz_button {padding:0.5em;line-height:1.7em;background:#e0e0e0;background-color:#e0e0e0;background-image: -webkit-gradient(linear, left top, top bottom, from(#e0e0e0), to(#ffffff));background-image: -webkit-linear-gradient(top, #e0e0e0, #ffffff);background-image: -moz-linear-gradient(top, #e0e0e0, #ffffff);background-image: -ms-linear-gradient(top, #e0e0e0, #ffffff);background-image: -o-linear-gradient(top, #e0e0e0, #ffffff);background-image: linear-gradient(top, #e0e0e0, #ffffff);color:#000000 !important;border:1px solid #aaaaaa;border-radius:4px;-moz-border-radius:4px;font-size:16px;text-align:center;margin:0.2em;cursor:pointer;}
.F14359_sb_fbz_button[type="button"]:hover, .F14359_sb_fbz_button:hover {background:#ffffff!important;transition: background-color 0.5s ease;}
.F14359_sb_fbz_button[type="button"]:active, .F14359_sb_fbz_button:active {background:#cfcfcf!important;transition: background-color 0.5s ease;}
.F14359_sb_fbz_button[disabled=disabled], .F14359_sb_fbz_button[type="button"]:disabled, .F14359_sb_fbz_button[type="button"]:disabled:focus, .F14359_sb_fbz_button[disabled]:disabled,.F14359_sb_fbz_button[disabled],.F14359_sb_fbz_button:disabled,.F14359_sb_fbz_button:disabled:focus {opacity:0.5;transition: background-color 0.5s ease;}
.F14359_sb_fbz_row:hover {background: rgba(251,248,231,0.5)!important;-o-transition: all 0.1s ease-in-out;-webkit-transition: all 0.1s ease-in-out;-moz-transition: all 0.1s ease-in-out;-ms-transition: all 0.1s ease-in-out;transition: all 0.1s ease-in-out;}
.F14359_sb_fbz_row_nohover:hover {background:transparent;}
.F14359_sb_fbz_form {border:4px solid #f11125;background-color:#fafafa;border-radius:20px;-moz-border-radius:20px;overflow:hidden;padding:0;line-height:1.3em;font-size:16px;}
.F14359_sb_fbz_form div {font-size:16px;line-height:1.3em;}
.F14359_sb_fbz_form tbody {border:0;padding:0;margin:0;font-size:16px;}
.F14359_sb_fbz_form td {border:0;margin:0;font-size:16px;}
@media only screen and (max-width: 420px) {.F14359_sb_fbz_label{display:none !important;padding:0 !important;} .F14359_sb_fbz_abovelabel{display:block;} .F14359_sb_fbz_tabcell {display:block!important;}}
</style>
<div id="F14359_sb_container" align="center" class="F14359_sb_fbz_page" style="padding:0.5em;clear:both;"><form method="POST" name="F14359" id="F14359_sb" style="display:block;margin:auto;max-width:600px;" action="https://app.feedblitz.com/f/f.fbz?Join">
<div name="F14359__hh"><input style="display:block" type="text" name="email_" value="" /><input style="display:block" type="text" name="email_address" value="" /><input style="display:block" type="text" name="_email" value="" /><script>var i=0;var x=document.getElementsByName('F14359');for(i=0;i<x.length;i++){x[i].email_.style.display='none';x[i].email_address.style.display='none';x[i]._email.style.display='none';x[i].action='https://app.feedblitz.com/f/f.fbz?Join';}var y=document.getElementsByName('F14359__hh');for(i=0;i<y.length;i++){y[i].style.display='none';}</script><input type="hidden" name="subcf" value="1" /><input type="hidden" name="formid" value="F14359" /></div>
<table cellpadding="0" cellspacing="0" border="0" class="F14359_sb_fbz_table" style="table-layout:fixed;max-width:100%;width:100%;"><tr>
<td class="F14359_sb_fbz_form">
<table cellpadding="0" cellspacing="0" border="0" width="100%" class="F14359_sb_fbz_table"><tr><td class="F14359_sb_fbz_title" style="padding:0.7em;border-radius:16px 16px 0 0;-moz-border-radius:16px 16px 0 0;">
<div style="padding:0.5em;font-size:160%;display:block;">Never miss a post with our free daily Swellesley Report email</div>
</td></tr></table>
<table border="0" cellpadding="6" cellspacing="0" align="center" width="100%" class="F14359_sb_fbz_table" style="border-radius:16px">
<tr class="F14359_sb_fbz_row"><td class="F14359_sb_fbz_label" style="padding-top:0.7em;padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F14359_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;">Name:&nbsp;</div><div class="F14359_sb_fbz_input_container" style="background-image:none;padding-right:0;">
<input class="F14359_sb_fbz_input" type="text" name="Name" id="F14359_sb_Name" value="" alt="Please introduce yourself" title="Please introduce yourself" placeholder="Please introduce yourself" onclick="clickclear(this,'F14359_sb')" onfocus="clickclear(this,'F14359_sb')" onblur="clickrecall(this)" width="100%" style="width:100%;padding-right:0;" /></div></td></tr>
<tr class="F14359_sb_fbz_row"><td class="F14359_sb_fbz_label" style="padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F14359_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;">Your email address:<b style="color:red" title="Required">*</b></div><div class="F14359_sb_fbz_input_container" style="background-image:none;padding-right:0;">
<input class="F14359_sb_fbz_input" type="text" name="email" id="F14359_sb_email" value="" alt="How can we reach you?" title="How can we reach you?" placeholder="How can we reach you?" onclick="clickclear(this,'F14359_sb')" onfocus="clickclear(this,'F14359_sb')" onblur="clickrecall(this)" width="100%" style="width:100%;padding-right:0;" fbz_val="validateEmail" /></div></td></tr>
<div style="display:none"><input type="hidden" name="feedid" id="F14359_sb_feedid" value="21070" /></div>
<tr class="F14359_sb_fbz_row_nohover F14359_sb_fbz_smartform"><td class="F14359_sb_fbz_fieldtext" colspan="2"><div style="text-align:center">
<input class="F14359_sb_fbz_button" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};req=fbz_v('F14359_sb',F14359_sb_requiredFields);val=fbz_v('F14359_sb',F14359_sb_validateFields,1);if(req && val){smartFormSubmit(this);};" name="fbzsubscribe" id="F14359_sb_subscribe" value="Subscribe »" alt="click to join" title="click to join" width="100%" style="font-weight:bold;font-size:140%;height:inherit;white-space:normal;width:100%;margin-left:0;margin-right:0;padding-left:0;padding-right:0;" /><img id="F14359_sb_fbz_wait" alt="Please wait..." style="display:none;width:48px;opacity:0.5;" src="https://assets.feedblitz.com/images/spinner.gif" /></div></td></tr>
<tr class="F14359_sb_fbz_row_nohover"><td class="F14359_sb_fbz_fieldtext" colspan="2" style="padding-top:0.2em;padding-bottom:0;"><div style="text-align:center">
<input class="F14359_sb_fbz_button fbz_cancel" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};clearprompts(document.forms.F14359_sb);fbz_SmartForm('F14359_sb',0);try{hideTinyBox();}catch(e){};" name="fbzcancel" id="F14359_sb_cancel" value="Not now, thanks" alt="Hide this form for now" title="Hide this form for now" width="100%" style="font-size:100%;height:inherit;opacity:0.6;white-space:normal;width:100%;margin-left:0;margin-right:0;padding-left:0;padding-right:0;" /></div></td></tr>
<div style="display:none"><input type="hidden" name="publisherid" id="F14359_sb_publisherid" value="203257" /></div>
<div style="display:none"><input type="hidden" name="cids" id="F14359_sb_cids" value="1" /></div>
<tr class="F14359_sb_fbz_row_nohover"><td colspan="2" style="padding:0;border:0"><div id="F14359_sb_fbz_err" class="F14359_sb_fbz_err" style="position:relative;">Please enter all required fields <img onclick="fbz$('F14359_sb_fbz_err').style.display='none';" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif" /></div>
<div id="F14359_sb_fbz_invalid" class="F14359_sb_fbz_invalid" style="position:relative;">Correct invalid entries <img onclick="fbz$('F14359_sb_fbz_invalid').style.display='none';" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif" /></div>
<div id="F14359_sb_fbz_status" class="F14359_sb_fbz_err"></div>
</td></tr></table>
</td>
</tr></table>
</form>
</div>
<script type="text/javascript" src="https://app.feedblitz.com/f/?p13n=21070"></script>
<script type="text/javascript">var F14359_sb_requiredFields=new Array();var F14359_sb_validateFields=new Array();
F14359_sb_validateFields.push('F14359_sb_Name');
F14359_sb_requiredFields.push('F14359_sb_email');
F14359_sb_requiredFields.push('F14359_sb_feedid');
F14359_sb_requiredFields.push('F14359_sb_publisherid');
F14359_sb_requiredFields.push('F14359_sb_cids');
var F14359_sb_fieldcol='#000000';
var fbz_F14359_sb_logged=false;
function F14359_sb_wait_fn(){
try{
if(!fbz_F14359_sb_logged){fbz_SmartForm('F14359_sb',feedblitz_full_form);
try{s('F14359_sb');}catch(e){};
fbz_FitForm('F14359_sb');
var F14359_sb_wait_img=fbz_formMetrics(14359,1);
fbz$('F14359_sb_wait_img').innerHTML=F14359_sb_wait_img;
clearInterval(F14359_sb_wait);
fbz_F14359_sb_logged=true;}
} catch(e){}
}
var F14359_sb_wait=setInterval(F14359_sb_wait_fn,100);
</script>
<div id="F14359_sb_wait_img" style="width:0;height:0;overflow:hidden;line-height:0;display:inline-block;position:fixed;"></div>
<h3>You can subscribe for free, though we appreciate any <a href="https://theswellesleyreport.com/donate-to-the-swellesley-report/">contribution</a> that supports our independent journalism.</h3>
</div></div></section>
<section id="widget_sp_image-503" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Click here to read our Natick Report</h4>
<a href="https://www.natickreport.com/" target="_self" class="widget_sp_image-image-link" title="Click here to read our Natick Report"><img width="300" height="200" alt="Natick Report" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/04/img_5891-750x1000-1.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/04/img_5891-750x1000-1-150x100.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/04/img_5891-750x1000-1.jpg" /></a></div></section>
<section id="tribe-mini-calendar-4" class="widget tribe_mini_calendar_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Events Calendar</h4>

<div class="tribe-mini-calendar-wrapper">

<div class="tribe-mini-calendar-grid-wrapper">
<table class="tribe-mini-calendar" data-count="5" data-eventDate="2021-01-01" data-tax-query="" data-nonce="3ab58850ee">
<thead class="tribe-mini-calendar-nav">
<tr>
<td colspan="7">
<div>
<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-12-01" title="December"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">January 2021</span>
<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2021-02-01" title="February"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
</div>
</td>
</tr>
<tr>
<th class="tribe-mini-calendar-dayofweek">S</th>
<th class="tribe-mini-calendar-dayofweek">M</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">W</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">F</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
</tr>
</thead>
<tbody>
<tr>
<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27">
<div id="daynum-27-0">
<span class="tribe-mini-calendar-no-event">27</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-28">
<div id="daynum-28-0">
<span class="tribe-mini-calendar-no-event">28</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-29">
<div id="daynum-29-0">
<span class="tribe-mini-calendar-no-event">29</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-30">
<div id="daynum-30-0">
<span class="tribe-mini-calendar-no-event">30</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-31 tribe-events-right">
<div id="daynum-31-0">
<span class="tribe-mini-calendar-no-event">31</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01 tribe-events-right">
<div id="daynum-1-0">
<span class="tribe-mini-calendar-no-event">1</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02 tribe-events-right">
<div id="daynum-2-0">
<span class="tribe-mini-calendar-no-event">2</span> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
<div id="daynum-3-0">
<a href="#" data-day="2021-01-03" class="tribe-mini-calendar-day-link">3</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
<div id="daynum-4-0">
<span class="tribe-mini-calendar-no-event">4</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
<div id="daynum-5-0">
<a href="#" data-day="2021-01-05" class="tribe-mini-calendar-day-link">5</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06">
<div id="daynum-6-0">
<span class="tribe-mini-calendar-no-event">6</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
<div id="daynum-7-0">
<a href="#" data-day="2021-01-07" class="tribe-mini-calendar-day-link">7</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08 tribe-events-right">
<div id="daynum-8-0">
<span class="tribe-mini-calendar-no-event">8</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09 tribe-events-right">
<div id="daynum-9-0">
<span class="tribe-mini-calendar-no-event">9</span> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
<div id="daynum-10-0">
<span class="tribe-mini-calendar-no-event">10</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11">
<div id="daynum-11-0">
<span class="tribe-mini-calendar-no-event">11</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12">
<div id="daynum-12-0">
<span class="tribe-mini-calendar-no-event">12</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13">
<div id="daynum-13-0">
<a href="#" data-day="2021-01-13" class="tribe-mini-calendar-day-link">13</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
<div id="daynum-14-0">
<a href="#" data-day="2021-01-14" class="tribe-mini-calendar-day-link">14</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-15 tribe-events-right">
<div id="daynum-15-0">
<span class="tribe-mini-calendar-no-event">15</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-16 tribe-events-right">
<div id="daynum-16-0">
<span class="tribe-mini-calendar-no-event">16</span> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-17">
<div id="daynum-17-0">
<span class="tribe-mini-calendar-no-event">17</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18">
<div id="daynum-18-0">
<span class="tribe-mini-calendar-no-event">18</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-19">
<div id="daynum-19-0">
<span class="tribe-mini-calendar-no-event">19</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20">
<div id="daynum-20-0">
<span class="tribe-mini-calendar-no-event">20</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21 tribe-events-right">
<div id="daynum-21-0">
<span class="tribe-mini-calendar-no-event">21</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22 tribe-events-right">
<div id="daynum-22-0">
<span class="tribe-mini-calendar-no-event">22</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23 tribe-events-right">
<div id="daynum-23-0">
<span class="tribe-mini-calendar-no-event">23</span> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24">
<div id="daynum-24-0">
<span class="tribe-mini-calendar-no-event">24</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25">
<div id="daynum-25-0">
<span class="tribe-mini-calendar-no-event">25</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
<div id="daynum-26-0">
<a href="#" data-day="2021-01-26" class="tribe-mini-calendar-day-link">26</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27">
<div id="daynum-27-1">
<span class="tribe-mini-calendar-no-event">27</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28 tribe-events-right">
<div id="daynum-28-1">
<span class="tribe-mini-calendar-no-event">28</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29 tribe-events-right">
<div id="daynum-29-1">
<span class="tribe-mini-calendar-no-event">29</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30 tribe-events-right">
<div id="daynum-30-1">
<span class="tribe-mini-calendar-no-event">30</span> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
<div id="daynum-31-1">
<span class="tribe-mini-calendar-no-event">31</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01">
<div id="daynum-1-1">
<span class="tribe-mini-calendar-no-event">1</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02">
<div id="daynum-2-1">
<span class="tribe-mini-calendar-no-event">2</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03">
<div id="daynum-3-1">
<span class="tribe-mini-calendar-no-event">3</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right">
<div id="daynum-4-1">
<span class="tribe-mini-calendar-no-event">4</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
<div id="daynum-5-1">
<a href="#" data-day="2021-02-05" class="tribe-mini-calendar-day-link">5</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-06 tribe-events-right">
<div id="daynum-6-1">
<span class="tribe-mini-calendar-no-event">6</span> </div>
</td>
</tr>
</tbody>
</table>
</div> 
<script type="application/ld+json">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</script>

<div class="tribe-mini-calendar-list-wrapper">
<div class="tribe-events-loop">

<div class="type-tribe_events post-59011 tribe-clearfix tribe-events-category-food-2 tribe-events-category-history tribe-events-venue-47356 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Use this image  first  last ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">26</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://theswellesleyreport.com/event/rum-tasting-and-history-talk/" rel="bookmark">Rum tasting and history talk</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 26 @ 6:00 pm</span> - <span class="tribe-event-time">7:00 pm</span> </div>

</div>
</div> 
</div>
</div>
</div> 
</div>
</div></section>
<section id="mostreadpostswidget-2" class="widget widget_mostreadpostswidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Read Posts</h4>
<ul class="mlrp_ul">
<li><a title="Rise in COVID-19 cases forces Wellesley High back to all-remote" href="https://theswellesleyreport.com/2021/01/rise-in-covid-19-cases-forces-wellesley-high-back-to-all-remote/">Rise in COVID-19 cases forces Wellesley High back to all-remote</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Spelling gives way at reconfigured Wellesley rotary" href="https://theswellesleyreport.com/2021/01/spelling-gives-way-at-reconfigured-wellesley-rotary/">Spelling gives way at reconfigured Wellesley rotary</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Wellesley Police arrest 3 juveniles following Crest Road-area car break-ins" href="https://theswellesleyreport.com/2021/01/wellesley-police-arrest-3-juveniles-following-crest-road-area-car-break-ins/">Wellesley Police arrest 3 juveniles following Crest Road-area car break-ins</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="At Wellesley High, you can&apos;t have too many robotics clubs" href="https://theswellesleyreport.com/2021/01/at-wellesley-high-you-cant-have-too-many-robotics-clubs/">At Wellesley High, you can't have too many robotics clubs</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Wellesley Business Buzz: Babson might want to study us; Downtown Starbucks temporarily closed; Sisters of Charity partners" href="https://theswellesleyreport.com/2021/01/wellesley-business-buzz-babson-might-want-to-study-us-downtown-starbucks-temporarily-closed-sisters-of-charity-partners/">Wellesley Business Buzz: Babson might want to study us; Downtown Starbucks temporarily closed; Sisters of Charity partners</a>
<span class="most_and_least_read_posts_hits"></span>
</li></ul>
<div style="clear:both;"></div></div></section>
<section id="mypageorder-3" class="widget widget_mypageorder"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
<ul>
<li class="page_item page-item-53799"><a href="https://theswellesleyreport.com/wellesley-coronavirus-covid-19-updates/">Wellesley coronavirus (COVID-19) updates</a></li>
<li class="page_item page-item-58483"><a href="https://theswellesleyreport.com/wellesleys-official-scenic-roads/">Wellesley&#8217;s 7 official scenic roads</a></li>
<li class="page_item page-item-55762"><a href="https://theswellesleyreport.com/wellesley-mass-fishing-spots/">Wellesley, Mass., fishing spots</a></li>
<li class="page_item page-item-55098"><a href="https://theswellesleyreport.com/support-our-advertisers-they-support-us/">Please support our advertisers—they support us</a></li>
<li class="page_item page-item-55451"><a href="https://theswellesleyreport.com/embracing-diversity-in-wellesley/">Embracing diversity in Wellesley</a></li>
<li class="page_item page-item-37659"><a href="https://theswellesleyreport.com/wellesley-police-logs/">Wellesley, MA Police logs</a></li>
<li class="page_item page-item-51263"><a href="https://theswellesleyreport.com/charitable-and-community-action-groups/wellesley-choral-society/">Wellesley Choral Society</a></li>
<li class="page_item page-item-36019"><a href="https://theswellesleyreport.com/wellesley-mass-schools/wellesley-college-notable-alumnae/">Wellesley College Notable Alumnae</a></li>
<li class="page_item page-item-50871"><a href="https://theswellesleyreport.com/wellesley-mass-schools/wellesley-college-wellesley-mass/">Wellesley College, Wellesley, Mass.</a></li>
<li class="page_item page-item-35627"><a href="https://theswellesleyreport.com/artsentertainment/wellesley-outdoor-art-gallery/">Wellesley outdoor art gallery</a></li>
<li class="page_item page-item-54070"><a href="https://theswellesleyreport.com/where-to-chow/wellesley-restaurants-offering-take-out-and-delivery/">Wellesley restaurants offering take-out and delivery</a></li>
<li class="page_item page-item-52639"><a href="https://theswellesleyreport.com/where-to-chow/wellesley-massachusetts-restaurant-amarin-of-thailand/">Wellesley, Massachusetts restaurant — Amarin of Thailand</a></li>
</ul>
</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Barbara Moore Keever</span> on <a href="https://theswellesleyreport.com/2021/01/wellesley-animal-control-officer-sue-webb-to-retire-after-45-years-on-the-job/#comment-2819848">Wellesley Animal Control Officer Sue Webb to retire after 45 years on the job</a></li><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="https://theswellesleyreport.com/2021/01/wellesley-police-arrest-3-juveniles-following-crest-road-area-car-break-ins/#comment-2819051">Wellesley Police arrest 3 juveniles following Crest Road-area car break-ins</a></li><li class="recentcomments"><span class="comment-author-link">PZ Maury</span> on <a href="https://theswellesleyreport.com/2021/01/wellesley-police-arrest-3-juveniles-following-crest-road-area-car-break-ins/#comment-2818862">Wellesley Police arrest 3 juveniles following Crest Road-area car break-ins</a></li><li class="recentcomments"><span class="comment-author-link">TAhern</span> on <a href="https://theswellesleyreport.com/2021/01/wellesley-police-arrest-3-juveniles-following-crest-road-area-car-break-ins/#comment-2818835">Wellesley Police arrest 3 juveniles following Crest Road-area car break-ins</a></li><li class="recentcomments"><span class="comment-author-link">Abe Froman</span> on <a href="https://theswellesleyreport.com/2021/01/wellesley-police-arrest-3-juveniles-following-crest-road-area-car-break-ins/#comment-2818818">Wellesley Police arrest 3 juveniles following Crest Road-area car break-ins</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Links we like</h4>
<ul class='xoxo blogroll'>
<li><a href="http://www.greatruns.net/" title="There&#8217;s always a great running route to discover">Great Runs</a></li>
<li><a href="http://www.theswellesleyreport.com/sanford.html" title="Tribute to Wellesley-born MLB player who pitched in the 1950s/60s">Jack Sanford: Wellesley&#039;s Major League Baseball Star</a></li>
<li><a href="http://www.taquitos.net">Taquitos.net</a></li>
<li><a href="http://www.tech-tamer.com/" title="Making technology work for you &#8212; web development; PC support and repair">Tech-Tamer</a></li>
<li><a href="http://www.wellesleywinepress.com/" title="A consumer&#8217;s view on finding and enjoying wine">The Wellesley Wine Press</a></li>
<li><a href="http://www.universalhub.com/" title="All Boston, all the time">Universal Hub</a></li>
<li><a href="https://www.facebook.com/groups/601564453637983/?source_id=115361645169829" title="Please ask to join this group about Wellesley MA sports">Wellesley Sports Discussion Facebook Group</a></li>
</ul>
</div></section>
<section id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<ul>
<li class="cat-item cat-item-970"><a href="https://theswellesleyreport.com/category/2021-town-election/">2021 Town Election</a> (4)
</li>
<li class="cat-item cat-item-3"><a href="https://theswellesleyreport.com/category/animals/">Animals</a> (377)
</li>
<li class="cat-item cat-item-4"><a href="https://theswellesleyreport.com/category/antiques/" title="Here is a description of what this category is about.">Antiques</a> (48)
</li>
<li class="cat-item cat-item-5"><a href="https://theswellesleyreport.com/category/art/">Art</a> (534)
</li>
<li class="cat-item cat-item-944"><a href="https://theswellesleyreport.com/category/beyond-wellesley/">Beyond Wellesley</a> (28)
</li>
<li class="cat-item cat-item-7"><a href="https://theswellesleyreport.com/category/books/">Books</a> (342)
</li>
<li class="cat-item cat-item-8"><a href="https://theswellesleyreport.com/category/business/">Business</a> (1,356)
</li>
<li class="cat-item cat-item-971"><a href="https://theswellesleyreport.com/category/camp/">Camp</a> (1)
</li>
<li class="cat-item cat-item-931"><a href="https://theswellesleyreport.com/category/careers-jobs/">Careers/jobs</a> (44)
</li>
<li class="cat-item cat-item-869"><a href="https://theswellesleyreport.com/category/churches/">Churches</a> (72)
</li>
<li class="cat-item cat-item-10"><a href="https://theswellesleyreport.com/category/clubs/">Clubs</a> (207)
</li>
<li class="cat-item cat-item-11"><a href="https://theswellesleyreport.com/category/construction/">Construction</a> (280)
</li>
<li class="cat-item cat-item-12"><a href="https://theswellesleyreport.com/category/dump/">Dump</a> (113)
</li>
<li class="cat-item cat-item-13"><a href="https://theswellesleyreport.com/category/education/">Education</a> (2,876)
<ul class='children'>
<li class="cat-item cat-item-54"><a href="https://theswellesleyreport.com/category/education/babson-college/">Babson College</a> (239)
</li>
<li class="cat-item cat-item-899"><a href="https://theswellesleyreport.com/category/education/bates-elementary-school/">Bates Elementary School</a> (14)
</li>
<li class="cat-item cat-item-907"><a href="https://theswellesleyreport.com/category/education/dana-hall-school/">Dana Hall School</a> (29)
</li>
<li class="cat-item cat-item-917"><a href="https://theswellesleyreport.com/category/education/fiske-elementary-school/">Fiske Elementary School</a> (6)
</li>
<li class="cat-item cat-item-911"><a href="https://theswellesleyreport.com/category/education/hardy-elementary-school/">Hardy Elementary School</a> (33)
</li>
<li class="cat-item cat-item-913"><a href="https://theswellesleyreport.com/category/education/hunnewell-elementary-school/">Hunnewell Elementary School</a> (34)
</li>
<li class="cat-item cat-item-221"><a href="https://theswellesleyreport.com/category/education/massbay/">MassBay</a> (47)
</li>
<li class="cat-item cat-item-909"><a href="https://theswellesleyreport.com/category/education/schofield-elementary-school/">Schofield Elementary School</a> (20)
</li>
<li class="cat-item cat-item-893"><a href="https://theswellesleyreport.com/category/education/sprague-elementary-school/">Sprague Elementary School</a> (19)
</li>
<li class="cat-item cat-item-934"><a href="https://theswellesleyreport.com/category/education/st-john-school/">St. John School</a> (1)
</li>
<li class="cat-item cat-item-928"><a href="https://theswellesleyreport.com/category/education/tenacre-country-day-school/">Tenacre Country Day School</a> (9)
</li>
<li class="cat-item cat-item-914"><a href="https://theswellesleyreport.com/category/education/upham-elementary-school/">Upham Elementary School</a> (30)
</li>
<li class="cat-item cat-item-47"><a href="https://theswellesleyreport.com/category/education/wellesley-college/">Wellesley College</a> (598)
</li>
<li class="cat-item cat-item-49"><a href="https://theswellesleyreport.com/category/education/wellesley-high-school/">Wellesley High School</a> (883)
</li>
<li class="cat-item cat-item-51"><a href="https://theswellesleyreport.com/category/education/wellesley-middle-school/">Wellesley Middle School</a> (195)
</li>
</ul>
</li>
<li class="cat-item cat-item-964"><a href="https://theswellesleyreport.com/category/embracing-diversity/">Embracing diversity</a> (36)
</li>
<li class="cat-item cat-item-14"><a href="https://theswellesleyreport.com/category/entertainment/">Entertainment</a> (721)
</li>
<li class="cat-item cat-item-15"><a href="https://theswellesleyreport.com/category/environment/">Environment</a> (663)
</li>
<li class="cat-item cat-item-16"><a href="https://theswellesleyreport.com/category/fashion/">Fashion</a> (133)
</li>
<li class="cat-item cat-item-867"><a href="https://theswellesleyreport.com/category/finance/">Finance</a> (12)
</li>
<li class="cat-item cat-item-17"><a href="https://theswellesleyreport.com/category/fire/">Fire</a> (141)
</li>
<li class="cat-item cat-item-18"><a href="https://theswellesleyreport.com/category/food/">Food</a> (327)
</li>
<li class="cat-item cat-item-724"><a href="https://theswellesleyreport.com/category/fundraising/">Fundraising</a> (559)
</li>
<li class="cat-item cat-item-868"><a href="https://theswellesleyreport.com/category/gardens/">Gardens</a> (136)
</li>
<li class="cat-item cat-item-897"><a href="https://theswellesleyreport.com/category/government/">Government</a> (382)
<ul class='children'>
<li class="cat-item cat-item-947"><a href="https://theswellesleyreport.com/category/government/2020-town-election/">2020 Town Election</a> (47)
</li>
</ul>
</li>
<li class="cat-item cat-item-19"><a href="https://theswellesleyreport.com/category/health/">Health</a> (735)
<ul class='children'>
<li class="cat-item cat-item-952"><a href="https://theswellesleyreport.com/category/health/covid-19/">COVID-19</a> (132)
</li>
</ul>
</li>
<li class="cat-item cat-item-20"><a href="https://theswellesleyreport.com/category/history/">History</a> (357)
</li>
<li class="cat-item cat-item-21"><a href="https://theswellesleyreport.com/category/holidays/">Holidays</a> (365)
</li>
<li class="cat-item cat-item-22"><a href="https://theswellesleyreport.com/category/houses/">Houses</a> (118)
</li>
<li class="cat-item cat-item-217"><a href="https://theswellesleyreport.com/category/humor/">Humor</a> (45)
</li>
<li class="cat-item cat-item-23"><a href="https://theswellesleyreport.com/category/kids/">Kids</a> (814)
</li>
<li class="cat-item cat-item-967"><a href="https://theswellesleyreport.com/category/law/">Law</a> (3)
</li>
<li class="cat-item cat-item-965"><a href="https://theswellesleyreport.com/category/letters-to-the-editor/">Letters to the Editor</a> (5)
</li>
<li class="cat-item cat-item-274"><a href="https://theswellesleyreport.com/category/media/">Media</a> (63)
</li>
<li class="cat-item cat-item-935"><a href="https://theswellesleyreport.com/category/metco/">METCO</a> (5)
</li>
<li class="cat-item cat-item-968"><a href="https://theswellesleyreport.com/category/military/">Military</a> (3)
</li>
<li class="cat-item cat-item-26"><a href="https://theswellesleyreport.com/category/morses-pond/">Morses Pond</a> (96)
</li>
<li class="cat-item cat-item-27"><a href="https://theswellesleyreport.com/category/music/">Music</a> (543)
</li>
<li class="cat-item cat-item-933"><a href="https://theswellesleyreport.com/category/natick-report/">Natick Report</a> (26)
</li>
<li class="cat-item cat-item-220"><a href="https://theswellesleyreport.com/category/neighbors/">Neighbors</a> (241)
</li>
<li class="cat-item cat-item-226"><a href="https://theswellesleyreport.com/category/obituaries/">Obituaries</a> (58)
</li>
<li class="cat-item cat-item-28"><a href="https://theswellesleyreport.com/category/outdoors/">Outdoors</a> (582)
</li>
<li class="cat-item cat-item-207"><a href="https://theswellesleyreport.com/category/parenting/">Parenting</a> (60)
</li>
<li class="cat-item cat-item-31"><a href="https://theswellesleyreport.com/category/police/">Police</a> (687)
<ul class='children'>
<li class="cat-item cat-item-55"><a href="https://theswellesleyreport.com/category/police/crime/">Crime</a> (344)
</li>
</ul>
</li>
<li class="cat-item cat-item-32"><a href="https://theswellesleyreport.com/category/politics/">Politics</a> (534)
</li>
<li class="cat-item cat-item-33"><a href="https://theswellesleyreport.com/category/real-estate/">Real estate</a> (286)
</li>
<li class="cat-item cat-item-35"><a href="https://theswellesleyreport.com/category/religion/">Religion</a> (127)
</li>
<li class="cat-item cat-item-36"><a href="https://theswellesleyreport.com/category/restaurants/">Restaurants</a> (302)
</li>
<li class="cat-item cat-item-870"><a href="https://theswellesleyreport.com/category/safety/">Safety</a> (142)
</li>
<li class="cat-item cat-item-966"><a href="https://theswellesleyreport.com/category/scouts/">Scouts</a> (1)
</li>
<li class="cat-item cat-item-39"><a href="https://theswellesleyreport.com/category/senior-citizens/">Senior citizens</a> (107)
</li>
<li class="cat-item cat-item-871"><a href="https://theswellesleyreport.com/category/shopping/">Shopping</a> (121)
</li>
<li class="cat-item cat-item-40"><a href="https://theswellesleyreport.com/category/sports/">Sports</a> (896)
</li>
<li class="cat-item cat-item-222"><a href="https://theswellesleyreport.com/category/stem/">STEM</a> (104)
</li>
<li class="cat-item cat-item-214"><a href="https://theswellesleyreport.com/category/technology/">Technology</a> (154)
</li>
<li class="cat-item cat-item-42"><a href="https://theswellesleyreport.com/category/theatre/">Theatre</a> (383)
</li>
<li class="cat-item cat-item-938"><a href="https://theswellesleyreport.com/category/town-meeting/">Town Meeting</a> (22)
</li>
<li class="cat-item cat-item-43"><a href="https://theswellesleyreport.com/category/transportation/">Transportation</a> (209)
</li>
<li class="cat-item cat-item-932"><a href="https://theswellesleyreport.com/category/travel/">Travel</a> (11)
</li>
<li class="cat-item cat-item-1"><a href="https://theswellesleyreport.com/category/uncategorized/">Uncategorized</a> (1,205)
</li>
<li class="cat-item cat-item-227"><a href="https://theswellesleyreport.com/category/volunteering/">Volunteering</a> (316)
</li>
<li class="cat-item cat-item-213"><a href="https://theswellesleyreport.com/category/weather/">Weather</a> (161)
</li>
<li class="cat-item cat-item-937"><a href="https://theswellesleyreport.com/category/wellesley-election-2019/">Wellesley Election 2019</a> (21)
</li>
<li class="cat-item cat-item-48"><a href="https://theswellesleyreport.com/category/wellesley-free-library/">Wellesley Free Library</a> (258)
</li>
<li class="cat-item cat-item-940"><a href="https://theswellesleyreport.com/category/wellesleys-wonderful-weekend/">Wellesley&#039;s Wonderful Weekend</a> (5)
</li>
</ul>
</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><img src="/wp-includes/images/rss.png" alt="RSS Feed Icon" /> <a href="https://feeds.feedburner.com/TheSwellesleyReport"><strong>Subscribe to RSS Feed</strong></a>
</div>
</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"> <p>&copy; 2021&nbsp;The Swellesley Report<br><span class="tt">Site by <a href="http://tech-tamer.com">Tech-Tamer</a></span> &middot; <a href="/login">Login</a></p>
</div></footer></div> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #990000 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://theswellesleyreport.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.2.1.1' type='text/css' media='all' />
<script type='text/javascript' id='h5ab-print-js-js-extra'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.5.3' id='h5ab-print-js-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/themes/swellesley/colorbox/jquery.colorbox-min.js?ver=5.5.3' id='colorbox-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/themes/swellesley/js/swellesley_colorbox.js?ver=5.5.3' id='swellesley-colorbox-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='tribe-mini-calendar-js-extra'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/theswellesleyreport.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=5.2.1.1' id='tribe-mini-calendar-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=5.3.1.1' id='tribe-events-bootstrap-datepicker-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=5.3.1.1' id='tribe-events-jquery-resize-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.3.1.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.12.15.1' id='tribe-moment-js'></script>
<script type='text/javascript' id='tribe-events-calendar-script-js-extra'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/theswellesleyreport.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=5.3.1.1' id='tribe-events-calendar-script-js'></script>
<script type='text/javascript' id='the-events-calendar-js-extra'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/theswellesleyreport.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=5.3.1.1' id='the-events-calendar-js'></script>
<script>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</script><script src='https://stats.wp.com/e-202102.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'126784504',post:'59066',tz:'-5',srv:'theswellesleyreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '126784504', '59066' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="theswellesleyreport_com",_audins_did=138935;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.theswellesleyreport_com,DomainId.138935" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html>
