<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Save the date: Author to discuss &#39;The Combat Zone&#39; at Wellesley Free Library on Feb. 7 - The Swellesley Report</title>
	<link rel="canonical" href="https://theswellesleyreport.com/2022/12/save-the-date-author-to-discuss-the-combat-zone-at-wellesley-free-library-on-feb-7/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Save the date: Author to discuss &#39;The Combat Zone&#39; at Wellesley Free Library on Feb. 7 - The Swellesley Report"/>
	<meta property="og:description" content="Come to Wellesley Free Library (530 Washington St.) on Feb. 7 at 7pm for an author presentation with Jan Brogan, author of The Combat Zone. This re-examination of the 1976 […]"/>
	<meta property="og:url" content="https://theswellesleyreport.com/2022/12/save-the-date-author-to-discuss-the-combat-zone-at-wellesley-free-library-on-feb-7/"/>
	<meta property="og:site_name" content="The Swellesley Report"/>
	<meta property="article:published_time" content="2022-12-29T21:21:34+00:00"/>
	<meta property="article:modified_time" content="2022-12-29T21:30:19+00:00"/>
	<meta property="og:image" content="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/29161420/combat-zone.png"/>
	<meta property="og:image:width" content="774"/>
	<meta property="og:image:height" content="1260"/>
	<meta property="og:image:type" content="image/png"/>
	<meta name="author" content="admin"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="admin"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="2 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<link rel="alternate" type="text/calendar" title="The Swellesley Report » iCal Feed" href="https://theswellesleyreport.com/events/?ical=1"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-18627272-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async=""></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<!-- theswellesleyreport.com is managing ads with Advanced Ads 1.39.1 --><script id="thesw-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel="stylesheet" id="h5ab-print-font-awesome-css" href="//theswellesleyreport.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=6.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="h5ab-print-css-css" href="//theswellesleyreport.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=6.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-pro-mini-calendar-block-styles-css" href="//theswellesleyreport.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.5.1" type="text/css" media="all"/>
<link rel="stylesheet" id="swellesley-theme-css" href="//theswellesleyreport.com/wp-content/themes/swellesley/style.css?ver=3.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="//theswellesleyreport.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="classic-theme-styles-css" href="//theswellesleyreport.com/wp-includes/css/classic-themes.min.css?ver=1" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="unslider-css-css" href="//theswellesleyreport.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.7" type="text/css" media="all"/>
<link rel="stylesheet" id="slider-css-css" href="//theswellesleyreport.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.7" type="text/css" media="all"/>
<link rel="stylesheet" id="wordpress-popular-posts-css-css" href="//theswellesleyreport.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="colorbox-css" href="//theswellesleyreport.com/wp-content/themes/swellesley/colorbox/colorbox.css?ver=6.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="//theswellesleyreport.com/wp-includes/css/dashicons.min.css?ver=6.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-css" href="//fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic&amp;ver=3.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="simple-social-icons-font-css" href="//theswellesleyreport.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="video-js-css" href="//theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/video-js.min.css?ver=5.20.5" type="text/css" media="all"/>
<link rel="stylesheet" id="video-js-kg-skin-css" href="//theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/kg-video-js-skin.css?ver=4.7.5" type="text/css" media="all"/>
<link rel="stylesheet" id="kgvid_video_styles-css" href="//theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.7.5" type="text/css" media="all"/>
<link rel="stylesheet" id="lgc-unsemantic-grid-responsive-tablet-css" href="//theswellesleyreport.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0" type="text/css" media="all"/>
<!--n2css--><script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1" id="jquery-core-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.11.0" id="monsterinsights-frontend-script-js"></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id="monsterinsights-frontend-script-js-extra">/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theswellesleyreport.com","hash_tracking":"false","ua":"UA-18627272-1","v4_id":""};/* ]]> */
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7" id="unslider-js-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.7" id="unslider-move-js-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.7" id="unslider-swipe-js-js"></script>
<script type="text/javascript" id="iw-no-right-click-js-extra">
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"N"};
/* ]]> */
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.7.2" id="iw-no-right-click-js"></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/theswellesleyreport.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/theswellesleyreport.com\/wp-json\/wordpress-popular-posts","ID":70011,"token":"d435896c72","lang":0,"debug":0}
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.1.1" id="wpp-js-js"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='//theswellesleyreport.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theswellesleyreport.com/wp-json/"/><link rel="alternate" type="application/json" href="https://theswellesleyreport.com/wp-json/wp/v2/posts/70011"/><link rel="alternate" type="application/json+oembed" href="https://theswellesleyreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheswellesleyreport.com%2F2022%2F12%2Fsave-the-date-author-to-discuss-the-combat-zone-at-wellesley-free-library-on-feb-7%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://theswellesleyreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheswellesleyreport.com%2F2022%2F12%2Fsave-the-date-author-to-discuss-the-combat-zone-at-wellesley-free-library-on-feb-7%2F&amp;format=xml"/>
<meta name="generator" content="Site Kit by Google 1.90.1"/>		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://theswellesleyreport.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<meta name="tec-api-version" content="v1"/><meta name="tec-api-origin" content="https://theswellesleyreport.com"/><link rel="alternate" href="https://theswellesleyreport.com/wp-json/tribe/events/v1/"/>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"/>
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"/>
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3462007863346618&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2016/03/13035058/cropped-favicon-swellesley-red-on-white-32x32.gif" sizes="32x32"/>
<link rel="icon" href="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2016/03/13035058/cropped-favicon-swellesley-red-on-white-192x192.gif" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2016/03/13035058/cropped-favicon-swellesley-red-on-white-180x180.gif"/>
<meta name="msapplication-TileImage" content="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2016/03/13035058/cropped-favicon-swellesley-red-on-white-270x270.gif"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://theswellesleyreport.com/2022/12/save-the-date-author-to-discuss-the-combat-zone-at-wellesley-free-library-on-feb-7/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 138935;
var ezdomain = 'theswellesleyreport.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":138935,"domain_test_group":20230806,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"82586440-cb18-400a-54b0-ba174e97c720","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":166230,"response_time_orig":6,"serverid":"54.166.250.216:1460","state":"VA","t_epoch":1672358338,"template_id":126,"time_on_site_visit":0,"url":"https://theswellesleyreport.com/2022/12/save-the-date-author-to-discuss-the-combat-zone-at-wellesley-free-library-on-feb-7/","user_id":0,"word_count":860,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_138935=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["82586440-cb18-400a-54b0-ba174e97c720", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-70011 single-format-standard tribe-no-js page-template-swellesley-theme header-full-width sidebar-content-sidebar aa-prefix-thesw- tribe-theme-genesis" itemscope="" itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-utility" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-30383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30383"><a href="https://theswellesleyreport.com/about-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-37769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37769"><a href="http://theswellesleyreport.com/events/" itemprop="url"><span itemprop="name">Events calendar</span></a></li>
</ul></div></nav><header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="widget-area header-photo-area"><section id="widget_sp_image-212" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://theswellesleyreport.com/" target="_self" class="widget_sp_image-image-link"><img width="285" height="233" alt="Entering Swellesley" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2016/02/13035133/entering-swellesley.jpg 285w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2016/02/13035133/entering-swellesley-150x123.jpg 150w" sizes="(max-width: 285px) 100vw, 285px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2016/02/13035133/entering-swellesley.jpg"/></a></div></section>
</aside><aside class="widget-area header-ad-area"><section id="widget_sp_image-565" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.pinnaclehouses.com/" target="_self" class="widget_sp_image-image-link"><img width="1458" height="504" alt="Pinnacle, Wellesley" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2021/04/12195827/April-2021-350-x-121.jpg 1458w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2021/04/12195827/April-2021-350-x-121-300x104.jpg 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2021/04/12195827/April-2021-350-x-121-524x181.jpg 524w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2021/04/12195827/April-2021-350-x-121-150x52.jpg 150w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2021/04/12195827/April-2021-350-x-121-768x265.jpg 768w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2021/04/12195827/April-2021-350-x-121-1000x346.jpg 1000w" sizes="(max-width: 1458px) 100vw, 1458px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2021/04/12195827/April-2021-350-x-121.jpg"/></a></div></section>
</aside><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://theswellesleyreport.com/">The Swellesley Report</a></p><p class="site-description" itemprop="description">More than you really want to know about Wellesley, Mass.</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-tabs" class="menu genesis-nav-menu menu-primary"><li id="menu-item-40369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40369"><a href="https://theswellesleyreport.com/advertise-on-the-swellesley-report/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-63682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63682"><a href="https://theswellesleyreport.com/wellesley-advertiser-index/" itemprop="url"><span itemprop="name">Business index</span></a></li>
<li id="menu-item-37577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37577"><a href="https://theswellesleyreport.com/donate-to-the-swellesley-report/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
<li id="menu-item-49438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49438"><a href="https://theswellesleyreport.com/wellesley-square-merchants-directory/" itemprop="url"><span itemprop="name">Wellesley Square</span></a></li>
<li id="menu-item-62023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62023"><a href="https://theswellesleyreport.com/private-schools-in-wellesley-k-12/" itemprop="url"><span itemprop="name">Private schools</span></a></li>
<li id="menu-item-46132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46132"><a href="https://theswellesleyreport.com/wellesley-summer-camps-2013-2/" itemprop="url"><span itemprop="name">Camp</span></a></li>
<li id="menu-item-30615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30615"><a href="https://theswellesleyreport.com/where-to-chow/" itemprop="url"><span itemprop="name">Eat</span></a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32976"><a href="https://theswellesleyreport.com/wellesley-mass-schools/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-30387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30387"><a href="https://theswellesleyreport.com/top-10-things-to-do-in-wellesley-mass/" itemprop="url"><span itemprop="name">Top 10 things to do</span></a></li>
<li id="menu-item-55486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55486"><a href="https://theswellesleyreport.com/embracing-diversity-in-wellesley/" itemprop="url"><span itemprop="name">Embracing diversity</span></a></li>
<li id="menu-item-30390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30390"><a href="https://theswellesleyreport.com/sports-and-other-clubs/" itemprop="url"><span itemprop="name">Kids</span></a></li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="https://theswellesleyreport.com/about-2/" itemprop="url"><span itemprop="name">About us</span></a></li>
<li id="menu-item-37364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37364"><a href="http://theswellesleyreport.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-54621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54621"><a href="https://www.natickreport.com/" itemprop="url"><span itemprop="name">Natick Report</span></a></li>
<li id="menu-item-64997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64997"><a href="https://theswellesleyreport.com/resources-for-seniors-in-wellesley-mass/" itemprop="url"><span itemprop="name">Seniors</span></a></li>
<li id="menu-item-66032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66032"><a href="http://theswellesleyreport.com/category/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the editor</span></a></li>
<li id="menu-item-66353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66353"><a href="https://theswellesleyreport.com/watch-live-recorded-wellesley-government-meetings/" itemprop="url"><span itemprop="name">Live government meetings</span></a></li>
<li id="menu-item-67723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67723"><a href="http://theswellesleyreport.com/category/sports/athlete-of-the-week/" itemprop="url"><span itemprop="name">Deland, Gibson Insurance Athlete of the Week</span></a></li>
<li id="menu-item-69340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69340"><a href="https://theswellesleyreport.com/category/wellesley-holiday-gift-guide/" itemprop="url"><span itemprop="name">Wellesley Holiday Gift Guides</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><aside class="widget-area top-banner-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope="" itemtype="https://schema.org/SearchAction" method="get" action="https://theswellesleyreport.com/" role="search"><meta itemprop="target" content="https://theswellesleyreport.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..."/><input type="submit" value="Search"/></form></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"> </div></div></section>
<section id="widget_sp_image-517" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.needhambank.com/personal/checking?utm_source=wellesley&amp;utm_medium=display&amp;utm_campaign=checking" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" alt="Needham Bank, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/10/12171236/NB-display_540_150-1.gif"/></a></div></section>
<section id="widget_sp_image-607" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.instagram.com/fixt_dental/" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" alt="Write Ahead, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/07/12174322/Swellesley-FIXT-GIF-Carousel-July-2022.gif"/></a></div></section>
</aside><article class="post-70011 post type-post status-publish format-standard has-post-thumbnail category-books category-wellesley-free-library entry" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Save the date: Author to discuss ‘The Combat Zone’ at Wellesley Free Library on Feb. 7</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-12-29T16:21:34-05:00">December 29, 2022</time> by <span class="entry-author" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><a href="https://theswellesleyreport.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">admin</span></a></span> <span class="entry-comments-link"><a href="https://theswellesleyreport.com/2022/12/save-the-date-author-to-discuss-the-combat-zone-at-wellesley-free-library-on-feb-7/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><img decoding="async" class="alignleft size-medium wp-image-70013" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/29161420/combat-zone-184x300.png" alt="combat zone" width="184" height="300" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/29161420/combat-zone-184x300.png 184w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/29161420/combat-zone-322x524.png 322w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/29161420/combat-zone-92x150.png 92w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/29161420/combat-zone-768x1250.png 768w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/29161420/combat-zone-614x1000.png 614w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/29161420/combat-zone.png 774w" sizes="(max-width: 184px) 100vw, 184px"/>Come to Wellesley Free Library (530 Washington St.) on Feb. 7 at 7pm for an author presentation with Jan Brogan, author of <em>The Combat Zone</em>. This re-examination of the 1976 murder of a Harvard football player in Boston’s old Combat Zone reveals the impact the two trials had on the city, state and ultimately the nation.</p>
<p>Although this non-fiction account takes place in the 1970s, The Combat Zone deals with issues that are even more relevant today: race, police corruption, victim’s rights, and flaws in the criminal justice system. Beyond a suspenseful narrative, it also explores survivor grief and the fine line between justice and revenge. It was recently nominated for a 2022 Anthony award for best non-fiction and short listed for an Agatha award for best non-fiction.</p>
<p>Jan Brogan has been a journalist for more than thirty years, working as a correspondent for the Boston Globe, a staff writer for the Worcester Telegram and the Providence Journal, where she won the Gerald Loeb award for distinguished business writing. She is the award-winning author of four mysteries, Final Copy, Confidential Source, Yesterday’s Fatal, and Teaser. Transactional Pictures, (Steven Soderbergh and Philip Fleishman) have purchased the rights to A Confidential Source for development.</p>
<p>Sponsored by the Friends of the Wellesley Free Libraries.</p>
<p>Register for the in-person event or join online: <a class="x1i10hfl xjbqb8w x6umtig x1b1mbwd xaqea5y xav7gou x9f619 x1ypdohk xt0psk2 xe8uvvx xdj266r x11i5rnm xat24cr x1mh8g0r xexx8yu x4uap5 x18d9i69 xkhd6sd x16tdsg8 x1hl2dhg xggy1nq x1a2a7pz xt0b8zv x1fey0fg" tabindex="0" role="link" href="https://wellesleyfreelibrary.libcal.com/event/9570818?fbclid=IwAR0VazX-_3wrCIU_98bumE4U0i__FeeFvB38jIQCdgPf0db7adKMy0hCNyU" target="_blank" rel="nofollow noopener">https://wellesleyfreelibrary.libcal.com/event/9570818</a></p>
<p><a href="https://www.amazon.com/Books-Jan-Brogan/s?rh=n%253A283155%252Cp_27%253AJan+Brogan&amp;_encoding=UTF8&amp;tag=swellesley-20&amp;linkCode=ur2&amp;linkId=7723afbd7f2fa5756893b7ed696b00c7&amp;camp=1789&amp;creative=9325" target="_blank" rel="noopener">Buy Jan Brogan books</a></p><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
							<span>print</span></div></div><p></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theswellesleyreport.com/category/books/" rel="category tag">Books</a>, <a href="https://theswellesleyreport.com/category/wellesley-free-library/" rel="category tag">Wellesley Free Library</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/save-the-date-author-to-discuss-the-combat-zone-at-wellesley-free-library-on-feb-7/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theswellesleyreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required=""></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required=""/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required=""/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="70011" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4a13863d52"/></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="218"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div class="between-posts after-post-1 widget-area"><div class="wrap"><section id="widget_sp_image-509" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://shoplindensquare.com/" target="_self" class="widget_sp_image-image-link"><img width="500" height="306" alt="Linden Square, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/12114551/Linden-Square-2022-Be-in-the-Know-e1670863641308.png 500w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/12114551/Linden-Square-2022-Be-in-the-Know-e1670863641308-300x184.png 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/12114551/Linden-Square-2022-Be-in-the-Know-e1670863641308-150x92.png 150w" sizes="(max-width: 500px) 100vw, 500px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/12114551/Linden-Square-2022-Be-in-the-Know-e1670863641308.png"/></a></div></section>
<section id="widget_sp_image-627" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://riverbendschool.org/" target="_self" class="widget_sp_image-image-link"><img width="540" height="200" alt="Riverbend, Natick" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/10/12170824/Fall-2022-Swellsley-2.png 540w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/10/12170824/Fall-2022-Swellsley-2-300x111.png 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/10/12170824/Fall-2022-Swellsley-2-524x194.png 524w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/10/12170824/Fall-2022-Swellsley-2-150x56.png 150w" sizes="(max-width: 540px) 100vw, 540px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/10/12170824/Fall-2022-Swellsley-2.png"/></a></div></section>
</div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope="" itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope="" itemtype="https://schema.org/SearchAction" method="get" action="https://theswellesleyreport.com/" role="search"><meta itemprop="target" content="https://theswellesleyreport.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..."/><input type="submit" value="Search"/></form></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tip us off…</h4>
			<div class="textwidget"><p>Please send tips, photos, ideas to <a href="mailto:theswellesleyreport@gmail.com">theswellesleyreport@gmail.com</a></p>
<p> </p>
<p>Advertisements</p>
</div>
		</div></section>
<section id="widget_sp_image-544" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://shopwellesleysquare.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Wellesley Square, Wellesley Merchants" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/05083315/swells-300x300-221204-holidays.jpg 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/05083315/swells-300x300-221204-holidays-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/05083315/swells-300x300-221204-holidays.jpg"/></a></div></section>
<section id="widget_sp_image-91" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.jesamondo.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Wellesley, Jesamondo" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2017/04/13023656/BE-BOLD-300-x-300-dpi-Swellesley-report.jpg 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2017/04/13023656/BE-BOLD-300-x-300-dpi-Swellesley-report-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2017/04/13023656/BE-BOLD-300-x-300-dpi-Swellesley-report.jpg"/></a></div></section>
<section id="widget_sp_image-630" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://join.beaconhillathleticclubs.com/swellesley/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Beacon Hill Athletic Club, Wellesley" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/23114213/Swellesley-e1671813750203.jpg 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/23114213/Swellesley-e1671813750203-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/23114213/Swellesley-e1671813750203.jpg"/></a></div></section>
<section id="widget_sp_image-87" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.fayschool.org/admission/admission-events?utm_campaign=221209%20Swellesley%20January%20CVD&amp;utm_source=Swellesley" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Fay School, Southborough" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/09173323/221206-Swellesley-300x300px-outlines.png 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/09173323/221206-Swellesley-300x300px-outlines-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/12/09173323/221206-Swellesley-300x300px-outlines.png"/></a></div></section>
<section id="widget_sp_image-92" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://sextontestprep.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Sexton test prep" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2013/09/13054325/stp-swellesley-report-ad-v5-300x300.png 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2013/09/13054325/stp-swellesley-report-ad-v5-300x300-100x100.png 100w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2013/09/13054325/stp-swellesley-report-ad-v5-300x300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2013/09/13054325/stp-swellesley-report-ad-v5-300x300.png"/></a></div></section>
<section id="widget_sp_image-309" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.feldlawboston.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Feldman Law" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2018/02/13014316/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653.png 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2018/02/13014316/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2018/02/13014316/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653.png"/></a></div></section>
<section id="widget_sp_image-455" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.wellesleytheatreproject.org/" target="_self" class="widget_sp_image-image-link"><img width="300" height="298" alt="Wellesley Theatre Project" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/11/21164744/Swellesley-W_S-Ad-e1669067291626.jpg 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/11/21164744/Swellesley-W_S-Ad-e1669067291626-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/11/21164744/Swellesley-W_S-Ad-e1669067291626.jpg"/></a></div></section>
<section id="widget_sp_image-457" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.salon23west.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2019/11/12231827/Salon23-b-1.jpg 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2019/11/12231827/Salon23-b-1-150x150.jpg 150w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2019/11/12231827/Salon23-b-1-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2019/11/12231827/Salon23-b-1.jpg"/></a></div></section>
<section id="widget_sp_image-572" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.bernardivolvocars.com/welcome-swellesley-report-readers.htm" target="_self" class="widget_sp_image-image-link"><img width="322" height="307" alt="Volvo" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2019/12/12230947/unnamed-10-e1576611846572.jpg"/></a></div></section>
<section id="widget_sp_image-167" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://fastframe.com/wellesley/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2015/05/13044321/ad-fastframe-050415.jpg 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2015/05/13044321/ad-fastframe-050415-100x100.jpg 100w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2015/05/13044321/ad-fastframe-050415-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2015/05/13044321/ad-fastframe-050415.jpg"/></a></div></section>
<section id="widget_sp_image-587" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.cheesystreetgrill.com/boston-sports-institute" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Cheesy Street Grill" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2021/12/12182953/CSG_Logo_R-1-1-e1640724213294.jpg"/></a></div></section>
<section id="widget_sp_image-616" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://maturecaregivers.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Mature Caregivers" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/09/12172408/AD-MC-300x300-copy.jpg 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/09/12172408/AD-MC-300x300-copy-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/09/12172408/AD-MC-300x300-copy.jpg"/></a></div></section>
<section id="widget_sp_image-484" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.watusiwords.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2020/01/12230314/swellesley-ad.jpg 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2020/01/12230314/swellesley-ad-150x150.jpg 150w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2020/01/12230314/swellesley-ad-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2020/01/12230314/swellesley-ad.jpg"/></a></div></section>
<section id="widget_sp_image-553" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.admit.fit/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" alt="Admit Fit, Wellesley" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2020/06/12214459/Admit-Fit-1200-x-1000-e1591801741122.jpeg"/></a></div></section>
<section id="widget_sp_image-466" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.lionpublishers.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2019/12/12231318/lion.jpg 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2019/12/12231318/lion-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2019/12/12231318/lion.jpg"/></a></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="mni-membership-637598196781640444"></div>
<script src="https://nnchamber.chambermaster.com/Content/Script/Member.js" type="text/javascript"></script>
<script type="text/javascript">
new MNI.Widgets.Member("mni-membership-637598196781640444",{member:255371,styleTemplate:"#@id{text-align:center;position:relative}#@id .mn-widget-member-name{font-weight:700}#@id .mn-widget-member-logo{max-width:100%}"}).create();
</script></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope="" itemtype="https://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/pages/The-Swellesley-Report-Wellesley-Mass/115361645169829"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/theswellesleyreport?ref=badge"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="http://www.twitter.com/swellesley"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="display:none"><script src="https://assets.feedblitz.com/js/fbz_smartform.js" type="text/javascript"></script><link rel="stylesheet" type="text/css" href="https://assets.feedblitz.com/fbz_smartform_mini.css" lazyload="1"/></div><style>
#F14359_sb_container img {max-width:100%}
.F14359_sb_fbz_table {border:0;margin:0;border-collapse:separate;table-layout:auto;background-color:inherit !important;}
.F14359_sb_fbz_page {margin:0;padding:0;width:100%;}
.F14359_sb_fbz_smartform td {display:table-cell;}
.F14359_sb_fbz_row td,tr:nth-of-type(even),tr:nth-of-type(odd) {padding-top:0.5em;padding-bottom:0.2em;line-height:1.7em;background-color:inherit!important;}
.F14359_sb_fbz_abovelabel, .F14359_sb_fbz_label, .F14359_sb_fbz_div, .F14359_sb_fbz_fieldtext, .F14359_sb_fbz_fieldlabeltext, .F14359_sb_fbz_err {border:0;padding:0.5em;font-size:16px;}
.F14359_sb_fbz_label, .F14359_sb_fbz_abovelabel {}
.F14359_sb_fbz_fieldtext, .F14359_sb_fbz_fieldlabeltext {padding-top:0.7em;padding-bottom:0.7em;}
.F14359_sb_fbz_fieldlabeltext {}
.F14359_sb_fbz_title, .F14359_sb_fbz_title * {line-height:1.3em;padding:0.5em;text-align:center;border:0;}
.F14359_sb_fbz_err, .F14359_sb_fbz_invalid {padding:0.5em;margin:0.5em;color:red;border:3px solid red;background-color:rgba(255,255,255,0.5);font-weight:bold;display:none;}
.F14359_sb_fbz_invalid {color:#F80;border:3px solid #F80;}
.F14359_sb_fbz_palette, .F14359_sb_fbz_fielddef, .F14359_sb_fbz_input_container, .F14359_sb_fbz_input {padding:0.5em;line-height:1.7em;background-color:#ffffff!important;border:1px solid #aaaaaa;border-radius:4px;-moz-border-radius:4px;font-size:16px;margin-right:2px;}
.F14359_sb_fbz_input_container {border:0;padding-left:0;padding-top:0;padding-bottom:0;margin-right:4px;background-color:inherit!important;}
.F14359_sb_fbz_input {height:inherit;box-sizing:border-box;} .F14359_sb_fbz_input[type="color"] {height:1.5em;}
.F14359_sb_fbz_button[type="button"], .F14359_sb_fbz_button {padding:0.5em;line-height:1.7em;background:#e0e0e0;background-color:#e0e0e0;background-image: -webkit-gradient(linear, left top, top bottom, from(#e0e0e0), to(#ffffff));background-image: -webkit-linear-gradient(top, #e0e0e0, #ffffff);background-image: -moz-linear-gradient(top, #e0e0e0, #ffffff);background-image: -ms-linear-gradient(top, #e0e0e0, #ffffff);background-image: -o-linear-gradient(top, #e0e0e0, #ffffff);background-image: linear-gradient(top, #e0e0e0, #ffffff);color:#000000 !important;border:1px solid #aaaaaa;border-radius:4px;-moz-border-radius:4px;font-size:16px;text-align:center;margin:0.2em;cursor:pointer;}
.F14359_sb_fbz_button[type="button"]:hover, .F14359_sb_fbz_button:hover {background:#ffffff!important;transition: background-color 0.5s ease;}
.F14359_sb_fbz_button[type="button"]:active, .F14359_sb_fbz_button:active {background:#cfcfcf!important;transition: background-color 0.5s ease;}
.F14359_sb_fbz_button[disabled=disabled], .F14359_sb_fbz_button[type="button"]:disabled, .F14359_sb_fbz_button[type="button"]:disabled:focus, .F14359_sb_fbz_button[disabled]:disabled,.F14359_sb_fbz_button[disabled],.F14359_sb_fbz_button:disabled,.F14359_sb_fbz_button:disabled:focus {opacity:0.5;transition: background-color 0.5s ease;}
.F14359_sb_fbz_row:hover {background: rgba(251,248,231,0.5)!important;-o-transition: all 0.1s ease-in-out;-webkit-transition: all 0.1s ease-in-out;-moz-transition: all 0.1s ease-in-out;-ms-transition: all 0.1s ease-in-out;transition: all 0.1s ease-in-out;}
.F14359_sb_fbz_row_nohover:hover {background:transparent;}
.F14359_sb_fbz_form {border:4px solid #f11125;background-color:#fafafa;border-radius:20px;-moz-border-radius:20px;overflow:hidden;padding:0;line-height:1.3em;font-size:16px;}
.F14359_sb_fbz_form div {font-size:16px;line-height:1.3em;}
.F14359_sb_fbz_form tbody {border:0;padding:0;margin:0;font-size:16px;}
.F14359_sb_fbz_form td {border:0;margin:0;font-size:16px;}
@media only screen and (max-width: 420px) {.F14359_sb_fbz_label{display:none !important;padding:0 !important;} .F14359_sb_fbz_abovelabel{display:block;} .F14359_sb_fbz_tabcell {display:block!important;}}
</style>
<div id="F14359_sb_container" align="center" class="F14359_sb_fbz_page" style="padding:0.5em;clear:both;"><form method="POST" name="F14359" id="F14359_sb" style="display:block;margin:auto;max-width:600px;" action="https://app.feedblitz.com/f/f.fbz?Join">
<div name="F14359__hh"><input style="display:block" type="text" name="email_" value=""/><input style="display:block" type="text" name="email_address" value=""/><input style="display:block" type="text" name="_email" value=""/><script>var i=0;var x=document.getElementsByName('F14359');for(i=0;i<x.length;i++){x[i].email_.style.display='none';x[i].email_address.style.display='none';x[i]._email.style.display='none';x[i].action='https://app.feedblitz.com/f/f.fbz?Join';}var y=document.getElementsByName('F14359__hh');for(i=0;i<y.length;i++){y[i].style.display='none';}</script><input type="hidden" name="subcf" value="1"/><input type="hidden" name="formid" value="F14359"/></div>
<table cellpadding="0" cellspacing="0" border="0" class="F14359_sb_fbz_table" style="table-layout:fixed;max-width:100%;width:100%;"><tbody><tr>
<td class="F14359_sb_fbz_form">
<table cellpadding="0" cellspacing="0" border="0" width="100%" class="F14359_sb_fbz_table"><tbody><tr><td class="F14359_sb_fbz_title" style="padding:0.7em;border-radius:16px 16px 0 0;-moz-border-radius:16px 16px 0 0;">
<div style="padding:0.5em;font-size:160%;display:block;">Never miss a post with our free daily Swellesley Report email</div>
</td></tr></tbody></table>
<div style="display:none"><input type="hidden" name="feedid" id="F14359_sb_feedid" value="21070"/></div><div style="display:none"><input type="hidden" name="publisherid" id="F14359_sb_publisherid" value="203257"/></div><div style="display:none"><input type="hidden" name="cids" id="F14359_sb_cids" value="1"/></div><table border="0" cellpadding="6" cellspacing="0" align="center" width="100%" class="F14359_sb_fbz_table" style="border-radius:16px">
<tbody><tr class="F14359_sb_fbz_row"><td class="F14359_sb_fbz_label" style="padding-top:0.7em;padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F14359_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;">Name: </div><div class="F14359_sb_fbz_input_container" style="background-image:none;padding-right:0;">
<input class="F14359_sb_fbz_input" type="text" name="Name" id="F14359_sb_Name" value="" alt="Please introduce yourself" title="Please introduce yourself" placeholder="Please introduce yourself" onclick="clickclear(this,&#39;F14359_sb&#39;)" onfocus="clickclear(this,&#39;F14359_sb&#39;)" onblur="clickrecall(this)" width="100%" style="width:100%;padding-right:0;"/></div></td></tr>
<tr class="F14359_sb_fbz_row"><td class="F14359_sb_fbz_label" style="padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F14359_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;">Your email address:<b style="color:red" title="Required">*</b></div><div class="F14359_sb_fbz_input_container" style="background-image:none;padding-right:0;">
<input class="F14359_sb_fbz_input" type="text" name="email" id="F14359_sb_email" value="" alt="How can we reach you?" title="How can we reach you?" placeholder="How can we reach you?" onclick="clickclear(this,&#39;F14359_sb&#39;)" onfocus="clickclear(this,&#39;F14359_sb&#39;)" onblur="clickrecall(this)" width="100%" style="width:100%;padding-right:0;" fbz_val="validateEmail"/></div></td></tr>

<tr class="F14359_sb_fbz_row_nohover F14359_sb_fbz_smartform"><td class="F14359_sb_fbz_fieldtext" colspan="2"><div style="text-align:center">
<input class="F14359_sb_fbz_button" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};req=fbz_v(&#39;F14359_sb&#39;,F14359_sb_requiredFields);val=fbz_v(&#39;F14359_sb&#39;,F14359_sb_validateFields,1);if(req &amp;&amp; val){smartFormSubmit(this);};" name="fbzsubscribe" id="F14359_sb_subscribe" value="Subscribe »" alt="click to join" title="click to join" width="100%" style="font-weight:bold;font-size:140%;height:inherit;white-space:normal;width:100%;margin-left:0;margin-right:0;padding-left:0;padding-right:0;"/><img id="F14359_sb_fbz_wait" alt="Please wait..." style="display:none;width:48px;opacity:0.5;" src="https://assets.feedblitz.com/images/spinner.gif"/></div></td></tr>
<tr class="F14359_sb_fbz_row_nohover"><td class="F14359_sb_fbz_fieldtext" colspan="2" style="padding-top:0.2em;padding-bottom:0;"><div style="text-align:center">
<input class="F14359_sb_fbz_button fbz_cancel" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};clearprompts(document.forms.F14359_sb);fbz_SmartForm(&#39;F14359_sb&#39;,0);try{hideTinyBox();}catch(e){};" name="fbzcancel" id="F14359_sb_cancel" value="Not now, thanks" alt="Hide this form for now" title="Hide this form for now" width="100%" style="font-size:100%;height:inherit;opacity:0.6;white-space:normal;width:100%;margin-left:0;margin-right:0;padding-left:0;padding-right:0;"/></div></td></tr>


<tr class="F14359_sb_fbz_row_nohover"><td colspan="2" style="padding:0;border:0"><div id="F14359_sb_fbz_err" class="F14359_sb_fbz_err" style="position:relative;">Please enter all required fields <img onclick="fbz$(&#39;F14359_sb_fbz_err&#39;).style.display=&#39;none&#39;;" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif"/></div>
<div id="F14359_sb_fbz_invalid" class="F14359_sb_fbz_invalid" style="position:relative;">Correct invalid entries <img onclick="fbz$(&#39;F14359_sb_fbz_invalid&#39;).style.display=&#39;none&#39;;" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif"/></div>
<div id="F14359_sb_fbz_status" class="F14359_sb_fbz_err"></div>
</td></tr></tbody></table>
</td>
</tr></tbody></table>
</form>
</div>
<script type="text/javascript" src="https://app.feedblitz.com/f/?p13n=21070"></script>
<script type="text/javascript">var F14359_sb_requiredFields=new Array();var F14359_sb_validateFields=new Array();
F14359_sb_validateFields.push('F14359_sb_Name');
F14359_sb_requiredFields.push('F14359_sb_email');
F14359_sb_requiredFields.push('F14359_sb_feedid');
F14359_sb_requiredFields.push('F14359_sb_publisherid');
F14359_sb_requiredFields.push('F14359_sb_cids');
var F14359_sb_fieldcol='#000000';
var fbz_F14359_sb_logged=false;
function F14359_sb_wait_fn(){
try{
if(!fbz_F14359_sb_logged){fbz_SmartForm('F14359_sb',feedblitz_full_form);
try{s('F14359_sb');}catch(e){};
fbz_FitForm('F14359_sb');
var F14359_sb_wait_img=fbz_formMetrics(14359,1);
fbz$('F14359_sb_wait_img').innerHTML=F14359_sb_wait_img;
clearInterval(F14359_sb_wait);
fbz_F14359_sb_logged=true;}
} catch(e){}
}
var F14359_sb_wait=setInterval(F14359_sb_wait_fn,100);
</script>
<div id="F14359_sb_wait_img" style="width:0;height:0;overflow:hidden;line-height:0;display:inline-block;position:fixed;"></div>

<h3>You can subscribe for free, though we appreciate any <a href="http://theswellesleyreport.com/donate-to-the-swellesley-report/">contribution</a> that supports our independent journalism.</h3>
</div></div></section>
<section id="widget_sp_image-503" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Click on Entering Natick sign to read our Natick Report</h4>
<a href="https://www.natickreport.com/" target="_self" class="widget_sp_image-image-link" title="Click on Entering Natick sign to read our Natick Report"><img width="300" height="200" alt="Entering Natick road sign" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/11/13222027/entering-natick.webp 300w, https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/11/13222027/entering-natick-150x100.webp 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport-offloaded-media.s3.amazonaws.com/wp-content/uploads/2022/11/13222027/entering-natick.webp"/></a></div></section>
<section id="mostreadpostswidget-2" class="widget widget_mostreadpostswidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Read Posts</h4>
<ul class="mlrp_ul">
        <li><a title="Wellesley mourns for Price Meropol McMahon; Memorial fund started" href="https://theswellesleyreport.com/2022/12/wellesley-mourns-passing-of-price-meropol-mcmahon-memorial-fund-started/">Wellesley mourns for Price Meropol McMahon; Memorial fund started</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="How long will Wellesley stay lit?" href="https://theswellesleyreport.com/2022/12/how-long-will-wellesley-stay-lit/">How long will Wellesley stay lit?</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Chanukah celebration at Wellesley Town Hall has it all: Parachuting menorahs, daring candle lighting &amp; community spirit" href="https://theswellesleyreport.com/2022/12/chanukah-celebration-at-wellesley-town-hall-has-it-all-parachuting-menorahs-daring-candle-lighting-community-spirit/">Chanukah celebration at Wellesley Town Hall has it all: Parachuting menorahs, daring candle lighting &amp; community spirit</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Natick keeping an eye on &#39;Wellesley&#39; beavers" href="https://theswellesleyreport.com/2022/12/natick-keeping-an-eye-on-wellesley-beavers/">Natick keeping an eye on &#39;Wellesley&#39; beavers</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Christmas worship services 2022, Wellesley churches" href="https://theswellesleyreport.com/2022/12/christmas-worship-services-2022-wellesley-churches/">Christmas worship services 2022, Wellesley churches</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li></ul>
		<div style="clear:both;"></div></div></section>
<div class="tribe-compatibility-container tribe-theme-genesis">
	<div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="d435896c72" data-view-rest-url="https://theswellesleyreport.com/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="42aa034b-e065-4874-aeb7-15b7915c4cb2">
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Short Stories with Deb (senior center)","description":"&lt;p&gt;Short Stories with Deb - (10:45 AM) Please join us every other Friday before lunch for a short story with Council on Aging volunteer\u00a0 Deb Takacs. This group meets to [&hellip;]&lt;/p&gt;\\n","url":"https://theswellesleyreport.com/event/short-stories-with-deb-senior-center/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2023-01-06T10:45:00-05:00","endDate":"2023-01-06T23:45:00-05:00","location":{"@type":"Place","name":"","description":"","url":"https://theswellesleyreport.com/venue/39052/","address":{"@type":"PostalAddress","addressLocality":"Wellesley","addressRegion":"MA","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":42.296796999999997979102772660553455352783203125,"longitude":-71.29238770000000613435986451804637908935546875},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Deadline for Wellesley Hills Junior Women&#8217;s Club grants application","description":"&lt;p&gt;The deadline for submitting applications for the the Wellesley Hills Junior Women\\'s Club (WHJWC)\u00a0 2023 grants awards cycle is Feb. 1, 2023. You can find a link to the application [&hellip;]&lt;/p&gt;\\n","url":"https://theswellesleyreport.com/event/deadline-for-wellesley-hills-junior-womens-club-grants-application/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2023-02-01T23:59:00-05:00","endDate":"2023-02-01T23:59:00-05:00","location":{"@type":"Place","name":"","description":"","url":"https://theswellesleyreport.com/venue/39052/","address":{"@type":"PostalAddress","addressLocality":"Wellesley","addressRegion":"MA","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":42.296796999999997979102772660553455352783203125,"longitude":-71.29238770000000613435986451804637908935546875},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Author talk with Jan Brogan: The Combat Zone","description":"&lt;p&gt;Come to Wellesley Free Library (530 Washington St.) on Feb. 7 at 7pm for an author presentation with Jan Brogan, author of The Combat Zone. This re-examination of the 1976 [&hellip;]&lt;/p&gt;\\n","url":"https://theswellesleyreport.com/event/author-talk-with-jan-brogan-the-combat-zone/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2023-02-07T19:00:00-05:00","endDate":"2023-02-07T20:00:00-05:00","location":{"@type":"Place","name":"","description":"","url":"https://theswellesleyreport.com/venue/39052/","address":{"@type":"PostalAddress","addressLocality":"Wellesley","addressRegion":"MA","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":42.296796999999997979102772660553455352783203125,"longitude":-71.29238770000000613435986451804637908935546875},"telephone":"","sameAs":""},"performer":"Organization"}]
</script>
			<script data-js="tribe-events-view-data" type="application/json">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</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Upcoming Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2023-01-06">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jan		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			6		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-69995 tribe_events type-tribe_events status-publish tribe_events_cat-seniors entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2023-01-06">
		<span class="tribe-event-date-start">10:45 am</span> - <span class="tribe-event-time">11:45 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://theswellesleyreport.com/event/short-stories-with-deb-senior-center/" title="Short Stories with Deb (senior center)" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Short Stories with Deb (senior center)	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2023-02-01">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			1		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-68510 tribe_events type-tribe_events status-publish tribe_events_cat-charity tribe_events_cat-community-2 tribe_events_cat-entertainment tribe_events_cat-shopping tribe_events_cat-volunteering entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2023-02-01">
		<span class="tribe-event-date-start">11:59 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://theswellesleyreport.com/event/deadline-for-wellesley-hills-junior-womens-club-grants-application/" title="Deadline for Wellesley Hills Junior Women’s Club grants application" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Deadline for Wellesley Hills Junior Women’s Club grants application	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2023-02-07">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			7		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-70015 tribe_events type-tribe_events status-publish tribe_events_cat-books tribe_events_cat-wellesley-free-library entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2023-02-07">
		<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://theswellesleyreport.com/event/author-talk-with-jan-brogan-the-combat-zone/" title="Author talk with Jan Brogan: The Combat Zone" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Author talk with Jan Brogan: The Combat Zone	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a href="https://theswellesleyreport.com/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" title="View more events.">
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="42aa034b-e065-4874-aeb7-15b7915c4cb2"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Popular pages</h4>
<div class="textwidget custom-html-widget"><ul>
<li><a href="http://theswellesleyreport.com/wellesleys-official-scenic-roads/">Wellesley’s 7 official scenic roads</a></li>
</ul></div></div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Russ Cramer</span> on <a href="https://theswellesleyreport.com/2022/12/favorite-wellesley-photos-of-2022/#comment-3533072">Favorite Wellesley photos of 2022</a></li><li class="recentcomments"><span class="comment-author-link">Crystalle</span> on <a href="https://theswellesleyreport.com/2022/07/wellesley-square-mail-carrier-honors-local-dogs-and-1-cat-with-new-electrical-box-painting/#comment-3533063">Wellesley Square mail carrier honors local dogs (and 1 cat) with new electrical box painting</a></li><li class="recentcomments"><span class="comment-author-link">Tom Peisch</span> on <a href="https://theswellesleyreport.com/2022/11/decarbonizing-wellesleys-electrical-grid-heres-the-plan-and-how-you-can-help/#comment-3533055">Decarbonizing Wellesley’s electrical grid: Here’s the plan and how you can help</a></li><li class="recentcomments"><span class="comment-author-link">Suzanne Stimpson</span> on <a href="https://theswellesleyreport.com/2022/12/how-long-will-wellesley-stay-lit/#comment-3533053">How long will Wellesley stay lit?</a></li><li class="recentcomments"><span class="comment-author-link">Wellesley Mom</span> on <a href="https://theswellesleyreport.com/2022/12/how-long-will-wellesley-stay-lit/#comment-3533050">How long will Wellesley stay lit?</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Links we like</h4>

	<ul class="xoxo blogroll">
<li><a href="http://www.greatruns.net/" title="There’s always a great running route to discover">Great Runs</a></li>
<li><a href="http://www.theswellesleyreport.com/sanford.html" title="Tribute to Wellesley-born MLB player who pitched in the 1950s/60s">Jack Sanford: Wellesley&#39;s Major League Baseball Star</a></li>
<li><a href="http://www.taquitos.net">Taquitos.net</a></li>
<li><a href="http://www.tech-tamer.com/" title="Making technology work for you — web development; PC support and repair">Tech-Tamer</a></li>
<li><a href="http://www.wellesleywinepress.com/" title="A consumer’s view on finding and enjoying wine">The Wellesley Wine Press</a></li>
<li><a href="http://www.universalhub.com/" title="All Boston, all the time">Universal Hub</a></li>
<li><a href="https://www.facebook.com/groups/601564453637983/?source_id=115361645169829" title="Please ask to join this group about Wellesley MA sports">Wellesley Sports Discussion Facebook Group</a></li>

	</ul>
</div></section>

<section id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>

			<ul>
					<li class="cat-item cat-item-970"><a href="https://theswellesleyreport.com/category/2021-town-election/">2021 Town Election</a> (24)
</li>
	<li class="cat-item cat-item-3"><a href="https://theswellesleyreport.com/category/animals/">Animals</a> (426)
</li>
	<li class="cat-item cat-item-4"><a href="https://theswellesleyreport.com/category/antiques/">Antiques</a> (49)
</li>
	<li class="cat-item cat-item-5"><a href="https://theswellesleyreport.com/category/art/">Art</a> (590)
</li>
	<li class="cat-item cat-item-944"><a href="https://theswellesleyreport.com/category/beyond-wellesley/">Beyond Wellesley</a> (51)
</li>
	<li class="cat-item cat-item-7"><a href="https://theswellesleyreport.com/category/books/">Books</a> (376)
</li>
	<li class="cat-item cat-item-8"><a href="https://theswellesleyreport.com/category/business/">Business</a> (1,550)
</li>
	<li class="cat-item cat-item-971"><a href="https://theswellesleyreport.com/category/camp/">Camp</a> (11)
</li>
	<li class="cat-item cat-item-931"><a href="https://theswellesleyreport.com/category/careers-jobs/">Careers/jobs</a> (51)
</li>
	<li class="cat-item cat-item-869"><a href="https://theswellesleyreport.com/category/churches/">Churches</a> (82)
</li>
	<li class="cat-item cat-item-10"><a href="https://theswellesleyreport.com/category/clubs/">Clubs</a> (236)
</li>
	<li class="cat-item cat-item-11"><a href="https://theswellesleyreport.com/category/construction/">Construction</a> (299)
</li>
	<li class="cat-item cat-item-12"><a href="https://theswellesleyreport.com/category/dump/">Dump</a> (129)
</li>
	<li class="cat-item cat-item-13"><a href="https://theswellesleyreport.com/category/education/">Education</a> (3,177)
<ul class="children">
	<li class="cat-item cat-item-54"><a href="https://theswellesleyreport.com/category/education/babson-college/">Babson College</a> (251)
</li>
	<li class="cat-item cat-item-899"><a href="https://theswellesleyreport.com/category/education/bates-elementary-school/">Bates Elementary School</a> (18)
</li>
	<li class="cat-item cat-item-907"><a href="https://theswellesleyreport.com/category/education/dana-hall-school/">Dana Hall School</a> (36)
</li>
	<li class="cat-item cat-item-917"><a href="https://theswellesleyreport.com/category/education/fiske-elementary-school/">Fiske Elementary School</a> (11)
</li>
	<li class="cat-item cat-item-911"><a href="https://theswellesleyreport.com/category/education/hardy-elementary-school/">Hardy Elementary School</a> (46)
</li>
	<li class="cat-item cat-item-913"><a href="https://theswellesleyreport.com/category/education/hunnewell-elementary-school/">Hunnewell Elementary School</a> (46)
</li>
	<li class="cat-item cat-item-221"><a href="https://theswellesleyreport.com/category/education/massbay/">MassBay</a> (57)
</li>
	<li class="cat-item cat-item-909"><a href="https://theswellesleyreport.com/category/education/schofield-elementary-school/">Schofield Elementary School</a> (26)
</li>
	<li class="cat-item cat-item-893"><a href="https://theswellesleyreport.com/category/education/sprague-elementary-school/">Sprague Elementary School</a> (19)
</li>
	<li class="cat-item cat-item-934"><a href="https://theswellesleyreport.com/category/education/st-john-school/">St. John School</a> (2)
</li>
	<li class="cat-item cat-item-928"><a href="https://theswellesleyreport.com/category/education/tenacre-country-day-school/">Tenacre Country Day School</a> (11)
</li>
	<li class="cat-item cat-item-914"><a href="https://theswellesleyreport.com/category/education/upham-elementary-school/">Upham Elementary School</a> (35)
</li>
	<li class="cat-item cat-item-47"><a href="https://theswellesleyreport.com/category/education/wellesley-college/">Wellesley College</a> (612)
</li>
	<li class="cat-item cat-item-49"><a href="https://theswellesleyreport.com/category/education/wellesley-high-school/">Wellesley High School</a> (991)
</li>
	<li class="cat-item cat-item-51"><a href="https://theswellesleyreport.com/category/education/wellesley-middle-school/">Wellesley Middle School</a> (204)
</li>
</ul>
</li>
	<li class="cat-item cat-item-964"><a href="https://theswellesleyreport.com/category/embracing-diversity/">Embracing diversity</a> (78)
</li>
	<li class="cat-item cat-item-14"><a href="https://theswellesleyreport.com/category/entertainment/">Entertainment</a> (813)
</li>
	<li class="cat-item cat-item-15"><a href="https://theswellesleyreport.com/category/environment/">Environment</a> (771)
</li>
	<li class="cat-item cat-item-16"><a href="https://theswellesleyreport.com/category/fashion/">Fashion</a> (144)
</li>
	<li class="cat-item cat-item-867"><a href="https://theswellesleyreport.com/category/finance/">Finance</a> (15)
</li>
	<li class="cat-item cat-item-17"><a href="https://theswellesleyreport.com/category/fire/">Fire</a> (172)
</li>
	<li class="cat-item cat-item-18"><a href="https://theswellesleyreport.com/category/food/">Food</a> (356)
</li>
	<li class="cat-item cat-item-724"><a href="https://theswellesleyreport.com/category/fundraising/">Fundraising</a> (640)
</li>
	<li class="cat-item cat-item-868"><a href="https://theswellesleyreport.com/category/gardens/">Gardens</a> (164)
</li>
	<li class="cat-item cat-item-897"><a href="https://theswellesleyreport.com/category/government/">Government</a> (599)
<ul class="children">
	<li class="cat-item cat-item-947"><a href="https://theswellesleyreport.com/category/government/2020-town-election/">2020 Town Election</a> (47)
</li>
	<li class="cat-item cat-item-978"><a href="https://theswellesleyreport.com/category/government/2022-town-election/">2022 Town Election</a> (15)
</li>
</ul>
</li>
	<li class="cat-item cat-item-19"><a href="https://theswellesleyreport.com/category/health/">Health</a> (864)
<ul class="children">
	<li class="cat-item cat-item-952"><a href="https://theswellesleyreport.com/category/health/covid-19/">COVID-19</a> (203)
</li>
</ul>
</li>
	<li class="cat-item cat-item-980"><a href="https://theswellesleyreport.com/category/hikes/">Hikes</a> (6)
</li>
	<li class="cat-item cat-item-20"><a href="https://theswellesleyreport.com/category/history/">History</a> (398)
</li>
	<li class="cat-item cat-item-21"><a href="https://theswellesleyreport.com/category/holidays/">Holidays</a> (436)
</li>
	<li class="cat-item cat-item-22"><a href="https://theswellesleyreport.com/category/houses/">Houses</a> (162)
</li>
	<li class="cat-item cat-item-217"><a href="https://theswellesleyreport.com/category/humor/">Humor</a> (47)
</li>
	<li class="cat-item cat-item-23"><a href="https://theswellesleyreport.com/category/kids/">Kids</a> (867)
</li>
	<li class="cat-item cat-item-967"><a href="https://theswellesleyreport.com/category/law/">Law</a> (8)
</li>
	<li class="cat-item cat-item-976"><a href="https://theswellesleyreport.com/category/legal-notices/">Legal notices</a> (10)
</li>
	<li class="cat-item cat-item-965"><a href="https://theswellesleyreport.com/category/letters-to-the-editor/">Letters to the Editor</a> (70)
</li>
	<li class="cat-item cat-item-274"><a href="https://theswellesleyreport.com/category/media/">Media</a> (72)
</li>
	<li class="cat-item cat-item-935"><a href="https://theswellesleyreport.com/category/metco/">METCO</a> (4)
</li>
	<li class="cat-item cat-item-968"><a href="https://theswellesleyreport.com/category/military/">Military</a> (13)
</li>
	<li class="cat-item cat-item-26"><a href="https://theswellesleyreport.com/category/morses-pond/">Morses Pond</a> (108)
</li>
	<li class="cat-item cat-item-27"><a href="https://theswellesleyreport.com/category/music/">Music</a> (578)
</li>
	<li class="cat-item cat-item-933"><a href="https://theswellesleyreport.com/category/natick-report/">Natick Report</a> (30)
</li>
	<li class="cat-item cat-item-220"><a href="https://theswellesleyreport.com/category/neighbors/">Neighbors</a> (279)
</li>
	<li class="cat-item cat-item-226"><a href="https://theswellesleyreport.com/category/obituaries/">Obituaries &amp; remembrances</a> (85)
</li>
	<li class="cat-item cat-item-28"><a href="https://theswellesleyreport.com/category/outdoors/">Outdoors</a> (655)
</li>
	<li class="cat-item cat-item-207"><a href="https://theswellesleyreport.com/category/parenting/">Parenting</a> (63)
</li>
	<li class="cat-item cat-item-31"><a href="https://theswellesleyreport.com/category/police/">Police</a> (777)
<ul class="children">
	<li class="cat-item cat-item-55"><a href="https://theswellesleyreport.com/category/police/crime/">Crime</a> (395)
</li>
</ul>
</li>
	<li class="cat-item cat-item-32"><a href="https://theswellesleyreport.com/category/politics/">Politics</a> (553)
</li>
	<li class="cat-item cat-item-983"><a href="https://theswellesleyreport.com/category/pops-senior-profile/">POPS Senior Profile</a> (10)
</li>
	<li class="cat-item cat-item-973"><a href="https://theswellesleyreport.com/category/rdf/">RDF</a> (6)
</li>
	<li class="cat-item cat-item-33"><a href="https://theswellesleyreport.com/category/real-estate/">Real estate</a> (343)
</li>
	<li class="cat-item cat-item-35"><a href="https://theswellesleyreport.com/category/religion/">Religion</a> (137)
</li>
	<li class="cat-item cat-item-36"><a href="https://theswellesleyreport.com/category/restaurants/">Restaurants</a> (340)
</li>
	<li class="cat-item cat-item-870"><a href="https://theswellesleyreport.com/category/safety/">Safety</a> (152)
</li>
	<li class="cat-item cat-item-966"><a href="https://theswellesleyreport.com/category/scouts/">Scouts</a> (2)
</li>
	<li class="cat-item cat-item-39"><a href="https://theswellesleyreport.com/category/seniors/">Seniors</a> (126)
</li>
	<li class="cat-item cat-item-871"><a href="https://theswellesleyreport.com/category/shopping/">Shopping</a> (163)
</li>
	<li class="cat-item cat-item-975"><a href="https://theswellesleyreport.com/category/sponsored/">Sponsored</a> (6)
</li>
	<li class="cat-item cat-item-40"><a href="https://theswellesleyreport.com/category/sports/">Sports</a> (1,009)
<ul class="children">
	<li class="cat-item cat-item-977"><a href="https://theswellesleyreport.com/category/sports/athlete-of-the-week/">Athlete of the Week</a> (11)
</li>
</ul>
</li>
	<li class="cat-item cat-item-222"><a href="https://theswellesleyreport.com/category/stem/">STEM</a> (108)
</li>
	<li class="cat-item cat-item-214"><a href="https://theswellesleyreport.com/category/technology/">Technology</a> (165)
</li>
	<li class="cat-item cat-item-42"><a href="https://theswellesleyreport.com/category/theatre/">Theatre</a> (397)
</li>
	<li class="cat-item cat-item-938"><a href="https://theswellesleyreport.com/category/town-meeting/">Town Meeting</a> (23)
</li>
	<li class="cat-item cat-item-43"><a href="https://theswellesleyreport.com/category/transportation/">Transportation</a> (236)
</li>
	<li class="cat-item cat-item-932"><a href="https://theswellesleyreport.com/category/travel/">Travel</a> (17)
</li>
	<li class="cat-item cat-item-1"><a href="https://theswellesleyreport.com/category/uncategorized/">Uncategorized</a> (1,241)
</li>
	<li class="cat-item cat-item-227"><a href="https://theswellesleyreport.com/category/volunteering/">Volunteering</a> (350)
</li>
	<li class="cat-item cat-item-213"><a href="https://theswellesleyreport.com/category/weather/">Weather</a> (179)
</li>
	<li class="cat-item cat-item-937"><a href="https://theswellesleyreport.com/category/wellesley-election-2019/">Wellesley Election 2019</a> (21)
</li>
	<li class="cat-item cat-item-48"><a href="https://theswellesleyreport.com/category/wellesley-free-library/">Wellesley Free Library</a> (280)
</li>
	<li class="cat-item cat-item-986"><a href="https://theswellesleyreport.com/category/wellesley-holiday-gift-guide/">Wellesley Holiday Gift Guide</a> (2)
</li>
	<li class="cat-item cat-item-940"><a href="https://theswellesleyreport.com/category/wellesleys-wonderful-weekend/">Wellesley&#39;s Wonderful Weekend</a> (19)
</li>
			</ul>

			</div></section>
</aside></div><footer class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter"><div class="wrap">  <p>© 2022 The Swellesley Report<br/><span class="tt">Site by <a href="http://tech-tamer.com">Tech-Tamer</a></span> · <a href="/login">Login</a></p>
  </div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #990000 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel="stylesheet" id="tec-variables-skeleton-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=5.0.6" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-common-skeleton-style-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=5.0.6" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-widgets-v2-events-list-skeleton-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.6.2" type="text/css" media="all"/>
<link rel="stylesheet" id="tec-variables-full-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=5.0.6" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-common-full-style-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=5.0.6" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-widgets-v2-events-list-full-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=6.0.6.2" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-pro-widgets-v2-events-list-skeleton-css" href="//theswellesleyreport.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.5.1" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-pro-widgets-v2-events-list-full-css" href="//theswellesleyreport.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=6.0.5.1" type="text/css" media="all"/>
<script type="text/javascript" id="h5ab-print-js-js-extra">
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=6.1.1" id="h5ab-print-js-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/comment-reply.min.js?ver=6.1.1" id="comment-reply-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/themes/swellesley/colorbox/jquery.colorbox-min.js?ver=6.1.1" id="colorbox-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/themes/swellesley/js/swellesley_colorbox.js?ver=6.1.1" id="swellesley-colorbox-js"></script>
<script defer="" type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1670028796" id="akismet-frontend-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=5.0.6" id="tribe-common-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=5.0.6" id="tribe-query-string-js"></script>
<script src="https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/underscore.min.js?ver=1.13.4" id="underscore-js"></script>
<script src="https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js"></script>
<script defer="" type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=6.0.6.2" id="tribe-events-views-v2-manager-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=6.0.6.2" id="tribe-events-views-v2-breakpoints-js"></script>

<script>

jQuery(document).ready(function($){

    sessionStorage.setItem('h5ab-print-article', '<div id="h5ab-print-content"><h1>Save the date: Author to discuss &#8216;The Combat Zone&#8217; at Wellesley Free Library on Feb. 7</h1>' + "<p><img decoding=\"async\" loading=\"lazy\" class=\"alignleft size-medium wp-image-70013\" src=\"https:\/\/theswellesleyreport-offloaded-media.s3.amazonaws.com\/wp-content\/uploads\/2022\/12\/29161420\/combat-zone-184x300.png\" alt=\"combat zone\" width=\"184\" height=\"300\" srcset=\"https:\/\/theswellesleyreport-offloaded-media.s3.amazonaws.com\/wp-content\/uploads\/2022\/12\/29161420\/combat-zone-184x300.png 184w, https:\/\/theswellesleyreport-offloaded-media.s3.amazonaws.com\/wp-content\/uploads\/2022\/12\/29161420\/combat-zone-322x524.png 322w, https:\/\/theswellesleyreport-offloaded-media.s3.amazonaws.com\/wp-content\/uploads\/2022\/12\/29161420\/combat-zone-92x150.png 92w, https:\/\/theswellesleyreport-offloaded-media.s3.amazonaws.com\/wp-content\/uploads\/2022\/12\/29161420\/combat-zone-768x1250.png 768w, https:\/\/theswellesleyreport-offloaded-media.s3.amazonaws.com\/wp-content\/uploads\/2022\/12\/29161420\/combat-zone-614x1000.png 614w, https:\/\/theswellesleyreport-offloaded-media.s3.amazonaws.com\/wp-content\/uploads\/2022\/12\/29161420\/combat-zone.png 774w\" sizes=\"(max-width: 184px) 100vw, 184px\" \/>Come to Wellesley Free Library (530 Washington St.) on Feb. 7 at 7pm for an author presentation with Jan Brogan, author of <em>The Combat Zone<\/em>. This re-examination of the 1976 murder of a Harvard football player in Boston\u2019s old Combat Zone reveals the impact the two trials had on the city, state and ultimately the nation.<\/p>\n<p>Although this non-fiction account takes place in the 1970s, The Combat Zone deals with issues that are even more relevant today: race, police corruption, victim\u2019s rights, and flaws in the criminal justice system. Beyond a suspenseful narrative, it also explores survivor grief and the fine line between justice and revenge. It was recently nominated for a 2022 Anthony award for best non-fiction and short listed for an Agatha award for best non-fiction.<\/p>\n<p>Jan Brogan has been a journalist for more than thirty years, working as a correspondent for the Boston Globe, a staff writer for the Worcester Telegram and the Providence Journal, where she won the Gerald Loeb award for distinguished business writing. She is the award-winning author of four mysteries, Final Copy, Confidential Source, Yesterday\u2019s Fatal, and Teaser. Transactional Pictures, (Steven Soderbergh and Philip Fleishman) have purchased the rights to A Confidential Source for development.<\/p>\n<p>Sponsored by the Friends of the Wellesley Free Libraries.<\/p>\n<p>Register for the in-person event or join online: <a class=\"x1i10hfl xjbqb8w x6umtig x1b1mbwd xaqea5y xav7gou x9f619 x1ypdohk xt0psk2 xe8uvvx xdj266r x11i5rnm xat24cr x1mh8g0r xexx8yu x4uap5 x18d9i69 xkhd6sd x16tdsg8 x1hl2dhg xggy1nq x1a2a7pz xt0b8zv x1fey0fg\" tabindex=\"0\" role=\"link\" href=\"https:\/\/wellesleyfreelibrary.libcal.com\/event\/9570818?fbclid=IwAR0VazX-_3wrCIU_98bumE4U0i__FeeFvB38jIQCdgPf0db7adKMy0hCNyU\" target=\"_blank\" rel=\"nofollow noopener\">https:\/\/wellesleyfreelibrary.libcal.com\/event\/9570818<\/a><\/p>\n<p><a href=\"https:\/\/www.amazon.com\/Books-Jan-Brogan\/s?rh=n%253A283155%252Cp_27%253AJan+Brogan&amp;_encoding=UTF8&amp;tag=swellesley-20&amp;linkCode=ur2&amp;linkId=7723afbd7f2fa5756893b7ed696b00c7&amp;camp=1789&amp;creative=9325\" target=\"_blank\" rel=\"noopener\">Buy Jan Brogan books<\/a><div class=\"h5ab-print-button-container\"><div class=\"h5ab-print-button h5ab-print-button-right\" style=\"cursor: pointer; color: #555\"><i class=\"fa fa-print fa-lg\"><\/i>\n\t\t\t\t\t\t\t<span>print<\/span><\/div><\/div><\/p>\n" + '</div>');

    $.strRemove = function(theTarget, theString) {
        return $("<div/>").append(
            $(theTarget, theString).remove().end()
        ).html();
    };

    var articleStr = sessionStorage.getItem('h5ab-print-article');
    var removeArr = ['video','audio','script','iframe'];

    $.each(removeArr, function(index, value){
        var processedCode = $.strRemove(value, articleStr);
        articleStr = processedCode;
    });
    
    var fullPrintContent = articleStr;
    sessionStorage.setItem('h5ab-print-article', fullPrintContent);
    
});

</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="theswellesleyreport_com",_audins_did=138935;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.theswellesleyreport_com,DomainId.138935" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>