<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />

<title>Beyond my Wellesley garden—a visit to Kennebunkport, Maine - The Swellesley Report</title>
<meta name="description" content="All dig-in-the-dirt types need occasional time away, even when the border on the good side of the yard demands adoration." />
<link rel="canonical" href="https://theswellesleyreport.com/?p=62112" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beyond my Wellesley garden—a visit to Kennebunkport, Maine - The Swellesley Report" />
<meta property="og:description" content="All dig-in-the-dirt types need occasional time away, even when the border on the good side of the yard demands adoration." />
<meta property="og:url" content="https://theswellesleyreport.com/?p=62112" />
<meta property="og:site_name" content="The Swellesley Report" />
<meta property="article:published_time" content="2021-09-23T10:00:00+00:00" />
<meta property="article:modified_time" content="2021-09-21T17:43:50+00:00" />
<meta property="og:image" content="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7543-scaled.jpeg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1918" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Deborah Brown" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theswellesleyreport.com/#website","url":"https://theswellesleyreport.com/","name":"The Swellesley Report","description":"More than you really want to know about Wellesley, Mass.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theswellesleyreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theswellesleyreport.com/?p=62112#primaryimage","inLanguage":"en-US","url":"https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7543-scaled.jpeg","contentUrl":"https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7543-scaled.jpeg","width":2560,"height":1918,"caption":"Kennebunkport, Maine"},{"@type":"WebPage","@id":"https://theswellesleyreport.com/?p=62112#webpage","url":"https://theswellesleyreport.com/?p=62112","name":"Beyond my Wellesley garden\u2014a visit to Kennebunkport, Maine - The Swellesley Report","isPartOf":{"@id":"https://theswellesleyreport.com/#website"},"primaryImageOfPage":{"@id":"https://theswellesleyreport.com/?p=62112#primaryimage"},"datePublished":"2021-09-23T10:00:00+00:00","dateModified":"2021-09-21T17:43:50+00:00","author":{"@id":"https://theswellesleyreport.com/#/schema/person/30f66be2ce5a3c4691aad8140b299619"},"description":"All dig-in-the-dirt types need occasional time away, even when the border on the good side of the yard demands adoration.","breadcrumb":{"@id":"https://theswellesleyreport.com/?p=62112#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theswellesleyreport.com/?p=62112"]}]},{"@type":"BreadcrumbList","@id":"https://theswellesleyreport.com/?p=62112#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theswellesleyreport.com/"},{"@type":"ListItem","position":2,"name":"Beyond my Wellesley garden\u2014a visit to Kennebunkport, Maine"}]},{"@type":"Person","@id":"https://theswellesleyreport.com/#/schema/person/30f66be2ce5a3c4691aad8140b299619","name":"Deborah Brown","image":{"@type":"ImageObject","@id":"https://theswellesleyreport.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bed5e2ad208db06baed327e76e5ee30f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bed5e2ad208db06baed327e76e5ee30f?s=96&d=mm&r=g","caption":"Deborah Brown"},"sameAs":["http://TheSwellesleyReport"],"url":"https://theswellesleyreport.com/author/dbrown/"}]}</script>

<link rel="dns-prefetch" href="//secure.gravatar.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//v0.wordpress.com" />
<link rel="alternate" type="text/calendar" title="The Swellesley Report » iCal Feed" href="https://theswellesleyreport.com/events/?ical=1" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-18627272-1" type="text/javascript" data-cfasync="false" async=""></script>
<script type="text/javascript" data-cfasync="false">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</script>

<link rel="stylesheet" id="h5ab-print-font-awesome-css" href="//theswellesleyreport.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="h5ab-print-css-css" href="//theswellesleyreport.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="swellesley-theme-css" href="//theswellesleyreport.com/wp-content/themes/swellesley/style.css?ver=3.0.2" type="text/css" media="all" />
<link rel="stylesheet" id="wp-block-library-css" href="//theswellesleyreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8" type="text/css" media="all" />
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//theswellesleyreport.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all" />
<link rel="stylesheet" id="wp-mediaelement-css" href="//theswellesleyreport.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="crp-main-front-style-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-main-front.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="crp-tc-buttons-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-tc-buttons.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="crp-tiled-layer-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-tiled-layer.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="crp-font-awesome-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/fontawesome/font-awesome.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="crp-lg-viewer-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/lightgallery/lightgallery.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="crp-captions-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-captions.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="crp-owl-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/owl-carousel/assets/owl.carousel.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="crp-layout-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/owl-carousel/layout.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="wordpress-popular-posts-css-css" href="//theswellesleyreport.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2" type="text/css" media="all" />
<link rel="stylesheet" id="colorbox-css" href="//theswellesleyreport.com/wp-content/themes/swellesley/colorbox/colorbox.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="dashicons-css" href="//theswellesleyreport.com/wp-includes/css/dashicons.min.css?ver=5.8" type="text/css" media="all" />
<link rel="stylesheet" id="google-fonts-css" href="//fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic&amp;ver=3.0.2" type="text/css" media="all" />
<link rel="stylesheet" id="simple-social-icons-font-css" href="//theswellesleyreport.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2" type="text/css" media="all" />
<link rel="stylesheet" id="video-js-css" href="//theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/video-js.min.css?ver=5.20.5" type="text/css" media="all" />
<link rel="stylesheet" id="video-js-kg-skin-css" href="//theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/kg-video-js-skin.css?ver=4.7.3" type="text/css" media="all" />
<link rel="stylesheet" id="kgvid_video_styles-css" href="//theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.7.3" type="text/css" media="all" />
<link rel="stylesheet" id="addtoany-css" href="//theswellesleyreport.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" type="text/css" media="all" />
<link rel="stylesheet" id="lgc-unsemantic-grid-responsive-tablet-css" href="//theswellesleyreport.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0" type="text/css" media="all" />
<link rel="stylesheet" id="jetpack_css-css" href="//theswellesleyreport.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1" type="text/css" media="all" />
<link rel="stylesheet" id="featured-widget-css-css" href="//theswellesleyreport.com/wp-content/plugins/featured-page-widget/templates/featured-page-widget.css?ver=5.8" type="text/css" media="all" />
<script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" id="monsterinsights-frontend-script-js-extra">
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theswellesleyreport.com","hash_tracking":"false","ua":"UA-18627272-1","v4_id":""};
/* ]]> */
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.0.1" id="monsterinsights-frontend-script-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1" id="addtoany-js"></script>
<script type="text/javascript" id="iw-no-right-click-js-extra">
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"N"};
/* ]]> */
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.6" id="iw-no-right-click-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-main-front.js?ver=5.8" id="crp-main-front-js-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-helper.js?ver=5.8" id="crp-helper-js-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/jquery/jquery.modernizr.js?ver=5.8" id="crp-modernizr-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-tiled-layer.js?ver=5.8" id="crp-tiled-layer-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-fs-viewer.js?ver=5.8" id="crp-fs-viewer-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/jquery/jquery.lightgallery.js?ver=5.8" id="crp-lg-viewer-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/owl-carousel/owl.carousel.js?ver=5.8" id="crp-owl-js"></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/theswellesleyreport.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/theswellesleyreport.com\/wp-json\/wordpress-popular-posts","ID":62112,"token":"0a8387604b","lang":0,"debug":0}
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2" id="wpp-js-js"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='//theswellesleyreport.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21" id="svg-x-use-js"></script>
<link rel="https://api.w.org/" href="https://theswellesleyreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theswellesleyreport.com/wp-json/wp/v2/posts/62112" /><link rel="alternate" type="application/json+oembed" href="https://theswellesleyreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheswellesleyreport.com%2F2021%2F09%2Fbeyond-my-wellesley-garden-a-visit-to-kennebunkport-maine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theswellesleyreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheswellesleyreport.com%2F2021%2F09%2Fbeyond-my-wellesley-garden-a-visit-to-kennebunkport-maine%2F&amp;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://theswellesleyreport.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
<meta name="tec-api-version" content="v1" /><meta name="tec-api-origin" content="https://theswellesleyreport.com" /><link rel="https://theeventscalendar.com/" href="https://theswellesleyreport.com/wp-json/tribe/events/v1/" /> <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<style type="text/css">img#wpstats{display:none}</style>
<link rel="pingback" href="https://theswellesleyreport.com/xmlrpc.php" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-180x180.gif" />
<meta name="msapplication-TileImage" content="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-270x270.gif" />
<script type="text/javascript">var ezouid = "1";</script><base href="https://theswellesleyreport.com/2021/09/beyond-my-wellesley-garden-a-visit-to-kennebunkport-maine/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 138935;
var ezdomain = 'theswellesleyreport.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":138935,"domain_test_group":20210310,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e4f99125-a72e-46cc-41f8-f0fc30dec16e","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":148623,"response_time_orig":5,"serverid":"18.207.138.181:13833","state":"VA","t_epoch":1632391740,"template_id":120,"time_on_site_visit":0,"url":"https://theswellesleyreport.com/2021/09/beyond-my-wellesley-garden-a-visit-to-kennebunkport-maine/","user_id":0,"word_count":1383,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_138935=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e4f99125-a72e-46cc-41f8-f0fc30dec16e", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-62112 single-format-standard tribe-no-js page-template-nas-content-live-lmirabile-wp-content-themes-genesis-page-php tribe-theme-parent-genesis tribe-theme-child-swellesley header-full-width sidebar-content-sidebar" itemscope="" itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-utility" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-30383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30383"><a href="https://theswellesleyreport.com/about-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-37769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37769"><a href="https://theswellesleyreport.com/events/" itemprop="url"><span itemprop="name">Events calendar</span></a></li>
</ul></div></nav><header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="widget-area header-photo-area"><section id="widget_sp_image-212" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://theswellesleyreport.com/" target="_self" class="widget_sp_image-image-link"><img width="285" height="233" alt="Entering Swellesley" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley.jpg 285w, https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley-150x123.jpg 150w" sizes="(max-width: 285px) 100vw, 285px" src="https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley.jpg" /></a></div></section>
</aside><aside class="widget-area header-ad-area"><section id="widget_sp_image-565" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.pinnaclehouses.com/" target="_self" class="widget_sp_image-image-link"><img width="1458" height="504" alt="Pinnacle, Wellesley" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121.jpg 1458w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-300x104.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-524x181.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-150x52.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-768x265.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-1000x346.jpg 1000w" sizes="(max-width: 1458px) 100vw, 1458px" src="https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121.jpg" /></a></div></section>
</aside><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://theswellesleyreport.com/">The Swellesley Report</a></p><p class="site-description" itemprop="description">More than you really want to know about Wellesley, Mass.</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-tabs" class="menu genesis-nav-menu menu-primary"><li id="menu-item-40369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40369"><a href="https://theswellesleyreport.com/advertise-on-the-swellesley-report/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-37577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37577"><a href="https://theswellesleyreport.com/donate-to-the-swellesley-report/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
<li id="menu-item-49438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49438"><a href="https://theswellesleyreport.com/wellesley-square-merchants-directory/" itemprop="url"><span itemprop="name">Wellesley Square</span></a></li>
<li id="menu-item-62023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62023"><a href="https://theswellesleyreport.com/private-schools-in-wellesley-k-12/" itemprop="url"><span itemprop="name">Private schools</span></a></li>
<li id="menu-item-46132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46132"><a href="https://theswellesleyreport.com/wellesley-summer-camps-2013-2/" itemprop="url"><span itemprop="name">Camp</span></a></li>
<li id="menu-item-30615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30615"><a href="https://theswellesleyreport.com/where-to-chow/" itemprop="url"><span itemprop="name">Eat</span></a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32976"><a href="https://theswellesleyreport.com/wellesley-mass-schools/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-30387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30387"><a href="https://theswellesleyreport.com/top-10-things-to-do-in-wellesley-mass/" itemprop="url"><span itemprop="name">Top 10 things to do</span></a></li>
<li id="menu-item-55486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55486"><a href="https://theswellesleyreport.com/embracing-diversity-in-wellesley/" itemprop="url"><span itemprop="name">Embracing diversity</span></a></li>
<li id="menu-item-30388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30388"><a href="https://theswellesleyreport.com/charitable-and-community-action-groups/" itemprop="url"><span itemprop="name">Charities/Community</span></a></li>
<li id="menu-item-30389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30389"><a href="https://theswellesleyreport.com/artsentertainment/" itemprop="url"><span itemprop="name">Arts</span></a></li>
<li id="menu-item-30390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30390"><a href="https://theswellesleyreport.com/sports-and-other-clubs/" itemprop="url"><span itemprop="name">Kids</span></a></li>
<li id="menu-item-59416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59416"><a href="https://theswellesleyreport.com/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-37364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37364"><a href="https://theswellesleyreport.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="https://theswellesleyreport.com/about-2/" itemprop="url"><span itemprop="name">About us</span></a></li>
<li id="menu-item-52065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52065"><a href="https://theswellesleyreport.com/subscribe-to-the-swellesley-report-wellesley-mass/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-54621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54621"><a href="https://www.natickreport.com/" itemprop="url"><span itemprop="name">Natick Report</span></a></li>
<li id="menu-item-58114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58114"><a href="https://theswellesleyreport.com/category/health/covid-19/" itemprop="url"><span itemprop="name">COVID-19</span></a></li>
<li id="menu-item-58879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58879"><a href="https://theswellesleyreport.com/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><aside class="widget-area top-banner-area"><section id="widget_sp_image-517" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.needhambank.com/personal/checking" target="_self" class="widget_sp_image-image-link"><img width="500" height="150" alt="Needham Bank, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/06/Checking_Swellesley_digital-display-Q3-2021.png 500w, https://theswellesleyreport.com/wp-content/uploads/2021/06/Checking_Swellesley_digital-display-Q3-2021-300x90.png 300w, https://theswellesleyreport.com/wp-content/uploads/2021/06/Checking_Swellesley_digital-display-Q3-2021-150x45.png 150w" sizes="(max-width: 500px) 100vw, 500px" src="https://theswellesleyreport.com/wp-content/uploads/2021/06/Checking_Swellesley_digital-display-Q3-2021.png" /></a></div></section>
<section id="widget_sp_image-547" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://bostonsportsinstitute.com/sponsorship-opportunities/" target="_self" class="widget_sp_image-image-link"><img width="540" height="193" alt="Boston Sports Institute, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-27-at-2.29.39-PM-e1627410616211.png" /></a></div></section>
</aside><article class="post-62112 post type-post status-publish format-standard has-post-thumbnail category-beyond-wellesley category-gardens entry" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Beyond my Wellesley garden—a visit to Kennebunkport, Maine</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-09-23T06:00:00-04:00">September 23, 2021</time> by <span class="entry-author" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><a href="https://theswellesleyreport.com/author/dbrown/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Deborah Brown</span></a></span> <span class="entry-comments-link"><a href="https://theswellesleyreport.com/2021/09/beyond-my-wellesley-garden-a-visit-to-kennebunkport-maine/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>All dig-in-the-dirt types need occasional time away from their own gardens, even when the late-summer border on the good side of the yard demands adoration as the asters, hydrangea paniculata, and windflower anemone come into their own. All dig-in-the-dirt types need occasional time away from their own gardens e<em>specially</em> when the weedy, ignored side of the yard looks ever-more forlorn and takes on a reproachful attitude whenever the gardener passes by. Part rejuvenation, part garden-chores avoidance technique, visiting other gardens is a must for anyone who so much as plunks in a few daffodil bulbs every fall and calls it quits for the rest of the year.</p>
<figure id="attachment_62122" aria-describedby="caption-attachment-62122" style="width: 1000px" class="wp-caption aligncenter"><a href="https://theswellesleyreport.com/?attachment_id=62122" rel="attachment wp-att-62122"><img loading="lazy" class="size-extra-large wp-image-62122" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7506-2-1000x750.jpeg" alt="Kennebunkport, Maine" width="1000" height="750" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7506-2-1000x750.jpeg 1000w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7506-2-300x225.jpeg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7506-2-524x393.jpeg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7506-2-150x113.jpeg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7506-2-768x576.jpeg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7506-2-1536x1152.jpeg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7506-2-2048x1536.jpeg 2048w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-62122" class="wp-caption-text">I’m not sure if the windflower anemone was planted in this spot to match the pink shutters across the street, but I wouldn’t be a bit surprised. This is Kennebunkport, where details matter.</figcaption></figure>
<p>There’s no question that right up until the snow flies, my own garden could benefit from an hour a day of my attention. I really do mean to lavish that kind of care on all the hardworking plants but the thing is, an invitation to visit Kennebunkport landed in my inbox. That happens sometimes and when it does I gas up the Subaru, collect my garden posse, and we all head up to Maine.</p>
<p>We knew we were in for a treat, the opportunity to be welcomed into the very beautiful, very private gardens of a special neighborhood in Kennebunkport, where the summer residents really know how to end the growing season in style. “Pretty soon it will be cold and brown and gray,” reminded one of our garden guides, an octogenarian who specializes in keeping gorgeous color combinations going right into October. “It’s so important to keep everything beautiful as long as possible,” she said as she showed us around her ocean-view property.</p>
<p>We bopped along from garden to garden, sashaying right past “private road” signs. We wandered yards, showing the kind of entitlement that would have gotten us led out in handcuffs <em>if</em> it were high-summer and <em>if</em> we weren’t on the guest list of a long-time Kennebunkport gardener and resident. Besides, as garden-gate crashers, we’re well behaved enough. We don’t stomp around in the perennial beds, or make loud comments about how the asters are clashing with the Montauk daisies. That’s how we get invited back, dontcha know.</p>
<p>Here are some pics as we made our way along the Atlantic coastline.</p>
<figure id="attachment_62125" aria-describedby="caption-attachment-62125" style="width: 1000px" class="wp-caption aligncenter"><a href="https://theswellesleyreport.com/?attachment_id=62125" rel="attachment wp-att-62125"><img loading="lazy" class="wp-image-62125 size-extra-large" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7492-2-2-1000x810.jpeg" alt="Kennebunkport, Maine" width="1000" height="810" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7492-2-2-1000x810.jpeg 1000w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7492-2-2-300x243.jpeg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7492-2-2-524x424.jpeg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7492-2-2-150x121.jpeg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7492-2-2-768x622.jpeg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7492-2-2-1536x1244.jpeg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7492-2-2-2048x1658.jpeg 2048w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-62125" class="wp-caption-text">In garden after garden in Kennebunkport, this technique of planting to frame an ocean view is employed. The monarch butterfly, upper right, was one of hundreds we spotted along the area’s unofficial pollinator corridor.</figcaption></figure>
<p> </p>
<figure id="attachment_62124" aria-describedby="caption-attachment-62124" style="width: 1000px" class="wp-caption aligncenter"><a href="https://theswellesleyreport.com/?attachment_id=62124" rel="attachment wp-att-62124"><img loading="lazy" class="size-extra-large wp-image-62124" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7496-2-1000x750.jpeg" alt="Kennebunkport, Maine" width="1000" height="750" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7496-2-1000x750.jpeg 1000w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7496-2-300x225.jpeg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7496-2-524x393.jpeg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7496-2-150x113.jpeg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7496-2-768x576.jpeg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7496-2-1536x1152.jpeg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7496-2-2048x1536.jpeg 2048w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-62124" class="wp-caption-text">A massive clump of white asters, with the marsh beyond.</figcaption></figure>
<p> </p>
<figure id="attachment_62121" aria-describedby="caption-attachment-62121" style="width: 1000px" class="wp-caption aligncenter"><a href="https://theswellesleyreport.com/?attachment_id=62121" rel="attachment wp-att-62121"><img loading="lazy" class="size-extra-large wp-image-62121" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7509-2-1000x750.jpeg" alt="Kennebunkport, Maine" width="1000" height="750" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7509-2-1000x750.jpeg 1000w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7509-2-300x225.jpeg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7509-2-524x393.jpeg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7509-2-150x113.jpeg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7509-2-768x576.jpeg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7509-2-1536x1152.jpeg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7509-2-2048x1536.jpeg 2048w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-62121" class="wp-caption-text">Phlox and salvia put on a late-summer show. while climbing hydrangea flank the windows.</figcaption></figure>
<p> </p>
<figure id="attachment_62123" aria-describedby="caption-attachment-62123" style="width: 794px" class="wp-caption aligncenter"><a href="https://theswellesleyreport.com/?attachment_id=62123" rel="attachment wp-att-62123"><img loading="lazy" class="size-extra-large wp-image-62123" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7505-2-794x1000.jpeg" alt="Kennebunkport, Maine" width="794" height="1000" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7505-2-794x1000.jpeg 794w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7505-2-238x300.jpeg 238w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7505-2-416x524.jpeg 416w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7505-2-119x150.jpeg 119w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7505-2-768x967.jpeg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7505-2-1220x1536.jpeg 1220w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7505-2-1627x2048.jpeg 1627w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7505-2-scaled.jpeg 2033w" sizes="(max-width: 794px) 100vw, 794px" /></a><figcaption id="caption-attachment-62123" class="wp-caption-text">The perennial border puts on its lates-summer display.</figcaption></figure>
<p> </p>
<figure id="attachment_62115" aria-describedby="caption-attachment-62115" style="width: 1000px" class="wp-caption alignnone"><a href="https://theswellesleyreport.com/?attachment_id=62115" rel="attachment wp-att-62115"><img loading="lazy" class="wp-image-62115 size-extra-large" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7510-1000x750.jpeg" alt="Kennebunkport, Maine" width="1000" height="750" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7510-1000x750.jpeg 1000w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7510-300x225.jpeg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7510-524x393.jpeg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7510-150x113.jpeg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7510-768x576.jpeg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7510-1536x1152.jpeg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7510-2048x1536.jpeg 2048w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-62115" class="wp-caption-text">Naturalistic planting on the rocky Maine coast.</figcaption></figure>
<p> </p>
<figure id="attachment_62116" aria-describedby="caption-attachment-62116" style="width: 750px" class="wp-caption aligncenter"><a href="https://theswellesleyreport.com/?attachment_id=62116" rel="attachment wp-att-62116"><img loading="lazy" class="size-extra-large wp-image-62116" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7479-750x1000.jpeg" alt="Kennebunkport, Maine" width="750" height="1000" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7479-750x1000.jpeg 750w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7479-225x300.jpeg 225w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7479-393x524.jpeg 393w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7479-113x150.jpeg 113w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7479-768x1024.jpeg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7479-1152x1536.jpeg 1152w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7479-1536x2048.jpeg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7479-scaled.jpeg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption id="caption-attachment-62116" class="wp-caption-text">Well-trimmed privet hedges offer privacy and structure to the entrance of the garden.</figcaption></figure>
<p> </p>
<figure id="attachment_62119" aria-describedby="caption-attachment-62119" style="width: 1000px" class="wp-caption aligncenter"><a href="https://theswellesleyreport.com/?attachment_id=62119" rel="attachment wp-att-62119"><img loading="lazy" class="size-extra-large wp-image-62119" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7462-1000x797.jpeg" alt="Kennebunkport, Maine" width="1000" height="797" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7462-1000x797.jpeg 1000w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7462-300x239.jpeg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7462-524x418.jpeg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7462-150x120.jpeg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7462-768x612.jpeg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7462-1536x1225.jpeg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7462-2048x1633.jpeg 2048w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-62119" class="wp-caption-text">A stop at <a href="https://www.snugharborfarm.com/">Snug Harbor Farm</a> garden center in Kennebunk is always on the agenda when visiting the area.</figcaption></figure>
<p> </p>
<figure id="attachment_62117" aria-describedby="caption-attachment-62117" style="width: 1000px" class="wp-caption aligncenter"><a href="https://theswellesleyreport.com/?attachment_id=62117" rel="attachment wp-att-62117"><img loading="lazy" class="size-extra-large wp-image-62117" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7468-1000x750.jpeg" alt="Kennebunkport, Maine" width="1000" height="750" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7468-1000x750.jpeg 1000w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7468-300x225.jpeg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7468-524x393.jpeg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7468-150x113.jpeg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7468-768x576.jpeg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7468-1536x1152.jpeg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7468-2048x1536.jpeg 2048w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-62117" class="wp-caption-text">Snug Harbor Farm embraces autumn.</figcaption></figure>
<p> </p>
<figure id="attachment_62126" aria-describedby="caption-attachment-62126" style="width: 750px" class="wp-caption aligncenter"><a href="https://theswellesleyreport.com/?attachment_id=62126" rel="attachment wp-att-62126"><img loading="lazy" class="size-extra-large wp-image-62126" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7512-2-750x1000.jpeg" alt="Kennebunkport, Maine" width="750" height="1000" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7512-2-750x1000.jpeg 750w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7512-2-225x300.jpeg 225w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7512-2-393x524.jpeg 393w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7512-2-113x150.jpeg 113w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7512-2-768x1024.jpeg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7512-2-1152x1536.jpeg 1152w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7512-2-1536x2048.jpeg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7512-2-scaled.jpeg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption id="caption-attachment-62126" class="wp-caption-text">Lunch was served on the deck of the historic and charming Arundel Yacht Club.</figcaption></figure>
<p> </p>
<figure id="attachment_62114" aria-describedby="caption-attachment-62114" style="width: 1000px" class="wp-caption aligncenter"><a href="https://theswellesleyreport.com/?attachment_id=62114" rel="attachment wp-att-62114"><img loading="lazy" class="size-extra-large wp-image-62114" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7530-1000x750.jpeg" alt="Kennebunkport, Maine" width="1000" height="750" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7530-1000x750.jpeg 1000w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7530-300x225.jpeg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7530-524x393.jpeg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7530-150x113.jpeg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7530-768x576.jpeg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7530-1536x1152.jpeg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7530-2048x1536.jpeg 2048w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-62114" class="wp-caption-text">Pews set up for outdoor worship on the Gulf of Maine at <a href="https://stannskennebunkport.org/">St. Anne’s Episcopal Church</a> in Kennebunkport.</figcaption></figure>
<p> </p>
<figure id="attachment_62113" aria-describedby="caption-attachment-62113" style="width: 1000px" class="wp-caption aligncenter"><a href="https://theswellesleyreport.com/?attachment_id=62113" rel="attachment wp-att-62113"><img loading="lazy" class="size-extra-large wp-image-62113" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7543-1000x749.jpeg" alt="Kennebunkport, Maine" width="1000" height="749" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7543-1000x749.jpeg 1000w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7543-300x225.jpeg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7543-524x393.jpeg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7543-150x112.jpeg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7543-768x575.jpeg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7543-1536x1151.jpeg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/09/IMG_7543-2048x1534.jpeg 2048w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-62113" class="wp-caption-text">Walker’s Point (also known as the Bush compound), the summer retreat of the Bush family. The idyllic spot served as the summer White House of George H.W. Bush, the 41st president of the United States. Locals say the main house, pictured, is now used by George W. Bush, the 43rd president, and his wife Laura, and that when they are in residence the Texas flag flies beneath the US flag.</figcaption></figure>
<h3>MORE:</h3>
<p><a href="https://theswellesleyreport.com/2021/08/an-hour-in-my-wellesley-garden-the-rack-and-ruin-garden-still-racked-ruined/">An hour in my Wellesley garden—Rack and Ruin Garden still racked, ruined</a></p>
<p><a href="https://theswellesleyreport.com/2021/08/an-hour-in-my-wellesley-garden-where-to-put-the-new-dahlia/">An hour in my Wellesley garden—where to put the new dahlia</a></p>
<p><a href="https://theswellesleyreport.com/2021/08/an-hour-in-my-wellesley-garden-the-garage-border/">An hour in my Wellesley garden—the garage border</a></p><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div><p></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://theswellesleyreport.com/2021/09/beyond-my-wellesley-garden-a-visit-to-kennebunkport-maine/" data-a2a-title="Beyond my Wellesley garden—a visit to Kennebunkport, Maine"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_16_16.png" alt="Share" /></a></div></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theswellesleyreport.com/category/beyond-wellesley/" rel="category tag">Beyond Wellesley</a>, <a href="https://theswellesleyreport.com/category/gardens/" rel="category tag">Gardens</a></span> </p></footer></article> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/beyond-my-wellesley-garden-a-visit-to-kennebunkport-maine/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theswellesleyreport.com/wp-comments-post.php?wpe-comment-post=lmirabile" method="post" id="commentform" class="comment-form" novalidate=""><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type="hidden" name="comment_post_ID" value="62112" id="comment_post_ID" />
<input type="hidden" name="comment_parent" id="comment_parent" value="0" />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1314cafa5" /></p><input type="hidden" id="ak_js" name="ak_js" value="150" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<div class="between-posts after-post-1 widget-area"><div class="wrap"><section id="widget_sp_image-509" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.fleuridesigns.com/" target="_self" class="widget_sp_image-image-link"><img width="500" height="275" alt="Linden Square, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2021/06/FLEURI-SWELLSLEY-BANNER-540-x-330-e1624644364275.png" /></a></div></section>
<section id="widget_sp_image-561" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.callandhaul.net/" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" alt="Write Ahead, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/06/Call-Haul-06-01-21.jpg 540w, https://theswellesleyreport.com/wp-content/uploads/2021/06/Call-Haul-06-01-21-300x83.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/06/Call-Haul-06-01-21-524x146.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/06/Call-Haul-06-01-21-150x42.jpg 150w" sizes="(max-width: 540px) 100vw, 540px" src="https://theswellesleyreport.com/wp-content/uploads/2021/06/Call-Haul-06-01-21.jpg" /></a></div></section>
<section id="widget_sp_image-570" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://watertiteco.com/" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" alt="Watertite Roofing" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/08/Watertite-Ad.jpg 540w, https://theswellesleyreport.com/wp-content/uploads/2021/08/Watertite-Ad-300x83.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/08/Watertite-Ad-524x146.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/08/Watertite-Ad-150x42.jpg 150w" sizes="(max-width: 540px) 100vw, 540px" src="https://theswellesleyreport.com/wp-content/uploads/2021/08/Watertite-Ad.jpg" /></a></div></section>
</div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope="" itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope="" itemtype="https://schema.org/SearchAction" method="get" action="https://theswellesleyreport.com/" role="search"><meta itemprop="target" content="https://theswellesleyreport.com/?s={s}" /><input itemprop="query-input" type="search" name="s" placeholder="Search..." /><input type="submit" value="Search" /></form></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tip us off…</h4>
<div class="textwidget">Please send tips, photos, ideas to <a href="/cdn-cgi/l/email-protection#196d717c6a6e7c75757c6a757c606b7c69766b6d597e74787075377a7674"><span class="__cf_email__" data-cfemail="4e3a262b3d392b22222b3d222b373c2b3e213c3a0e29232f2722602d2123">[email&#160;protected]</span></a></div>
</div></section>
<section id="widget_sp_image-544" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://shopwellesleysquare.com/about/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Wellesley Square" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/03/swells-300x300-210329a.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/03/swells-300x300-210329a-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2021/03/swells-300x300-210329a.jpg" /></a></div></section>
<section id="widget_sp_image-91" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.jesamondo.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Wellesley, Jesamondo" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report.jpg" /></a></div></section>
<section id="widget_sp_image-564" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.wellesleydentalgroup.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="299" alt="Wellesley Dental" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-4.18.32-PM-e1629231566499.png" /></a></div></section>
<section id="widget_sp_image-92" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://sextontestprep.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Sexton test prep" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300.png 300w, https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300-100x100.png 100w, https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300.png" /></a></div></section>
<section id="widget_sp_image-309" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.feldlawboston.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Feldman Law" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653.png 300w, https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653.png" /></a></div></section>
<section id="widget_sp_image-87" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.fayschool.org/day-school-program?utm_campaign=210909%20Swellesley%20September%20Info%20Session&amp;utm_source=Swellesley" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Fay School, Southborough" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/210909-Swellesley-300x300px-outlines.png 300w, https://theswellesleyreport.com/wp-content/uploads/2021/09/210909-Swellesley-300x300px-outlines-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/210909-Swellesley-300x300px-outlines.png" /></a></div></section>
<section id="widget_sp_image-127" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.surveymonkey.com/r/FLK5VJ9" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Wellesley Recreation Open Space survey" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2021/08/OSRP-1wseal-e1629903766776.jpg" /></a></div></section>
<section id="widget_sp_image-455" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.wellesleytheatreproject.org/" target="_self" class="widget_sp_image-image-link"><img width="300" height="299" alt="Wellesley Theatre Project" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2021/02/Swellesley-Winter-Spring-Summer-Swellesley-Ad-2021-e1613837626926.png" /></a></div></section>
<section id="widget_sp_image-457" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.salon23west.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1.jpg" /></a></div></section>
<section id="widget_sp_image-167" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://fastframe.com/wellesley/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415-100x100.jpg 100w, https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415.jpg" /></a></div></section>
<section id="widget_sp_image-553" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.admit.fit/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" alt="Admit Fit, Wellesley" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2020/06/Admit-Fit-1200-x-1000-e1591801741122.jpeg" /></a></div></section>
<section id="widget_sp_image-484" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.watusiwords.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad.jpg" /></a></div></section>
<section id="widget_sp_image-466" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.lionpublishers.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2019/12/lion.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2019/12/lion-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2019/12/lion.jpg" /></a></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="mni-membership-637598196781640444"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://nnchamber.chambermaster.com/Content/Script/Member.js" type="text/javascript"></script>
<script type="text/javascript">
new MNI.Widgets.Member("mni-membership-637598196781640444",{member:255371,styleTemplate:"#@id{text-align:center;position:relative}#@id .mn-widget-member-name{font-weight:700}#@id .mn-widget-member-logo{max-width:100%}"}).create();
</script></div></div></section>
<section id="widget_sp_image-572" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.bernardivolvocars.com/welcome-swellesley-report-readers.htm" target="_self" class="widget_sp_image-image-link"><img width="322" height="307" alt="Volvo" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2019/12/unnamed-10-e1576611846572.jpg" /></a></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope="" itemtype="https://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/The-Swellesley-Report-Wellesley-Mass/115361645169829"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://instagram.com/theswellesleyreport?ref=badge"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://www.twitter.com/swellesley"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="display:none"><script src="https://assets.feedblitz.com/js/fbz_smartform.js" type="text/javascript"></script><link rel="stylesheet" type="text/css" href="https://assets.feedblitz.com/fbz_smartform_mini.css" lazyload="1" /></div><style>
#F14359_sb_container img {max-width:100%}
.F14359_sb_fbz_table {border:0;margin:0;border-collapse:separate;table-layout:auto;background-color:inherit !important;}
.F14359_sb_fbz_page {margin:0;padding:0;width:100%;}
.F14359_sb_fbz_smartform td {display:table-cell;}
.F14359_sb_fbz_row td,tr:nth-of-type(even),tr:nth-of-type(odd) {padding-top:0.5em;padding-bottom:0.2em;line-height:1.7em;background-color:inherit!important;}
.F14359_sb_fbz_abovelabel, .F14359_sb_fbz_label, .F14359_sb_fbz_div, .F14359_sb_fbz_fieldtext, .F14359_sb_fbz_fieldlabeltext, .F14359_sb_fbz_err {border:0;padding:0.5em;font-size:16px;}
.F14359_sb_fbz_label, .F14359_sb_fbz_abovelabel {}
.F14359_sb_fbz_fieldtext, .F14359_sb_fbz_fieldlabeltext {padding-top:0.7em;padding-bottom:0.7em;}
.F14359_sb_fbz_fieldlabeltext {}
.F14359_sb_fbz_title, .F14359_sb_fbz_title * {line-height:1.3em;padding:0.5em;text-align:center;border:0;}
.F14359_sb_fbz_err, .F14359_sb_fbz_invalid {padding:0.5em;margin:0.5em;color:red;border:3px solid red;background-color:rgba(255,255,255,0.5);font-weight:bold;display:none;}
.F14359_sb_fbz_invalid {color:#F80;border:3px solid #F80;}
.F14359_sb_fbz_palette, .F14359_sb_fbz_fielddef, .F14359_sb_fbz_input_container, .F14359_sb_fbz_input {padding:0.5em;line-height:1.7em;background-color:#ffffff!important;border:1px solid #aaaaaa;border-radius:4px;-moz-border-radius:4px;font-size:16px;margin-right:2px;}
.F14359_sb_fbz_input_container {border:0;padding-left:0;padding-top:0;padding-bottom:0;margin-right:4px;background-color:inherit!important;}
.F14359_sb_fbz_input {height:inherit;box-sizing:border-box;} .F14359_sb_fbz_input[type="color"] {height:1.5em;}
.F14359_sb_fbz_button[type="button"], .F14359_sb_fbz_button {padding:0.5em;line-height:1.7em;background:#e0e0e0;background-color:#e0e0e0;background-image: -webkit-gradient(linear, left top, top bottom, from(#e0e0e0), to(#ffffff));background-image: -webkit-linear-gradient(top, #e0e0e0, #ffffff);background-image: -moz-linear-gradient(top, #e0e0e0, #ffffff);background-image: -ms-linear-gradient(top, #e0e0e0, #ffffff);background-image: -o-linear-gradient(top, #e0e0e0, #ffffff);background-image: linear-gradient(top, #e0e0e0, #ffffff);color:#000000 !important;border:1px solid #aaaaaa;border-radius:4px;-moz-border-radius:4px;font-size:16px;text-align:center;margin:0.2em;cursor:pointer;}
.F14359_sb_fbz_button[type="button"]:hover, .F14359_sb_fbz_button:hover {background:#ffffff!important;transition: background-color 0.5s ease;}
.F14359_sb_fbz_button[type="button"]:active, .F14359_sb_fbz_button:active {background:#cfcfcf!important;transition: background-color 0.5s ease;}
.F14359_sb_fbz_button[disabled=disabled], .F14359_sb_fbz_button[type="button"]:disabled, .F14359_sb_fbz_button[type="button"]:disabled:focus, .F14359_sb_fbz_button[disabled]:disabled,.F14359_sb_fbz_button[disabled],.F14359_sb_fbz_button:disabled,.F14359_sb_fbz_button:disabled:focus {opacity:0.5;transition: background-color 0.5s ease;}
.F14359_sb_fbz_row:hover {background: rgba(251,248,231,0.5)!important;-o-transition: all 0.1s ease-in-out;-webkit-transition: all 0.1s ease-in-out;-moz-transition: all 0.1s ease-in-out;-ms-transition: all 0.1s ease-in-out;transition: all 0.1s ease-in-out;}
.F14359_sb_fbz_row_nohover:hover {background:transparent;}
.F14359_sb_fbz_form {border:4px solid #f11125;background-color:#fafafa;border-radius:20px;-moz-border-radius:20px;overflow:hidden;padding:0;line-height:1.3em;font-size:16px;}
.F14359_sb_fbz_form div {font-size:16px;line-height:1.3em;}
.F14359_sb_fbz_form tbody {border:0;padding:0;margin:0;font-size:16px;}
.F14359_sb_fbz_form td {border:0;margin:0;font-size:16px;}
@media only screen and (max-width: 420px) {.F14359_sb_fbz_label{display:none !important;padding:0 !important;} .F14359_sb_fbz_abovelabel{display:block;} .F14359_sb_fbz_tabcell {display:block!important;}}
</style>
<div id="F14359_sb_container" align="center" class="F14359_sb_fbz_page" style="padding:0.5em;clear:both;"><form method="POST" name="F14359" id="F14359_sb" style="display:block;margin:auto;max-width:600px;" action="https://app.feedblitz.com/f/f.fbz?Join">
<div name="F14359__hh"><input style="display:block" type="text" name="email_" value="" /><input style="display:block" type="text" name="email_address" value="" /><input style="display:block" type="text" name="_email" value="" /><script>var i=0;var x=document.getElementsByName('F14359');for(i=0;i<x.length;i++){x[i].email_.style.display='none';x[i].email_address.style.display='none';x[i]._email.style.display='none';x[i].action='https://app.feedblitz.com/f/f.fbz?Join';}var y=document.getElementsByName('F14359__hh');for(i=0;i<y.length;i++){y[i].style.display='none';}</script><input type="hidden" name="subcf" value="1" /><input type="hidden" name="formid" value="F14359" /></div>
<table cellpadding="0" cellspacing="0" border="0" class="F14359_sb_fbz_table" style="table-layout:fixed;max-width:100%;width:100%;"><tbody><tr>
<td class="F14359_sb_fbz_form">
<table cellpadding="0" cellspacing="0" border="0" width="100%" class="F14359_sb_fbz_table"><tbody><tr><td class="F14359_sb_fbz_title" style="padding:0.7em;border-radius:16px 16px 0 0;-moz-border-radius:16px 16px 0 0;">
<div style="padding:0.5em;font-size:160%;display:block;">Never miss a post with our free daily Swellesley Report email</div>
</td></tr></tbody></table>
<div style="display:none"><input type="hidden" name="feedid" id="F14359_sb_feedid" value="21070" /></div><div style="display:none"><input type="hidden" name="publisherid" id="F14359_sb_publisherid" value="203257" /></div><div style="display:none"><input type="hidden" name="cids" id="F14359_sb_cids" value="1" /></div><table border="0" cellpadding="6" cellspacing="0" align="center" width="100%" class="F14359_sb_fbz_table" style="border-radius:16px">
<tbody><tr class="F14359_sb_fbz_row"><td class="F14359_sb_fbz_label" style="padding-top:0.7em;padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F14359_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;">Name: </div><div class="F14359_sb_fbz_input_container" style="background-image:none;padding-right:0;">
<input class="F14359_sb_fbz_input" type="text" name="Name" id="F14359_sb_Name" value="" alt="Please introduce yourself" title="Please introduce yourself" placeholder="Please introduce yourself" onclick="clickclear(this,&#39;F14359_sb&#39;)" onfocus="clickclear(this,&#39;F14359_sb&#39;)" onblur="clickrecall(this)" width="100%" style="width:100%;padding-right:0;" /></div></td></tr>
<tr class="F14359_sb_fbz_row"><td class="F14359_sb_fbz_label" style="padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F14359_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;">Your email address:<b style="color:red" title="Required">*</b></div><div class="F14359_sb_fbz_input_container" style="background-image:none;padding-right:0;">
<input class="F14359_sb_fbz_input" type="text" name="email" id="F14359_sb_email" value="" alt="How can we reach you?" title="How can we reach you?" placeholder="How can we reach you?" onclick="clickclear(this,&#39;F14359_sb&#39;)" onfocus="clickclear(this,&#39;F14359_sb&#39;)" onblur="clickrecall(this)" width="100%" style="width:100%;padding-right:0;" fbz_val="validateEmail" /></div></td></tr>
<tr class="F14359_sb_fbz_row_nohover F14359_sb_fbz_smartform"><td class="F14359_sb_fbz_fieldtext" colspan="2"><div style="text-align:center">
<input class="F14359_sb_fbz_button" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};req=fbz_v(&#39;F14359_sb&#39;,F14359_sb_requiredFields);val=fbz_v(&#39;F14359_sb&#39;,F14359_sb_validateFields,1);if(req &amp;&amp; val){smartFormSubmit(this);};" name="fbzsubscribe" id="F14359_sb_subscribe" value="Subscribe »" alt="click to join" title="click to join" width="100%" style="font-weight:bold;font-size:140%;height:inherit;white-space:normal;width:100%;margin-left:0;margin-right:0;padding-left:0;padding-right:0;" /><img id="F14359_sb_fbz_wait" alt="Please wait..." style="display:none;width:48px;opacity:0.5;" src="https://assets.feedblitz.com/images/spinner.gif" /></div></td></tr>
<tr class="F14359_sb_fbz_row_nohover"><td class="F14359_sb_fbz_fieldtext" colspan="2" style="padding-top:0.2em;padding-bottom:0;"><div style="text-align:center">
<input class="F14359_sb_fbz_button fbz_cancel" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};clearprompts(document.forms.F14359_sb);fbz_SmartForm(&#39;F14359_sb&#39;,0);try{hideTinyBox();}catch(e){};" name="fbzcancel" id="F14359_sb_cancel" value="Not now, thanks" alt="Hide this form for now" title="Hide this form for now" width="100%" style="font-size:100%;height:inherit;opacity:0.6;white-space:normal;width:100%;margin-left:0;margin-right:0;padding-left:0;padding-right:0;" /></div></td></tr>
<tr class="F14359_sb_fbz_row_nohover"><td colspan="2" style="padding:0;border:0"><div id="F14359_sb_fbz_err" class="F14359_sb_fbz_err" style="position:relative;">Please enter all required fields <img onclick="fbz$(&#39;F14359_sb_fbz_err&#39;).style.display=&#39;none&#39;;" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif" /></div>
<div id="F14359_sb_fbz_invalid" class="F14359_sb_fbz_invalid" style="position:relative;">Correct invalid entries <img onclick="fbz$(&#39;F14359_sb_fbz_invalid&#39;).style.display=&#39;none&#39;;" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif" /></div>
<div id="F14359_sb_fbz_status" class="F14359_sb_fbz_err"></div>
</td></tr></tbody></table>
</td>
</tr></tbody></table>
</form>
</div>
<script type="text/javascript" src="https://app.feedblitz.com/f/?p13n=21070"></script>
<script type="text/javascript">var F14359_sb_requiredFields=new Array();var F14359_sb_validateFields=new Array();
F14359_sb_validateFields.push('F14359_sb_Name');
F14359_sb_requiredFields.push('F14359_sb_email');
F14359_sb_requiredFields.push('F14359_sb_feedid');
F14359_sb_requiredFields.push('F14359_sb_publisherid');
F14359_sb_requiredFields.push('F14359_sb_cids');
var F14359_sb_fieldcol='#000000';
var fbz_F14359_sb_logged=false;
function F14359_sb_wait_fn(){
try{
if(!fbz_F14359_sb_logged){fbz_SmartForm('F14359_sb',feedblitz_full_form);
try{s('F14359_sb');}catch(e){};
fbz_FitForm('F14359_sb');
var F14359_sb_wait_img=fbz_formMetrics(14359,1);
fbz$('F14359_sb_wait_img').innerHTML=F14359_sb_wait_img;
clearInterval(F14359_sb_wait);
fbz_F14359_sb_logged=true;}
} catch(e){}
}
var F14359_sb_wait=setInterval(F14359_sb_wait_fn,100);
</script>
<div id="F14359_sb_wait_img" style="width:0;height:0;overflow:hidden;line-height:0;display:inline-block;position:fixed;"></div>
<h3>You can subscribe for free, though we appreciate any <a href="https://theswellesleyreport.com/donate-to-the-swellesley-report/">contribution</a> that supports our independent journalism.</h3>
</div></div></section>
<section id="widget_sp_image-503" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Click here to read our Natick Report</h4>
<a href="https://www.natickreport.com/" target="_self" class="widget_sp_image-image-link" title="Click here to read our Natick Report"><img width="300" height="200" alt="Natick Report" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/04/img_5891-750x1000-1.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/04/img_5891-750x1000-1-150x100.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/04/img_5891-750x1000-1.jpg" /></a></div></section>
<section id="mostreadpostswidget-2" class="widget widget_mostreadpostswidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Read Posts</h4>
<ul class="mlrp_ul">
<li><a title="Wellesley Police log: Road rage at RDF; OUI suspect taken into custody on Cliff Road; retailers, customers do battle" href="https://theswellesleyreport.com/2021/09/wellesley-police-log-road-rage-at-rdf-oui-suspect-taken-into-custody-on-cliff-road-retailers-customers-do-battle/">Wellesley Police log: Road rage at RDF; OUI suspect taken into custody on Cliff Road; retailers, customers do battle</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Wellesley water update: PFAS back in spotlight" href="https://theswellesleyreport.com/2021/09/wellesley-water-update-pfas-back-in-spotlight/">Wellesley water update: PFAS back in spotlight</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Wellesley firefighters put out car fire, save house from damage" href="https://theswellesleyreport.com/2021/09/wellesley-firefighters-put-out-car-fire-save-house-from-damage/">Wellesley firefighters put out car fire, save house from damage</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Wellesley Business Buzz: Papa Wheelies relocating here from Natick; a new bank in town (sort of); firms invited to work with Babson students" href="https://theswellesleyreport.com/2021/09/wellesley-business-buzz-papa-wheelies-relocating-here-from-natick-a-new-bank-in-town-sort-of-businesses-invited-to-work-with-babson-students/">Wellesley Business Buzz: Papa Wheelies relocating here from Natick; a new bank in town (sort of); firms invited to work with Babson students</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Wellesley Police log: Neighbor not digging metal detector; Sleepyhead busts out of business; DO NOT scratched into vehicle" href="https://theswellesleyreport.com/2021/09/wellesley-police-log-neighbor-not-digging-metal-detector-sleepyhead-busts-out-of-business-do-not-scratched-into-vehicle/">Wellesley Police log: Neighbor not digging metal detector; Sleepyhead busts out of business; DO NOT scratched into vehicle</a>
<span class="most_and_least_read_posts_hits"></span>
</li></ul>
<div style="clear:both;"></div></div></section>
<div class="tribe-compatibility-container tribe-theme-genesis">
<div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="0a8387604b" data-view-rest-url="https://theswellesleyreport.com/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="712f62f1-3825-456c-99cf-0846a8720f8c">
<div class="tribe-events-widget-events-list">
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Pam&#8217;s Pashminas, Porch Pop-Up Event","description":"&lt;p&gt;SPONSORED CONTENT&lt;/p&gt;\\n","url":"https://theswellesleyreport.com/event/pams-pashminas-porch-pop-up-event/","startDate":"2021-09-23T11:00:00-04:00","endDate":"2021-09-23T18:30:00-04:00","location":{"@type":"Place","name":"395 Linden St.","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"395 Linden St.","addressLocality":"Wellesley","addressRegion":"MA","postalCode":"02482"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Pam&#8217;s Pashminas, Porch Pop-Up Event","description":"&lt;p&gt;SPONSORED CONTENT&lt;/p&gt;\\n","url":"https://theswellesleyreport.com/event/pams-pashminas-porch-pop-up-event-2/","startDate":"2021-09-24T11:00:00-04:00","endDate":"2021-09-24T17:00:00-04:00","location":{"@type":"Place","name":"395 Linden St.","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"395 Linden St.","addressLocality":"Wellesley","addressRegion":"MA","postalCode":"02482"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Fiske Elementary School Wild West Round-up","description":"&lt;p&gt;Fiske\\'s annual Wild West Round-up fun fair is one of the PTO\\'s primary fund raising events.\u00a0 The funds provide additional programs, services and learning opportunities above and beyond what the [&hellip;]&lt;/p&gt;\\n","url":"https://theswellesleyreport.com/event/fiske-elementary-school-wild-west-round-up/","startDate":"2021-09-25T10:00:00-04:00","endDate":"2021-09-25T14:00:00-04:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Pam&#8217;s Pashminas, Porch Pop-Up Event","description":"&lt;p&gt;SPONSORED CONTENT&lt;/p&gt;\\n","url":"https://theswellesleyreport.com/event/pams-pashminas-porch-pop-up-event-3/","startDate":"2021-09-25T11:00:00-04:00","endDate":"2021-09-25T17:00:00-04:00","location":{"@type":"Place","name":"395 Linden St.","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"395 Linden St.","addressLocality":"Wellesley","addressRegion":"MA","postalCode":"02482"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Wellesley Historical Society craft beer tasting event","description":"","url":"https://theswellesleyreport.com/event/__trashed-4/","startDate":"2021-09-26T16:00:00-04:00","endDate":"2021-09-26T18:00:00-04:00","location":{"@type":"Place","name":"Wellesley Country Club, Sunset Terrace","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"300 Wellesley Ave.","addressLocality":"Wellesley","addressRegion":"MA"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script>
<script data-js="tribe-events-view-data" type="application/json">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</script>
<header class="tribe-events-widget-events-list__header">
<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
Upcoming Events </h2>
</header>
<div class="tribe-events-widget-events-list__events">
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-23">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Sep </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
23 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-62129 tribe_events type-tribe_events status-publish tribe_events_cat-business tribe_events_cat-entertainment tribe_events_cat-shopping entry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-23">
<span class="tribe-event-date-start">11:00 am</span> - <span class="tribe-event-time">6:30 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://theswellesleyreport.com/event/pams-pashminas-porch-pop-up-event/" title="Pam’s Pashminas, Porch Pop-Up Event" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Pam’s Pashminas, Porch Pop-Up Event	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-24">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Sep </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
24 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-62132 tribe_events type-tribe_events status-publish tribe_events_cat-business tribe_events_cat-entertainment tribe_events_cat-shopping entry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-24">
<span class="tribe-event-date-start">11:00 am</span> - <span class="tribe-event-time">5:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://theswellesleyreport.com/event/pams-pashminas-porch-pop-up-event-2/" title="Pam’s Pashminas, Porch Pop-Up Event" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Pam’s Pashminas, Porch Pop-Up Event	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-25">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Sep </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
25 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-62021 tribe_events type-tribe_events status-publish tribe_events_cat-education-2 tribe_events_cat-kids-2 entry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-25">
<span class="tribe-event-date-start">10:00 am</span> - <span class="tribe-event-time">2:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://theswellesleyreport.com/event/fiske-elementary-school-wild-west-round-up/" title="Fiske Elementary School Wild West Round-up" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Fiske Elementary School Wild West Round-up	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-25">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Sep </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
25 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-62133 tribe_events type-tribe_events status-publish tribe_events_cat-business tribe_events_cat-entertainment tribe_events_cat-shopping entry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-25">
<span class="tribe-event-date-start">11:00 am</span> - <span class="tribe-event-time">5:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://theswellesleyreport.com/event/pams-pashminas-porch-pop-up-event-3/" title="Pam’s Pashminas, Porch Pop-Up Event" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Pam’s Pashminas, Porch Pop-Up Event	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-09-26">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Sep </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
26 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-62005 tribe_events type-tribe_events status-publish tribe_events_cat-charity tribe_events_cat-community-2 tribe_events_cat-entertainment entry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-09-26">
<span class="tribe-event-date-start">4:00 pm</span> - <span class="tribe-event-time">6:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://theswellesleyreport.com/event/__trashed-4/" title="Wellesley Historical Society craft beer tasting event" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Wellesley Historical Society craft beer tasting event	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
</div>
<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
<a href="https://theswellesleyreport.com/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" title="View more events.">
View Calendar	</a>
</div>
</div>
</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="712f62f1-3825-456c-99cf-0846a8720f8c"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<section id="mypageorder-3" class="widget widget_mypageorder"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
<ul>
<li class="page_item page-item-59468"><a href="https://theswellesleyreport.com/guidelines-for-letters-to-the-editor/">Guidelines for Letters to the Editor</a></li>
<li class="page_item page-item-59453"><a href="https://theswellesleyreport.com/wellesley-community-happenings/">Wellesley Community Bulletin Board</a></li>
<li class="page_item page-item-58483"><a href="https://theswellesleyreport.com/wellesleys-official-scenic-roads/">Wellesley’s 7 official scenic roads</a></li>
<li class="page_item page-item-55762"><a href="https://theswellesleyreport.com/wellesley-mass-fishing-spots/">Wellesley, Mass., fishing spots</a></li>
<li class="page_item page-item-37659"><a href="https://theswellesleyreport.com/wellesley-police-logs/">Wellesley, MA Police logs</a></li>
<li class="page_item page-item-41291"><a href="https://theswellesleyreport.com/wellesley-business-buzz/">Wellesley Business Buzz</a></li>
<li class="page_item page-item-51263"><a href="https://theswellesleyreport.com/charitable-and-community-action-groups/wellesley-choral-society/">Wellesley Choral Society</a></li>
<li class="page_item page-item-36019"><a href="https://theswellesleyreport.com/wellesley-mass-schools/wellesley-college-notable-alumnae/">Wellesley College Notable Alumnae</a></li>
<li class="page_item page-item-50871"><a href="https://theswellesleyreport.com/wellesley-mass-schools/wellesley-college-wellesley-mass/">Wellesley College, Wellesley, Mass.</a></li>
<li class="page_item page-item-35627"><a href="https://theswellesleyreport.com/artsentertainment/wellesley-outdoor-art-gallery/">Wellesley outdoor art gallery</a></li>
<li class="page_item page-item-54070"><a href="https://theswellesleyreport.com/where-to-chow/wellesley-restaurants-offering-take-out-and-delivery/">Wellesley restaurants offering take-out and delivery</a></li>
<li class="page_item page-item-52639"><a href="https://theswellesleyreport.com/where-to-chow/wellesley-massachusetts-restaurant-amarin-of-thailand/">Wellesley, Massachusetts restaurant — Amarin of Thailand</a></li>
</ul>
</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ryan</span> on <a href="https://theswellesleyreport.com/2021/09/campus-roundup-wellesley-college-not-an-island-babson-taps-first-black-trustees-chair-massbay-all-in-on-vaccines/#comment-3005981">Campus roundup: Wellesley College not an island; Babson taps first Black trustees chair; MassBay all in on vaccines</a></li><li class="recentcomments"><span class="comment-author-link">Michael</span> on <a href="https://theswellesleyreport.com/2021/09/campus-roundup-wellesley-college-not-an-island-babson-taps-first-black-trustees-chair-massbay-all-in-on-vaccines/#comment-3005919">Campus roundup: Wellesley College not an island; Babson taps first Black trustees chair; MassBay all in on vaccines</a></li><li class="recentcomments"><span class="comment-author-link">Rick</span> on <a href="https://theswellesleyreport.com/2021/09/campus-roundup-wellesley-college-not-an-island-babson-taps-first-black-trustees-chair-massbay-all-in-on-vaccines/#comment-3005036">Campus roundup: Wellesley College not an island; Babson taps first Black trustees chair; MassBay all in on vaccines</a></li><li class="recentcomments"><span class="comment-author-link">S. Little</span> on <a href="https://theswellesleyreport.com/2021/09/letter-to-the-editor-regarding-the-goals-of-the-wellesley-municipal-light-plant/#comment-3005008">Letter to the editor: regarding the goals of the Wellesley Municipal Light Plant</a></li><li class="recentcomments"><span class="comment-author-link">Jason B</span> on <a href="https://theswellesleyreport.com/2021/09/letter-to-the-editor-regarding-the-goals-of-the-wellesley-municipal-light-plant/#comment-3003034">Letter to the editor: regarding the goals of the Wellesley Municipal Light Plant</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Links we like</h4>
<ul class="xoxo blogroll">
<li><a href="http://www.greatruns.net/" title="There’s always a great running route to discover">Great Runs</a></li>
<li><a href="http://www.theswellesleyreport.com/sanford.html" title="Tribute to Wellesley-born MLB player who pitched in the 1950s/60s">Jack Sanford: Wellesley&#39;s Major League Baseball Star</a></li>
<li><a href="http://www.taquitos.net">Taquitos.net</a></li>
<li><a href="http://www.tech-tamer.com/" title="Making technology work for you — web development; PC support and repair">Tech-Tamer</a></li>
<li><a href="http://www.wellesleywinepress.com/" title="A consumer’s view on finding and enjoying wine">The Wellesley Wine Press</a></li>
<li><a href="http://www.universalhub.com/" title="All Boston, all the time">Universal Hub</a></li>
<li><a href="https://www.facebook.com/groups/601564453637983/?source_id=115361645169829" title="Please ask to join this group about Wellesley MA sports">Wellesley Sports Discussion Facebook Group</a></li>
</ul>
</div></section>
<section id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<ul>
<li class="cat-item cat-item-970"><a href="https://theswellesleyreport.com/category/2021-town-election/">2021 Town Election</a> (21)
</li>
<li class="cat-item cat-item-3"><a href="https://theswellesleyreport.com/category/animals/">Animals</a> (401)
</li>
<li class="cat-item cat-item-4"><a href="https://theswellesleyreport.com/category/antiques/" title="Here is a description of what this category is about.">Antiques</a> (48)
</li>
<li class="cat-item cat-item-5"><a href="https://theswellesleyreport.com/category/art/">Art</a> (557)
</li>
<li class="cat-item cat-item-944"><a href="https://theswellesleyreport.com/category/beyond-wellesley/">Beyond Wellesley</a> (37)
</li>
<li class="cat-item cat-item-7"><a href="https://theswellesleyreport.com/category/books/">Books</a> (353)
</li>
<li class="cat-item cat-item-8"><a href="https://theswellesleyreport.com/category/business/">Business</a> (1,429)
</li>
<li class="cat-item cat-item-971"><a href="https://theswellesleyreport.com/category/camp/">Camp</a> (7)
</li>
<li class="cat-item cat-item-931"><a href="https://theswellesleyreport.com/category/careers-jobs/">Careers/jobs</a> (47)
</li>
<li class="cat-item cat-item-869"><a href="https://theswellesleyreport.com/category/churches/">Churches</a> (77)
</li>
<li class="cat-item cat-item-10"><a href="https://theswellesleyreport.com/category/clubs/">Clubs</a> (217)
</li>
<li class="cat-item cat-item-11"><a href="https://theswellesleyreport.com/category/construction/">Construction</a> (287)
</li>
<li class="cat-item cat-item-12"><a href="https://theswellesleyreport.com/category/dump/">Dump</a> (123)
</li>
<li class="cat-item cat-item-13"><a href="https://theswellesleyreport.com/category/education/">Education</a> (2,972)
<ul class="children">
<li class="cat-item cat-item-54"><a href="https://theswellesleyreport.com/category/education/babson-college/">Babson College</a> (247)
</li>
<li class="cat-item cat-item-899"><a href="https://theswellesleyreport.com/category/education/bates-elementary-school/">Bates Elementary School</a> (15)
</li>
<li class="cat-item cat-item-907"><a href="https://theswellesleyreport.com/category/education/dana-hall-school/">Dana Hall School</a> (29)
</li>
<li class="cat-item cat-item-917"><a href="https://theswellesleyreport.com/category/education/fiske-elementary-school/">Fiske Elementary School</a> (8)
</li>
<li class="cat-item cat-item-911"><a href="https://theswellesleyreport.com/category/education/hardy-elementary-school/">Hardy Elementary School</a> (35)
</li>
<li class="cat-item cat-item-913"><a href="https://theswellesleyreport.com/category/education/hunnewell-elementary-school/">Hunnewell Elementary School</a> (35)
</li>
<li class="cat-item cat-item-221"><a href="https://theswellesleyreport.com/category/education/massbay/">MassBay</a> (53)
</li>
<li class="cat-item cat-item-909"><a href="https://theswellesleyreport.com/category/education/schofield-elementary-school/">Schofield Elementary School</a> (20)
</li>
<li class="cat-item cat-item-893"><a href="https://theswellesleyreport.com/category/education/sprague-elementary-school/">Sprague Elementary School</a> (19)
</li>
<li class="cat-item cat-item-934"><a href="https://theswellesleyreport.com/category/education/st-john-school/">St. John School</a> (1)
</li>
<li class="cat-item cat-item-928"><a href="https://theswellesleyreport.com/category/education/tenacre-country-day-school/">Tenacre Country Day School</a> (10)
</li>
<li class="cat-item cat-item-914"><a href="https://theswellesleyreport.com/category/education/upham-elementary-school/">Upham Elementary School</a> (31)
</li>
<li class="cat-item cat-item-47"><a href="https://theswellesleyreport.com/category/education/wellesley-college/">Wellesley College</a> (601)
</li>
<li class="cat-item cat-item-49"><a href="https://theswellesleyreport.com/category/education/wellesley-high-school/">Wellesley High School</a> (911)
</li>
<li class="cat-item cat-item-51"><a href="https://theswellesleyreport.com/category/education/wellesley-middle-school/">Wellesley Middle School</a> (198)
</li>
</ul>
</li>
<li class="cat-item cat-item-964"><a href="https://theswellesleyreport.com/category/embracing-diversity/">Embracing diversity</a> (59)
</li>
<li class="cat-item cat-item-14"><a href="https://theswellesleyreport.com/category/entertainment/">Entertainment</a> (751)
</li>
<li class="cat-item cat-item-15"><a href="https://theswellesleyreport.com/category/environment/">Environment</a> (709)
</li>
<li class="cat-item cat-item-16"><a href="https://theswellesleyreport.com/category/fashion/">Fashion</a> (137)
</li>
<li class="cat-item cat-item-867"><a href="https://theswellesleyreport.com/category/finance/">Finance</a> (14)
</li>
<li class="cat-item cat-item-17"><a href="https://theswellesleyreport.com/category/fire/">Fire</a> (151)
</li>
<li class="cat-item cat-item-18"><a href="https://theswellesleyreport.com/category/food/">Food</a> (333)
</li>
<li class="cat-item cat-item-724"><a href="https://theswellesleyreport.com/category/fundraising/">Fundraising</a> (574)
</li>
<li class="cat-item cat-item-868"><a href="https://theswellesleyreport.com/category/gardens/">Gardens</a> (150)
</li>
<li class="cat-item cat-item-897"><a href="https://theswellesleyreport.com/category/government/">Government</a> (465)
<ul class="children">
<li class="cat-item cat-item-947"><a href="https://theswellesleyreport.com/category/government/2020-town-election/">2020 Town Election</a> (47)
</li>
</ul>
</li>
<li class="cat-item cat-item-19"><a href="https://theswellesleyreport.com/category/health/">Health</a> (805)
<ul class="children">
<li class="cat-item cat-item-952"><a href="https://theswellesleyreport.com/category/health/covid-19/">COVID-19</a> (181)
</li>
</ul>
</li>
<li class="cat-item cat-item-20"><a href="https://theswellesleyreport.com/category/history/">History</a> (376)
</li>
<li class="cat-item cat-item-21"><a href="https://theswellesleyreport.com/category/holidays/">Holidays</a> (375)
</li>
<li class="cat-item cat-item-22"><a href="https://theswellesleyreport.com/category/houses/">Houses</a> (133)
</li>
<li class="cat-item cat-item-217"><a href="https://theswellesleyreport.com/category/humor/">Humor</a> (46)
</li>
<li class="cat-item cat-item-23"><a href="https://theswellesleyreport.com/category/kids/">Kids</a> (829)
</li>
<li class="cat-item cat-item-967"><a href="https://theswellesleyreport.com/category/law/">Law</a> (3)
</li>
<li class="cat-item cat-item-976"><a href="https://theswellesleyreport.com/category/legal-notices/">Legal notices</a> (1)
</li>
<li class="cat-item cat-item-965"><a href="https://theswellesleyreport.com/category/letters-to-the-editor/">Letters to the Editor</a> (18)
</li>
<li class="cat-item cat-item-274"><a href="https://theswellesleyreport.com/category/media/">Media</a> (66)
</li>
<li class="cat-item cat-item-935"><a href="https://theswellesleyreport.com/category/metco/">METCO</a> (4)
</li>
<li class="cat-item cat-item-968"><a href="https://theswellesleyreport.com/category/military/">Military</a> (8)
</li>
<li class="cat-item cat-item-26"><a href="https://theswellesleyreport.com/category/morses-pond/">Morses Pond</a> (104)
</li>
<li class="cat-item cat-item-27"><a href="https://theswellesleyreport.com/category/music/">Music</a> (548)
</li>
<li class="cat-item cat-item-933"><a href="https://theswellesleyreport.com/category/natick-report/">Natick Report</a> (28)
</li>
<li class="cat-item cat-item-220"><a href="https://theswellesleyreport.com/category/neighbors/">Neighbors</a> (261)
</li>
<li class="cat-item cat-item-226"><a href="https://theswellesleyreport.com/category/obituaries/">Obituaries</a> (64)
</li>
<li class="cat-item cat-item-28"><a href="https://theswellesleyreport.com/category/outdoors/">Outdoors</a> (611)
</li>
<li class="cat-item cat-item-207"><a href="https://theswellesleyreport.com/category/parenting/">Parenting</a> (61)
</li>
<li class="cat-item cat-item-31"><a href="https://theswellesleyreport.com/category/police/">Police</a> (726)
<ul class="children">
<li class="cat-item cat-item-55"><a href="https://theswellesleyreport.com/category/police/crime/">Crime</a> (373)
</li>
</ul>
</li>
<li class="cat-item cat-item-32"><a href="https://theswellesleyreport.com/category/politics/">Politics</a> (549)
</li>
<li class="cat-item cat-item-973"><a href="https://theswellesleyreport.com/category/rdf/">RDF</a> (3)
</li>
<li class="cat-item cat-item-33"><a href="https://theswellesleyreport.com/category/real-estate/">Real estate</a> (308)
</li>
<li class="cat-item cat-item-35"><a href="https://theswellesleyreport.com/category/religion/">Religion</a> (128)
</li>
<li class="cat-item cat-item-36"><a href="https://theswellesleyreport.com/category/restaurants/">Restaurants</a> (310)
</li>
<li class="cat-item cat-item-870"><a href="https://theswellesleyreport.com/category/safety/">Safety</a> (146)
</li>
<li class="cat-item cat-item-966"><a href="https://theswellesleyreport.com/category/scouts/">Scouts</a> (1)
</li>
<li class="cat-item cat-item-39"><a href="https://theswellesleyreport.com/category/senior-citizens/">Senior citizens</a> (112)
</li>
<li class="cat-item cat-item-871"><a href="https://theswellesleyreport.com/category/shopping/">Shopping</a> (131)
</li>
<li class="cat-item cat-item-975"><a href="https://theswellesleyreport.com/category/sponsored/">Sponsored</a> (4)
</li>
<li class="cat-item cat-item-40"><a href="https://theswellesleyreport.com/category/sports/">Sports</a> (926)
</li>
<li class="cat-item cat-item-222"><a href="https://theswellesleyreport.com/category/stem/">STEM</a> (107)
</li>
<li class="cat-item cat-item-214"><a href="https://theswellesleyreport.com/category/technology/">Technology</a> (161)
</li>
<li class="cat-item cat-item-42"><a href="https://theswellesleyreport.com/category/theatre/">Theatre</a> (386)
</li>
<li class="cat-item cat-item-938"><a href="https://theswellesleyreport.com/category/town-meeting/">Town Meeting</a> (23)
</li>
<li class="cat-item cat-item-43"><a href="https://theswellesleyreport.com/category/transportation/">Transportation</a> (218)
</li>
<li class="cat-item cat-item-932"><a href="https://theswellesleyreport.com/category/travel/">Travel</a> (14)
</li>
<li class="cat-item cat-item-1"><a href="https://theswellesleyreport.com/category/uncategorized/">Uncategorized</a> (1,222)
</li>
<li class="cat-item cat-item-227"><a href="https://theswellesleyreport.com/category/volunteering/">Volunteering</a> (330)
</li>
<li class="cat-item cat-item-213"><a href="https://theswellesleyreport.com/category/weather/">Weather</a> (172)
</li>
<li class="cat-item cat-item-937"><a href="https://theswellesleyreport.com/category/wellesley-election-2019/">Wellesley Election 2019</a> (21)
</li>
<li class="cat-item cat-item-48"><a href="https://theswellesleyreport.com/category/wellesley-free-library/">Wellesley Free Library</a> (266)
</li>
<li class="cat-item cat-item-940"><a href="https://theswellesleyreport.com/category/wellesleys-wonderful-weekend/">Wellesley&#39;s Wonderful Weekend</a> (6)
</li>
</ul>
</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><img src="/wp-includes/images/rss.png" alt="RSS Feed Icon" /> <a href="https://feeds.feedburner.com/TheSwellesleyReport"><strong>Subscribe to RSS Feed</strong></a>
</div>
</div></section>
</aside></div><footer class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter"><div class="wrap"> <p>© 2021 The Swellesley Report<br /><span class="tt">Site by <a href="http://tech-tamer.com">Tech-Tamer</a></span> · <a href="/login">Login</a></p>
</div></footer></div> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #990000 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel="stylesheet" id="tec-variables-skeleton-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.5" type="text/css" media="all" />
<link rel="stylesheet" id="tribe-common-skeleton-style-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.5" type="text/css" media="all" />
<link rel="stylesheet" id="tribe-events-widgets-v2-events-list-skeleton-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.9.1" type="text/css" media="all" />
<link rel="stylesheet" id="tec-variables-full-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.14.5" type="text/css" media="all" />
<link rel="stylesheet" id="tribe-common-full-style-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.14.5" type="text/css" media="all" />
<link rel="stylesheet" id="tribe-events-widgets-v2-events-list-full-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.9.1" type="text/css" media="all" />
<script type="text/javascript" id="h5ab-print-js-js-extra">
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.8" id="h5ab-print-js-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/comment-reply.min.js?ver=5.8" id="comment-reply-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/themes/swellesley/colorbox/jquery.colorbox-min.js?ver=5.8" id="colorbox-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/themes/swellesley/js/swellesley_colorbox.js?ver=5.8" id="swellesley-colorbox-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/wp-embed.min.js?ver=5.8" id="wp-embed-js"></script>
<script defer="" type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12" id="akismet-form-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.5" id="tribe-common-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.5" id="tribe-query-string-js"></script>
<script src="https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/underscore.min.js?ver=1.8.3" id="underscore-js"></script>
<script src="https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js"></script>
<script defer="" type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.9.1" id="tribe-events-views-v2-manager-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.9.1" id="tribe-events-views-v2-breakpoints-js"></script>
<script>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</script><script src="https://stats.wp.com/e-202138.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'126784504',post:'62112',tz:'-4',srv:'theswellesleyreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '126784504', '62112' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="theswellesleyreport_com",_audins_did=138935;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.theswellesleyreport_com,DomainId.138935" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>