<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wellesley Business Buzz: Go pink for Ellie Fund; Stretch Lab cuts ribbon; Wellesley Books author visits are back; Real estate renaissance; Soccer signups - The Swellesley Report</title>
	<meta name="description" content="Many Wellesley retailers are pulling out all the stops in honor of National Breast Cancer Awareness Month by turning the town pink"/>
	<link rel="canonical" href="https://theswellesleyreport.com/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Wellesley Business Buzz: Go pink for Ellie Fund; Stretch Lab cuts ribbon; Wellesley Books author visits are back; Real estate renaissance; Soccer signups - The Swellesley Report"/>
	<meta property="og:description" content="Many Wellesley retailers are pulling out all the stops in honor of National Breast Cancer Awareness Month by turning the town pink"/>
	<meta property="og:url" content="https://theswellesleyreport.com/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/"/>
	<meta property="og:site_name" content="The Swellesley Report"/>
	<meta property="article:published_time" content="2022-09-26T19:16:19+00:00"/>
	<meta property="article:modified_time" content="2022-09-27T19:14:18+00:00"/>
	<meta property="og:image" content="https://theswellesleyreport.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-18-at-7.28.58-PM.png"/>
	<meta property="og:image:width" content="746"/>
	<meta property="og:image:height" content="502"/>
	<meta property="og:image:type" content="image/png"/>
	<meta name="author" content="Deborah Brown"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Deborah Brown"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="7 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://theswellesleyreport.com/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/","url":"https://theswellesleyreport.com/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/","name":"Wellesley Business Buzz: Go pink for Ellie Fund; Stretch Lab cuts ribbon; Wellesley Books author visits are back; Real estate renaissance; Soccer signups - The Swellesley Report","isPartOf":{"@id":"https://theswellesleyreport.com/#website"},"primaryImageOfPage":{"@id":"https://theswellesleyreport.com/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/#primaryimage"},"image":{"@id":"https://theswellesleyreport.com/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/#primaryimage"},"thumbnailUrl":"https://theswellesleyreport.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-18-at-7.28.58-PM.png","datePublished":"2022-09-26T19:16:19+00:00","dateModified":"2022-09-27T19:14:18+00:00","author":{"@id":"https://theswellesleyreport.com/#/schema/person/30f66be2ce5a3c4691aad8140b299619"},"description":"Many Wellesley retailers are pulling out all the stops in honor of National Breast Cancer Awareness Month by turning the town pink","breadcrumb":{"@id":"https://theswellesleyreport.com/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theswellesleyreport.com/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theswellesleyreport.com/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/#primaryimage","url":"https://theswellesleyreport.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-18-at-7.28.58-PM.png","contentUrl":"https://theswellesleyreport.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-18-at-7.28.58-PM.png","width":746,"height":502,"caption":"Ellie Fund, Wellesley"},{"@type":"BreadcrumbList","@id":"https://theswellesleyreport.com/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theswellesleyreport.com/"},{"@type":"ListItem","position":2,"name":"Wellesley Business Buzz: Go pink for Ellie Fund; Stretch Lab cuts ribbon; Wellesley Books author visits are back; Real estate renaissance; Soccer signups"}]},{"@type":"WebSite","@id":"https://theswellesleyreport.com/#website","url":"https://theswellesleyreport.com/","name":"The Swellesley Report","description":"More than you really want to know about Wellesley, Mass.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theswellesleyreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://theswellesleyreport.com/#/schema/person/30f66be2ce5a3c4691aad8140b299619","name":"Deborah Brown","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://theswellesleyreport.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/bed5e2ad208db06baed327e76e5ee30f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bed5e2ad208db06baed327e76e5ee30f?s=96&d=mm&r=g","caption":"Deborah Brown"},"sameAs":["http://TheSwellesleyReport"],"url":"https://theswellesleyreport.com/author/dbrown/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//secure.gravatar.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//v0.wordpress.com"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<link rel="alternate" type="text/calendar" title="The Swellesley Report » iCal Feed" href="https://theswellesleyreport.com/events/?ical=1"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-18627272-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async=""></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<!-- theswellesleyreport.com is managing ads with Advanced Ads 1.36.0 --><script id="thesw-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel="stylesheet" id="h5ab-print-font-awesome-css" href="//theswellesleyreport.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="h5ab-print-css-css" href="//theswellesleyreport.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-pro-mini-calendar-block-styles-css" href="//theswellesleyreport.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="swellesley-theme-css" href="//theswellesleyreport.com/wp-content/themes/swellesley/style.css?ver=3.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="//theswellesleyreport.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//theswellesleyreport.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="//theswellesleyreport.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="unslider-css-css" href="//theswellesleyreport.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.7" type="text/css" media="all"/>
<link rel="stylesheet" id="slider-css-css" href="//theswellesleyreport.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.7" type="text/css" media="all"/>
<link rel="stylesheet" id="wordpress-popular-posts-css-css" href="//theswellesleyreport.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.5" type="text/css" media="all"/>
<link rel="stylesheet" id="colorbox-css" href="//theswellesleyreport.com/wp-content/themes/swellesley/colorbox/colorbox.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="//theswellesleyreport.com/wp-includes/css/dashicons.min.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-css" href="//fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic&amp;ver=3.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="simple-social-icons-font-css" href="//theswellesleyreport.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="video-js-css" href="//theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/video-js.min.css?ver=5.20.5" type="text/css" media="all"/>
<link rel="stylesheet" id="video-js-kg-skin-css" href="//theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/kg-video-js-skin.css?ver=4.7.4b" type="text/css" media="all"/>
<link rel="stylesheet" id="kgvid_video_styles-css" href="//theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.7.4b" type="text/css" media="all"/>
<link rel="stylesheet" id="lgc-unsemantic-grid-responsive-tablet-css" href="//theswellesleyreport.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="//theswellesleyreport.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.2" type="text/css" media="all"/>
<!--n2css--><script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.0" id="monsterinsights-frontend-script-js"></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id="monsterinsights-frontend-script-js-extra">/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theswellesleyreport.com","hash_tracking":"false","ua":"UA-18627272-1","v4_id":""};/* ]]> */
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7" id="unslider-js-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.7" id="unslider-move-js-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.7" id="unslider-swipe-js-js"></script>
<script type="text/javascript" id="iw-no-right-click-js-extra">
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"N"};
/* ]]> */
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.7.2" id="iw-no-right-click-js"></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/theswellesleyreport.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/theswellesleyreport.com\/wp-json\/wordpress-popular-posts","ID":67174,"token":"9979c4f470","lang":0,"debug":0}
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5" id="wpp-js-js"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='//theswellesleyreport.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theswellesleyreport.com/wp-json/"/><link rel="alternate" type="application/json" href="https://theswellesleyreport.com/wp-json/wp/v2/posts/67174"/><link rel="alternate" type="application/json+oembed" href="https://theswellesleyreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheswellesleyreport.com%2F2022%2F09%2Fwellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://theswellesleyreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheswellesleyreport.com%2F2022%2F09%2Fwellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups%2F&amp;format=xml"/>
<meta name="generator" content="Site Kit by Google 1.84.0"/>		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://theswellesleyreport.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<meta name="tec-api-version" content="v1"/><meta name="tec-api-origin" content="https://theswellesleyreport.com"/><link rel="alternate" href="https://theswellesleyreport.com/wp-json/tribe/events/v1/"/>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"/>
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"/>
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3462007863346618" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-32x32.gif" sizes="32x32"/>
<link rel="icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-192x192.gif" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-180x180.gif"/>
<meta name="msapplication-TileImage" content="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-270x270.gif"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://theswellesleyreport.com/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 138935;
var ezdomain = 'theswellesleyreport.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod74-c","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":138935,"domain_test_group":20230806,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c1c4299a-f135-45d4-76ea-dcf64208b29f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":158237,"response_time_orig":0,"serverid":"35.165.87.192:357","state":"VA","t_epoch":1664323696,"template_id":126,"time_on_site_visit":0,"url":"https://theswellesleyreport.com/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/","user_id":0,"visit_uuid":"eac424b9-d5d8-4df1-5649-f3060526c487","word_count":1863,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_138935=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["c1c4299a-f135-45d4-76ea-dcf64208b29f", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-67174 single-format-standard tribe-no-js page-template-swellesley-theme header-full-width sidebar-content-sidebar aa-prefix-thesw- tribe-theme-genesis" itemscope="" itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-utility" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-30383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30383"><a href="https://theswellesleyreport.com/about-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-37769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37769"><a href="https://theswellesleyreport.com/events/" itemprop="url"><span itemprop="name">Events calendar</span></a></li>
</ul></div></nav><header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="widget-area header-photo-area"><section id="widget_sp_image-212" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://theswellesleyreport.com/" target="_self" class="widget_sp_image-image-link"><img width="285" height="233" alt="Entering Swellesley" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley.jpg 285w, https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley-150x123.jpg 150w" sizes="(max-width: 285px) 100vw, 285px" src="https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley.jpg"/></a></div></section>
</aside><aside class="widget-area header-ad-area"><section id="widget_sp_image-565" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.pinnaclehouses.com/" target="_self" class="widget_sp_image-image-link"><img width="1458" height="504" alt="Pinnacle, Wellesley" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121.jpg 1458w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-300x104.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-524x181.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-150x52.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-768x265.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-1000x346.jpg 1000w" sizes="(max-width: 1458px) 100vw, 1458px" src="https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121.jpg"/></a></div></section>
</aside><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://theswellesleyreport.com/">The Swellesley Report</a></p><p class="site-description" itemprop="description">More than you really want to know about Wellesley, Mass.</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-tabs" class="menu genesis-nav-menu menu-primary"><li id="menu-item-40369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40369"><a href="https://theswellesleyreport.com/advertise-on-the-swellesley-report/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-63682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63682"><a href="https://theswellesleyreport.com/wellesley-advertiser-index/" itemprop="url"><span itemprop="name">Business index</span></a></li>
<li id="menu-item-37577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37577"><a href="https://theswellesleyreport.com/donate-to-the-swellesley-report/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
<li id="menu-item-49438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49438"><a href="https://theswellesleyreport.com/wellesley-square-merchants-directory/" itemprop="url"><span itemprop="name">Wellesley Square</span></a></li>
<li id="menu-item-62023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62023"><a href="https://theswellesleyreport.com/private-schools-in-wellesley-k-12/" itemprop="url"><span itemprop="name">Private schools</span></a></li>
<li id="menu-item-46132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46132"><a href="https://theswellesleyreport.com/wellesley-summer-camps-2013-2/" itemprop="url"><span itemprop="name">Camp</span></a></li>
<li id="menu-item-30615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30615"><a href="https://theswellesleyreport.com/where-to-chow/" itemprop="url"><span itemprop="name">Eat</span></a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32976"><a href="https://theswellesleyreport.com/wellesley-mass-schools/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-30387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30387"><a href="https://theswellesleyreport.com/top-10-things-to-do-in-wellesley-mass/" itemprop="url"><span itemprop="name">Top 10 things to do</span></a></li>
<li id="menu-item-55486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55486"><a href="https://theswellesleyreport.com/embracing-diversity-in-wellesley/" itemprop="url"><span itemprop="name">Embracing diversity</span></a></li>
<li id="menu-item-30390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30390"><a href="https://theswellesleyreport.com/sports-and-other-clubs/" itemprop="url"><span itemprop="name">Kids</span></a></li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="https://theswellesleyreport.com/about-2/" itemprop="url"><span itemprop="name">About us</span></a></li>
<li id="menu-item-37364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37364"><a href="https://theswellesleyreport.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-54621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54621"><a href="https://www.natickreport.com/" itemprop="url"><span itemprop="name">Natick Report</span></a></li>
<li id="menu-item-58114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58114"><a href="https://theswellesleyreport.com/category/health/covid-19/" itemprop="url"><span itemprop="name">COVID-19</span></a></li>
<li id="menu-item-64997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64997"><a href="https://theswellesleyreport.com/resources-for-seniors-in-wellesley-mass/" itemprop="url"><span itemprop="name">Seniors</span></a></li>
<li id="menu-item-66032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66032"><a href="https://theswellesleyreport.com/category/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the editor</span></a></li>
<li id="menu-item-66353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66353"><a href="https://theswellesleyreport.com/watch-live-recorded-wellesley-government-meetings/" itemprop="url"><span itemprop="name">Live government meetings</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><aside class="widget-area top-banner-area"><section id="widget_sp_image-517" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.needhambank.com/personal/checking?utm_source=swellesley&amp;utm_medium=display&amp;utm_campaign=checking" target="_self" class="widget_sp_image-image-link"><img width="500" height="150" alt="Needham Bank, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2022/07/Checking_Swellesley_digital-display-Q3-2021-1-1.png 500w, https://theswellesleyreport.com/wp-content/uploads/2022/07/Checking_Swellesley_digital-display-Q3-2021-1-1-300x90.png 300w, https://theswellesleyreport.com/wp-content/uploads/2022/07/Checking_Swellesley_digital-display-Q3-2021-1-1-150x45.png 150w" sizes="(max-width: 500px) 100vw, 500px" src="https://theswellesleyreport.com/wp-content/uploads/2022/07/Checking_Swellesley_digital-display-Q3-2021-1-1.png"/></a></div></section>
<section id="widget_sp_image-607" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.instagram.com/fixt_dental/" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" alt="Write Ahead, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2022/07/Swellesley-FIXT-GIF-Carousel-July-2022.gif"/></a></div></section>
</aside><article class="post-67174 post type-post status-publish format-standard has-post-thumbnail category-books category-business category-embracing-diversity category-entertainment category-fundraising category-holidays category-shopping entry" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Wellesley Business Buzz: Go pink for Ellie Fund; Stretch Lab cuts ribbon; Wellesley Books author visits are back; Real estate renaissance; Soccer signups</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-09-26T15:16:19-04:00">September 26, 2022</time> by <span class="entry-author" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><a href="https://theswellesleyreport.com/author/dbrown/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Deborah Brown</span></a></span> <span class="entry-comments-link"><a href="https://theswellesleyreport.com/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>The latest Wellesley, Mass., business news:</p>
<h3>Wellesley goes pink for the Ellie Fund</h3>
<p><img class="alignleft wp-image-62604 size-medium" src="https://theswellesleyreport.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-18-at-7.28.58-PM-300x202.png" alt="Ellie Fund, Wellesley" width="300" height="202" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-18-at-7.28.58-PM-300x202.png 300w, https://theswellesleyreport.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-18-at-7.28.58-PM-524x353.png 524w, https://theswellesleyreport.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-18-at-7.28.58-PM-150x101.png 150w, https://theswellesleyreport.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-18-at-7.28.58-PM.png 746w" sizes="(max-width: 300px) 100vw, 300px"/>Be on the lookout for Wellesley retailers who are honoring National Breast Cancer Awareness Month by turning the town pink with decorated storefronts, and pink-themed events. Some businesses will donate a percentage of sales, or collect contributions in support of the <a href="https://www.elliefund.org/">Ellie Fund</a>.</p>
<p>The support of the Ellie Fund takes place across Wellesley for the entire week of October 1-8. More information here on <a href="https://shopwellesleysquare.com/wellesley-goes-pink-for-ellie-fund-2022/">Wellesley Square</a> participants and <a href="https://shoplindensquare.com/">Linden Square</a> doings.</p>
<p>The Ellie Fund’s mission is to provide essential support services for breast cancer patients to ease the stresses of everyday life, allowing the focus to be on family, recovery and healing. The foundation provides transportation to medical appointments, light housekeeping, nutritional and grocery assistance, childcare reimbursement, nutritious prepared/delivered meals and integrative therapy services free of charge. No proof of financial need, residency, or citizenship is required. To donate to the Ellie Fund, <a href="https://charity.gofundme.com/o/en/campaign/wellesley-goes-pink-supporting-the-ellie-fund" target="_blank" rel="noopener">click here</a><a href="https://charity.gofundme.com/o/en/campaign/wellesley-goes-pink-supporting-the-ellie-fund" target="_blank" rel="noopener">.</a></p>
<hr/>
<h2>StretchLab in Linden Square under new ownership</h2>
<p>It’s not a stretch to say that Dr. Jamie Snead is qualified to assess the safety and efficacy of a studio that offers one-on-one stretching as a way for clients to stay limber and prevent injuries. Jamie (as he prefers to go by in the studio) is not only chief of orthopedics at Sturdy Memorial Hospital in Attleboro, he’s also gone through the <a href="https://www.stretchlab.com/location/wellesley">StretchLab</a> training program, which he proclaimed, “pretty intense.”</p>
<figure id="attachment_67542" aria-describedby="caption-attachment-67542" style="width: 750px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-67542 size-extra-large" src="https://theswellesleyreport.com/wp-content/uploads/2022/09/0-750x1000.jpg" alt="StretchLab Wellesley" width="750" height="1000" srcset="https://theswellesleyreport.com/wp-content/uploads/2022/09/0-750x1000.jpg 750w, https://theswellesleyreport.com/wp-content/uploads/2022/09/0-225x300.jpg 225w, https://theswellesleyreport.com/wp-content/uploads/2022/09/0-393x524.jpg 393w, https://theswellesleyreport.com/wp-content/uploads/2022/09/0-113x150.jpg 113w, https://theswellesleyreport.com/wp-content/uploads/2022/09/0-768x1024.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2022/09/0.jpg 981w" sizes="(max-width: 750px) 100vw, 750px"/><figcaption id="caption-attachment-67542" class="wp-caption-text">StretchLab owners Dr. Jamie Snead (wearing hat) and Kelly Snead (wielding scissors) at the grand opening. Local luminaries attended including Select Board member Beth Sullivan Woods (far left, in bright blue) and Lise Elcock from the <a href="https://www.charlesriverchamber.com/">Charles River Regional Chamber</a>.</figcaption></figure>
<p>The idea behind the one-on-one stretching is that certified “flexologists” work with clients individually to identify tightness and body imbalances, and customize a stretch routine. The goal is to experience the freedom that comes with having a wider range of motion and flexibility.<u></u><u></u></p>
<p>Jamie, along with his spouse and business partner Kelly, came across a StretchLab franchise when they were on vacation in Arizona a couple of years ago. They tried out a sample stretch and were impressed. “When we got back here we looked into it, and ended up buying the existing Wellesley Linden square franchise,” she said.</p>
<p>One of the flexologists gave my twitchy hip flexors a 30-minute workover while I was there for the studio’s grand opening. Although I still need a hip replacement (they’re flexologists, not miracle workers), I came away feeling that my joints benefited from the attention. Most importantly, the young woman working with me listened. As she stretched me out, there was no pressure to endure any pain, and she made no sudden movements during the session.</p>
<p><strong>Business:</strong> <a href="https://www.stretchlab.com/location/wellesley">StretchLab</a><br/>
<strong>Location:</strong> Linden Square, Wellesley (across from the CVS drive-in)<br/>
<strong>Phone:</strong> 339-217-0217</p>
<hr/>
<h2 style="font-weight: 400;"><strong>Sign up now for Wellesley Youth Soccer</strong></h2>
<p><img loading="lazy" class="alignleft wp-image-27392" src="https://theswellesleyreport.com/wp-content/uploads/2015/09/unnamed-1.jpg" alt="Wellesley Soccer" width="150" height="153"/>Registration is still open for Wellesley Youth Soccer’s pre-K through third grade in-town programs and for the additional professionally led development program for grades pre-K through fifth grade.</p>
<p>Sign up today at <a href="http://www.wellesleysoccer.org/">www.wellesleysoccer.org</a> or email <a href="mailto:admin@wellesleysoccer.org">admin@wellesleysoccer.org</a></p>
<hr/>
<h2>Wellesley Books author visit</h2>
<p>In-person author visits are back at <a href="https://www.wellesleybooks.com/">Wellesley Books</a>, so I stopped in to see best-selling dynamic author duo Julie Murphy and Sierra Simone on their tour to promote their joint effort, <em>A</em> <em>Merry Little Meet Cute</em>. With frank scenes about mental health struggles, the progressiveness of sex work, queer self-acceptance, and more, the holiday-themed novel isn’t your average rom-com romp. What it does have in common with that genre is romantic fiction fun, hi-jinks, and hilarity.</p>
<figure id="attachment_67582" aria-describedby="caption-attachment-67582" style="width: 1920px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-67582" src="https://theswellesleyreport.com/wp-content/uploads/2022/09/img_2527.jpg" alt="Julie Murphy (left) and Sierra Simone (right) spoke about their holiday rom-com, A Merry Little Meet Cute, at Wellesley Books" width="1920" height="1440" srcset="https://theswellesleyreport.com/wp-content/uploads/2022/09/img_2527.jpg 1920w, https://theswellesleyreport.com/wp-content/uploads/2022/09/img_2527-300x225.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2022/09/img_2527-524x393.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2022/09/img_2527-150x113.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2022/09/img_2527-768x576.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2022/09/img_2527-1536x1152.jpg 1536w, https://theswellesleyreport.com/wp-content/uploads/2022/09/img_2527-1000x750.jpg 1000w" sizes="(max-width: 1920px) 100vw, 1920px"/><figcaption id="caption-attachment-67582" class="wp-caption-text">Julie Murphy (left) and Sierra Simone (right) spoke about their holiday rom-com, <em>A Merry Little Meet Cute</em>, at Wellesley Books</figcaption></figure>
<p> </p>
<p><a href="http://www.imjuliemurphy.com/a-merry-little-meet-cute">Julie is the author of the Y/A book  <i>Dumplin</i>’</a> (and its Netflix adaptation starring Jennifer Aniston), about a self-proclaimed fat girl who takes on her small Texas town’s annual beauty pageant. <a href="https://www.thesierrasimone.com/">Sierra, as she delicately put it at the reading</a>, writes “a little on the spicier side. I tend to write a little more of the forbidden stuff.” Medieval bodice rippers that include ancient and sexy secrets are right in her wheelhouse.</p>
<h3>It all started in the back of a van</h3>
<p>Julie and Sierra were a kick at the sold-out reading, treating the audience to the story of their own best-friends origin story. Like so many meet-cute tales, theirs started in the back of a van at the start of an authors’ tour. Julie had agreed to go on tour, but had a laundry list of misgivings. “I’m not very good with strangers. And I’m not very good at sharing a room with people I don’t know. I like my privacy,” she revealed to the audience.</p>
<p>Prepared to hate Sierra, her tour roomie, Julie had her lead all prepared. “Hi, I’m Julie Murphy, and sometimes I snore,” she said by way of self-introduction.</p>
<p>“That’s ok,” Sierra said. “I have narcolepsy, and I can sleep through anything.”</p>
<p>That was eight years ago, and they’ve been best friends ever since. <em>A</em> <em>Merry Little Meet Cute</em> got its start when the pair retreated to a little cabin in the middle of nowhere in Oklahoma, right before Christmas. It was a place where Julie and Sierra found they could let themselves work in their own rhythm. “These little cabins were always decorated for Christmas, and it really set a mood,” Julie said.</p>
<p>And out of that mood came <em>A Merry Little Meet Cute</em>, which Sierra said is a plus-size rom-com about “an adult content creator who has partnered with an adult entertainment producer with a heart of gold. His work producing adult films isn’t as lucrative as he needs right now. So he figures what if to make a quick buck he breaks into the holiday movie business?”</p>
<p>Of course, the star of the squeaky-clean Hallmark-type movie has to keep her regular gig in adult film-making a secret. Of course, someone on the set knows her secret. Things just might get so steamy in the town of Christmas Notch that snow begins to melt.</p>
<p>Note: Sierra’s Y/A chops notwithstanding, this is not a book for your young adult reader. <em>A Merry Little Meet Cute</em> is strictly for the 18+ year old crowd.</p>
<p><strong>BOOK:</strong> <em>A</em> <em>Merry Little Meet Cute</em><br/>
<strong>AUTHORS:</strong> Julie Murphy and Sierra Simone<br/>
<strong>PUBLISHER:</strong> <a href="https://www.harpercollins.com/products/a-merry-little-meet-cute-julie-murphysierra-simone?variant=39999346802722">HarperCollins</a></p>
<hr/>
<h2>What’s behind Wellesley’s ‘Real Estate Renaissance’?</h2>
<p>The Charles River Regional Chamber on Oct. 6 (12-1pm) presents an online panel discussion on Wellesley’s “Real Estate Renaissance,” the topic of <a href="https://www.bostonglobe.com/2022/08/28/business/wellesley-suburbs-office-market-is-thriving/?p1=BGSearch_Advanced_Results">a recent <em>Boston Globe</em> article</a> written by a reporter who interviewed non other than Mr. Swellesley among other locals. The online session is free for members, $20 for non-members.</p>
<p>Wellesley’s real estate action has included new restaurants and retailers, new multi-family developments, plus the early stages of bio labs.</p>
<h3>Presenters</h3>
<ul>
<li><a href="https://r20.rs6.net/tn.jsp?f=001DC1U3Rtjsy4t4rMvyTAfpvJFhaBDcKMTYBc0BYUY0oNIgyl64udTHBYktJvPD6W5A-rvLSIJp1fROfYhWvgJqKSwIy2W5CrHpgNjWRh6jPBmeT4Qh_m8XHRnoK_2hHMgwzMVc-7E2A76ymYpRlTj0GaDRK9JZhIGXvMqrIRKF2iTsQEKaR5GiQ==&amp;c=2zanL1SMgSKszuyPcmJkgMpxanN34-6fqFnBuAVCjk_fwunMl1g0Aw==&amp;ch=P5hcFmTrraXDJkkujkdjAR1rSuTKP1K_y10ebQ5az4vR5yga0q7U1w==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001DC1U3Rtjsy4t4rMvyTAfpvJFhaBDcKMTYBc0BYUY0oNIgyl64udTHBYktJvPD6W5A-rvLSIJp1fROfYhWvgJqKSwIy2W5CrHpgNjWRh6jPBmeT4Qh_m8XHRnoK_2hHMgwzMVc-7E2A76ymYpRlTj0GaDRK9JZhIGXvMqrIRKF2iTsQEKaR5GiQ%3D%3D%26c%3D2zanL1SMgSKszuyPcmJkgMpxanN34-6fqFnBuAVCjk_fwunMl1g0Aw%3D%3D%26ch%3DP5hcFmTrraXDJkkujkdjAR1rSuTKP1K_y10ebQ5az4vR5yga0q7U1w%3D%3D&amp;source=gmail&amp;ust=1663687826475000&amp;usg=AOvVaw0GA2ZemxuHyGJTYRHNAaYW">Scott Faber</a>, senior VP of investments, Lincoln Property</li>
<li><a href="https://r20.rs6.net/tn.jsp?f=001DC1U3Rtjsy4t4rMvyTAfpvJFhaBDcKMTYBc0BYUY0oNIgyl64udTHBYktJvPD6W5xVNnco9BUmR9iY-vnRG-YwfqlyJjMz_ufu3dg1Fo579YB4vdIk8J0ST_kWfCSCknTh2qsbvsW9pcwLc-miVvAH5uKCeVg7qZeSHsyX81z2cdVVoP531kLixBJj5him5r&amp;c=2zanL1SMgSKszuyPcmJkgMpxanN34-6fqFnBuAVCjk_fwunMl1g0Aw==&amp;ch=P5hcFmTrraXDJkkujkdjAR1rSuTKP1K_y10ebQ5az4vR5yga0q7U1w==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001DC1U3Rtjsy4t4rMvyTAfpvJFhaBDcKMTYBc0BYUY0oNIgyl64udTHBYktJvPD6W5xVNnco9BUmR9iY-vnRG-YwfqlyJjMz_ufu3dg1Fo579YB4vdIk8J0ST_kWfCSCknTh2qsbvsW9pcwLc-miVvAH5uKCeVg7qZeSHsyX81z2cdVVoP531kLixBJj5him5r%26c%3D2zanL1SMgSKszuyPcmJkgMpxanN34-6fqFnBuAVCjk_fwunMl1g0Aw%3D%3D%26ch%3DP5hcFmTrraXDJkkujkdjAR1rSuTKP1K_y10ebQ5az4vR5yga0q7U1w%3D%3D&amp;source=gmail&amp;ust=1663687826475000&amp;usg=AOvVaw3qCMc6dozqJ3SjZry6yYdg">Amy Frigulietti</a>, assistant executive director, Town of Wellesley</li>
<li><a href="https://r20.rs6.net/tn.jsp?f=001DC1U3Rtjsy4t4rMvyTAfpvJFhaBDcKMTYBc0BYUY0oNIgyl64udTHBYktJvPD6W5yCXLTIzUylErAlaJb0dACTGx_T6KHuUoUe2q4X8zuODqh-Sv_s3sUtsxw8hMfWEKIoZpHMfcc406ogTLNAo09YT7maiwc1TL9v5aryYlJ3jCmS8u7KPBPlPDomNp65gE&amp;c=2zanL1SMgSKszuyPcmJkgMpxanN34-6fqFnBuAVCjk_fwunMl1g0Aw==&amp;ch=P5hcFmTrraXDJkkujkdjAR1rSuTKP1K_y10ebQ5az4vR5yga0q7U1w==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001DC1U3Rtjsy4t4rMvyTAfpvJFhaBDcKMTYBc0BYUY0oNIgyl64udTHBYktJvPD6W5yCXLTIzUylErAlaJb0dACTGx_T6KHuUoUe2q4X8zuODqh-Sv_s3sUtsxw8hMfWEKIoZpHMfcc406ogTLNAo09YT7maiwc1TL9v5aryYlJ3jCmS8u7KPBPlPDomNp65gE%26c%3D2zanL1SMgSKszuyPcmJkgMpxanN34-6fqFnBuAVCjk_fwunMl1g0Aw%3D%3D%26ch%3DP5hcFmTrraXDJkkujkdjAR1rSuTKP1K_y10ebQ5az4vR5yga0q7U1w%3D%3D&amp;source=gmail&amp;ust=1663687826475000&amp;usg=AOvVaw0TOki-af_JKIvaE_tkTk27">Elizabeth Holmes</a>, director of corporate services, R.W. Holmes Realty</li>
<li><a href="https://r20.rs6.net/tn.jsp?f=001DC1U3Rtjsy4t4rMvyTAfpvJFhaBDcKMTYBc0BYUY0oNIgyl64udTHBYktJvPD6W5dSeObk4vYydex00yW77kjO-e3JVQZFgI1GMxFuJMsWV4h7sjKyrPiP2viGTj-oSAjvMRsXLJAYpjxsiMYYDErg_cUhz68WBHFVDEcbtaP1T-YqhpJY5LNw==&amp;c=2zanL1SMgSKszuyPcmJkgMpxanN34-6fqFnBuAVCjk_fwunMl1g0Aw==&amp;ch=P5hcFmTrraXDJkkujkdjAR1rSuTKP1K_y10ebQ5az4vR5yga0q7U1w==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001DC1U3Rtjsy4t4rMvyTAfpvJFhaBDcKMTYBc0BYUY0oNIgyl64udTHBYktJvPD6W5dSeObk4vYydex00yW77kjO-e3JVQZFgI1GMxFuJMsWV4h7sjKyrPiP2viGTj-oSAjvMRsXLJAYpjxsiMYYDErg_cUhz68WBHFVDEcbtaP1T-YqhpJY5LNw%3D%3D%26c%3D2zanL1SMgSKszuyPcmJkgMpxanN34-6fqFnBuAVCjk_fwunMl1g0Aw%3D%3D%26ch%3DP5hcFmTrraXDJkkujkdjAR1rSuTKP1K_y10ebQ5az4vR5yga0q7U1w%3D%3D&amp;source=gmail&amp;ust=1663687826475000&amp;usg=AOvVaw1PjWqfKkFPuZozgKbOPH0Z">Joel Kadis</a>, co-CEO &amp; partner, Linear Retail Properties</li>
</ul>
<p><strong>MORE:</strong> <a href="https://theswellesleyreport.com/2022/06/wonderful-wellesley-initiative-celebrates-the-towns-amped-up-restaurants-scene/">Wellesley’s amped-up restaurants scene</a></p>
<hr/>
<p><a href="https://theswellesleyreport.com/advertise-on-the-swellesley-report/"><img loading="lazy" class="alignnone wp-image-61976" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/swellesley-reach-ad-e1631027307223.png" alt="swellesley reach ad" width="567" height="217" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/09/swellesley-reach-ad-e1631027307223.png 672w, https://theswellesleyreport.com/wp-content/uploads/2021/09/swellesley-reach-ad-e1631027307223-300x115.png 300w, https://theswellesleyreport.com/wp-content/uploads/2021/09/swellesley-reach-ad-e1631027307223-524x200.png 524w, https://theswellesleyreport.com/wp-content/uploads/2021/09/swellesley-reach-ad-e1631027307223-150x57.png 150w" sizes="(max-width: 567px) 100vw, 567px"/></a></p><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
							<span>print</span></div></div><p></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theswellesleyreport.com/category/books/" rel="category tag">Books</a>, <a href="https://theswellesleyreport.com/category/business/" rel="category tag">Business</a>, <a href="https://theswellesleyreport.com/category/embracing-diversity/" rel="category tag">Embracing diversity</a>, <a href="https://theswellesleyreport.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://theswellesleyreport.com/category/fundraising/" rel="category tag">Fundraising</a>, <a href="https://theswellesleyreport.com/category/holidays/" rel="category tag">Holidays</a>, <a href="https://theswellesleyreport.com/category/shopping/" rel="category tag">Shopping</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/wellesley-business-buzz-go-pink-for-ellie-fund-stretch-lab-cuts-ribbon-wellesley-books-author-visits-are-back-real-estate-renaissance-soccer-signups/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theswellesleyreport.com/wp-comments-post.php?wpe-comment-post=lmirabile" method="post" id="commentform" class="comment-form" novalidate=""><span class="agree-comment-policy">You have to agree to the comment policy.</span><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required=""></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required=""/></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required=""/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="67174" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="01de483d92"/></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="138"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div class="between-posts after-post-1 widget-area"><div class="wrap"><section id="widget_sp_image-509" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://shoplindensquare.com/events" target="_self" class="widget_sp_image-image-link"><img width="500" height="305" alt="Linden Square, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2022/09/Toddler-Jams-B2R_Swellesley-e1663682485324.jpg 500w, https://theswellesleyreport.com/wp-content/uploads/2022/09/Toddler-Jams-B2R_Swellesley-e1663682485324-300x183.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2022/09/Toddler-Jams-B2R_Swellesley-e1663682485324-150x92.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" src="https://theswellesleyreport.com/wp-content/uploads/2022/09/Toddler-Jams-B2R_Swellesley-e1663682485324.jpg"/></a></div></section>
<section id="widget_sp_image-622" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.dedhamcountryday.org/dcd-admissions-events-2022-23/" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" alt="Dedham Country Day School, DCD" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2022/08/Swellesley-8.23.22-A-e1661450864243.jpg 540w, https://theswellesleyreport.com/wp-content/uploads/2022/08/Swellesley-8.23.22-A-e1661450864243-300x83.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2022/08/Swellesley-8.23.22-A-e1661450864243-524x146.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2022/08/Swellesley-8.23.22-A-e1661450864243-150x42.jpg 150w" sizes="(max-width: 540px) 100vw, 540px" src="https://theswellesleyreport.com/wp-content/uploads/2022/08/Swellesley-8.23.22-A-e1661450864243.jpg"/></a></div></section>
<section id="widget_sp_image-620" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.charlesriverchamber.com/shopdinewellesley/" target="_self" class="widget_sp_image-image-link"><img width="500" height="306" alt="Wonderful Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2022/09/Ellie-Fund-Swellesley-640x380-copy-e1664237224916.jpg 500w, https://theswellesleyreport.com/wp-content/uploads/2022/09/Ellie-Fund-Swellesley-640x380-copy-e1664237224916-300x184.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2022/09/Ellie-Fund-Swellesley-640x380-copy-e1664237224916-150x92.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" src="https://theswellesleyreport.com/wp-content/uploads/2022/09/Ellie-Fund-Swellesley-640x380-copy-e1664237224916.jpg"/></a></div></section>
</div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope="" itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope="" itemtype="https://schema.org/SearchAction" method="get" action="https://theswellesleyreport.com/" role="search"><meta itemprop="target" content="https://theswellesleyreport.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search..."/><input type="submit" value="Search"/></form></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tip us off…</h4>
			<div class="textwidget"><p>Please send tips, photos, ideas to <a href="mailto:theswellesleyreport@gmail.com">theswellesleyreport@gmail.com</a></p>
<p> </p>
<p>Advertisements</p>
</div>
		</div></section>
<section id="widget_sp_image-544" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://shopwellesleysquare.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Wellesley Square" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2022/09/swells-300x300-pink22-1a.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2022/09/swells-300x300-pink22-1a-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2022/09/swells-300x300-pink22-1a.jpg"/></a></div></section>
<section id="widget_sp_image-91" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.jesamondo.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Wellesley, Jesamondo" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report.jpg"/></a></div></section>
<section id="widget_sp_image-616" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://maturecaregivers.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Mature Caregivers" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2022/09/AD-MC-300x300-copy.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2022/09/AD-MC-300x300-copy-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2022/09/AD-MC-300x300-copy.jpg"/></a></div></section>
<section id="widget_sp_image-92" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://sextontestprep.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Sexton test prep" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300.png 300w, https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300-100x100.png 100w, https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300.png"/></a></div></section>
<section id="widget_sp_image-309" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.feldlawboston.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Feldman Law" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653.png 300w, https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653.png"/></a></div></section>
<section id="widget_sp_image-87" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.fayschool.org/campus-tour" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Fay School, Southborough" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2022/09/220927-Swellesley-300x300px-outlines.png 300w, https://theswellesleyreport.com/wp-content/uploads/2022/09/220927-Swellesley-300x300px-outlines-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2022/09/220927-Swellesley-300x300px-outlines.png"/></a></div></section>
<section id="widget_sp_image-455" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.wellesleytheatreproject.org/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Wellesley Theatre Project" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2022/06/Swellesley-Ad-Summer-2022-e1654721215491.png"/></a></div></section>
<section id="widget_sp_image-457" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.salon23west.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1.jpg"/></a></div></section>
<section id="widget_sp_image-572" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.bernardivolvocars.com/welcome-swellesley-report-readers.htm" target="_self" class="widget_sp_image-image-link"><img width="322" height="307" alt="Volvo" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2019/12/unnamed-10-e1576611846572.jpg"/></a></div></section>
<section id="widget_sp_image-167" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://fastframe.com/wellesley/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415-100x100.jpg 100w, https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415.jpg"/></a></div></section>
<section id="widget_sp_image-587" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.cheesystreetgrill.com/boston-sports-institute" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Cheesy Street Grill" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2021/12/CSG_Logo_R-1-1-e1640724213294.jpg"/></a></div></section>
<section id="widget_sp_image-484" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.watusiwords.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad.jpg"/></a></div></section>
<section id="widget_sp_image-553" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.admit.fit/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" alt="Admit Fit, Wellesley" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2020/06/Admit-Fit-1200-x-1000-e1591801741122.jpeg"/></a></div></section>
<section id="widget_sp_image-466" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.lionpublishers.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2019/12/lion.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2019/12/lion-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2019/12/lion.jpg"/></a></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="mni-membership-637598196781640444"></div>
<script src="https://nnchamber.chambermaster.com/Content/Script/Member.js" type="text/javascript"></script>
<script type="text/javascript">
new MNI.Widgets.Member("mni-membership-637598196781640444",{member:255371,styleTemplate:"#@id{text-align:center;position:relative}#@id .mn-widget-member-name{font-weight:700}#@id .mn-widget-member-logo{max-width:100%}"}).create();
</script></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope="" itemtype="https://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/pages/The-Swellesley-Report-Wellesley-Mass/115361645169829"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/theswellesleyreport?ref=badge"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="http://www.twitter.com/swellesley"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="display:none"><script src="https://assets.feedblitz.com/js/fbz_smartform.js" type="text/javascript"></script><link rel="stylesheet" type="text/css" href="https://assets.feedblitz.com/fbz_smartform_mini.css" lazyload="1"/></div><style>
#F14359_sb_container img {max-width:100%}
.F14359_sb_fbz_table {border:0;margin:0;border-collapse:separate;table-layout:auto;background-color:inherit !important;}
.F14359_sb_fbz_page {margin:0;padding:0;width:100%;}
.F14359_sb_fbz_smartform td {display:table-cell;}
.F14359_sb_fbz_row td,tr:nth-of-type(even),tr:nth-of-type(odd) {padding-top:0.5em;padding-bottom:0.2em;line-height:1.7em;background-color:inherit!important;}
.F14359_sb_fbz_abovelabel, .F14359_sb_fbz_label, .F14359_sb_fbz_div, .F14359_sb_fbz_fieldtext, .F14359_sb_fbz_fieldlabeltext, .F14359_sb_fbz_err {border:0;padding:0.5em;font-size:16px;}
.F14359_sb_fbz_label, .F14359_sb_fbz_abovelabel {}
.F14359_sb_fbz_fieldtext, .F14359_sb_fbz_fieldlabeltext {padding-top:0.7em;padding-bottom:0.7em;}
.F14359_sb_fbz_fieldlabeltext {}
.F14359_sb_fbz_title, .F14359_sb_fbz_title * {line-height:1.3em;padding:0.5em;text-align:center;border:0;}
.F14359_sb_fbz_err, .F14359_sb_fbz_invalid {padding:0.5em;margin:0.5em;color:red;border:3px solid red;background-color:rgba(255,255,255,0.5);font-weight:bold;display:none;}
.F14359_sb_fbz_invalid {color:#F80;border:3px solid #F80;}
.F14359_sb_fbz_palette, .F14359_sb_fbz_fielddef, .F14359_sb_fbz_input_container, .F14359_sb_fbz_input {padding:0.5em;line-height:1.7em;background-color:#ffffff!important;border:1px solid #aaaaaa;border-radius:4px;-moz-border-radius:4px;font-size:16px;margin-right:2px;}
.F14359_sb_fbz_input_container {border:0;padding-left:0;padding-top:0;padding-bottom:0;margin-right:4px;background-color:inherit!important;}
.F14359_sb_fbz_input {height:inherit;box-sizing:border-box;} .F14359_sb_fbz_input[type="color"] {height:1.5em;}
.F14359_sb_fbz_button[type="button"], .F14359_sb_fbz_button {padding:0.5em;line-height:1.7em;background:#e0e0e0;background-color:#e0e0e0;background-image: -webkit-gradient(linear, left top, top bottom, from(#e0e0e0), to(#ffffff));background-image: -webkit-linear-gradient(top, #e0e0e0, #ffffff);background-image: -moz-linear-gradient(top, #e0e0e0, #ffffff);background-image: -ms-linear-gradient(top, #e0e0e0, #ffffff);background-image: -o-linear-gradient(top, #e0e0e0, #ffffff);background-image: linear-gradient(top, #e0e0e0, #ffffff);color:#000000 !important;border:1px solid #aaaaaa;border-radius:4px;-moz-border-radius:4px;font-size:16px;text-align:center;margin:0.2em;cursor:pointer;}
.F14359_sb_fbz_button[type="button"]:hover, .F14359_sb_fbz_button:hover {background:#ffffff!important;transition: background-color 0.5s ease;}
.F14359_sb_fbz_button[type="button"]:active, .F14359_sb_fbz_button:active {background:#cfcfcf!important;transition: background-color 0.5s ease;}
.F14359_sb_fbz_button[disabled=disabled], .F14359_sb_fbz_button[type="button"]:disabled, .F14359_sb_fbz_button[type="button"]:disabled:focus, .F14359_sb_fbz_button[disabled]:disabled,.F14359_sb_fbz_button[disabled],.F14359_sb_fbz_button:disabled,.F14359_sb_fbz_button:disabled:focus {opacity:0.5;transition: background-color 0.5s ease;}
.F14359_sb_fbz_row:hover {background: rgba(251,248,231,0.5)!important;-o-transition: all 0.1s ease-in-out;-webkit-transition: all 0.1s ease-in-out;-moz-transition: all 0.1s ease-in-out;-ms-transition: all 0.1s ease-in-out;transition: all 0.1s ease-in-out;}
.F14359_sb_fbz_row_nohover:hover {background:transparent;}
.F14359_sb_fbz_form {border:4px solid #f11125;background-color:#fafafa;border-radius:20px;-moz-border-radius:20px;overflow:hidden;padding:0;line-height:1.3em;font-size:16px;}
.F14359_sb_fbz_form div {font-size:16px;line-height:1.3em;}
.F14359_sb_fbz_form tbody {border:0;padding:0;margin:0;font-size:16px;}
.F14359_sb_fbz_form td {border:0;margin:0;font-size:16px;}
@media only screen and (max-width: 420px) {.F14359_sb_fbz_label{display:none !important;padding:0 !important;} .F14359_sb_fbz_abovelabel{display:block;} .F14359_sb_fbz_tabcell {display:block!important;}}
</style>
<div id="F14359_sb_container" align="center" class="F14359_sb_fbz_page" style="padding:0.5em;clear:both;"><form method="POST" name="F14359" id="F14359_sb" style="display:block;margin:auto;max-width:600px;" action="https://app.feedblitz.com/f/f.fbz?Join">
<div name="F14359__hh"><input style="display:block" type="text" name="email_" value=""/><input style="display:block" type="text" name="email_address" value=""/><input style="display:block" type="text" name="_email" value=""/><script>var i=0;var x=document.getElementsByName('F14359');for(i=0;i<x.length;i++){x[i].email_.style.display='none';x[i].email_address.style.display='none';x[i]._email.style.display='none';x[i].action='https://app.feedblitz.com/f/f.fbz?Join';}var y=document.getElementsByName('F14359__hh');for(i=0;i<y.length;i++){y[i].style.display='none';}</script><input type="hidden" name="subcf" value="1"/><input type="hidden" name="formid" value="F14359"/></div>
<table cellpadding="0" cellspacing="0" border="0" class="F14359_sb_fbz_table" style="table-layout:fixed;max-width:100%;width:100%;"><tbody><tr>
<td class="F14359_sb_fbz_form">
<table cellpadding="0" cellspacing="0" border="0" width="100%" class="F14359_sb_fbz_table"><tbody><tr><td class="F14359_sb_fbz_title" style="padding:0.7em;border-radius:16px 16px 0 0;-moz-border-radius:16px 16px 0 0;">
<div style="padding:0.5em;font-size:160%;display:block;">Never miss a post with our free daily Swellesley Report email</div>
</td></tr></tbody></table>
<div style="display:none"><input type="hidden" name="feedid" id="F14359_sb_feedid" value="21070"/></div><div style="display:none"><input type="hidden" name="publisherid" id="F14359_sb_publisherid" value="203257"/></div><div style="display:none"><input type="hidden" name="cids" id="F14359_sb_cids" value="1"/></div><table border="0" cellpadding="6" cellspacing="0" align="center" width="100%" class="F14359_sb_fbz_table" style="border-radius:16px">
<tbody><tr class="F14359_sb_fbz_row"><td class="F14359_sb_fbz_label" style="padding-top:0.7em;padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F14359_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;">Name: </div><div class="F14359_sb_fbz_input_container" style="background-image:none;padding-right:0;">
<input class="F14359_sb_fbz_input" type="text" name="Name" id="F14359_sb_Name" value="" alt="Please introduce yourself" title="Please introduce yourself" placeholder="Please introduce yourself" onclick="clickclear(this,&#39;F14359_sb&#39;)" onfocus="clickclear(this,&#39;F14359_sb&#39;)" onblur="clickrecall(this)" width="100%" style="width:100%;padding-right:0;"/></div></td></tr>
<tr class="F14359_sb_fbz_row"><td class="F14359_sb_fbz_label" style="padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F14359_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;">Your email address:<b style="color:red" title="Required">*</b></div><div class="F14359_sb_fbz_input_container" style="background-image:none;padding-right:0;">
<input class="F14359_sb_fbz_input" type="text" name="email" id="F14359_sb_email" value="" alt="How can we reach you?" title="How can we reach you?" placeholder="How can we reach you?" onclick="clickclear(this,&#39;F14359_sb&#39;)" onfocus="clickclear(this,&#39;F14359_sb&#39;)" onblur="clickrecall(this)" width="100%" style="width:100%;padding-right:0;" fbz_val="validateEmail"/></div></td></tr>

<tr class="F14359_sb_fbz_row_nohover F14359_sb_fbz_smartform"><td class="F14359_sb_fbz_fieldtext" colspan="2"><div style="text-align:center">
<input class="F14359_sb_fbz_button" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};req=fbz_v(&#39;F14359_sb&#39;,F14359_sb_requiredFields);val=fbz_v(&#39;F14359_sb&#39;,F14359_sb_validateFields,1);if(req &amp;&amp; val){smartFormSubmit(this);};" name="fbzsubscribe" id="F14359_sb_subscribe" value="Subscribe »" alt="click to join" title="click to join" width="100%" style="font-weight:bold;font-size:140%;height:inherit;white-space:normal;width:100%;margin-left:0;margin-right:0;padding-left:0;padding-right:0;"/><img id="F14359_sb_fbz_wait" alt="Please wait..." style="display:none;width:48px;opacity:0.5;" src="https://assets.feedblitz.com/images/spinner.gif"/></div></td></tr>
<tr class="F14359_sb_fbz_row_nohover"><td class="F14359_sb_fbz_fieldtext" colspan="2" style="padding-top:0.2em;padding-bottom:0;"><div style="text-align:center">
<input class="F14359_sb_fbz_button fbz_cancel" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};clearprompts(document.forms.F14359_sb);fbz_SmartForm(&#39;F14359_sb&#39;,0);try{hideTinyBox();}catch(e){};" name="fbzcancel" id="F14359_sb_cancel" value="Not now, thanks" alt="Hide this form for now" title="Hide this form for now" width="100%" style="font-size:100%;height:inherit;opacity:0.6;white-space:normal;width:100%;margin-left:0;margin-right:0;padding-left:0;padding-right:0;"/></div></td></tr>


<tr class="F14359_sb_fbz_row_nohover"><td colspan="2" style="padding:0;border:0"><div id="F14359_sb_fbz_err" class="F14359_sb_fbz_err" style="position:relative;">Please enter all required fields <img onclick="fbz$(&#39;F14359_sb_fbz_err&#39;).style.display=&#39;none&#39;;" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif"/></div>
<div id="F14359_sb_fbz_invalid" class="F14359_sb_fbz_invalid" style="position:relative;">Correct invalid entries <img onclick="fbz$(&#39;F14359_sb_fbz_invalid&#39;).style.display=&#39;none&#39;;" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif"/></div>
<div id="F14359_sb_fbz_status" class="F14359_sb_fbz_err"></div>
</td></tr></tbody></table>
</td>
</tr></tbody></table>
</form>
</div>
<script type="text/javascript" src="https://app.feedblitz.com/f/?p13n=21070"></script>
<script type="text/javascript">var F14359_sb_requiredFields=new Array();var F14359_sb_validateFields=new Array();
F14359_sb_validateFields.push('F14359_sb_Name');
F14359_sb_requiredFields.push('F14359_sb_email');
F14359_sb_requiredFields.push('F14359_sb_feedid');
F14359_sb_requiredFields.push('F14359_sb_publisherid');
F14359_sb_requiredFields.push('F14359_sb_cids');
var F14359_sb_fieldcol='#000000';
var fbz_F14359_sb_logged=false;
function F14359_sb_wait_fn(){
try{
if(!fbz_F14359_sb_logged){fbz_SmartForm('F14359_sb',feedblitz_full_form);
try{s('F14359_sb');}catch(e){};
fbz_FitForm('F14359_sb');
var F14359_sb_wait_img=fbz_formMetrics(14359,1);
fbz$('F14359_sb_wait_img').innerHTML=F14359_sb_wait_img;
clearInterval(F14359_sb_wait);
fbz_F14359_sb_logged=true;}
} catch(e){}
}
var F14359_sb_wait=setInterval(F14359_sb_wait_fn,100);
</script>
<div id="F14359_sb_wait_img" style="width:0;height:0;overflow:hidden;line-height:0;display:inline-block;position:fixed;"></div>

<h3>You can subscribe for free, though we appreciate any <a href="https://theswellesleyreport.com/donate-to-the-swellesley-report/">contribution</a> that supports our independent journalism.</h3>
</div></div></section>
<section id="widget_sp_image-503" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Click on Entering Natick sign to read our Natick Report</h4>
<a href="https://www.natickreport.com/" target="_self" class="widget_sp_image-image-link" title="Click on Entering Natick sign to read our Natick Report"><img width="300" height="200" alt="Entering Natick road sign" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/04/img_5891-750x1000-1.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/04/img_5891-750x1000-1-150x100.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/04/img_5891-750x1000-1.jpg"/></a></div></section>
<section id="mostreadpostswidget-2" class="widget widget_mostreadpostswidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Read Posts</h4>
<ul class="mlrp_ul">
        <li><a title="Campaign launched to fund Wellesley track &amp; field lights, team rooms, sound system" href="https://theswellesleyreport.com/2022/09/campaign-launched-to-fund-wellesley-track-field-lights-team-rooms-sound-system/">Campaign launched to fund Wellesley track &amp; field lights, team rooms, sound system</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Groundbreaking date for Wellesley&#39;s new Hunnewell Elementary School set" href="https://theswellesleyreport.com/2022/09/groundbreaking-date-for-wellesleys-new-hunnewell-elementary-school-set/">Groundbreaking date for Wellesley&#39;s new Hunnewell Elementary School set</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Wellesley schools round-up: MassBay land acknowledgement; we get schooled by school construction managers; Dana&#39;s new project is shovel-ready" href="https://theswellesleyreport.com/2022/09/wellesley-schools-round-up-massbay-land-acknowledgement-we-get-schooled-by-school-construction-managers-danas-new-project-is-shovel-ready/">Wellesley schools round-up: MassBay land acknowledgement; we get schooled by school construction managers; Dana&#39;s new project is shovel-ready</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Wellesley Turkey Trot registration opens" href="https://theswellesleyreport.com/2022/09/wellesley-turkey-trot-registration-opens/">Wellesley Turkey Trot registration opens</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li>
        <li><a title="Wellesley looking for civic-minded residents to fill important slots" href="https://theswellesleyreport.com/2022/09/wellesley-looking-for-civic-minded-residents-to-fill-important-slots/">Wellesley looking for civic-minded residents to fill important slots</a>
					<span class="most_and_least_read_posts_hits"></span>
          
				</li></ul>
		<div style="clear:both;"></div></div></section>
<div class="tribe-compatibility-container tribe-theme-genesis">
	<div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="9979c4f470" data-view-rest-url="https://theswellesleyreport.com/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="f4c10444-2441-458a-ab43-12fd772fd8c9">
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Meet the Wellesley Health Department Social Workers","description":"&lt;p&gt;Stop in to Room 102 at the Wellesley Free Library main branch (530 Washington St.) and meet Joyce Saret and Wanda Alvarez, the Wellesley Health Department Social Workers, to learn [&hellip;]&lt;/p&gt;\\n","url":"https://theswellesleyreport.com/event/meet-the-wellesley-health-department-social-workers/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-09-29T14:00:00-04:00","endDate":"2022-09-29T15:00:00-04:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Huge yard sale at Noble and Greenough School in Dedham, MA","description":"&lt;p&gt;Noble and Greenough School will hold a giant yard sale on October 1, 2022, 8am-2pm, at 10 Campus Drive, Dedham, MA. All proceeds benefit the school\\'s Achieve Program, a three-year [&hellip;]&lt;/p&gt;\\n","url":"https://theswellesleyreport.com/event/huge-yard-sale-at-noble-and-greenough-school-in-dedham-ma/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-10-01T08:00:00-04:00","endDate":"2022-10-01T14:00:00-04:00","location":{"@type":"Place","name":"Noble and Greenough School","description":"","url":"https://theswellesleyreport.com/venue/noble-and-greenough-school/","address":{"@type":"PostalAddress","streetAddress":"10 Campus Drive","addressLocality":"Dedham","addressRegion":"MA","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":42.2609223,"longitude":-71.1849545},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Shop Wellesley event for the Ellie Fund","description":"&lt;p&gt;Many Wellesley retailers have banded together in honor of National Breast Cancer Awareness Month the entire week of Oct 1 - 8\u2014look for businesses to turn the town pink with [&hellip;]&lt;/p&gt;\\n","image":"https://theswellesleyreport.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-18-at-7.28.58-PM.png","url":"https://theswellesleyreport.com/event/shop-wellesley-event-for-the-ellie-fund/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-10-01T10:00:00-04:00","endDate":"2022-10-01T19:00:00-04:00","location":{"@type":"Place","name":"","description":"","url":"https://theswellesleyreport.com/venue/39052/","address":{"@type":"PostalAddress","addressLocality":"Wellesley","addressRegion":"MA","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":42.296797,"longitude":-71.2923877},"telephone":"","sameAs":"https://theswellesleyreport.com/venue/39052/"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Wellesley ABC 50th anniversary reunion celebration","description":"&lt;p&gt;&nbsp;&lt;/p&gt;\\n","url":"https://theswellesleyreport.com/event/wellesley-abc-50th-anniversary-reunion-celebration/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-10-01T18:00:00-04:00","endDate":"2022-10-01T22:00:00-04:00","location":{"@type":"Place","name":"Wellesley Village Church, 2 Central St.","description":"","url":"https://theswellesleyreport.com/venue/wellesley-village-church-2-central-st/","address":{"@type":"PostalAddress","addressLocality":"Wellesley","addressRegion":"MA","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":42.296797,"longitude":-71.2923877},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Lower Falls guided hike","description":"&lt;p&gt;Take a walk through an historic part of Wellesley and enjoy scenic views along the river on the Charles River Path. Walk along the brick Waterway, the remnants of a [&hellip;]&lt;/p&gt;\\n","image":"https://theswellesleyreport.com/wp-content/uploads/2019/05/DSC_0259.jpg","url":"https://theswellesleyreport.com/event/lower-falls-guided-hike/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-10-02T09:00:00-04:00","endDate":"2022-10-02T10:30:00-04:00","location":{"@type":"Place","name":"","description":"","url":"https://theswellesleyreport.com/venue/39052/","address":{"@type":"PostalAddress","addressLocality":"Wellesley","addressRegion":"MA","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":42.296797,"longitude":-71.2923877},"telephone":"","sameAs":"https://theswellesleyreport.com/venue/39052/"},"performer":"Organization"}]
</script>
			<script data-js="tribe-events-view-data" type="application/json">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</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Upcoming Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-09-29">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Sep		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			29		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-67544 tribe_events type-tribe_events status-publish tribe_events_cat-health tribe_events_cat-wellesley-free-library entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-09-29">
		<span class="tribe-event-date-start">2:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://theswellesleyreport.com/event/meet-the-wellesley-health-department-social-workers/" title="Meet the Wellesley Health Department Social Workers" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Meet the Wellesley Health Department Social Workers	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-10-01">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Oct		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			1		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-67402 tribe_events type-tribe_events status-publish entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-10-01">
		<span class="tribe-event-date-start">8:00 am</span> - <span class="tribe-event-time">2:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://theswellesleyreport.com/event/huge-yard-sale-at-noble-and-greenough-school-in-dedham-ma/" title="Huge yard sale at Noble and Greenough School in Dedham, MA" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Huge yard sale at Noble and Greenough School in Dedham, MA	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-10-01">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Oct		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			1		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-67176 tribe_events type-tribe_events status-publish has-post-thumbnail entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-10-01">
		<span class="tribe-event-date-start">10:00 am</span> - <span class="tribe-event-time">7:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://theswellesleyreport.com/event/shop-wellesley-event-for-the-ellie-fund/" title="Shop Wellesley event for the Ellie Fund" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Shop Wellesley event for the Ellie Fund	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-10-01">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Oct		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			1		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-67303 tribe_events type-tribe_events status-publish tribe_events_cat-charity tribe_events_cat-community-2 tribe_events_cat-education-2 tribe_events_cat-school tribe_events_cat-volunteering entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-10-01">
		<span class="tribe-event-date-start">6:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://theswellesleyreport.com/event/wellesley-abc-50th-anniversary-reunion-celebration/" title="Wellesley ABC 50th anniversary reunion celebration" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Wellesley ABC 50th anniversary reunion celebration	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-10-02">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Oct		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			2		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article class="tribe-events-widget-events-list__event post-67097 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-outdoors entry">
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-10-02">
		<span class="tribe-event-date-start">9:00 am</span> - <span class="tribe-event-time">10:30 am</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://theswellesleyreport.com/event/lower-falls-guided-hike/" title="Lower Falls guided hike" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Lower Falls guided hike	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a href="https://theswellesleyreport.com/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" title="View more events.">
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="f4c10444-2441-458a-ab43-12fd772fd8c9"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Popular pages</h4>
<div class="textwidget custom-html-widget"><ul>
<li><a href="https://theswellesleyreport.com/wellesleys-official-scenic-roads/">Wellesley’s 7 official scenic roads</a></li>
</ul></div></div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Chris Cavallerano</span> on <a href="https://theswellesleyreport.com/2022/09/campaign-launched-to-fund-wellesley-track-field-lights-team-rooms-sound-system/#comment-3526116">Campaign launched to fund Wellesley track &amp; field lights, team rooms, sound system</a></li><li class="recentcomments"><span class="comment-author-link">Christopher Panell</span> on <a href="https://theswellesleyreport.com/2022/09/campaign-launched-to-fund-wellesley-track-field-lights-team-rooms-sound-system/#comment-3526102">Campaign launched to fund Wellesley track &amp; field lights, team rooms, sound system</a></li><li class="recentcomments"><span class="comment-author-link">Christopher</span> on <a href="https://theswellesleyreport.com/2022/09/campaign-launched-to-fund-wellesley-track-field-lights-team-rooms-sound-system/#comment-3526099">Campaign launched to fund Wellesley track &amp; field lights, team rooms, sound system</a></li><li class="recentcomments"><span class="comment-author-link">Tom Stagliano</span> on <a href="https://theswellesleyreport.com/2022/09/campaign-launched-to-fund-wellesley-track-field-lights-team-rooms-sound-system/#comment-3526096">Campaign launched to fund Wellesley track &amp; field lights, team rooms, sound system</a></li><li class="recentcomments"><span class="comment-author-link">Diane Hall</span> on <a href="https://theswellesleyreport.com/2022/09/the-swellesley-report-selected-for-google-news-initiative-startups-lab/#comment-3525419">The Swellesley Report selected for Google News Initiative Startups Lab</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Links we like</h4>

	<ul class="xoxo blogroll">
<li><a href="http://www.greatruns.net/" title="There’s always a great running route to discover">Great Runs</a></li>
<li><a href="http://www.theswellesleyreport.com/sanford.html" title="Tribute to Wellesley-born MLB player who pitched in the 1950s/60s">Jack Sanford: Wellesley&#39;s Major League Baseball Star</a></li>
<li><a href="http://www.taquitos.net">Taquitos.net</a></li>
<li><a href="http://www.tech-tamer.com/" title="Making technology work for you — web development; PC support and repair">Tech-Tamer</a></li>
<li><a href="http://www.wellesleywinepress.com/" title="A consumer’s view on finding and enjoying wine">The Wellesley Wine Press</a></li>
<li><a href="http://www.universalhub.com/" title="All Boston, all the time">Universal Hub</a></li>
<li><a href="https://www.facebook.com/groups/601564453637983/?source_id=115361645169829" title="Please ask to join this group about Wellesley MA sports">Wellesley Sports Discussion Facebook Group</a></li>

	</ul>
</div></section>

<section id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>

			<ul>
					<li class="cat-item cat-item-970"><a href="https://theswellesleyreport.com/category/2021-town-election/">2021 Town Election</a> (24)
</li>
	<li class="cat-item cat-item-3"><a href="https://theswellesleyreport.com/category/animals/">Animals</a> (422)
</li>
	<li class="cat-item cat-item-4"><a href="https://theswellesleyreport.com/category/antiques/" title="Here is a description of what this category is about.">Antiques</a> (49)
</li>
	<li class="cat-item cat-item-5"><a href="https://theswellesleyreport.com/category/art/">Art</a> (585)
</li>
	<li class="cat-item cat-item-944"><a href="https://theswellesleyreport.com/category/beyond-wellesley/">Beyond Wellesley</a> (51)
</li>
	<li class="cat-item cat-item-7"><a href="https://theswellesleyreport.com/category/books/">Books</a> (371)
</li>
	<li class="cat-item cat-item-8"><a href="https://theswellesleyreport.com/category/business/">Business</a> (1,527)
</li>
	<li class="cat-item cat-item-971"><a href="https://theswellesleyreport.com/category/camp/">Camp</a> (11)
</li>
	<li class="cat-item cat-item-931"><a href="https://theswellesleyreport.com/category/careers-jobs/">Careers/jobs</a> (50)
</li>
	<li class="cat-item cat-item-869"><a href="https://theswellesleyreport.com/category/churches/">Churches</a> (81)
</li>
	<li class="cat-item cat-item-10"><a href="https://theswellesleyreport.com/category/clubs/">Clubs</a> (232)
</li>
	<li class="cat-item cat-item-11"><a href="https://theswellesleyreport.com/category/construction/">Construction</a> (297)
</li>
	<li class="cat-item cat-item-12"><a href="https://theswellesleyreport.com/category/dump/">Dump</a> (128)
</li>
	<li class="cat-item cat-item-13"><a href="https://theswellesleyreport.com/category/education/">Education</a> (3,139)
<ul class="children">
	<li class="cat-item cat-item-54"><a href="https://theswellesleyreport.com/category/education/babson-college/">Babson College</a> (251)
</li>
	<li class="cat-item cat-item-899"><a href="https://theswellesleyreport.com/category/education/bates-elementary-school/">Bates Elementary School</a> (16)
</li>
	<li class="cat-item cat-item-907"><a href="https://theswellesleyreport.com/category/education/dana-hall-school/">Dana Hall School</a> (35)
</li>
	<li class="cat-item cat-item-917"><a href="https://theswellesleyreport.com/category/education/fiske-elementary-school/">Fiske Elementary School</a> (11)
</li>
	<li class="cat-item cat-item-911"><a href="https://theswellesleyreport.com/category/education/hardy-elementary-school/">Hardy Elementary School</a> (44)
</li>
	<li class="cat-item cat-item-913"><a href="https://theswellesleyreport.com/category/education/hunnewell-elementary-school/">Hunnewell Elementary School</a> (45)
</li>
	<li class="cat-item cat-item-221"><a href="https://theswellesleyreport.com/category/education/massbay/">MassBay</a> (56)
</li>
	<li class="cat-item cat-item-909"><a href="https://theswellesleyreport.com/category/education/schofield-elementary-school/">Schofield Elementary School</a> (26)
</li>
	<li class="cat-item cat-item-893"><a href="https://theswellesleyreport.com/category/education/sprague-elementary-school/">Sprague Elementary School</a> (19)
</li>
	<li class="cat-item cat-item-934"><a href="https://theswellesleyreport.com/category/education/st-john-school/">St. John School</a> (2)
</li>
	<li class="cat-item cat-item-928"><a href="https://theswellesleyreport.com/category/education/tenacre-country-day-school/">Tenacre Country Day School</a> (11)
</li>
	<li class="cat-item cat-item-914"><a href="https://theswellesleyreport.com/category/education/upham-elementary-school/">Upham Elementary School</a> (35)
</li>
	<li class="cat-item cat-item-47"><a href="https://theswellesleyreport.com/category/education/wellesley-college/">Wellesley College</a> (610)
</li>
	<li class="cat-item cat-item-49"><a href="https://theswellesleyreport.com/category/education/wellesley-high-school/">Wellesley High School</a> (975)
</li>
	<li class="cat-item cat-item-51"><a href="https://theswellesleyreport.com/category/education/wellesley-middle-school/">Wellesley Middle School</a> (204)
</li>
</ul>
</li>
	<li class="cat-item cat-item-964"><a href="https://theswellesleyreport.com/category/embracing-diversity/">Embracing diversity</a> (74)
</li>
	<li class="cat-item cat-item-14"><a href="https://theswellesleyreport.com/category/entertainment/">Entertainment</a> (798)
</li>
	<li class="cat-item cat-item-15"><a href="https://theswellesleyreport.com/category/environment/">Environment</a> (758)
</li>
	<li class="cat-item cat-item-16"><a href="https://theswellesleyreport.com/category/fashion/">Fashion</a> (142)
</li>
	<li class="cat-item cat-item-867"><a href="https://theswellesleyreport.com/category/finance/">Finance</a> (15)
</li>
	<li class="cat-item cat-item-17"><a href="https://theswellesleyreport.com/category/fire/">Fire</a> (169)
</li>
	<li class="cat-item cat-item-18"><a href="https://theswellesleyreport.com/category/food/">Food</a> (348)
</li>
	<li class="cat-item cat-item-724"><a href="https://theswellesleyreport.com/category/fundraising/">Fundraising</a> (621)
</li>
	<li class="cat-item cat-item-868"><a href="https://theswellesleyreport.com/category/gardens/">Gardens</a> (164)
</li>
	<li class="cat-item cat-item-897"><a href="https://theswellesleyreport.com/category/government/">Government</a> (577)
<ul class="children">
	<li class="cat-item cat-item-947"><a href="https://theswellesleyreport.com/category/government/2020-town-election/">2020 Town Election</a> (47)
</li>
	<li class="cat-item cat-item-978"><a href="https://theswellesleyreport.com/category/government/2022-town-election/">2022 Town Election</a> (15)
</li>
</ul>
</li>
	<li class="cat-item cat-item-19"><a href="https://theswellesleyreport.com/category/health/">Health</a> (858)
<ul class="children">
	<li class="cat-item cat-item-952"><a href="https://theswellesleyreport.com/category/health/covid-19/">COVID-19</a> (202)
</li>
</ul>
</li>
	<li class="cat-item cat-item-980"><a href="https://theswellesleyreport.com/category/hikes/">Hikes</a> (6)
</li>
	<li class="cat-item cat-item-20"><a href="https://theswellesleyreport.com/category/history/">History</a> (393)
</li>
	<li class="cat-item cat-item-21"><a href="https://theswellesleyreport.com/category/holidays/">Holidays</a> (409)
</li>
	<li class="cat-item cat-item-22"><a href="https://theswellesleyreport.com/category/houses/">Houses</a> (160)
</li>
	<li class="cat-item cat-item-217"><a href="https://theswellesleyreport.com/category/humor/">Humor</a> (47)
</li>
	<li class="cat-item cat-item-23"><a href="https://theswellesleyreport.com/category/kids/">Kids</a> (859)
</li>
	<li class="cat-item cat-item-967"><a href="https://theswellesleyreport.com/category/law/">Law</a> (8)
</li>
	<li class="cat-item cat-item-976"><a href="https://theswellesleyreport.com/category/legal-notices/">Legal notices</a> (8)
</li>
	<li class="cat-item cat-item-965"><a href="https://theswellesleyreport.com/category/letters-to-the-editor/">Letters to the Editor</a> (64)
</li>
	<li class="cat-item cat-item-274"><a href="https://theswellesleyreport.com/category/media/">Media</a> (72)
</li>
	<li class="cat-item cat-item-935"><a href="https://theswellesleyreport.com/category/metco/">METCO</a> (4)
</li>
	<li class="cat-item cat-item-968"><a href="https://theswellesleyreport.com/category/military/">Military</a> (12)
</li>
	<li class="cat-item cat-item-26"><a href="https://theswellesleyreport.com/category/morses-pond/">Morses Pond</a> (108)
</li>
	<li class="cat-item cat-item-27"><a href="https://theswellesleyreport.com/category/music/">Music</a> (573)
</li>
	<li class="cat-item cat-item-933"><a href="https://theswellesleyreport.com/category/natick-report/">Natick Report</a> (30)
</li>
	<li class="cat-item cat-item-220"><a href="https://theswellesleyreport.com/category/neighbors/">Neighbors</a> (275)
</li>
	<li class="cat-item cat-item-226"><a href="https://theswellesleyreport.com/category/obituaries/">Obituaries &amp; remembrances</a> (77)
</li>
	<li class="cat-item cat-item-28"><a href="https://theswellesleyreport.com/category/outdoors/">Outdoors</a> (648)
</li>
	<li class="cat-item cat-item-207"><a href="https://theswellesleyreport.com/category/parenting/">Parenting</a> (63)
</li>
	<li class="cat-item cat-item-31"><a href="https://theswellesleyreport.com/category/police/">Police</a> (769)
<ul class="children">
	<li class="cat-item cat-item-55"><a href="https://theswellesleyreport.com/category/police/crime/">Crime</a> (391)
</li>
</ul>
</li>
	<li class="cat-item cat-item-32"><a href="https://theswellesleyreport.com/category/politics/">Politics</a> (553)
</li>
	<li class="cat-item cat-item-983"><a href="https://theswellesleyreport.com/category/pops-senior-profile/">POPS Senior Profile</a> (10)
</li>
	<li class="cat-item cat-item-973"><a href="https://theswellesleyreport.com/category/rdf/">RDF</a> (6)
</li>
	<li class="cat-item cat-item-33"><a href="https://theswellesleyreport.com/category/real-estate/">Real estate</a> (339)
</li>
	<li class="cat-item cat-item-35"><a href="https://theswellesleyreport.com/category/religion/">Religion</a> (132)
</li>
	<li class="cat-item cat-item-36"><a href="https://theswellesleyreport.com/category/restaurants/">Restaurants</a> (335)
</li>
	<li class="cat-item cat-item-870"><a href="https://theswellesleyreport.com/category/safety/">Safety</a> (151)
</li>
	<li class="cat-item cat-item-966"><a href="https://theswellesleyreport.com/category/scouts/">Scouts</a> (2)
</li>
	<li class="cat-item cat-item-39"><a href="https://theswellesleyreport.com/category/seniors/">Seniors</a> (124)
</li>
	<li class="cat-item cat-item-871"><a href="https://theswellesleyreport.com/category/shopping/">Shopping</a> (153)
</li>
	<li class="cat-item cat-item-975"><a href="https://theswellesleyreport.com/category/sponsored/">Sponsored</a> (6)
</li>
	<li class="cat-item cat-item-40"><a href="https://theswellesleyreport.com/category/sports/">Sports</a> (991)
<ul class="children">
	<li class="cat-item cat-item-977"><a href="https://theswellesleyreport.com/category/sports/athlete-of-the-week/">Athlete of the Week</a> (6)
</li>
</ul>
</li>
	<li class="cat-item cat-item-222"><a href="https://theswellesleyreport.com/category/stem/">STEM</a> (107)
</li>
	<li class="cat-item cat-item-214"><a href="https://theswellesleyreport.com/category/technology/">Technology</a> (164)
</li>
	<li class="cat-item cat-item-42"><a href="https://theswellesleyreport.com/category/theatre/">Theatre</a> (395)
</li>
	<li class="cat-item cat-item-938"><a href="https://theswellesleyreport.com/category/town-meeting/">Town Meeting</a> (23)
</li>
	<li class="cat-item cat-item-43"><a href="https://theswellesleyreport.com/category/transportation/">Transportation</a> (232)
</li>
	<li class="cat-item cat-item-932"><a href="https://theswellesleyreport.com/category/travel/">Travel</a> (17)
</li>
	<li class="cat-item cat-item-1"><a href="https://theswellesleyreport.com/category/uncategorized/">Uncategorized</a> (1,233)
</li>
	<li class="cat-item cat-item-227"><a href="https://theswellesleyreport.com/category/volunteering/">Volunteering</a> (348)
</li>
	<li class="cat-item cat-item-213"><a href="https://theswellesleyreport.com/category/weather/">Weather</a> (179)
</li>
	<li class="cat-item cat-item-937"><a href="https://theswellesleyreport.com/category/wellesley-election-2019/">Wellesley Election 2019</a> (21)
</li>
	<li class="cat-item cat-item-48"><a href="https://theswellesleyreport.com/category/wellesley-free-library/">Wellesley Free Library</a> (278)
</li>
	<li class="cat-item cat-item-940"><a href="https://theswellesleyreport.com/category/wellesleys-wonderful-weekend/">Wellesley&#39;s Wonderful Weekend</a> (19)
</li>
			</ul>

			</div></section>
</aside></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="widget_sp_image-573" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://theswellesleyreport.com/2021/10/wellesley-athlete-of-the-week-brooke-bovie/" target="_self" class="widget_sp_image-image-link"><img width="540" height="246" alt="Deland, Gibson Insurance, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2021/08/ATHLETE-OF-THE-WEEK-4.5-scaled-e1630000043659.jpg"/></a></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section class="widget thesw-widget"><div class="widget-wrap"><div id="thesw-slider-985" class="custom-slider thesw-slider-1009234552 thesw-slider"><ul><li><div style="margin-bottom: 11px; " id="thesw-401574734"><a href="https://theswellesleyreport.com/donate-to-the-swellesley-report/"><img loading="lazy" src="https://theswellesleyreport.com/wp-content/uploads/2020/03/Bold-Red-LinkedIn-Post-Header-4-e1590932359406.png" alt="support swellesley" width="300" height="302" style="display: inline-block;"/></a></div></li><li><a href="https://theswellesleyreport.com/advertise-on-the-swellesley-report/"><img loading="lazy" src="https://theswellesleyreport.com/wp-content/uploads/2021/09/swellesley-reach-ad-e1631027307223.png" alt="swellesley reach ad" width="300" height="257" style="display: inline-block;"/></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $theswslider1009234552 = jQuery( ".thesw-slider-1009234552" );$theswslider1009234552.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$theswslider1009234552.unslider({ delay:2000, autoplay:true, nav:false, arrows:false, infinite:true });$theswslider1009234552.on("mouseover", function(){$theswslider1009234552.unslider("stop");}).on("mouseout", function() {$theswslider1009234552.unslider("start");});});</script></div></section>
</div></div></div><footer class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter"><div class="wrap">  <p>© 2022 The Swellesley Report<br/><span class="tt">Site by <a href="http://tech-tamer.com">Tech-Tamer</a></span> · <a href="/login">Login</a></p>
  </div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #990000 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel="stylesheet" id="tec-variables-skeleton-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=5.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-common-skeleton-style-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=5.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-widgets-v2-events-list-skeleton-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="tec-variables-full-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=5.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-common-full-style-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=5.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-widgets-v2-events-list-full-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-pro-widgets-v2-events-list-skeleton-css" href="//theswellesleyreport.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-pro-widgets-v2-events-list-full-css" href="//theswellesleyreport.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=6.0.1" type="text/css" media="all"/>
<script type="text/javascript" id="h5ab-print-js-js-extra">
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=6.0.2" id="h5ab-print-js-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/comment-reply.min.js?ver=6.0.2" id="comment-reply-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/themes/swellesley/colorbox/jquery.colorbox-min.js?ver=6.0.2" id="colorbox-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/themes/swellesley/js/swellesley_colorbox.js?ver=6.0.2" id="swellesley-colorbox-js"></script>
<script defer="" type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658865168" id="akismet-frontend-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=5.0.1" id="tribe-common-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=5.0.1" id="tribe-query-string-js"></script>
<script src="https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/underscore.min.js?ver=1.13.3" id="underscore-js"></script>
<script src="https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js"></script>
<script defer="" type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=6.0.1" id="tribe-events-views-v2-manager-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=6.0.1" id="tribe-events-views-v2-breakpoints-js"></script>

<script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src="https://stats.wp.com/e-202239.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'126784504',post:'67174',tz:'-4',srv:'theswellesleyreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '126784504', '67174' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="theswellesleyreport_com",_audins_did=138935;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.theswellesleyreport_com,DomainId.138935" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '//g.ezoic.net/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>