<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" />

<title>Wellesley Square CVS turns out the lights - The Swellesley Report</title>
<link rel="canonical" href="https://theswellesleyreport.com/2021/11/wellesley-square-cvs-turns-out-the-lights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wellesley Square CVS turns out the lights - The Swellesley Report" />
<meta property="og:description" content="While it’s hard to get as sentimental about a CVS outlet closing as for a one-of-a-kind shop, the shutdown Saturday night of the CVS at 65 Central St., in Wellesley […]" />
<meta property="og:url" content="https://theswellesleyreport.com/2021/11/wellesley-square-cvs-turns-out-the-lights/" />
<meta property="og:site_name" content="The Swellesley Report" />
<meta property="article:published_time" content="2021-11-28T10:20:39+00:00" />
<meta property="article:modified_time" content="2021-11-28T13:03:10+00:00" />
<meta property="og:image" content="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2687-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1920" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Bob Brown" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theswellesleyreport.com/#website","url":"https://theswellesleyreport.com/","name":"The Swellesley Report","description":"More than you really want to know about Wellesley, Mass.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theswellesleyreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theswellesleyreport.com/2021/11/wellesley-square-cvs-turns-out-the-lights/#primaryimage","inLanguage":"en-US","url":"https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2687-scaled.jpg","contentUrl":"https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2687-scaled.jpg","width":2560,"height":1920,"caption":"wellesley square cvs"},{"@type":"WebPage","@id":"https://theswellesleyreport.com/2021/11/wellesley-square-cvs-turns-out-the-lights/#webpage","url":"https://theswellesleyreport.com/2021/11/wellesley-square-cvs-turns-out-the-lights/","name":"Wellesley Square CVS turns out the lights - The Swellesley Report","isPartOf":{"@id":"https://theswellesleyreport.com/#website"},"primaryImageOfPage":{"@id":"https://theswellesleyreport.com/2021/11/wellesley-square-cvs-turns-out-the-lights/#primaryimage"},"datePublished":"2021-11-28T10:20:39+00:00","dateModified":"2021-11-28T13:03:10+00:00","author":{"@id":"https://theswellesleyreport.com/#/schema/person/b8054c05426b37a59544025da6e8ca46"},"breadcrumb":{"@id":"https://theswellesleyreport.com/2021/11/wellesley-square-cvs-turns-out-the-lights/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theswellesleyreport.com/2021/11/wellesley-square-cvs-turns-out-the-lights/"]}]},{"@type":"BreadcrumbList","@id":"https://theswellesleyreport.com/2021/11/wellesley-square-cvs-turns-out-the-lights/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theswellesleyreport.com/"},{"@type":"ListItem","position":2,"name":"Wellesley Square CVS turns out the lights"}]},{"@type":"Person","@id":"https://theswellesleyreport.com/#/schema/person/b8054c05426b37a59544025da6e8ca46","name":"Bob Brown","image":{"@type":"ImageObject","@id":"https://theswellesleyreport.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/024cae721218d3a5aa3230182da17729?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/024cae721218d3a5aa3230182da17729?s=96&d=mm&r=g","caption":"Bob Brown"},"url":"https://theswellesleyreport.com/author/bbrown/"}]}</script>

<link rel="dns-prefetch" href="//static.addtoany.com" />
<link rel="dns-prefetch" href="//secure.gravatar.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//v0.wordpress.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="alternate" type="text/calendar" title="The Swellesley Report » iCal Feed" href="https://theswellesleyreport.com/events/?ical=1" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-18627272-1" type="text/javascript" data-cfasync="false" async=""></script>
<script type="text/javascript" data-cfasync="false">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</script>

<link rel="stylesheet" id="h5ab-print-font-awesome-css" href="//theswellesleyreport.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="h5ab-print-css-css" href="//theswellesleyreport.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="swellesley-theme-css" href="//theswellesleyreport.com/wp-content/themes/swellesley/style.css?ver=3.0.2" type="text/css" media="all" />
<link rel="stylesheet" id="wp-block-library-css" href="//theswellesleyreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2" type="text/css" media="all" />
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//theswellesleyreport.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all" />
<link rel="stylesheet" id="wp-mediaelement-css" href="//theswellesleyreport.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="crp-main-front-style-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-main-front.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="crp-tc-buttons-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-tc-buttons.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="crp-tiled-layer-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-tiled-layer.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="crp-font-awesome-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/fontawesome/font-awesome.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="crp-lg-viewer-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/lightgallery/lightgallery.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="crp-captions-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/crp-captions.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="crp-owl-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/owl-carousel/assets/owl.carousel.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="crp-layout-css" href="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/css/owl-carousel/layout.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="wordpress-popular-posts-css-css" href="//theswellesleyreport.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.0" type="text/css" media="all" />
<link rel="stylesheet" id="colorbox-css" href="//theswellesleyreport.com/wp-content/themes/swellesley/colorbox/colorbox.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="dashicons-css" href="//theswellesleyreport.com/wp-includes/css/dashicons.min.css?ver=5.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="google-fonts-css" href="//fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic&amp;ver=3.0.2" type="text/css" media="all" />
<link rel="stylesheet" id="simple-social-icons-font-css" href="//theswellesleyreport.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2" type="text/css" media="all" />
<link rel="stylesheet" id="video-js-css" href="//theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/video-js.min.css?ver=5.20.5" type="text/css" media="all" />
<link rel="stylesheet" id="video-js-kg-skin-css" href="//theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/v5/kg-video-js-skin.css?ver=4.7.3" type="text/css" media="all" />
<link rel="stylesheet" id="kgvid_video_styles-css" href="//theswellesleyreport.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.7.3" type="text/css" media="all" />
<link rel="stylesheet" id="addtoany-css" href="//theswellesleyreport.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" type="text/css" media="all" />
<link rel="stylesheet" id="lgc-unsemantic-grid-responsive-tablet-css" href="//theswellesleyreport.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0" type="text/css" media="all" />
<link rel="stylesheet" id="jetpack_css-css" href="//theswellesleyreport.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3" type="text/css" media="all" />
<link rel="stylesheet" id="featured-widget-css-css" href="//theswellesleyreport.com/wp-content/plugins/featured-page-widget/templates/featured-page-widget.css?ver=5.8.2" type="text/css" media="all" />
<script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" id="monsterinsights-frontend-script-js-extra">
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/theswellesleyreport.com","hash_tracking":"false","ua":"UA-18627272-1","v4_id":""};
/* ]]> */
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0" id="monsterinsights-frontend-script-js"></script>
<script type="text/javascript" id="addtoany-core-js-before">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" async="" src="//static.addtoany.com/menu/page.js" id="addtoany-core-js"></script>
<script type="text/javascript" async="" src="//theswellesleyreport.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1" id="addtoany-jquery-js"></script>
<script type="text/javascript" id="iw-no-right-click-js-extra">
/* <![CDATA[ */
var IwNRCargs = {"rightclick":"Y","draganddrop":"N"};
/* ]]> */
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.6.6" id="iw-no-right-click-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-main-front.js?ver=5.8.2" id="crp-main-front-js-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-helper.js?ver=5.8.2" id="crp-helper-js-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/jquery/jquery.modernizr.js?ver=5.8.2" id="crp-modernizr-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-tiled-layer.js?ver=5.8.2" id="crp-tiled-layer-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/crp-fs-viewer.js?ver=5.8.2" id="crp-fs-viewer-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/jquery/jquery.lightgallery.js?ver=5.8.2" id="crp-lg-viewer-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/portfolio-wp/js/owl-carousel/owl.carousel.js?ver=5.8.2" id="crp-owl-js"></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/theswellesleyreport.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/theswellesleyreport.com\/wp-json\/wordpress-popular-posts","ID":63132,"token":"5e50c88006","lang":0,"debug":0}
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0" id="wpp-js-js"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='//theswellesleyreport.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21" id="svg-x-use-js"></script>
<link rel="https://api.w.org/" href="https://theswellesleyreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theswellesleyreport.com/wp-json/wp/v2/posts/63132" /><link rel="alternate" type="application/json+oembed" href="https://theswellesleyreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheswellesleyreport.com%2F2021%2F11%2Fwellesley-square-cvs-turns-out-the-lights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theswellesleyreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheswellesleyreport.com%2F2021%2F11%2Fwellesley-square-cvs-turns-out-the-lights%2F&amp;format=xml" />
<meta name="generator" content="Site Kit by Google 1.46.0" /> <!--[if lt IE 9]>
			<link rel="stylesheet" href="https://theswellesleyreport.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
<meta name="tec-api-version" content="v1" /><meta name="tec-api-origin" content="https://theswellesleyreport.com" /><link rel="https://theeventscalendar.com/" href="https://theswellesleyreport.com/wp-json/tribe/events/v1/" /> <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<style type="text/css">img#wpstats{display:none}</style>
<link rel="pingback" href="https://theswellesleyreport.com/xmlrpc.php" />

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236" />
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com" />

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3462007863346618" crossorigin="anonymous" type="text/javascript"></script>

<link rel="icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-180x180.gif" />
<meta name="msapplication-TileImage" content="https://theswellesleyreport.com/wp-content/uploads/2016/03/cropped-favicon-swellesley-red-on-white-270x270.gif" />
<script type="text/javascript">var ezouid = "1";</script><base href="https://theswellesleyreport.com/2021/11/wellesley-square-cvs-turns-out-the-lights/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 138935;
var ezdomain = 'theswellesleyreport.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":138935,"domain_test_group":20210310,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"94ff359a-5832-42e6-4437-04c29e8fbad1","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":133763,"response_time_orig":6,"serverid":"3.235.251.105:20467","state":"VA","t_epoch":1638113850,"template_id":120,"time_on_site_visit":0,"url":"https://theswellesleyreport.com/2021/11/wellesley-square-cvs-turns-out-the-lights/","user_id":0,"word_count":1242,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_138935=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["94ff359a-5832-42e6-4437-04c29e8fbad1", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-63132 single-format-standard tribe-no-js page-template-nas-content-live-lmirabile-wp-content-themes-genesis-page-php tribe-theme-parent-genesis tribe-theme-child-swellesley header-full-width sidebar-content-sidebar" itemscope="" itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-utility" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-30383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30383"><a href="https://theswellesleyreport.com/about-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-37769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37769"><a href="https://theswellesleyreport.com/events/" itemprop="url"><span itemprop="name">Events calendar</span></a></li>
</ul></div></nav><header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="widget-area header-photo-area"><section id="widget_sp_image-212" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://theswellesleyreport.com/" target="_self" class="widget_sp_image-image-link"><img width="285" height="233" alt="Entering Swellesley" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley.jpg 285w, https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley-150x123.jpg 150w" sizes="(max-width: 285px) 100vw, 285px" src="https://theswellesleyreport.com/wp-content/uploads/2016/02/entering-swellesley.jpg" /></a></div></section>
</aside><aside class="widget-area header-ad-area"><section id="widget_sp_image-565" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.pinnaclehouses.com/" target="_self" class="widget_sp_image-image-link"><img width="1458" height="504" alt="Pinnacle, Wellesley" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121.jpg 1458w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-300x104.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-524x181.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-150x52.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-768x265.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121-1000x346.jpg 1000w" sizes="(max-width: 1458px) 100vw, 1458px" src="https://theswellesleyreport.com/wp-content/uploads/2021/04/April-2021-350-x-121.jpg" /></a></div></section>
</aside><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://theswellesleyreport.com/">The Swellesley Report</a></p><p class="site-description" itemprop="description">More than you really want to know about Wellesley, Mass.</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-tabs" class="menu genesis-nav-menu menu-primary"><li id="menu-item-40369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40369"><a href="https://theswellesleyreport.com/advertise-on-the-swellesley-report/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-37577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37577"><a href="https://theswellesleyreport.com/donate-to-the-swellesley-report/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
<li id="menu-item-49438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49438"><a href="https://theswellesleyreport.com/wellesley-square-merchants-directory/" itemprop="url"><span itemprop="name">Wellesley Square</span></a></li>
<li id="menu-item-62023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62023"><a href="https://theswellesleyreport.com/private-schools-in-wellesley-k-12/" itemprop="url"><span itemprop="name">Private schools</span></a></li>
<li id="menu-item-46132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46132"><a href="https://theswellesleyreport.com/wellesley-summer-camps-2013-2/" itemprop="url"><span itemprop="name">Camp</span></a></li>
<li id="menu-item-30615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30615"><a href="https://theswellesleyreport.com/where-to-chow/" itemprop="url"><span itemprop="name">Eat</span></a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32976"><a href="https://theswellesleyreport.com/wellesley-mass-schools/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-30387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30387"><a href="https://theswellesleyreport.com/top-10-things-to-do-in-wellesley-mass/" itemprop="url"><span itemprop="name">Top 10 things to do</span></a></li>
<li id="menu-item-55486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55486"><a href="https://theswellesleyreport.com/embracing-diversity-in-wellesley/" itemprop="url"><span itemprop="name">Embracing diversity</span></a></li>
<li id="menu-item-30388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30388"><a href="https://theswellesleyreport.com/charitable-and-community-action-groups/" itemprop="url"><span itemprop="name">Charities/Community</span></a></li>
<li id="menu-item-30389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30389"><a href="https://theswellesleyreport.com/artsentertainment/" itemprop="url"><span itemprop="name">Arts</span></a></li>
<li id="menu-item-30390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30390"><a href="https://theswellesleyreport.com/sports-and-other-clubs/" itemprop="url"><span itemprop="name">Kids</span></a></li>
<li id="menu-item-59416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59416"><a href="https://theswellesleyreport.com/category/environment/" itemprop="url"><span itemprop="name">Environment</span></a></li>
<li id="menu-item-37364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37364"><a href="https://theswellesleyreport.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-41009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41009"><a href="https://theswellesleyreport.com/about-2/" itemprop="url"><span itemprop="name">About us</span></a></li>
<li id="menu-item-52065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52065"><a href="https://theswellesleyreport.com/subscribe-to-the-swellesley-report-wellesley-mass/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-54621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54621"><a href="https://www.natickreport.com/" itemprop="url"><span itemprop="name">Natick Report</span></a></li>
<li id="menu-item-58114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58114"><a href="https://theswellesleyreport.com/category/health/covid-19/" itemprop="url"><span itemprop="name">COVID-19</span></a></li>
<li id="menu-item-58879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58879"><a href="https://theswellesleyreport.com/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
<li id="menu-item-62635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62635"><a href="https://theswellesleyreport.com/category/athlete-of-the-week" itemprop="url"><span itemprop="name">Athlete of the Week</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><aside class="widget-area top-banner-area"><section id="widget_sp_image-517" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.needhambank.com/personal/checking" target="_self" class="widget_sp_image-image-link"><img width="500" height="150" alt="Needham Bank, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/06/Checking_Swellesley_digital-display-Q3-2021.png 500w, https://theswellesleyreport.com/wp-content/uploads/2021/06/Checking_Swellesley_digital-display-Q3-2021-300x90.png 300w, https://theswellesleyreport.com/wp-content/uploads/2021/06/Checking_Swellesley_digital-display-Q3-2021-150x45.png 150w" sizes="(max-width: 500px) 100vw, 500px" src="https://theswellesleyreport.com/wp-content/uploads/2021/06/Checking_Swellesley_digital-display-Q3-2021.png" /></a></div></section>
<section id="widget_sp_image-547" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://thecashmeresale.com/pages/boston" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" alt="The Cashmere Sale, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/10/Boston-Swellsley-Report-4.png 540w, https://theswellesleyreport.com/wp-content/uploads/2021/10/Boston-Swellsley-Report-4-300x83.png 300w, https://theswellesleyreport.com/wp-content/uploads/2021/10/Boston-Swellsley-Report-4-524x146.png 524w, https://theswellesleyreport.com/wp-content/uploads/2021/10/Boston-Swellsley-Report-4-150x42.png 150w" sizes="(max-width: 540px) 100vw, 540px" src="https://theswellesleyreport.com/wp-content/uploads/2021/10/Boston-Swellsley-Report-4.png" /></a></div></section>
</aside><article class="post-63132 post type-post status-publish format-standard has-post-thumbnail category-business entry" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Wellesley Square CVS turns out the lights</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-11-28T05:20:39-05:00">November 28, 2021</time> by <span class="entry-author" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><a href="https://theswellesleyreport.com/author/bbrown/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Bob Brown</span></a></span> <span class="entry-comments-link"><a href="https://theswellesleyreport.com/2021/11/wellesley-square-cvs-turns-out-the-lights/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>While it’s hard to get as sentimental about a CVS outlet closing as for a one-of-a-kind shop, the shutdown Saturday night of the CVS at 65 Central St., in Wellesley Square stings on multiple levels—employees’ lives disrupted, inconvenience for college students and others who rely on the store for prescriptions and more, and the emptying of yet another storefront.</p>
<p>CVS confirmed last month that the store would be closing the day after Black Friday. This preceded an announcement by CVS corporate that it would be <a href="https://risnews.com/cvs-closing-900-retail-stores-starting-2022">ditching 900 of its 9,900 stores next year</a>, though plans to reformat some stores.</p>
<p>All of this news had me reminiscing about my wide-eyed review of the Rte. 9 CVS opening in 2014 (See <a href="http://Opening day at Wellesley’s amazing new family-friendly wonderland!">“Opening day at Wellesley’s amazing new family-friendly wonderland”</a>)</p>
<p><img loading="lazy" src="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2685-393x524.jpg" class="alignnone size-large wp-image-63129" width="393" height="524" alt="wellesley square cvs" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2685-393x524.jpg 393w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2685-225x300.jpg 225w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2685-113x150.jpg 113w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2685-768x1024.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2685-1152x1536.jpg 1152w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2685-1536x2048.jpg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2685-750x1000.jpg 750w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2685-scaled.jpg 1920w" sizes="(max-width: 393px) 100vw, 393px" /></p>
<p>Hopefully employees at the Central Street CVS will get to relocate to one of the several other CVSes in Wellesley or nearby. Prescriptions by default head to the newer and roomier CVS down the road at 25 Washington St., though you can call and get them delivered through any other CVS. <a href="https://andrewspharmacy.com/">Locally-owned Andrews Pharmacy</a> is among those that would be happy to pick up your business, too.</p>
<p><img loading="lazy" src="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2684-524x393.jpg" class="alignnone size-large wp-image-63131" width="524" height="393" alt="wellesley square cvs" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2684-524x393.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2684-300x225.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2684-150x113.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2684-768x576.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2684-1536x1152.jpg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2684-2048x1536.jpg 2048w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2684-1000x750.jpg 1000w" sizes="(max-width: 524px) 100vw, 524px" /></p>
<p>I swung by the store on Saturday afternoon, on Small Business Saturday, to pay my last respects to a shop that’s been there since at least the early 1980’s.</p>
<p>My mission beyond that was to pick up a card for new parents of a baby boy in our neighborhood. Alas, I was greeted by this scene in the greeting card aisle. I was actually looking for a blank card, but this was a lot more blank than I had in mind.</p>
<p><img loading="lazy" src="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2699-750x1000.jpg" class="alignnone wp-image-63123 size-extra-large" alt="wellesley square cvs" width="750" height="1000" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2699-750x1000.jpg 750w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2699-225x300.jpg 225w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2699-393x524.jpg 393w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2699-113x150.jpg 113w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2699-768x1024.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2699-1152x1536.jpg 1152w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2699-1536x2048.jpg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2699-scaled.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>I considered making a another purchase, for old time’s sake, and was glad to see CVS was keeping up with Wellesley style by offering “luxury” items like this bathrobe priced at $19.99. A true bargain vs. so many of the other luxury offerings in town.</p>
<p><img loading="lazy" src="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2695-scaled-e1638049716133-993x1000.jpg" class="alignnone wp-image-63126 size-extra-large" alt="wellesley square cvs" width="993" height="1000" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2695-scaled-e1638049716133-993x1000.jpg 993w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2695-scaled-e1638049716133-298x300.jpg 298w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2695-scaled-e1638049716133-520x524.jpg 520w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2695-scaled-e1638049716133-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2695-scaled-e1638049716133-768x773.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2695-scaled-e1638049716133-1525x1536.jpg 1525w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2695-scaled-e1638049716133.jpg 1881w" sizes="(max-width: 993px) 100vw, 993px" /></p>
<p>I took a peek at the Christmas goods, but those of course only get bought the day <em>after</em> Christmas,  and this CVS won’t be around to sell anything then.</p>
<p>I didn’t even have the heart to push the buttons on all the musical Christmas decorations to turn them into a cacophonous farewell to the store. I figured employees were already having a tough enough day.</p>
<p><img loading="lazy" src="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2690-1000x750.jpg" class="alignnone wp-image-63128 size-extra-large" alt="wellesley square cvs" width="1000" height="750" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2690-1000x750.jpg 1000w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2690-300x225.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2690-524x393.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2690-150x113.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2690-768x576.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2690-1536x1152.jpg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2690-2048x1536.jpg 2048w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p><img loading="lazy" src="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2694-750x1000.jpg" class="alignnone size-extra-large wp-image-63125" alt="wellesley square cvs" width="750" height="1000" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2694-750x1000.jpg 750w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2694-225x300.jpg 225w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2694-393x524.jpg 393w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2694-113x150.jpg 113w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2694-768x1024.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2694-1152x1536.jpg 1152w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2694-1536x2048.jpg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2694-scaled.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>I was a bit surprised not to find any loud “Sale” or “Everything Must Go!” signs, but I suppose everyone must just go to a neighboring CVS.</p>
<p>As I swung by the pharmacy, an employee behind the plexiglass and a patron grimly bantered about people who come by Sunday or later “being in for a rude awakening” when they find the store shuttered.</p>
<p><img loading="lazy" src="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2698-750x1000.jpg" class="alignnone wp-image-63124 size-extra-large" alt="wellesley square cvs" width="750" height="1000" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2698-750x1000.jpg 750w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2698-225x300.jpg 225w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2698-393x524.jpg 393w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2698-113x150.jpg 113w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2698-768x1024.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2698-1152x1536.jpg 1152w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2698-1536x2048.jpg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2698-scaled.jpg 1920w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Let’s just hope whatever fills the space—or spaces, if the property manager goes that route—is something people can get excited about. The recent <a href="https://theswellesleyreport.com/2021/11/wellesley-business-buzz-coffee-drought-in-wellesley-square-linden-square-welcomes-2-pop-ups-divergence-pt-feels-your-pain-vascular-care-group-opens-in-wellesley/">coffee shop drough</a>t in the square has added to the exit of convenience retailers that bring people to other businesses in the Square. Word that a couple of new restaurants are on the way (<a href="https://theswellesleyreport.com/2021/10/wellesley-business-buzz-more-on-laughing-monk-cafe-photo-shy-chase-bank-arrives-santa-claus-is-coming-to-town-hes-vaxxed/">Laughing Monk</a> and <a href="https://theswellesleyreport.com/2021/11/not-for-the-fainthearted-lockheart-restaurant-gets-wary-wellesley-select-boards-ok/">Lockheart</a>), on the other side of the street, offers reason for optimism.</p>
<p>As for my mission to pick up a card to congratulate our neighbors on their new arrival, at least there are still <a href="https://theswellesleyreport.com/wellesley-square-merchants-directory/">plenty of options in the Square</a> for that.</p>
<p><img loading="lazy" src="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2691-393x524.jpg" class="alignnone size-large wp-image-63127" width="393" height="524" alt="wellesley square cvs" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2691-393x524.jpg 393w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2691-225x300.jpg 225w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2691-113x150.jpg 113w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2691-768x1024.jpg 768w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2691-1152x1536.jpg 1152w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2691-1536x2048.jpg 1536w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2691-750x1000.jpg 750w, https://theswellesleyreport.com/wp-content/uploads/2021/11/img_2691-scaled.jpg 1920w" sizes="(max-width: 393px) 100vw, 393px" /></p>
<p> </p>
<hr />
<p><a href="https://theswellesleyreport.com/donate-to-the-swellesley-report/"><img loading="lazy" src="https://theswellesleyreport.com/wp-content/uploads/2021/11/jingle-swells-ad-e1638050813986-524x210.png" class="alignnone size-large wp-image-63133" width="524" height="210" alt="" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/11/jingle-swells-ad-e1638050813986-524x210.png 524w, https://theswellesleyreport.com/wp-content/uploads/2021/11/jingle-swells-ad-e1638050813986-300x120.png 300w, https://theswellesleyreport.com/wp-content/uploads/2021/11/jingle-swells-ad-e1638050813986-150x60.png 150w, https://theswellesleyreport.com/wp-content/uploads/2021/11/jingle-swells-ad-e1638050813986.png 588w" sizes="(max-width: 524px) 100vw, 524px" /></a></p><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div><p></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://theswellesleyreport.com/2021/11/wellesley-square-cvs-turns-out-the-lights/" data-a2a-title="Wellesley Square CVS turns out the lights"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_16_16.png" alt="Share" /></a></div></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theswellesleyreport.com/category/business/" rel="category tag">Business</a></span> </p></footer></article> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/wellesley-square-cvs-turns-out-the-lights/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theswellesleyreport.com/wp-comments-post.php?wpe-comment-post=lmirabile" method="post" id="commentform" class="comment-form" novalidate=""><span class="agree-comment-policy">You have to agree to the comment policy.</span><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type="hidden" name="comment_post_ID" value="63132" id="comment_post_ID" />
<input type="hidden" name="comment_parent" id="comment_parent" value="0" />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4bf57986f9" /></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="228" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<div class="between-posts after-post-1 widget-area"><div class="wrap"><section id="widget_sp_image-509" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://shoplindensquare.com/event/Welcome-To-POP-and-Tyed-with-Love/2145556087/" target="_self" class="widget_sp_image-image-link"><img width="450" height="275" alt="Linden Square, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2021/11/Linden-TYED-Now-Open-2021_Swellesley-scaled-e1637265252409.jpg" /></a></div></section>
<section id="widget_sp_image-561" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.otoolebuilders.net/" target="_self" class="widget_sp_image-image-link"><img width="539" height="150" alt="Write Ahead, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/06/OToole-Builders-06-09-21d.jpg 539w, https://theswellesleyreport.com/wp-content/uploads/2021/06/OToole-Builders-06-09-21d-300x83.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/06/OToole-Builders-06-09-21d-524x146.jpg 524w, https://theswellesleyreport.com/wp-content/uploads/2021/06/OToole-Builders-06-09-21d-150x42.jpg 150w" sizes="(max-width: 539px) 100vw, 539px" src="https://theswellesleyreport.com/wp-content/uploads/2021/06/OToole-Builders-06-09-21d.jpg" /></a></div></section>
<section id="widget_sp_image-570" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.instagram.com/popwellesley/" target="_self" class="widget_sp_image-image-link"><img width="540" height="150" alt="POP, Wellesley" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/11/Swellesley-Ad-2021.png 540w, https://theswellesleyreport.com/wp-content/uploads/2021/11/Swellesley-Ad-2021-300x83.png 300w, https://theswellesleyreport.com/wp-content/uploads/2021/11/Swellesley-Ad-2021-524x146.png 524w, https://theswellesleyreport.com/wp-content/uploads/2021/11/Swellesley-Ad-2021-150x42.png 150w" sizes="(max-width: 540px) 100vw, 540px" src="https://theswellesleyreport.com/wp-content/uploads/2021/11/Swellesley-Ad-2021.png" /></a></div></section>
</div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope="" itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope="" itemtype="https://schema.org/SearchAction" method="get" action="https://theswellesleyreport.com/" role="search"><meta itemprop="target" content="https://theswellesleyreport.com/?s={s}" /><input itemprop="query-input" type="search" name="s" placeholder="Search..." /><input type="submit" value="Search" /></form></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tip us off…</h4>
<div class="textwidget">Please send tips, photos, ideas to <a href="/cdn-cgi/l/email-protection#6b1f030e181c0e07070e18070e12190e1b04191f2b0c060a020745080406"><span class="__cf_email__" data-cfemail="a6d2cec3d5d1c3cacac3d5cac3dfd4c3d6c9d4d2e6c1cbc7cfca88c5c9cb">[email&#160;protected]</span></a></div>
</div></section>
<section id="widget_sp_image-544" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://shopwellesleysquare.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Wellesley Square" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/11/swells-300x300-2112-stoll1.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2021/11/swells-300x300-2112-stoll1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2021/11/swells-300x300-2112-stoll1.jpg" /></a></div></section>
<section id="widget_sp_image-91" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.jesamondo.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Wellesley, Jesamondo" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2017/04/BE-BOLD-300-x-300-dpi-Swellesley-report.jpg" /></a></div></section>
<section id="widget_sp_image-564" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.wellesleydentalgroup.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="299" alt="Wellesley Dental" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-17-at-4.18.32-PM-e1629231566499.png" /></a></div></section>
<section id="widget_sp_image-92" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://sextontestprep.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Sexton test prep" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300.png 300w, https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300-100x100.png 100w, https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2013/09/stp-swellesley-report-ad-v5-300x300.png" /></a></div></section>
<section id="widget_sp_image-309" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.feldlawboston.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" alt="Feldman Law" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653.png 300w, https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2018/02/AD-for-Swellesley-Report-2-5-18-.doc-e1518036410653.png" /></a></div></section>
<section id="widget_sp_image-87" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.fayschool.org/day-school-program?utm_campaign=211109%20Swellesly%20Dec%20Info%20Session&amp;utm_source=Swellesley" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" alt="Fay School, Southborough" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2021/11/211108-Swellesley-300x300px-outlines-1.png 300w, https://theswellesleyreport.com/wp-content/uploads/2021/11/211108-Swellesley-300x300px-outlines-1-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2021/11/211108-Swellesley-300x300px-outlines-1.png" /></a></div></section>
<section id="widget_sp_image-455" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.wellesleytheatreproject.org/" target="_self" class="widget_sp_image-image-link"><img width="300" height="299" alt="Wellesley Theatre Project" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2021/02/Swellesley-Winter-Spring-Summer-Swellesley-Ad-2021-e1613837626926.png" /></a></div></section>
<section id="widget_sp_image-457" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.salon23west.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2019/11/Salon23-b-1.jpg" /></a></div></section>
<section id="widget_sp_image-572" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.bernardivolvocars.com/welcome-swellesley-report-readers.htm" target="_self" class="widget_sp_image-image-link"><img width="322" height="307" alt="Volvo" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2019/12/unnamed-10-e1576611846572.jpg" /></a></div></section>
<section id="widget_sp_image-167" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://fastframe.com/wellesley/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415-100x100.jpg 100w, https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2015/05/ad-fastframe-050415.jpg" /></a></div></section>
<section id="widget_sp_image-553" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.admit.fit/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" alt="Admit Fit, Wellesley" class="attachment-full" style="max-width: 100%;" src="https://theswellesleyreport.com/wp-content/uploads/2020/06/Admit-Fit-1200-x-1000-e1591801741122.jpeg" /></a></div></section>
<section id="widget_sp_image-484" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.watusiwords.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="300" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad-150x150.jpg 150w, https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad-50x50.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/01/swellesley-ad.jpg" /></a></div></section>
<section id="widget_sp_image-466" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://www.lionpublishers.com/" target="_self" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2019/12/lion.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2019/12/lion-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2019/12/lion.jpg" /></a></div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="mni-membership-637598196781640444"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://nnchamber.chambermaster.com/Content/Script/Member.js" type="text/javascript"></script>
<script type="text/javascript">
new MNI.Widgets.Member("mni-membership-637598196781640444",{member:255371,styleTemplate:"#@id{text-align:center;position:relative}#@id .mn-widget-member-name{font-weight:700}#@id .mn-widget-member-logo{max-width:100%}"}).create();
</script></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope="" itemtype="https://schema.org/WPSideBar"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/The-Swellesley-Report-Wellesley-Mass/115361645169829"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://instagram.com/theswellesleyreport?ref=badge"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-twitter"><a href="https://www.twitter.com/swellesley"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://theswellesleyreport.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="display:none"><script src="https://assets.feedblitz.com/js/fbz_smartform.js" type="text/javascript"></script><link rel="stylesheet" type="text/css" href="https://assets.feedblitz.com/fbz_smartform_mini.css" lazyload="1" /></div><style>
#F14359_sb_container img {max-width:100%}
.F14359_sb_fbz_table {border:0;margin:0;border-collapse:separate;table-layout:auto;background-color:inherit !important;}
.F14359_sb_fbz_page {margin:0;padding:0;width:100%;}
.F14359_sb_fbz_smartform td {display:table-cell;}
.F14359_sb_fbz_row td,tr:nth-of-type(even),tr:nth-of-type(odd) {padding-top:0.5em;padding-bottom:0.2em;line-height:1.7em;background-color:inherit!important;}
.F14359_sb_fbz_abovelabel, .F14359_sb_fbz_label, .F14359_sb_fbz_div, .F14359_sb_fbz_fieldtext, .F14359_sb_fbz_fieldlabeltext, .F14359_sb_fbz_err {border:0;padding:0.5em;font-size:16px;}
.F14359_sb_fbz_label, .F14359_sb_fbz_abovelabel {}
.F14359_sb_fbz_fieldtext, .F14359_sb_fbz_fieldlabeltext {padding-top:0.7em;padding-bottom:0.7em;}
.F14359_sb_fbz_fieldlabeltext {}
.F14359_sb_fbz_title, .F14359_sb_fbz_title * {line-height:1.3em;padding:0.5em;text-align:center;border:0;}
.F14359_sb_fbz_err, .F14359_sb_fbz_invalid {padding:0.5em;margin:0.5em;color:red;border:3px solid red;background-color:rgba(255,255,255,0.5);font-weight:bold;display:none;}
.F14359_sb_fbz_invalid {color:#F80;border:3px solid #F80;}
.F14359_sb_fbz_palette, .F14359_sb_fbz_fielddef, .F14359_sb_fbz_input_container, .F14359_sb_fbz_input {padding:0.5em;line-height:1.7em;background-color:#ffffff!important;border:1px solid #aaaaaa;border-radius:4px;-moz-border-radius:4px;font-size:16px;margin-right:2px;}
.F14359_sb_fbz_input_container {border:0;padding-left:0;padding-top:0;padding-bottom:0;margin-right:4px;background-color:inherit!important;}
.F14359_sb_fbz_input {height:inherit;box-sizing:border-box;} .F14359_sb_fbz_input[type="color"] {height:1.5em;}
.F14359_sb_fbz_button[type="button"], .F14359_sb_fbz_button {padding:0.5em;line-height:1.7em;background:#e0e0e0;background-color:#e0e0e0;background-image: -webkit-gradient(linear, left top, top bottom, from(#e0e0e0), to(#ffffff));background-image: -webkit-linear-gradient(top, #e0e0e0, #ffffff);background-image: -moz-linear-gradient(top, #e0e0e0, #ffffff);background-image: -ms-linear-gradient(top, #e0e0e0, #ffffff);background-image: -o-linear-gradient(top, #e0e0e0, #ffffff);background-image: linear-gradient(top, #e0e0e0, #ffffff);color:#000000 !important;border:1px solid #aaaaaa;border-radius:4px;-moz-border-radius:4px;font-size:16px;text-align:center;margin:0.2em;cursor:pointer;}
.F14359_sb_fbz_button[type="button"]:hover, .F14359_sb_fbz_button:hover {background:#ffffff!important;transition: background-color 0.5s ease;}
.F14359_sb_fbz_button[type="button"]:active, .F14359_sb_fbz_button:active {background:#cfcfcf!important;transition: background-color 0.5s ease;}
.F14359_sb_fbz_button[disabled=disabled], .F14359_sb_fbz_button[type="button"]:disabled, .F14359_sb_fbz_button[type="button"]:disabled:focus, .F14359_sb_fbz_button[disabled]:disabled,.F14359_sb_fbz_button[disabled],.F14359_sb_fbz_button:disabled,.F14359_sb_fbz_button:disabled:focus {opacity:0.5;transition: background-color 0.5s ease;}
.F14359_sb_fbz_row:hover {background: rgba(251,248,231,0.5)!important;-o-transition: all 0.1s ease-in-out;-webkit-transition: all 0.1s ease-in-out;-moz-transition: all 0.1s ease-in-out;-ms-transition: all 0.1s ease-in-out;transition: all 0.1s ease-in-out;}
.F14359_sb_fbz_row_nohover:hover {background:transparent;}
.F14359_sb_fbz_form {border:4px solid #f11125;background-color:#fafafa;border-radius:20px;-moz-border-radius:20px;overflow:hidden;padding:0;line-height:1.3em;font-size:16px;}
.F14359_sb_fbz_form div {font-size:16px;line-height:1.3em;}
.F14359_sb_fbz_form tbody {border:0;padding:0;margin:0;font-size:16px;}
.F14359_sb_fbz_form td {border:0;margin:0;font-size:16px;}
@media only screen and (max-width: 420px) {.F14359_sb_fbz_label{display:none !important;padding:0 !important;} .F14359_sb_fbz_abovelabel{display:block;} .F14359_sb_fbz_tabcell {display:block!important;}}
</style>
<div id="F14359_sb_container" align="center" class="F14359_sb_fbz_page" style="padding:0.5em;clear:both;"><form method="POST" name="F14359" id="F14359_sb" style="display:block;margin:auto;max-width:600px;" action="https://app.feedblitz.com/f/f.fbz?Join">
<div name="F14359__hh"><input style="display:block" type="text" name="email_" value="" /><input style="display:block" type="text" name="email_address" value="" /><input style="display:block" type="text" name="_email" value="" /><script>var i=0;var x=document.getElementsByName('F14359');for(i=0;i<x.length;i++){x[i].email_.style.display='none';x[i].email_address.style.display='none';x[i]._email.style.display='none';x[i].action='https://app.feedblitz.com/f/f.fbz?Join';}var y=document.getElementsByName('F14359__hh');for(i=0;i<y.length;i++){y[i].style.display='none';}</script><input type="hidden" name="subcf" value="1" /><input type="hidden" name="formid" value="F14359" /></div>
<table cellpadding="0" cellspacing="0" border="0" class="F14359_sb_fbz_table" style="table-layout:fixed;max-width:100%;width:100%;"><tbody><tr>
<td class="F14359_sb_fbz_form">
<table cellpadding="0" cellspacing="0" border="0" width="100%" class="F14359_sb_fbz_table"><tbody><tr><td class="F14359_sb_fbz_title" style="padding:0.7em;border-radius:16px 16px 0 0;-moz-border-radius:16px 16px 0 0;">
<div style="padding:0.5em;font-size:160%;display:block;">Never miss a post with our free daily Swellesley Report email</div>
</td></tr></tbody></table>
<div style="display:none"><input type="hidden" name="feedid" id="F14359_sb_feedid" value="21070" /></div><div style="display:none"><input type="hidden" name="publisherid" id="F14359_sb_publisherid" value="203257" /></div><div style="display:none"><input type="hidden" name="cids" id="F14359_sb_cids" value="1" /></div><table border="0" cellpadding="6" cellspacing="0" align="center" width="100%" class="F14359_sb_fbz_table" style="border-radius:16px">
<tbody><tr class="F14359_sb_fbz_row"><td class="F14359_sb_fbz_label" style="padding-top:0.7em;padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F14359_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;">Name: </div><div class="F14359_sb_fbz_input_container" style="background-image:none;padding-right:0;">
<input class="F14359_sb_fbz_input" type="text" name="Name" id="F14359_sb_Name" value="" alt="Please introduce yourself" title="Please introduce yourself" placeholder="Please introduce yourself" onclick="clickclear(this,&#39;F14359_sb&#39;)" onfocus="clickclear(this,&#39;F14359_sb&#39;)" onblur="clickrecall(this)" width="100%" style="width:100%;padding-right:0;" /></div></td></tr>
<tr class="F14359_sb_fbz_row"><td class="F14359_sb_fbz_label" style="padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F14359_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;">Your email address:<b style="color:red" title="Required">*</b></div><div class="F14359_sb_fbz_input_container" style="background-image:none;padding-right:0;">
<input class="F14359_sb_fbz_input" type="text" name="email" id="F14359_sb_email" value="" alt="How can we reach you?" title="How can we reach you?" placeholder="How can we reach you?" onclick="clickclear(this,&#39;F14359_sb&#39;)" onfocus="clickclear(this,&#39;F14359_sb&#39;)" onblur="clickrecall(this)" width="100%" style="width:100%;padding-right:0;" fbz_val="validateEmail" /></div></td></tr>
<tr class="F14359_sb_fbz_row_nohover F14359_sb_fbz_smartform"><td class="F14359_sb_fbz_fieldtext" colspan="2"><div style="text-align:center">
<input class="F14359_sb_fbz_button" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};req=fbz_v(&#39;F14359_sb&#39;,F14359_sb_requiredFields);val=fbz_v(&#39;F14359_sb&#39;,F14359_sb_validateFields,1);if(req &amp;&amp; val){smartFormSubmit(this);};" name="fbzsubscribe" id="F14359_sb_subscribe" value="Subscribe »" alt="click to join" title="click to join" width="100%" style="font-weight:bold;font-size:140%;height:inherit;white-space:normal;width:100%;margin-left:0;margin-right:0;padding-left:0;padding-right:0;" /><img id="F14359_sb_fbz_wait" alt="Please wait..." style="display:none;width:48px;opacity:0.5;" src="https://assets.feedblitz.com/images/spinner.gif" /></div></td></tr>
<tr class="F14359_sb_fbz_row_nohover"><td class="F14359_sb_fbz_fieldtext" colspan="2" style="padding-top:0.2em;padding-bottom:0;"><div style="text-align:center">
<input class="F14359_sb_fbz_button fbz_cancel" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};clearprompts(document.forms.F14359_sb);fbz_SmartForm(&#39;F14359_sb&#39;,0);try{hideTinyBox();}catch(e){};" name="fbzcancel" id="F14359_sb_cancel" value="Not now, thanks" alt="Hide this form for now" title="Hide this form for now" width="100%" style="font-size:100%;height:inherit;opacity:0.6;white-space:normal;width:100%;margin-left:0;margin-right:0;padding-left:0;padding-right:0;" /></div></td></tr>
<tr class="F14359_sb_fbz_row_nohover"><td colspan="2" style="padding:0;border:0"><div id="F14359_sb_fbz_err" class="F14359_sb_fbz_err" style="position:relative;">Please enter all required fields <img onclick="fbz$(&#39;F14359_sb_fbz_err&#39;).style.display=&#39;none&#39;;" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif" /></div>
<div id="F14359_sb_fbz_invalid" class="F14359_sb_fbz_invalid" style="position:relative;">Correct invalid entries <img onclick="fbz$(&#39;F14359_sb_fbz_invalid&#39;).style.display=&#39;none&#39;;" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif" /></div>
<div id="F14359_sb_fbz_status" class="F14359_sb_fbz_err"></div>
</td></tr></tbody></table>
</td>
</tr></tbody></table>
</form>
</div>
<script type="text/javascript" src="https://app.feedblitz.com/f/?p13n=21070"></script>
<script type="text/javascript">var F14359_sb_requiredFields=new Array();var F14359_sb_validateFields=new Array();
F14359_sb_validateFields.push('F14359_sb_Name');
F14359_sb_requiredFields.push('F14359_sb_email');
F14359_sb_requiredFields.push('F14359_sb_feedid');
F14359_sb_requiredFields.push('F14359_sb_publisherid');
F14359_sb_requiredFields.push('F14359_sb_cids');
var F14359_sb_fieldcol='#000000';
var fbz_F14359_sb_logged=false;
function F14359_sb_wait_fn(){
try{
if(!fbz_F14359_sb_logged){fbz_SmartForm('F14359_sb',feedblitz_full_form);
try{s('F14359_sb');}catch(e){};
fbz_FitForm('F14359_sb');
var F14359_sb_wait_img=fbz_formMetrics(14359,1);
fbz$('F14359_sb_wait_img').innerHTML=F14359_sb_wait_img;
clearInterval(F14359_sb_wait);
fbz_F14359_sb_logged=true;}
} catch(e){}
}
var F14359_sb_wait=setInterval(F14359_sb_wait_fn,100);
</script>
<div id="F14359_sb_wait_img" style="width:0;height:0;overflow:hidden;line-height:0;display:inline-block;position:fixed;"></div>
<h3>You can subscribe for free, though we appreciate any <a href="https://theswellesleyreport.com/donate-to-the-swellesley-report/">contribution</a> that supports our independent journalism.</h3>
</div></div></section>
<section id="widget_sp_image-503" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Click here to read our Natick Report</h4>
<a href="https://www.natickreport.com/" target="_self" class="widget_sp_image-image-link" title="Click here to read our Natick Report"><img width="300" height="200" alt="Natick Report" class="attachment-full" style="max-width: 100%;" srcset="https://theswellesleyreport.com/wp-content/uploads/2020/04/img_5891-750x1000-1.jpg 300w, https://theswellesleyreport.com/wp-content/uploads/2020/04/img_5891-750x1000-1-150x100.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://theswellesleyreport.com/wp-content/uploads/2020/04/img_5891-750x1000-1.jpg" /></a></div></section>
<section id="mostreadpostswidget-2" class="widget widget_mostreadpostswidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Read Posts</h4>
<ul class="mlrp_ul">
<li><a title="Private school listings in Wellesley (and beyond)" href="https://theswellesleyreport.com/2021/11/private-school-listings-in-wellesley-and-beyond/">Private school listings in Wellesley (and beyond)</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Wellesley ends its brand of prohibition at restaurants" href="https://theswellesleyreport.com/2021/11/wellesley-ends-its-brand-of-prohibition-at-restaurants/">Wellesley ends its brand of prohibition at restaurants</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Wellesley Police investigating burglaries that took place when residents were home" href="https://theswellesleyreport.com/2021/11/wellesley-police-investigating-home-burglaries-when-residents-were-home/">Wellesley Police investigating burglaries that took place when residents were home</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Wellesley Thanksgiving triple header: Turkey trot,  Raiders football &amp; the Meal" href="https://theswellesleyreport.com/2021/11/wellesley-thanksgiving-triple-header-turkey-trot-raiders-football-the-meal/">Wellesley Thanksgiving triple header: Turkey trot, Raiders football &amp; the Meal</a>
<span class="most_and_least_read_posts_hits"></span>
</li>
<li><a title="Wellesley NRC gets track &amp; field light pitch from schools" href="https://theswellesleyreport.com/2021/11/wellesley-nrc-gets-track-field-light-pitch-from-schools/">Wellesley NRC gets track &amp; field light pitch from schools</a>
<span class="most_and_least_read_posts_hits"></span>
</li></ul>
<div style="clear:both;"></div></div></section>
<div class="tribe-compatibility-container tribe-theme-genesis">
<div class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" data-js="tribe-events-view" data-view-rest-nonce="5e50c88006" data-view-rest-url="https://theswellesleyreport.com/wp-json/tribe/views/v2/html" data-view-manage-url="1" data-view-breakpoint-pointer="1a9d4170-cff2-4abf-bdc8-9d0b71258acd">
<div class="tribe-events-widget-events-list">
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"How To Run for Local Public Office","description":"&lt;p&gt;The League of Women Voters of Wellesley is hosting a webinar called &quot;How To Run for Local Public Office&quot; on Dec. 1 at 7pm. To register for this event, visit [&hellip;]&lt;/p&gt;\\n","image":"https://theswellesleyreport.com/wp-content/uploads/2021/11/wellesley-town-election-schedule.png","url":"https://theswellesleyreport.com/event/how-to-run-for-local-public-office-2/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2021-12-01T19:00:00-05:00","endDate":"2021-12-01T20:00:00-05:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Wellesley Hills Junior Womens Club Marketplace pop-up","description":"&lt;p&gt;Junior Womens Club Marketplace to pop up Wellesley Marketplace, 2019 The Wellesley Hills Junior Women\\'s Club (WHJWC) will host a mini pop-up version of its traditional Marketplace event, December 10-12, [&hellip;]&lt;/p&gt;\\n","url":"https://theswellesleyreport.com/event/wellesley-hills-junior-womens-club-marketplace-pop-up/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2021-12-10T12:00:00-05:00","endDate":"2021-12-10T17:00:00-05:00","location":{"@type":"Place","name":"165 LInden St. Wellesley, MA","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Wellesley Hills Junior Womens Club Marketplace pop-up","description":"&lt;p&gt;Junior Womens Club Marketplace to pop-up Wellesley Marketplace, 2019 The Wellesley Hills Junior Women\\'s Club (WHJWC) will host a mini pop-up version of its traditional Marketplace event, December 10-12, in [&hellip;]&lt;/p&gt;\\n","url":"https://theswellesleyreport.com/event/wellesley-hills-junior-womens-club-marketplace-pop-up-2/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2021-12-11T09:00:00-05:00","endDate":"2021-12-11T16:00:00-05:00","location":{"@type":"Place","name":"165 LInden St. Wellesley, MA","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Wellesley Hills Junior Womens Club Marketplace pop-up","description":"&lt;p&gt;Junior Womens Club Marketplace to pop up Wellesley Marketplace, 2019 The Wellesley Hills Junior Women\\'s Club (WHJWC) will host a mini pop-up version of its traditional Marketplace event, December 10-12, [&hellip;]&lt;/p&gt;\\n","url":"https://theswellesleyreport.com/event/wellesley-hills-junior-womens-club-marketplace-pop-up-3/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2021-12-12T09:00:00-05:00","endDate":"2021-12-12T16:00:00-05:00","location":{"@type":"Place","name":"165 LInden St. Wellesley, MA","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script>
<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"Wellesley Square CVS turns out the lights","limit":"5","no_upcoming_events":false,"featured_events_only":false,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-title","name":"widget-tribe-widget-events-list[2][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-limit","name":"widget-tribe-widget-events-list[2][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-no_upcoming_events","name":"widget-tribe-widget-events-list[2][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-featured_events_only","name":"widget-tribe-widget-events-list[2][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-jsonld_enable","name":"widget-tribe-widget-events-list[2][jsonld_enable]","options":[],"placeholder":"","value":null}},"events":[62921,62908,62910,62911],"url":"https:\/\/theswellesleyreport.com\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2021-11-28 00:00:00","now":"2021-11-28 08:35:13","rest_url":"https:\/\/theswellesleyreport.com\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"5e50c88006","today_url":"https:\/\/theswellesleyreport.com\/?post_type=tribe_events&eventDisplay=widget-events-list&year=2021&monthnum=11&name=wellesley-square-cvs-turns-out-the-lights","prev_label":"","next_label":"","date_formats":{"compact":"Y-m-d","month_and_year_compact":"Y-m","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"0","breadcrumbs":[],"before_events":"<p><a href=\"https:\/\/theswellesleyreport.com\/events\/community\/add\/\"><strong>Submit your event\/s here<\/strong><\/a>. Note that we limit event listings mainly to free or inexpensive public events in Wellesley, such as talks, films, theatre productions, concerts, etc.\u00a0 This is not a place for businesses to promote themselves, their classes, etc. Please don&#8217;t submit events that run for weeks and weeks. We approve event listings before they go live, typically within 24 hours.<\/p>\n<p>No business sales, trunk shows, etc. (those would be paid advertisements). Please go easy on the ALL CAPS, exclamation points!!!!, etc.<\/p>\n<p><a href=\"https:\/\/theswellesleyreport.com\/advertise-on-the-swellesley-report\/\"><strong>Click here<\/strong> if you&#8217;re looking to advertise on our site, including ads that appear within the calendar.<\/a><\/p>\n<p>We also appreciate <strong><a href=\"https:\/\/theswellesleyreport.com\/donate-to-the-swellesley-report\/\">any contributions<\/a><\/strong> to support our independent journalism venture.<\/p>\n<p>Thanks, Deborah &amp; Bob<\/p>\n","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":true,"live_refresh":false,"ical":{"display_link":true,"link":{"url":"https:\/\/theswellesleyreport.com\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"1a9d4170-cff2-4abf-bdc8-9d0b71258acd","is_initial_load":true,"public_views":{"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/theswellesleyreport.com\/events\/month\/","view_label":"Month"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container","tribe-theme-genesis"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/theswellesleyreport.com\/events\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":false,"display":[],"_context":{"slug":"widget-events-list"}}</script>
<header class="tribe-events-widget-events-list__header">
<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
Upcoming Events </h2>
</header>
<div class="tribe-events-widget-events-list__events">
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-12-01">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Dec </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
1 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-62921 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-government entry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-12-01">
<span class="tribe-event-date-start">7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://theswellesleyreport.com/event/how-to-run-for-local-public-office-2/" title="How To Run for Local Public Office" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
How To Run for Local Public Office	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-12-10">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Dec </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
10 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-62908 tribe_events type-tribe_events status-publish tribe_events_cat-art tribe_events_cat-arts-crafts tribe_events_cat-charity tribe_events_cat-holiday entry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-12-10">
<span class="tribe-event-date-start">12:00 pm</span> - <span class="tribe-event-time">5:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://theswellesleyreport.com/event/wellesley-hills-junior-womens-club-marketplace-pop-up/" title="Wellesley Hills Junior Womens Club Marketplace pop-up" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Wellesley Hills Junior Womens Club Marketplace pop-up	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-12-11">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Dec </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
11 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-62910 tribe_events type-tribe_events status-publish tribe_events_cat-art tribe_events_cat-arts-crafts tribe_events_cat-charity tribe_events_cat-holiday entry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-12-11">
<span class="tribe-event-date-start">9:00 am</span> - <span class="tribe-event-time">4:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://theswellesleyreport.com/event/wellesley-hills-junior-womens-club-marketplace-pop-up-2/" title="Wellesley Hills Junior Womens Club Marketplace pop-up" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Wellesley Hills Junior Womens Club Marketplace pop-up	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
<div class="tribe-common-g-row tribe-events-widget-events-list__event-row">
<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-12-12">
<span class="tribe-events-widget-events-list__event-date-tag-month">
Dec </span>
<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
12 </span>
</time>
</div>
<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article class="tribe-events-widget-events-list__event post-62911 tribe_events type-tribe_events status-publish tribe_events_cat-art tribe_events_cat-arts-crafts tribe_events_cat-charity tribe_events_cat-holiday entry">
<div class="tribe-events-widget-events-list__event-details">
<header class="tribe-events-widget-events-list__event-header">
<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-12-12">
<span class="tribe-event-date-start">9:00 am</span> - <span class="tribe-event-time">4:00 pm</span> </time>
</div>
<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a href="https://theswellesleyreport.com/event/wellesley-hills-junior-womens-club-marketplace-pop-up-3/" title="Wellesley Hills Junior Womens Club Marketplace pop-up" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
Wellesley Hills Junior Womens Club Marketplace pop-up	</a>
</h3>
</header>
</div>
</article>
</div>
</div>
</div>
<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
<a href="https://theswellesleyreport.com/events/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin" title="View more events.">
View Calendar	</a>
</div>
</div>
</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="1a9d4170-cff2-4abf-bdc8-9d0b71258acd"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<section id="mypageorder-3" class="widget widget_mypageorder"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
<ul>
<li class="page_item page-item-59468"><a href="https://theswellesleyreport.com/guidelines-for-letters-to-the-editor/">Guidelines for Letters to the Editor</a></li>
<li class="page_item page-item-62932"><a href="https://theswellesleyreport.com/wellesley-athlete-of-the-week/">Wellesley Athlete of the Week</a></li>
<li class="page_item page-item-59453"><a href="https://theswellesleyreport.com/wellesley-community-happenings/">Wellesley Community Bulletin Board</a></li>
<li class="page_item page-item-58483"><a href="https://theswellesleyreport.com/wellesleys-official-scenic-roads/">Wellesley’s 7 official scenic roads</a></li>
<li class="page_item page-item-55762"><a href="https://theswellesleyreport.com/wellesley-mass-fishing-spots/">Wellesley, Mass., fishing spots</a></li>
<li class="page_item page-item-37659"><a href="https://theswellesleyreport.com/wellesley-police-logs/">Wellesley, MA Police logs</a></li>
<li class="page_item page-item-51263"><a href="https://theswellesleyreport.com/charitable-and-community-action-groups/wellesley-choral-society/">Wellesley Choral Society</a></li>
<li class="page_item page-item-36019"><a href="https://theswellesleyreport.com/wellesley-mass-schools/wellesley-college-notable-alumnae/">Wellesley College Notable Alumnae</a></li>
<li class="page_item page-item-50871"><a href="https://theswellesleyreport.com/wellesley-mass-schools/wellesley-college-wellesley-mass/">Wellesley College, Wellesley, Mass.</a></li>
<li class="page_item page-item-35627"><a href="https://theswellesleyreport.com/artsentertainment/wellesley-outdoor-art-gallery/">Wellesley outdoor art gallery</a></li>
<li class="page_item page-item-54070"><a href="https://theswellesleyreport.com/where-to-chow/wellesley-restaurants-offering-take-out-and-delivery/">Wellesley restaurants offering take-out and delivery</a></li>
<li class="page_item page-item-52639"><a href="https://theswellesleyreport.com/where-to-chow/wellesley-massachusetts-restaurant-amarin-of-thailand/">Wellesley, Massachusetts restaurant — Amarin of Thailand</a></li>
</ul>
</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tom Stagliano</span> on <a href="https://theswellesleyreport.com/2021/11/wellesley-letter-to-the-editor-vote-yes-for-schools-on-dec-7th/#comment-3062376">Wellesley letter to the editor: vote yes for schools on Dec. 7th</a></li><li class="recentcomments"><span class="comment-author-link">Kellen</span> on <a href="https://theswellesleyreport.com/2021/11/wellesley-college-campus-to-reopen-to-visitors-good-news-and-bad-news/#comment-3062053">Wellesley College campus to reopen to visitors—good news, and bad news</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://theswellesleyreport.com/2021/11/wellesley-college-campus-to-reopen-to-visitors-good-news-and-bad-news/#comment-3061252">Wellesley College campus to reopen to visitors—good news, and bad news</a></li><li class="recentcomments"><span class="comment-author-link">Cuppa Joe</span> on <a href="https://theswellesleyreport.com/2021/11/wellesley-business-buzz-coffee-drought-in-wellesley-square-linden-square-welcomes-2-pop-ups-divergence-pt-feels-your-pain-vascular-care-group-opens-in-wellesley/#comment-3061250">Wellesley Business Buzz: Downtown coffee drought; Linden Square welcomes 2 pop-ups; Divergence PT feels your pain; Vascular Care Group opens</a></li><li class="recentcomments"><span class="comment-author-link">Suzanne A Roy</span> on <a href="https://theswellesleyreport.com/2021/11/wellesley-police-investigating-home-burglaries-when-residents-were-home/#comment-3060638">Wellesley Police investigating burglaries that took place when residents were home</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Links we like</h4>
<ul class="xoxo blogroll">
<li><a href="http://www.greatruns.net/" title="There’s always a great running route to discover">Great Runs</a></li>
<li><a href="http://www.theswellesleyreport.com/sanford.html" title="Tribute to Wellesley-born MLB player who pitched in the 1950s/60s">Jack Sanford: Wellesley&#39;s Major League Baseball Star</a></li>
<li><a href="http://www.taquitos.net">Taquitos.net</a></li>
<li><a href="http://www.tech-tamer.com/" title="Making technology work for you — web development; PC support and repair">Tech-Tamer</a></li>
<li><a href="http://www.wellesleywinepress.com/" title="A consumer’s view on finding and enjoying wine">The Wellesley Wine Press</a></li>
<li><a href="http://www.universalhub.com/" title="All Boston, all the time">Universal Hub</a></li>
<li><a href="https://www.facebook.com/groups/601564453637983/?source_id=115361645169829" title="Please ask to join this group about Wellesley MA sports">Wellesley Sports Discussion Facebook Group</a></li>
</ul>
</div></section>
<section id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<ul>
<li class="cat-item cat-item-970"><a href="https://theswellesleyreport.com/category/2021-town-election/">2021 Town Election</a> (23)
</li>
<li class="cat-item cat-item-3"><a href="https://theswellesleyreport.com/category/animals/">Animals</a> (402)
</li>
<li class="cat-item cat-item-4"><a href="https://theswellesleyreport.com/category/antiques/" title="Here is a description of what this category is about.">Antiques</a> (48)
</li>
<li class="cat-item cat-item-5"><a href="https://theswellesleyreport.com/category/art/">Art</a> (561)
</li>
<li class="cat-item cat-item-944"><a href="https://theswellesleyreport.com/category/beyond-wellesley/">Beyond Wellesley</a> (37)
</li>
<li class="cat-item cat-item-7"><a href="https://theswellesleyreport.com/category/books/">Books</a> (360)
</li>
<li class="cat-item cat-item-8"><a href="https://theswellesleyreport.com/category/business/">Business</a> (1,448)
</li>
<li class="cat-item cat-item-971"><a href="https://theswellesleyreport.com/category/camp/">Camp</a> (7)
</li>
<li class="cat-item cat-item-931"><a href="https://theswellesleyreport.com/category/careers-jobs/">Careers/jobs</a> (47)
</li>
<li class="cat-item cat-item-869"><a href="https://theswellesleyreport.com/category/churches/">Churches</a> (77)
</li>
<li class="cat-item cat-item-10"><a href="https://theswellesleyreport.com/category/clubs/">Clubs</a> (221)
</li>
<li class="cat-item cat-item-11"><a href="https://theswellesleyreport.com/category/construction/">Construction</a> (290)
</li>
<li class="cat-item cat-item-12"><a href="https://theswellesleyreport.com/category/dump/">Dump</a> (124)
</li>
<li class="cat-item cat-item-13"><a href="https://theswellesleyreport.com/category/education/">Education</a> (3,008)
<ul class="children">
<li class="cat-item cat-item-54"><a href="https://theswellesleyreport.com/category/education/babson-college/">Babson College</a> (247)
</li>
<li class="cat-item cat-item-899"><a href="https://theswellesleyreport.com/category/education/bates-elementary-school/">Bates Elementary School</a> (16)
</li>
<li class="cat-item cat-item-907"><a href="https://theswellesleyreport.com/category/education/dana-hall-school/">Dana Hall School</a> (30)
</li>
<li class="cat-item cat-item-917"><a href="https://theswellesleyreport.com/category/education/fiske-elementary-school/">Fiske Elementary School</a> (9)
</li>
<li class="cat-item cat-item-911"><a href="https://theswellesleyreport.com/category/education/hardy-elementary-school/">Hardy Elementary School</a> (38)
</li>
<li class="cat-item cat-item-913"><a href="https://theswellesleyreport.com/category/education/hunnewell-elementary-school/">Hunnewell Elementary School</a> (37)
</li>
<li class="cat-item cat-item-221"><a href="https://theswellesleyreport.com/category/education/massbay/">MassBay</a> (54)
</li>
<li class="cat-item cat-item-909"><a href="https://theswellesleyreport.com/category/education/schofield-elementary-school/">Schofield Elementary School</a> (20)
</li>
<li class="cat-item cat-item-893"><a href="https://theswellesleyreport.com/category/education/sprague-elementary-school/">Sprague Elementary School</a> (19)
</li>
<li class="cat-item cat-item-934"><a href="https://theswellesleyreport.com/category/education/st-john-school/">St. John School</a> (1)
</li>
<li class="cat-item cat-item-928"><a href="https://theswellesleyreport.com/category/education/tenacre-country-day-school/">Tenacre Country Day School</a> (10)
</li>
<li class="cat-item cat-item-914"><a href="https://theswellesleyreport.com/category/education/upham-elementary-school/">Upham Elementary School</a> (33)
</li>
<li class="cat-item cat-item-47"><a href="https://theswellesleyreport.com/category/education/wellesley-college/">Wellesley College</a> (603)
</li>
<li class="cat-item cat-item-49"><a href="https://theswellesleyreport.com/category/education/wellesley-high-school/">Wellesley High School</a> (920)
</li>
<li class="cat-item cat-item-51"><a href="https://theswellesleyreport.com/category/education/wellesley-middle-school/">Wellesley Middle School</a> (200)
</li>
</ul>
</li>
<li class="cat-item cat-item-964"><a href="https://theswellesleyreport.com/category/embracing-diversity/">Embracing diversity</a> (63)
</li>
<li class="cat-item cat-item-14"><a href="https://theswellesleyreport.com/category/entertainment/">Entertainment</a> (758)
</li>
<li class="cat-item cat-item-15"><a href="https://theswellesleyreport.com/category/environment/">Environment</a> (717)
</li>
<li class="cat-item cat-item-16"><a href="https://theswellesleyreport.com/category/fashion/">Fashion</a> (138)
</li>
<li class="cat-item cat-item-867"><a href="https://theswellesleyreport.com/category/finance/">Finance</a> (14)
</li>
<li class="cat-item cat-item-17"><a href="https://theswellesleyreport.com/category/fire/">Fire</a> (153)
</li>
<li class="cat-item cat-item-18"><a href="https://theswellesleyreport.com/category/food/">Food</a> (336)
</li>
<li class="cat-item cat-item-724"><a href="https://theswellesleyreport.com/category/fundraising/">Fundraising</a> (583)
</li>
<li class="cat-item cat-item-868"><a href="https://theswellesleyreport.com/category/gardens/">Gardens</a> (152)
</li>
<li class="cat-item cat-item-897"><a href="https://theswellesleyreport.com/category/government/">Government</a> (487)
<ul class="children">
<li class="cat-item cat-item-947"><a href="https://theswellesleyreport.com/category/government/2020-town-election/">2020 Town Election</a> (47)
</li>
</ul>
</li>
<li class="cat-item cat-item-19"><a href="https://theswellesleyreport.com/category/health/">Health</a> (812)
<ul class="children">
<li class="cat-item cat-item-952"><a href="https://theswellesleyreport.com/category/health/covid-19/">COVID-19</a> (182)
</li>
</ul>
</li>
<li class="cat-item cat-item-20"><a href="https://theswellesleyreport.com/category/history/">History</a> (381)
</li>
<li class="cat-item cat-item-21"><a href="https://theswellesleyreport.com/category/holidays/">Holidays</a> (383)
</li>
<li class="cat-item cat-item-22"><a href="https://theswellesleyreport.com/category/houses/">Houses</a> (139)
</li>
<li class="cat-item cat-item-217"><a href="https://theswellesleyreport.com/category/humor/">Humor</a> (46)
</li>
<li class="cat-item cat-item-23"><a href="https://theswellesleyreport.com/category/kids/">Kids</a> (833)
</li>
<li class="cat-item cat-item-967"><a href="https://theswellesleyreport.com/category/law/">Law</a> (5)
</li>
<li class="cat-item cat-item-976"><a href="https://theswellesleyreport.com/category/legal-notices/">Legal notices</a> (4)
</li>
<li class="cat-item cat-item-965"><a href="https://theswellesleyreport.com/category/letters-to-the-editor/">Letters to the Editor</a> (25)
</li>
<li class="cat-item cat-item-274"><a href="https://theswellesleyreport.com/category/media/">Media</a> (67)
</li>
<li class="cat-item cat-item-935"><a href="https://theswellesleyreport.com/category/metco/">METCO</a> (4)
</li>
<li class="cat-item cat-item-968"><a href="https://theswellesleyreport.com/category/military/">Military</a> (9)
</li>
<li class="cat-item cat-item-26"><a href="https://theswellesleyreport.com/category/morses-pond/">Morses Pond</a> (105)
</li>
<li class="cat-item cat-item-27"><a href="https://theswellesleyreport.com/category/music/">Music</a> (548)
</li>
<li class="cat-item cat-item-933"><a href="https://theswellesleyreport.com/category/natick-report/">Natick Report</a> (28)
</li>
<li class="cat-item cat-item-220"><a href="https://theswellesleyreport.com/category/neighbors/">Neighbors</a> (263)
</li>
<li class="cat-item cat-item-226"><a href="https://theswellesleyreport.com/category/obituaries/">Obituaries</a> (64)
</li>
<li class="cat-item cat-item-28"><a href="https://theswellesleyreport.com/category/outdoors/">Outdoors</a> (618)
</li>
<li class="cat-item cat-item-207"><a href="https://theswellesleyreport.com/category/parenting/">Parenting</a> (62)
</li>
<li class="cat-item cat-item-31"><a href="https://theswellesleyreport.com/category/police/">Police</a> (733)
<ul class="children">
<li class="cat-item cat-item-55"><a href="https://theswellesleyreport.com/category/police/crime/">Crime</a> (377)
</li>
</ul>
</li>
<li class="cat-item cat-item-32"><a href="https://theswellesleyreport.com/category/politics/">Politics</a> (550)
</li>
<li class="cat-item cat-item-973"><a href="https://theswellesleyreport.com/category/rdf/">RDF</a> (4)
</li>
<li class="cat-item cat-item-33"><a href="https://theswellesleyreport.com/category/real-estate/">Real estate</a> (315)
</li>
<li class="cat-item cat-item-35"><a href="https://theswellesleyreport.com/category/religion/">Religion</a> (129)
</li>
<li class="cat-item cat-item-36"><a href="https://theswellesleyreport.com/category/restaurants/">Restaurants</a> (316)
</li>
<li class="cat-item cat-item-870"><a href="https://theswellesleyreport.com/category/safety/">Safety</a> (148)
</li>
<li class="cat-item cat-item-966"><a href="https://theswellesleyreport.com/category/scouts/">Scouts</a> (1)
</li>
<li class="cat-item cat-item-39"><a href="https://theswellesleyreport.com/category/senior-citizens/">Senior citizens</a> (114)
</li>
<li class="cat-item cat-item-871"><a href="https://theswellesleyreport.com/category/shopping/">Shopping</a> (135)
</li>
<li class="cat-item cat-item-975"><a href="https://theswellesleyreport.com/category/sponsored/">Sponsored</a> (4)
</li>
<li class="cat-item cat-item-40"><a href="https://theswellesleyreport.com/category/sports/">Sports</a> (940)
<ul class="children">
<li class="cat-item cat-item-977"><a href="https://theswellesleyreport.com/category/sports/athlete-of-the-week/">Athlete of the Week</a> (3)
</li>
</ul>
</li>
<li class="cat-item cat-item-222"><a href="https://theswellesleyreport.com/category/stem/">STEM</a> (107)
</li>
<li class="cat-item cat-item-214"><a href="https://theswellesleyreport.com/category/technology/">Technology</a> (162)
</li>
<li class="cat-item cat-item-42"><a href="https://theswellesleyreport.com/category/theatre/">Theatre</a> (387)
</li>
<li class="cat-item cat-item-938"><a href="https://theswellesleyreport.com/category/town-meeting/">Town Meeting</a> (23)
</li>
<li class="cat-item cat-item-43"><a href="https://theswellesleyreport.com/category/transportation/">Transportation</a> (219)
</li>
<li class="cat-item cat-item-932"><a href="https://theswellesleyreport.com/category/travel/">Travel</a> (14)
</li>
<li class="cat-item cat-item-1"><a href="https://theswellesleyreport.com/category/uncategorized/">Uncategorized</a> (1,223)
</li>
<li class="cat-item cat-item-227"><a href="https://theswellesleyreport.com/category/volunteering/">Volunteering</a> (334)
</li>
<li class="cat-item cat-item-213"><a href="https://theswellesleyreport.com/category/weather/">Weather</a> (172)
</li>
<li class="cat-item cat-item-937"><a href="https://theswellesleyreport.com/category/wellesley-election-2019/">Wellesley Election 2019</a> (21)
</li>
<li class="cat-item cat-item-48"><a href="https://theswellesleyreport.com/category/wellesley-free-library/">Wellesley Free Library</a> (272)
</li>
<li class="cat-item cat-item-940"><a href="https://theswellesleyreport.com/category/wellesleys-wonderful-weekend/">Wellesley&#39;s Wonderful Weekend</a> (12)
</li>
</ul>
</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><img src="/wp-includes/images/rss.png" alt="RSS Feed Icon" /> <a href="https://feeds.feedburner.com/TheSwellesleyReport"><strong>Subscribe to RSS Feed</strong></a>
</div>
</div></section>
</aside></div><footer class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter"><div class="wrap"> <p>© 2021 The Swellesley Report<br /><span class="tt">Site by <a href="http://tech-tamer.com">Tech-Tamer</a></span> · <a href="/login">Login</a></p>
</div></footer></div> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #990000 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel="stylesheet" id="tec-variables-skeleton-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.8" type="text/css" media="all" />
<link rel="stylesheet" id="tribe-common-skeleton-style-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.8" type="text/css" media="all" />
<link rel="stylesheet" id="tribe-events-widgets-v2-events-list-skeleton-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.11.0" type="text/css" media="all" />
<link rel="stylesheet" id="tec-variables-full-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.14.8" type="text/css" media="all" />
<link rel="stylesheet" id="tribe-common-full-style-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.14.8" type="text/css" media="all" />
<link rel="stylesheet" id="tribe-events-widgets-v2-events-list-full-css" href="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.11.0" type="text/css" media="all" />
<script type="text/javascript" id="h5ab-print-js-js-extra">
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.8.2" id="h5ab-print-js-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/comment-reply.min.js?ver=5.8.2" id="comment-reply-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/themes/swellesley/colorbox/jquery.colorbox-min.js?ver=5.8.2" id="colorbox-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/themes/swellesley/js/swellesley_colorbox.js?ver=5.8.2" id="swellesley-colorbox-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/wp-embed.min.js?ver=5.8.2" id="wp-embed-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.8" id="tribe-common-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.8" id="tribe-query-string-js"></script>
<script src="https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-includes/js/underscore.min.js?ver=1.13.1" id="underscore-js"></script>
<script src="https://theswellesleyreport.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js"></script>
<script defer="" type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.11.0" id="tribe-events-views-v2-manager-js"></script>
<script type="text/javascript" src="//theswellesleyreport.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.11.0" id="tribe-events-views-v2-breakpoints-js"></script>
<script>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</script><script src="https://stats.wp.com/e-202147.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'126784504',post:'63132',tz:'-5',srv:'theswellesleyreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '126784504', '63132' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="theswellesleyreport_com",_audins_did=138935;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.theswellesleyreport_com,DomainId.138935" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>